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1. About the documentation for your software
The documentation for your software consists of several parts: the installation
manual, the online help, and PDF manuals which were installed together with your
software.

Where do you find which information?
The installation manual is delivered with your software. There, you can find the
system requirements. Additionally, you can find out how to install and configure your
software.

In the manual, you will find both an introduction to the product and an explanation of
the user interface. By using the extensive step-by-step instructions you can quickly
learn the most important procedures for using this software.

In the online help, you can find detailed help for all elements of your software. An
individual help topic is available for every command, every toolbar, every tool
window and every dialog box.

New users are advised to use the manual to introduce themselves to the product
and to use the online help for more detailed questions at a later date.

Writing convention used in the documentation
In this documentation, the term "your software" will be used for cellSens.

By default, the software version cellSens Dimension starts with a dark user
interface. The View > Dark Application Skin command switches the appearance of
your software user interface from dark to light. In this online help, the light user
interface is used.

00054 01022023
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1.  About the documentation for your software

Example images
The DVD that comes with your software contains, among a lot of other data, also
images that show different examples of use for your software. You can load these
so-called example images from the DVD. However, in many cases, installing the
example images on your local hard disk or on a network drive is more helpful. Then
the example images will always be available, no matter where the DVD with the
software currently is.

Note: Your software's user documentation often refers to these example images.
You can directly follow some step-by-step instructions when you load the
corresponding example image.

You can open and view the example images with your software. Additionally, you
can use the example images to test some of your software's functions, for example,
the automatic image analysis, the image processing or the report creation.

Due to the fact that the example images also contain multi-dimensional images like
Z-stacks or time stacks, making use of them enables you to quickly load images that
require more complex acquisition settings.

Installing example images
You can install the example images after you've installed the software, or at any
later point in time.

To do so, insert the DVD that contains the software into the DVD drive. If the
installation wizard starts, browse to the directory that contains the example images
and install them.

07005
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2. Overview - User interface
The graphical user interface determines your software's appearance. It specifies
which menus there are, how the individual functions can be called up, how and
where data, for example images, is displayed, and much more. In the following, the
basic elements of the user interface are described.

Note: Your software's user interface can be adapted to suit the requirements of
individual users and tasks. You can, e.g., configure the toolbars, create new layouts,
or modify the document group in such a way that several images can be displayed at
the same time.

Appearance of the user interface

The illustration shows the schematic user interface with its basic elements.

(1) Menu bar
(2) Document group
(3) Toolbars
(4) Tool windows
(5) Status bar
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2.  Overview - User interface

(1) Menu bar
You can call up many commands by using the corresponding menu. Your software's
menu bar can be configured to suit your requirements. Use the Tools >
Customization > Start Customize Mode command to add menus, modify, or delete
them.

(2) Document group
The document group contains all loaded documents. These can be of all supported
document types.
When you start your software, the document group is empty. While you use your
software it gets filled - e.g., when you load or acquire images, or perform various
image processing operations to change the source image and create a new one.

(3) Toolbars
Commands you use frequently are linked to a button providing you with quick and
easy access to these functions. Please note, that there are many functions which
are only accessible via a toolbar, for example, the drawing functions required for
annotating an image. Use the Tools > Customization > Start Customize Mode
command to modify a toolbar's appearance to suit your requirements.

(4) Tool windows
Tool windows combine functions into groups. These may be very different functions.
For example, in the Properties tool window, you can find all the information available
on the active document.

In contrast to dialog boxes, tool windows remain visible on the user interface as long
as they are switched on. That gives you access to the settings in the tool windows at
all times.

(5) Status bar
The status bar contains a large amount of information, for example a brief
description of each function. Simply move the mouse pointer over the command or
button for this information.

00108
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2.1. Overview - Layouts

What is a layout?

Your software's user interface is to a great extent configurable, so that it can easily
be adapted to meet the requirements of individual users or of different tasks. You
can define a so-called layout that is suitable for the task on hand. A layout is an
arrangement of the control elements on your monitor that is optimal for the task on
hand. In any layout, only the software functions that are important in respect to this
layout will be available.

Example: The Camera Control tool window is only of importance when you acquire
images. When instead of that, you want to measure images, you don't need that tool
window.
That's why the Acquisition layout contains the Camera Control tool window,
whereas in the Processing layout it's hidden.

Which elements of the user interface belong to the layout?

The illustration shows you the elements of the user interface that belong to the layout. The layout saves
the element's size and position, regardless of whether they have been shown or hidden. When, for
example, you have brought theWindows toolbar into a layout, it will only be available for this one
layout.

(1) Toolbars
(2) Tool windows
(3) Status bar
(4) Menu bar
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2.  Overview - User interface

Switching to a layout

To switch backwards and forwards between different layouts, click on the right-hand
side in the menu bar on the name of the layout you want, or use the View > Layout
command.

You can find a tab for each layout at the top right of the menu bar (1). Click one of the tabs to switch to
the corresponding layout.

Which predefined layouts are there?

For important tasks several layouts have already been defined. The following
layouts are available:

Layout Application
Acquisition Acquiring images

Well Navigation Acquiring images on a well plate

Processing Processing images

Count and Measure Measuring images

Report Generating reports

Deep Learning Training neural networks

Simple Easily acquiring images and discussing them

Restoring layouts

In contrast to your own layouts, predefined layouts can't be deleted. Therefore, you
can always restore a predefined layout back to its originally defined form. To do this,
select the predefined layout, and use the View > Layout > Reset Current Layout
command.

- 10 -



2.2.   Document group - cellSens -

Saving function sets in a layout

In theMy Functions tool window, you assign software functions that you use
frequently to a function set, and arrange the functions in their own tool window. You
can arrange the tool windows on the user interface for your convenience and save
them in a layout so that you can access them at any time.

Using the Simple layout

The Simple layout is a special layout that supports you in your day-to-day work. The
layout facilitates acquiring snapshots, basic image processing, and sharing.

When you are working with the Simple layout, all of the other layouts can no longer
accessed.

00013 20012020

2.2. Document group
The document group contains all loaded documents. As a rule, images will be
loaded. You can also find other types of documents in the document group, charts
for example.

Appearance of the document group

(1) Document group in the user interface
(2) Document bar in the document group
(3) Buttons in the document bar
(4) Toolbar in the image window
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2.  Overview - User interface

2.2.1. Document group in the user interface
You will find the document group in the middle of the user interface. In it you will find
all of the documents that have been loaded, and of course also all of the images that
have been acquired. The live-image and the images resulting from any image
processing function are also displayed there.

Note: At the same time, up to 150 documents can be loaded in the document group.

2.2.2. Document bar in the document group
The document bar is the document group's header.

For every loaded document, an individual tab showing the document name will be
set up in the document group. Click the name of a document in the document bar to
have this document displayed in the document group. The name of the active
document will be shown in color. Each type of document is identified by its own icon.

At the top right of each tab, a small [ x ] button is located. Click the button with the
cross to close the document. If it has not yet been saved, the Unsaved Documents
dialog box will open. You can then decide whether or not you still need the data.

2.2.3. Buttons in the document bar
The document bar contains several buttons, on the left and on the right.

Hand button

Click the button with a hand on it to extract the document group from the user
interface. In this way you will create a document window that you can freely position
or change in size.

If you would like to merge two document groups, click the button with the hand in
one of the two document groups. With the left mouse button depressed, drag the
document group with all the files loaded in it, onto an existing one.

Prerequisite: You can only position document groups as you wish when you are in
the expert mode. In standard mode the button with the hand is not available.

Arrow buttons

You can find two arrow buttons at the top left and the top right of the document
group.

When your software starts, the arrow buttons are inactive. The arrow buttons will
only become active when you have loaded so many documents that all of their
names can no longer be displayed in the document group.
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2.2.   Document group - cellSens -

If you have loaded so many images that all of their names can no longer be
displayed in the document group, click one of the two arrows. This scrolls the fields
with the document names to the left or to the right. That will enable you to see the
documents that were previously not shown.

List of loaded documents

Click the small arrow on the right to open a list of all of the loaded documents. If you
are using more than one document group, the loaded documents are sorted by
document group. A horizontal line divides the document groups from each other.

Left click the document that you want to have displayed on your monitor.

Alternatively, you can use the Documents tool window or theGallery tool window to
get an overview of the documents that have been loaded.

2.2.4. Toolbar in the image window
With some image types, the image window contains a toolbar. There are some other
document types with their own navigation bar directly in the image window. One
example is a report instruction or an experiment plan.

Image type Buttons in the image window

All images Adjust Display Click this button to change the image contrast.

Multi-layer
images

Set layer
visibility

Use this button to make the layers appear or
disappear.

Multi-channel
images Navigation bar Multi-dimensional images, time stacks for

example, have their own navigation bar directly
in the image window. Use this navigation bar to
set or to change how a multi-dimensional
image is to be displayed on your monitor.

Z-stack

Time stacks
Navigation bar

Multi-channel
images

Z-stacks

Time stacks

Image window
views

There can be more than one view for the same
image. For example, with an image series you
can display in the image window either an
individual image or an overview of all of the
individual images. There is a menu with all of
the image window view options for the active
image on the image window’s toolbar.

00139 17072017
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2.  Overview - User interface

2.3. Tool Windows

What is a tool window?

Tool windows combine functions into groups. These may be very different functions.
For example, in the Properties tool window, you can find all the information available
on the active document.

In contrast to dialog boxes, tool windows keep visible on the user interface as long
as they are switched on. That gives you access to the settings in the tool windows at
all times.

Showing and hiding tool windows

Which tool windows are shown by default depends on the layout you have chosen.
You can, at any time, make specific tool windows appear and disappear manually.
To do so, use the View > Tool Windows command.

2.3.1. Position of the tool windows
The user interface is to a large degree configurable. For this reason, tool windows
can be docked, freely positioned, or integrated in document groups.

Docked tool windows

Tool windows can be docked to the left or right of the document window, or below it.
To save space, several tool windows may lie on top of each other. They are then
arranged as tabs. In this case, activate the required tool window by clicking the title
of the corresponding tab below the window.

Freely positioned tool windows

Prerequisite: You can only position tool windows as you wish when you are in the
expert mode.

You can at any time float a tool window. To release a tool window from its docked
position, click on its header with your left mouse button. Then, while pressing the left
mouse button, drag the tool window to wherever you want it.
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2.4.   Image window views - cellSens -

Saving the tool window's position

Tool windows and their positions are saved together with the layout and are
available at the same position the next time you start your software. A return to the
original layout using the View > Layout > Reset Current Layout command will have
the result that only the tool windows that are defined by default for this layout will be
displayed.

2.3.2. Buttons in the header
In the header of every tool window, you will find the three buttons Help, Enable Auto
Hide, and Close.

Click the Help button to open the online help for the tool window.

Click the Enable Auto Hide button to minimize the tool window.

Click the Close button to hide the tool window. You can show it again at any time
using the View > Tool Windows command.

2.3.3. Context menu of the header
To open a context menu, right click a tool window's header. The context menu can
contain the Auto·Hide, Document Mode, and Transparency commands.

Additionally, the context menu contains a list of all of the tool windows that are
available. Every tool window is identified by its own icon. The icons of the currently
displayed tool windows will appear clicked. You can recognize this status by the
icon's background color. Use this list to make tool windows appear.

00037 09012017

2.4. Image window views
All of the images that are loaded in your software are displayed in the image
window. When working with some image types, all multi-dimensional images for
example, you can choose between different views of the image in the image
window. In this case a navigation bar is displayed in the image window. Click the
small arrow next to the last button on this navigation bar to open a menu with
commands you can use with image window views. In it, you can select the image
window view you want and also edit the settings for some views.
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2.  Overview - User interface

The illustration shows the context menu with all of the available image window views (1).

The button's appearance

The button is configured to enable you to switch between single frame view and a
different image window view with a click of the mouse.
Click the button to switch to the image window view that is currently shown as an
icon on the button. Every image window view has its own icon.
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2.4.   Image window views - cellSens -

2.4.1. Overview - Image window views
Single Frame View

By default you will find yourself in single frame view. In the single frame view, only
one image will be shown in the image window.

Tile View
Use the tile view to attain an overview of all of the individual images that make up a
multi-dimensional image. In this view, you can also select individual images.

Rotated View
Use this image window view to quickly rotate the image in the image window. This
view is available for all image types. When the image is rotated, only the display is
changed. The actual image data will remain unchanged.

Slice View
Use the Slice View image window view to look at any cross sections of an image
series you want. The Slice View tool window offers various possibilities for
configuring this view.

Voxel View
You can display a Z-stack as a 3D object. To do this, use the Voxel View image
window view and the Voxel View tool window.

Projection Views
For image series, e.g. Z-stacks and time stacks, a single projection image can be
calculated from all of the frames that is representative for the whole multi-
dimensional image. The available projection images differ in the calculation
algorithm. For example, if you use the maximum intensity projection you will, from all
frames, only see the pixels with the highest intensity values.

EFI Projection
For Z-stacks an EFI projection is available. The EFI projection uses a series of
differently focused separate images (Focus series) to calculate a resulting image
(EFI image), that is focused in all of its parts. You can display a Z-stack as a 3D
object. To do this, use the Voxel View image window view and the Voxel View tool
window.

00354 01032023
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2.  Overview - User interface

2.5. Working with documents
You can choose from a number of possibilities when you want to open, save, or
close documents. As a rule, these documents will be images. In addition, your
software supports other document types as well.

Saving documents
You should always save important documents immediately following their
acquisition. You can recognize documents that have not been saved by the star icon
after the document's name.

There are a number of ways in which you can save documents.

1. To save a single document, activate the document in the document group. Then
use the File > Save As command or press [Ctrl + S] on your keyboard.

2. Use the Documents tool window.
Select the desired document and use the Save command in the context menu.
For the selection of documents, the standard MS-Windows conventions for
multiple selection are valid.

3. Use theGallery tool window.
Select the desired document and use the Save command in the context menu.
For the selection of documents, the standard MS-Windows conventions for
multiple selection are valid.

4. Save your documents in a database. That enables you to store all manner of
data that belongs together in one location. Search and filter functions make it
quick and easy to locate saved documents.

Automatic save
1. When you exit your software, all data that has not yet been saved will be listed in

the Unsaved Documents dialog box. This gives you the chance to decide which
document you still want to save.
l When you exit your software, all data that has not yet been saved will be
listed in the Unsaved Documents dialog box. This gives you the chance to
decide which document you still want to save.

l With some acquisition processes, the acquired images will be automatically
saved after the acquisition has finished.

2. You can also configure your software in such a way that all images are saved
automatically after image acquisition. To do so, use the Acquisition Settings >
Saving dialog box.
Here, you can also configure your software in such a way that all images are
automatically saved in a database after the image acquisition.

Closing documents
There are a number of ways in which you can close documents.

1. Use the Documents tool window.
Select the document you want and use the Close command in the context
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2.5.   Working with documents - cellSens -

menu. For the selection of documents, the standard MS-Windows conventions
for multiple selection are valid.

2. To close a single document, activate the document in the document group and
use the File > Close command. Alternatively, you can click the button with the
cross [ x ]. You can find this button at the top right of the document tab next to
the document name.

3. Use theGallery tool window.
Select the document you want and use the Close command in the context
menu. For the selection of documents, the standard MS-Windows conventions
for multiple selection are valid.

Closing all documents
To close all loaded documents use the Close All command or press [Ctrl + Alt + W]
on your keyboard. You will find this command in the Filemenu, and in both the
Documents and theGallery tool windows' context menu.

Closing a document immediately
To close a document immediately without a query, close it with the [Shift] key
depressed. Data you have not saved will be lost.
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2.  Overview - User interface

Opening documents
There are a number of ways in which you can open or load documents.

1. Use the File > Open command.
2. Drag the document you want, directly out of the MS-Windows Explorer, onto

your software's document group.
3. To load documents from a database into the document group, use the Database

> Load Documents command.
Note: At the same time, up to 150 documents can be loaded in the document group.

Generating a test image
If you want to get used to your software, then sometimes any image suffices to try
out a function.

Press [Ctrl + Shift + Alt + T] to generate a color test image.
With the [Ctrl + Alt + T] shortcut, you can generate a test image that is made up of
256 gray values.

Activating documents in the document group
There are several ways to activate one of the documents that has been loaded into
the document group and thus display it on your monitor.

1. Use the Documents tool window. Click the desired document there.
2. Use theGallery tool window. Click the desired document there.
3. Click the title of the desired document in the document group.
4. To open a list with all currently loaded documents, use the [Ctrl + Tab] shortcut.

Left click the document that you want to have displayed on your monitor.

5. Click the small arrow at the top right of the document group to open a list of
all of the loaded documents. Left click the document that you want to have
displayed on your monitor.

6. Use the keyboard shortcut [Ctrl + F6] or [Ctrl + Shift + F6], to have the next
document in the document group displayed. With this keyboard shortcut you
can display all of the loaded documents one after the other.

7. In theWindowmenu, you can find a list of all of the documents that have been
loaded. Select the document you want from this list.

00143 09012017
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3.1.   Layout - Simple - cellSens -

3. Acquiring snapshots and discussing them
If you want to acquire snapshots with your software and to discuss them with other
people, your software provides a special layout for doing this. The Simple layout
facilitates acquiring snapshots, basic image processing, and sharing.

P00285

3.1. Layout - Simple

Activating a layout

In the Simple Layout dialog box, you can activate the Simple layout the first time you
open your software. To do so, click the Select Simple Layout button.

If the Simple Layout dialog box doesn't appear the first time you open your software,
use the Tools > Options command. Select the Simple Layout > General entry in the
tree view. Select the Display the dialog for selecting the layout at startup check box.
Restart your software.

The Simple layout and other layouts

When you are using the Simple layout, all of the other layouts can no longer
accessed. If you want to use a different layout, deactivate the Simple layout.

Use the Tools > Options command. Select the Simple Layout > General entry in the
tree view. Click the Deactivate button.
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3.  Acquiring snapshots and discussing them

The best user interfaces for different tasks

The Simple layout facilitates acquiring snapshots, basic image processing, and
sharing. All of the software functions that are not needed for these functions are not
shown, to keep the layout simple.

(1) Acquiring
snapshots

When you open the Simple layout, your software's
user interface is arranged to facilitate acquiring
snapshots easily.

(2) Processing
images

You can find different groups of functions in the
Smooth Control tool window. In the Image group,
click the Processing button to process an image
that has been acquired.

(3)
Labeling and
discussing
images

Use conference mode to view images, to label
them, and to discuss them with colleagues.

To open the Conference Mode, click the
Conference button in the Smooth Control tool
window.

Changing the Simple layout

You can change the Simple layout just like any other layout. You can use the
commands in the View > Tool Windowsmenu to show other tool windows on the
user interface. Changes made in layouts will be automatically saved. When you
close your software, then restart it, you won't see the Simple layout as it was
defined, but instead, the layout as you have changed it.

Use the View > Layout > Reset Current Layout command to restore the layout to its
default configuration.

The tool windows lie one over the other. Activate the required tool window by
clicking the title of the corresponding tab below the window.

00285 08082017

3.2. Working with the Simple layout
If you want to acquire snapshots with your software and to discuss them with other
people, your software provides a special layout for doing this. The Simple layout
facilitates acquiring snapshots, basic image processing, and sharing.
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3.2.1. Acquiring snapshots
Task: You want to acquire several images of a sample, one after the other.

Prerequisite: The system has already been configured and calibrated.

In the Simple layout, you can find the Smooth Control tool window to the right of the document group. It
contains the Acquisition group (1).

Selecting the Simple layout

When you start your software for the first time, the Simple Layout dialog box appears. Click the Select
Simple Layout (1) button if you want to work with the Simple layout.

1. When your software opens, click the Select Simple Layout button.
2. If the Simple Layout dialog box doesn't open when you start your software:

Use the Tools > Options command.
Select the Simple Layout > General entry in the tree view.
Select the Display the dialog for selecting the layout at startup check box.
Restart your software.
l The Simple layout arranges your software's user interface to facilitate
acquiring snapshots easily.
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3.  Acquiring snapshots and discussing them

Switching on the live-image
3. Click the Live button.

l A new window called Live (active) automatically opens for the live-image.
l The live-image will be shown in the live window.
l The Live button changes its appearance in live-mode. This enables you to
immediately recognize that you are in live-mode.

l TheWhite balance button is now activated.

4. With the microscope, go to the required position on the sample.

Selecting an objective
5. Click the button with the objective that you use for the image acquisition.

l There is an info stamp with the magnification at the bottom left of the image
window.
If the info stamp is not shown, click the Info Stamp button.

l You can see the scale bar at the bottom right of the image window. It
corresponds to the selected magnification.
If the scale bar is not shown, click the Scale Bar button.

Setting the image quality
6. Bring the sample into focus.
7. Make sure that you are using automatic exposure. Click the Settings button at

the bottom of the Acquisition group. Click the Default button and then the Close
button.

8. Check the exposure time. Use the [ - ] and[ + ] buttons to make the image darker
or brighter.

9. Check the color reproduction.
If necessary, carry out a white balance. To do this, click theWhite balance
button.

10. Move the pointer onto the top left-hand corner of an image segment that is to be
displayed in white. With the left mouse button depressed draw a rectangle.
l The white balance will be performed immediately. This means that the
individual image colors will be adapted in such a way that the image segment
you've selected will be displayed in white. You can see the results
immediately in the image.
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Acquiring a snapshot

You can find the Files group at the bottom of the Smooth Control tool window (1).

11. Specify a name for the image. You enter the first part of the name in the Text
field. This part is automatically assigned when the image is acquired. You can
find the Text field in the Files group in the Smooth Control tool window.
Replace the default text Image, for example with Sample-AB.

12. Click the Snapshot button.

l A new image window for the image that has been acquired appears in the
document group. The first acquired image is called Sample-AB_01.

l The software automatically goes back to live-mode.
l The live-image is displayed in the document group.

13. Acquire additional images. Go to a different position on the sample and refocus.
Change the magnification or the exposure time. You can control all of these
functions in live-mode.

Leaving live-mode and saving images
14. Click the Live button again to leave live-mode.

l The live window closes.
l The last image to be acquired appears in the image window.

15. Click the Save As button to save the active image as a file. Select the drive and
directory in which you want to save this document. Enter a file name. Use the
recommended TIF or VSI file format.

l Please note: When the live window is active, the Save As button opens the
Acquisition Settings > Saving dialog box. In this dialog box, you can specify
whether and how to automatically save images after they have been
acquired.

16. Close the image window with the saved image. There is a small button [ x ] in
the image window’s tab. Click the button with the cross to close the image
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window.
l The next image now appears in the image window.

17. Decide whether you want to save each image or not.
l If you don’t want to save each image individually, use the File > Close All
command. Now, all of the images that have not yet been saved will be listed
in the Unsaved Documents dialog box. This gives you the chance to decide
which document you still want to save.

l You can also save all of the snapshots automatically after they are acquired.
To do this, in live-mode, click the Save As button to open the Acquisition
Settings > Saving dialog box.
Select the File system entry from the Automatic save > Destination list.
Specify the destination location for saving your documents.
Now, every image that is acquired will be automatically saved to the specified
destination location.

3.2.2. Processing images
Task: Increase the contrast in an image. Also crop the image so that only the
segment of the image that you are interested in is displayed.

Changing the user interface
1. The Image group in the Smooth Control tool window gives you access to

several image processing functions. In the Image group, click the Processing
button.

l The Smooth Control tool window changes its appearance. In the tool window,
you can now find several functions for changing the image you acquired. The
image acquisition and save commands are hidden.

l At the bottom left-hand edge of the user interface, you can see two tabs with
the icons for theMeasurement and ROI tool window and theGallery tool
window.

Click the Processing button (1) to change the appearance of the Smooth Control tool window.
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Selecting an image
2. Hover the mouse over the icon for theGallery tab. You can find the icon at the

bottom left-hand edge of the user interface.
l A gallery opens with all of the images that are loaded.

3. In the gallery, click the image you want to process.
l The selected image is now displayed in the image window. All of the image
processing functions take effect on the active image.

Open the gallery (1) and select the image that you want to process (2).

4. In the Smooth Control tool window, click the Adjust Intensity... button.
l The image processing dialog box opens.
l The same image segment is displayed twice in the dialog box. The first one
shown is the source image. The second is the image that results when the
current parameters are applied.

5. Clear the Create new document as output check box. Now, the Adjust Intensity
command will change the source image. No new image document will be
created.

6. Change the image processing operation's parameters. You can decrease the
gamma value and increase the brightness, for example.
l After every change that is made in a parameter, the operation will be
immediately applied to the source image, and the resulting image will be
shown in the preview window.

7. When you have found the optimal parameters, click theOK button to change the
contrast in the image as shown in the preview image.
l The image processing dialog box closes.
l Please note that the image processing operation changes the source image.
No new image document will be created. You can, however use the Edit >
Undo command to restore the source image.

l The changed image is not automatically saved. The fact that a change has to
be saved will be indicated by an asterisk shown next to the image name in
the document group.
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The source image (left) has low contrast. Adjust the intensity to get significantly better contrast in the
resulting image (right).

Cropping the image
8. In the Smooth Control tool window, click the Crop to New Image button.
9. With the left mouse button pressed, outline the image segment that interests

you.
l The segment you have selected will be identified by a red frame. The areas
that are to be cut off are shaded.

l In the Smooth Control tool window, the Confirm Input and Cancel Input
buttons become active.

10. Confirm that this is the image segment you have selected. To do this, click the
Confirm Input button.
l A new image document called Image_<serial No.> is created.
l The source image will not be changed.

11. In the Smooth Control tool window, click the Close button.
l The Smooth Control tool window changes its appearance. The image
acquisition functions are now shown again.
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3.2.3. Discussing images
Task: You have acquired a number of images. Transfer the images to a colleague’s
computer using your intranet.

Prerequisite: The NetCam solution has been installed.

1. Load all of the images that you want to discuss.

Setting up a NetCam conference
2. In the Smooth Control tool window, click the small arrow next to the NetCam

button. Select the Settings entry from the menu.

l TheOptions > NetCam > General dialog box opens. On the left-hand side of
the dialog box there is a tree view with all of the available options.

3. Select the NetCam > Server entry in the tree view.
4. Enter a password to make sure that only those persons who know the password

have access to the images that are transferred via the NetCam client. Enter
your password in the Password field.

5. In the Server URL field, you'll find the address of the server that the client needs
for the web browser. Copy the NetCam server address.

6. Then close theOptions dialog box withOK.
7. Send the NetCam server address and the password to all of your colleagues

with whom you want to discuss the images.
8. In the Smooth Control tool window, click the NetCam button.

l The button becomes active, thereby showing you that NetCammode is
active.

l As long as NetCammode is active, the contents of the image window are
transferred to the NetCam server.

l Your colleagues can now view the contents of the image window in their web
browser when they have entered the NetCam address and authenticated
themselves with the password. Please note that the field for the user name
should remain empty for the authentication process.

9. Set up a telephone conference with your colleagues.
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You can find the Conference group at the bottom of the Smooth Control tool window. Use the NetCam
button (1) to check the NetCam settings and to switch to NetCammode. Click the Conference button
(2) to switch to conference mode.

Switching to conference mode
Note: If you don’t use the NetCam function, you can also use the conference mode
in the Smooth Control tool window to discuss your images using your monitor. All of
the software controls on the user interface automatically scale to the
resolution. They are also suitable for very high resolutions.

10. Click the Conference button to switch to conference mode.

l In conference mode your software automatically switches to full screen
mode. The image will fill the whole monitor.

l The user interface is completely hidden except for the Conference Mode tool
window.

l The Conference Mode tool window is minimized so that only its header is
visible, at the bottom left of the monitor.

l The image in your colleagues’ web browser will appear the same way. Your
colleagues will also see any changes that you make in the image window.
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In conference mode the image (2) fills the entire monitor. The Conference Mode tool window (1) is
automatically hidden when you move the mouse pointer away from the tool window.

Drawing attention to a particular image segment
11. Display an image segment that particularly interests you in the image window.

l Use the mouse wheel to zoom in to or out of the image.
l If the entire image cannot be shown in the image window, you can move the
image by dragging it while pressing the left mouse button.

12. Hover the mouse over the icon for the Conference Mode tab. You can find the
icon at the bottom left-hand edge of the user interface.
l The Conference Mode tool window opens.
l The Conference Mode tool window isn't transferred by NetCam. NetCam
transfers exclusively the contents of the image window.

13. Click the Ellipse button to circle the image segment that interests you. While
pressing the left mouse button, draw an ellipse on the image.
l Immediately after it has been inserted, the ellipse is selected. This enables
you to change its properties straight away.

l When you insert a drawing object, you automatically switch on drawing
mode. The Select Drawing Objects button becomes active. You can
recognize this status by the button's colored background.

14. You can change the color of the ellipse and select a thicker line width, for
example, to make it easier to see in the image. To do this, use the Line Width
and Line Color buttons.
l NetCam transfers all of the drawing objects. This allows your colleagues to
see which image segments you are discussing.

15. Close drawing mode. To do this, click the Select Drawing Objects button.
l The Select Drawing Objects button now looks like this again.
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Ending the conference
16. Click the Close button to leave conference mode.

l You now see the Smooth Control tool window, located on the right-hand side
of the user interface again.

17. Release the NetCam button to stop transferring the images.
l Then the NetCam button now looks like this again.

00286 08082017
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4. Overview - System Configuration
Why do you have to configure the system?

After successfully installing your software you will need to first configure your image
analysis system, then calibrate it. Only when you have done this will you have made
the preparations that are necessary to ensure that you will be able to acquire high
quality images that are correctly calibrated. When you work with a motorized
microscope, you will also need to configure the existing hardware, to enable the
program to control the motorized parts of your microscope.

Process flow of the configuration
To set up your system, the following steps are necessary:

Selecting the camera and the microscope

Specifying which hardware is available

Configuring the interfaces

Configuring the specified hardware

Calibrating the system

Selecting the camera and the microscope
The first time you start your software after the installation has been made, a quick
configuration with some default settings will be made. In this step you need only to
specify the camera and microscope types, in theQuick Device Setup dialog box.
The microscope will be configured with a selection of typical hardware components.
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Specifying which hardware is available
Your software has to know which hardware components your microscope is
equipped with. Only these hardware components can be configured and
subsequently controlled by the software. In the Acquire > Devices > Device List
dialog box, you select the hardware components that are available on your
microscope.

If you use a preset configuration that was offered in theQuick Device Setup dialog
box, check now whether your system is really equipped with the hardware
components that are defined in the configuration.

Configuring the interfaces
Use the Acquire > Devices > Interfaces command to configure the interfaces
between your microscope or other motorized components, and the PC on which
your software runs. Normally, the interfaces will automatically be configured
properly.

If you use a preset configuration that was offered in theQuick Device Setup dialog
box, you can skip this step.

Configuring the specified hardware
Usually, various different devices, such as a camera, a microscope and/or a stage
will belong to your system. Use the Acquire > Devices > Device Settings dialog box
to configure the connected devices so that they can be correctly actuated by your
software.

Additionally, you can find all camera settings in the Device Settings dialog box.

Calibrating the system
When all of the hardware components have been registered with your software and
have been configured, the functioning of the system is already ensured. However,
it's only really easy to work with the system and to acquire top quality images, when
you have calibrated your software. The detailed information that helps you to make
optimal acquisitions will then be available.
Your software offers a wizard that will help you while you go through the individual
calibration processes. Use the Acquire > Calibrations command to start the software
wizard.
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About the system configuration

When do you have to configure the system?
You will only need to completely configure and calibrate your system anew when
you have installed the software on your PC for the first time, and then start it. When
you later change the way your microscope is equipped, you will only need to change
the configuration of certain hardware components, and possibly also recalibrate
them.

Necessary user rights for the system configuration
To be able to configure the system, you have to be logged in to your software with
administrator or power user rights. If you have installed the software yourself you will
automatically have been assigned Administrator rights.

In contrast, other users that also want to work with the software are given the User
role. The system configuration can’t be changed or viewed by this role. The Acquire
> Devices > Device List and Acquire > Devices > Device Settings commands are
then no longer available.

For this reason, the software administrator has to assign the necessary user rights
to those users who did not themselves install the software, but who are to be
allowed to view or change the system configuration. Start the software as an
administrator and select the Tools > User Rights command to open the User Rights
dialog box. In it, select the required user, then click the Properties button.

Switching off your operating system's hibernation mode
Switch off your PC's power saving options and make sure that your PC does not
automatically goes to hibernation mode.

1. To do so, right click the Start button located at the bottom left of the operating
system's user interface.

2. Select the Power options entry from the menu.
3. Click Sleep > Change plan settings on the Choose or customize a power plan

page.
4. On the Change settings for the plan page, click Change advanced power

settings.
l Here, you can switch off your PC's power saving and hibernation mode.
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5. Acquiring snapshots
You can use your software to acquire high resolution images in a very short period
of time. For your first acquisition you should carry out these instructions step for
step. Then, when you later make other acquisitions, you will notice that for similar
types of sample many of the settings you made for the first acquisition can be
adopted without change.

P00027

5.1. Acquiring a snapshot
1. Switch to the Acquisition layout. To do this, you can use the View > Layout >

Acquisition command.
l You can find theMicroscope Control (1) toolbar at the upper edge of the user
interface, right below the menu bar.
To the left of the document group, you see the Camera Control (2) tool
window.

Selecting an objective

2. On theMicroscope Control toolbar, click the button with the objective that you
use for the image acquisition.

Switching on the live-image

3. In the Camera Control tool window, click the Live button.
l The live-image (3) will now be shown in the document group.

4. Go to the required sample position in the live-image.
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Setting the image quality

5. Bring the sample into focus. The Focus Indicator toolbar is there for you to use
when you are focusing on your sample.

Note: For some cameras, the Focus Peaking function is available to help you to
focus on your sample.

6. Check the color reproduction. If necessary, carry out a white balance.
7. Check the exposure time. You can either use the automatic exposure time

function, or enter the exposure time manually.
8. Select the resolution you want.

Acquiring and saving an image

9. In the Camera Control tool window, click the Snapshot button.
l The acquired image is shown in the document group.

10. Use the File > Save As command to save the image. Use the recommended TIF
or VSI file format.

00027 30072020

5.2. Changing what the live window does
The live-image will get its own new window in the software’s document group. This
window's title will be Live (active). What this live window does when live-mode stops
depends on the settings in the Live group. What the live window does depends on
the acquisition settings in the Acquisition Settings > Acquisition > General dialog
box.

Continuing the live mode after the image has been acquired
1. Make the Camera Control tool window appear. To do this, you can use the View

> Tool Windows > Camera Control command.
2. Open the Acquisition Settings > Acquisition > General dialog box.

To do so, click the Acquisition Settings button in the Camera Control tool
window's toolbar.
Select the Acquisition > General option in the tree view.

3. Select the Continue live after snapshot check box.
4. Close the Acquisition Settings dialog box withOK.
5. Click the Live button in the Camera Control tool window.

l A temporary live window called Live (active) will be created in the document
group.

l The live-image will be shown in the live window.
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l You can always recognize the live mode by the changed look of the Live
button in the Camera Control tool window.

6. Click the Snapshot button to acquire a snapshot.
l A new image window for the image that has been acquired appears in the
document group. The image that is acquired is called Image_<consecutive
number> by default.

l The software automatically goes back to live-mode.
l The live-image is displayed in the document group.

7. Acquire additional images.
8. Click the Live button again to leave live mode.

l The live mode will be switched off.

Switching the live mode on and off without acquiring an image
1. Select the following settings in the Acquisition Settings > Acquisition > General

dialog box.
l Choose the Keep document when live is stopped option.
l Clear the Create new document when live is started check box.
l Clear the Continue live after snapshot check box.

2. Click the Live button in the Camera Control tool window.
l A temporary live window called Live (active) will be created in the document
group.

l The live-image will be shown in the live window.
l You can always recognize the live mode by the changed look of the Live
button in the Camera Control tool window.

3. Click the Live button again.
l The live mode will be switched off.
l The active live image will be stopped.
l The live window's header will change to Live (stopped). You can save the
stopped live-image located in the live window just as you can every other
image.

Note: The live window may look similar to an image window, but it will be handled
differently. The next time you switch on the live mode, the image will be overwritten.
Additionally, it will be closed without a warning message when your software is
closed.

Switching to the live mode and acquiring an image
1. Select the following settings in the Acquisition Settings > Acquisition > General

dialog box.
l Choose the Keep document when live is stopped option.
l Clear the Create new document when live is started check box.
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l Clear the Continue live after snapshot check box.

2. Click the Live button in the Camera Control tool window.
l A temporary live window called Live (active) will be created in the document
group.

l The live-image will be shown in the live window.
l You can always recognize the live mode by the changed look of the Live
button in the Camera Control tool window.

3. Click the Snapshot button.
l The live mode will be switched off. The live window's header will change to
Live (stopped).

l At the same time, a new image document will be created and displayed in the
document group. You can rename and save this image. If you have not
already saved it when you end your software, you will be asked if you want to
do so.

Displaying the live-image and the acquired images simultaneously
Task: You want to view the live-image and the acquired images simultaneously.
When you do this, it should also be possible to look through the acquired images
without having to end the live mode.

1. Close all open documents.
2. Open the Acquisition Settings > Acquisition > General dialog box.

To do so, click, for example, the Acquisition Settings button on the Camera
Control tool window.

3. There, make the following settings:
l Choose the Keep document when live is stopped option.
l Clear the Create new document when live is started check box.
l Select the Continue live after snapshot check box.

4. Switch to the live mode. Acquire an image, then switch the live mode off again
l Both of the image windows Live (stopped) and Image_<consecutive
number> are now in the document group.

l The Live (stopped) image window is active. That's to say, right now you see
the stopped live-image in the document group. In the document bar, the
name Live (stopped) is highlighted.

5. Split the document group, to have two images displayed next to each other.
That's only possible when at least two images have been loaded. That's why
you created two images in the first step.
To do this, use theWindow > Split/Unsplit > Split/Unsplit Document Group (Left)
command.
l This command creates a new document group to the left of the current
document group. In the newly set up document group the active document
will be automatically displayed. Since in this case, the active document is the
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stopped live-image, you will now see the live window on the left and the
acquired image on the right.

6. Start the live mode.
l In the document group, the left window will become the live window Live
(active). Here, you see the live-image.

7. Activate the document group on the right. To do so, click, for example, the
image displayed there.

8. Click the Snapshot button.
l The acquired image will be displayed in the active document group. In this
case, it's the document group on the right.

l After the image acquisition has been made, the live-image will automatically
start once more, so that you'll then see the live-image again on the left.

l While the live-image is displayed on the left, you can switch as often as you
want between the images that have already been acquired.

You can set up your software's user interface in such a way that you can view the live-image (1) and
the images that have up till then been acquired (2), next to one another.

00181 10012017

5.3. Acquiring HDR images
HDR stands for High Dynamic Range. Dynamic range relates to the capacity of
cameras or software to display both bright and dark image segments.

Before acquiring an HDR image, the necessary exposure range needs to be
determined for the current sample. The exposure range is made up of a minimum
and maximum exposure time as well as several exposure times between them. A
recently determined exposure range will continue to be used for all HDR images
until you let your software determine the exposure range anew. It is irrelevant
whether the exposure range had been determined automatically or manually.

If you are acquiring several images of the same or similar parts of a sample, you
don't need to determine the exposure range each time. If you change the sample or
adjust settings on the microscope, it is recommended to determine the exposure
range anew (either automatically or manually).
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Acquiring an HDR image with a manually determined exposure
range

With this procedure, you set the minimum and maximum exposure time in the
Camera Control tool window yourself. Your software guides you through the
process with relevant message boxes. How much the exposure time is adjusted by
is determined by your software with regards to the minimum and maximum
exposure time.

Preparations
1. Switch to the Acquisition layout. To do this, use the View > Layout > Acquisition

command, for example.
2. On theMicroscope Control toolbar, click the button with the objective that you

want to use for the acquisition of the HDR image.
3. Switch to live mode and select optimal settings for your acquisition, in the

Camera Control tool window. Carry out a white balance. Choose an
approximate exposure time.

4. Search for the part of the sample which you want to acquire an HDR image of.
This should be a position which has such significant differences in brightness
that not all segments can be shown with optimal lighting.

5. Finish the live mode.

Acquiring HDR image
6. In the Camera Control tool window, select the Enable HDR check box.

l In the upper part of the tool window, the Snapshot button changes to the
HDR button.

7. In the Determine exposure range group, click theManual button to define the
exposure range for this acquisition anew.
l The Determine exposure rangemessage box appears. It prompts you to
reduce the exposure time so far that enough image details can be recognized
in the bright image segments and no segments are overexposed.

8. Change the exposure time in the Exposure group, which is part of the Camera
Control tool window. Make sure that theManual option is chosen. You can
change the value by using the slide control or by entering an exposure time with
the keyboard and pressing the [Enter] key. Check the live image on display.
Once the bright image segments are no longer overexposed, click theOK
button in the Determine exposure rangemessage box.
l By doing so, you have determined the lower limit of the exposure range (=
the shortest exposure time).

9. Now, the Determine exposure rangemessage box prompts you to raise the
exposure time so high that the dark image segments are no longer
underexposed. Change the exposure time in the Exposure group, which is part
of the Camera Control tool window. Check the live image on display. Once the
dark image segments are bright enough, click theOK button in the Determine
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exposure rangemessage box.
l By doing so, you have determined the upper limit of the exposure range (=
the longest exposure time).

10. Click the HDR button in the Camera Control tool window to start the image
acquisition.
l The image acquisition will begin. Pay attention to the progress bar located in
the status bar . It shows how long the
acquisition has taken and the total acquisition time. The progress bar
contains the Cancel button, which you can use to stop the current image
acquisition.

l After the acquisition has been completed the HDR image will be shown in the
document group.

11. Check the image. If you want to change the settings (to use a different algorithm
for the output rendering, for example), open the Acquisition Settings dialog box.
Select the Acquisition > HDR entry in the tree view.

12. If you don't want to change any settings, use the File > Save As command to
save the image. Use the recommended TIF or VSI file format.
l These are the only formats which also save all the image information
including the HDR entries together with the image. In this way, you can see,
e.g., whether or not an image was acquired using HDR. Open the Properties
tool window, and look at the data in the Camera group.

Acquiring more HDR images without setting the exposure range
anew

If you have just acquired HDR images of the same or a similar sample, as a rule, it is
not necessary to determine the dynamic range anew. In this case, you have already
completed the preparations for acquisition (such as carrying out a white balance)
and set the HDR image acquisition settings correctly (such as choosing the optimal
algorithm used for output rendering) anyway.

In such circumstances, acquiring an HDR image is especially easy. Do the
following:

1. In the Camera Control tool window, select the Enable HDR check box.
2. Click the HDR button in the Camera Control tool window to start the image

acquisition.
l The image acquisition will begin. After the acquisition has been completed
the HDR image will be shown in the document group.

3. Check the image before saving it.
l This step can be left out if your software is configured to import images into a
database directly after acquisition.
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5.4. Working with the Super Resolution System

What is a Super Resolution System?

The Super Resolution System is composed of particular hardware components and
software functions that can be used to create super resolution images.

Prerequisites:

l The Olympus Super Resolution (OSR) functions are available when the Super
Resolution Solution is active.

l The super resolution hardware components are configured and the software is
installed.

The software offers a variety of different super resolution filters which can be used to
compute a super resolution image. A super resolution filter can either be applied
when a fluorescence image is being acquired or at a later point in time. In both
cases, the optical and technical requirements for the acquisition of a super
resolution image must be fulfilled.

Note: Before working with the Super Resolution System, make absolutely sure
that the lasers are connected in accordance with the applicable safety regulations.

Hardware requirements

The following hardware components and settings are required for the creation of
super resolution images:

l Microscope (IX83 P2ZF)
l Confocal Scanner Unit (CSU-W1(T1) or CSU-W1(T2))
l Camera (Hamamatsu Orca Flash 4.0 v3)
l Motorized magnification changer (1x magnification, 3.2x magnification)
l Laser Combiner
l Real Time Controller (RTC-E)

Objective, magnification factor, and binning

To create super resolution images, certain lenses are suitable that can be combined
with binning and magnification by a magnification changer.
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Disk changer

If a disk changer with multiple spinning disk types is configured on your system, the
following combinations are possible for creating super-resolution images.

Objective
magnification

Motorized
magnification changer Spinning disk Binning

100x 3,2x 50µm or SoRa 2x2

60x 3,2x 50µm or SoRa 1x1

Laser wave lengths

The following laser wavelengths are suitable for the creation of super resolution
images.

Excitation
(nm) 405 445 488 514 561 640

5.4.1. Configuring the Super Resolution System
The following process flow chart displays the basic steps of the process.

Defining the hardware configuration
In the Device List dialog box, enter all of your system’s hardware components.

Defining an observation method

Defining the hardware configuration

1. Select the Acquire > Devices > Device List command.
2. Select the Camera tab.
3. Select the camera from the Camera 1 list.

If you are working with a multi camera system, select theMulti Camera #1 entry
from the correspondingMulti Camera list. If you are working with an additional
camera, select the second camera from the Camera 2 list. Select theMulti
Camera #2 entry from the correspondingMulti camera list.

4. Select the Confocal tab.
5. Select the CSU (Confocal Scanner Unit) from the System list.
6. If the CSU is equipped with an aperture stop, select the Variable aperture

control check box.
7. Select the Lasers/LEDs tab.
8. Select the Laser Combiner entry in the Device list.
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9. Select theOBIS Laser entry in the Type list. Expand the list with the button and
add all of the lasers that are to be coupled to the fiber.

10. Click the Interfaces button and configure the CSU interface in the Interfaces
dialog box.

11. Close all open dialog boxes.

Defining an observation method

Certain optical requirements have to be fulfilled before your software can compute a
super resolution image. Define an observation method for super resolution images
in which you employ a super resolution filter and specify the system components
that super resolution requires.

1. Select the Acquire > Devices > Device Customization command. Activate the
Observation Methods tab.

2. Click the New Observation Method button.
3. Give the new observation method a name, then close the dialog box withOK.

You can call the observation method Super Resolution, for example.
4. Select the Camera > <camera name> entry in the Available components list.

If you are using a multi camera system, select the Camera > Multi camera
(<camera name>) entry in the Available components list.

5. Select the Use entry from the Status list.
6. If you are using a multi camera system with two cameras, also select theMulti

camera configuration check box.
7. In the Available components list, select the Super Resolution entry for each

camera.
8. For each camera, select the Use entry in the Status list.

l TheOSR filter list is now active.

9. Select a super resolution filter for each camera from theOSR filter list. If you are
using two cameras, you can select different filters for them.
l The Low, Standard and High filters refer to the strength of the super
resolution filter. Which filter is most suitable for your sample depends on the
properties of the sample. Try out the different filters and select the filter with
the best results.

l Use theOffline entry if you don't want to apply the super resolution filter
straight when the image is acquired, but at a later point in time. This can
make sense if you are performing an experiment on a sensitive sample with
the Experiment Manager and you want to keep the experiment as short as
possible. When theOffline entry is active, the images are acquired with the
settings required for super resolution images. You can retroactively apply a
super resolution filter to the images that have been acquired using the
Filter: Super Resolution function.

l When an observation method with an OSR filter is used, the software checks
whether the requirement for super resolution images are fulfilled before
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making an acquisition (live, snapshot, acquisition process). If the conditions
are not met, the acquisition is not started.

10. You can now assign a fluorochrome and a fluorescence color to the cameras.
This makes sure that the acquired images are automatically displayed in the
right color.

Note: To create super resolution images, certain lenses are suitable that can be
combined with binning and magnification by a magnification changer.

11. Define the magnification factor you want for the observation method in the
Available components >General >Magnification Changer list. Alternatively, you
can set a magnification factor in theMicroscope Control tool window.

12. For the observation method, define any additional components that you are
working with.

5.4.2. Acquiring super resolution images
1. In theMicroscope Control tool window, select the observation method with the

settings for super resolution images.
2. Select the required objective.
Note: To create super resolution images, certain lenses are suitable that can be
combined with binning and magnification by a magnification changer.

3. Choose the binning value you want in the Resolution group located in the
Camera Control tool window.

4. In the Camera Control tool window, click the Live button or the Snapshot button.
l The software checks whether the settings fulfill the requirements for super
resolution images. If the requirements for super resolution images are not
fulfilled, an error message appears.

Note: If the images of the individual fluorescence color channels are misaligned by a
few pixels, you can correct this using theMulti Channel Shift Correction calibration
process.

5. You can automatically add the OSR filter that was used to create the super
resolution image to the image name. Use the All Options dialog box to add the
<OSR Filter> placeholder to the image name.

5.4.3. Acquiring super resolution images with the Experiment
Manager

Use the Experiment Manager to acquire super resolution images in an experiment.

1. Use the View > Tool Windows > Experiment Manager command to display the
Experiment Manager tool window.

2. In the Experiment Manager tool window, click the New button to create a new
experiment.

3. Define the first image acquisition command.
Click the small arrow next to the Image Acquisition

- 46 -



5.4.   Working with the Super Resolution System - cellSens -

button to open a menu. Select the observation method that was defined for
super resolution images, Super Resolution for example.

4. Click the canvas at the position where you want to place the image acquisition
command with the Super Resolution observation method in the experiment
plan.

5. If necessary, define further commands.
6. Click the Start button, located in the Experiment Manager tool window to run

the experiment.
l The software checks whether the settings fulfill the requirements for super
resolution images.

l If these requirements are not fulfilled, an error message appears telling you
which parameters are missing.

5.4.4. Deconvolution filters for super resolution images
Use the Process > Deconvolution > Constrained Iterative command and select the
Super Resolutionmodality to apply a deconvolution filter to super resolution images.
This filter can remove diffused light to improve super resolution images.

Prerequisites:

l The Constrained Iterative deconvolution filter is available when the CI
Deconvolution software solution is active.

l The Constrained Iterative deconvolution filter can only be applied to Z-stacks
and time stack-Z-stacks.

00247 22012019
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6. Multi-dimensional image
What is a multi-dimensional image?

You can combine a series of individual images into one image. You can, e.g.,
assemble separate images that belong to different color channels. Depending on
how the frames differ, the multi-dimensional image that results from their
combination will also vary.

A standard image is two dimensional. The position of every pixel will be determined
by its X- and Y-values. Fluorescence color, time and Z-position of the microscope
stage are the possible additional dimensions of a multi-dimensional image.

A multi-channel image as a rule shows a sample that has been marked with several
different fluorochromes. The multi-channel image is made up of a combination of the
individual fluorescence images.

In a time stack all frames have been acquired at different points of time. A time stack
shows you how an area of a sample changes with time. You can play back a time
stack just as you do a movie.

A Z-stack contains frames, which belong to different focus positions. You need a Z-
stack, for instance, for the calculation of an EFI image.

Image containing several dimensions
The different multi-dimensional images can be arbitrarily combined. A multi-channel
time stack, for example, incorporates several color channels. Every color channel
incorporated in the image is reproduced with its own time stack.

Navigation bar in the image window
The multi-dimensional images have their own navigation bar directly in the image
window. Use this navigation bar to define how a multi-dimensional image is to be
displayed in the image window.
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6.1. Overview - Acquisition processes
Your software offers a wide range of different acquisition processes.

Note: Your software is available in a variety of versions. This help contains the
description of all acquisition processes. For this reason, it can happen that your
software version doesn't have some of the acquisition processes described here.
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Basic acquisition processes

Complex acquisition processes

Combination of several acquisition processes

6.1.1. Basic acquisition processes
Use the Camera Control tool window to acquire images and movies.

Acquisition process - Snapshot

You can use your software to acquire high resolution images in a very short period
of time.

Acquisition process - Movie

You can use your software to record a movie. When you do this, your camera will
acquire as many images as it can within an arbitrary period of time. The movie can
be saved as a file in the AVI or VSI format. You can use your software to play it back.

6.1.2. Complex acquisition processes
Use the Process Manager tool window to handle complex acquisition processes.

Acquisition process - Time Lapse

With the automatic acquisition process Time Lapse you acquire a series of frames
one after the other. This series of individual images makes up a time stack. A time
stack shows you how an area of a sample changes with time. You can play back a
time stack just as you do a movie.

You can combine the Time Lapse acquisition process with other acquisition
processes. If your software supports theMulti Channel acquisition process, use,
e.g., the Time Lapse acquisition process to acquire a multi-channel time stack.

If your microscope stage is equipped with a motorized Z-drive, when you acquire a
time stack you can use the autofocus. You can find a description of the individual
settings along with the description of the acquisition process.
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Acquisition process - Z-stack

Use the automatic acquisition process Z-Stack to acquire a Z-stack. A Z-stack
contains frames acquired at different focus positions. That is to say, the microscope
stage was located in a different Z-position for the acquisition of each frame.

Alternatively, you can also acquire an EFI image with the Z-Stack acquisition
process. Then a resulting image (EFI image) with a practically unlimited depth of
focus is automatically calculated from the Z-stack that has been acquired. Such an
image is focused throughout all of its segments. EFI is the abbreviation for Extended
Focal Imaging.

You can combine the Z-Stack acquisition process with other acquisition processes.
If your software supports theMulti Channel acquisition process, you can combine
the Z-Stack acquisition process with the multi channel acquisition to acquire a multi-
channel Z-stack.

Acquisition process - XY-Positions/MIA

You can only use this acquisition process when your microscope is equipped with a
motorized XY-stage. With this acquisition process you can carry out one or more
automatic acquisition processes at different positions on the sample or acquire a
stitched image of a larger sample position.

If your microscope stage is equipped with a motorized Z-drive, you can use the
autofocus for this acquisition process. You can find a description of the individual
settings along with the description of the acquisition process.

Acquisition process - Multi Channel

With the automatic acquisition processMulti Channel you acquire a multi-channel
fluorescence image.

You can combine, e.g., theMulti Channel acquisition process with the Z-stack
acquisition process to acquire a multi-channel Z-stack.

Note: When you use the DP80 camera, please note the following restriction. When
you acquire a transmitted light image simultaneously with a multi-channel
fluorescence image, theMulti Channel acquisition process can't be combined with
another acquisition process, for example the Z-stack acquisition process. This
restriction protects the camera from being damaged by permanently toggling
between the two CCDs the camera provides.

Acquisition process - Instant EFI

Use the manual acquisition process Instant EFI to acquire an EFI image at the
camera's current position that is sharply focused all over.
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Acquisition process - Manual MIA

When you use theManual MIA acquisition process, you move the stage manually in
such a way that different, adjoining sample areas are shown. Every time you click
one of the buttons with an arrow, an image is acquired. With this acquisition
process, you combine all of the images that are acquired, directly during the
acquisition, just like a puzzle, into a stitched image. The stitched image will display a
large sample segment in a higher XY-resolution than would be possible with a single
acquisition.

Acquisition process - Instant MIA

For the Instant MIA acquisition process, you slowly move the stage manually over all
of the positions on the sample that you want to acquire for the MIA image. Your
software acquires images continuously and automatically assembles them. You just
have to start the acquisition process, the acquisition of the individual images takes
place automatically as you move the stage.

6.1.3. Combination of several acquisition processes
You can combine several automatic acquisition processes. To do so, click the
corresponding button for each acquisition process you require.

Note: Which automatic acquisition processes you can combine with each other,
depends on your software.

Examples

When you combine the two acquisition processesMulti Channel and Z-Stack, a
complete multi-channel image will be acquired at every focus position. You can
specify the order of the acquisition processes in the [ C ] group in the Process
Manager tool window. You define the acquisition parameters for theMulti Channel
acquisition process in this group.

When you combine the two acquisition processes Z-Stack and XY-Positions/MIA to
acquire a Z-stack at several positions on your sample, to begin with, the complete Z-
stack at the first position will be acquired. When that has been done, your system
will move to the next position, and will acquire the next Z-stack etc..

00442 05072017
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7. Acquiring image series
You can use your software to acquire images series. Images series can be time
stacks or Z-stacks.

P00011

7.1. Time stacks
What is a time stack?

You can combine a series of individual images into one image. In a time stack all
frames have been acquired at different points of time. A time stack shows you how
an area of a sample changes with time. You can play back a time stack just as you
do a movie.

A standard image is two dimensional. The position of every pixel will be determined
by its X- and Y-values. With a time stack, the time when the image was acquired is
an additional piece of information or dimension for each frame.

The frames making up a time stack can be 8-bit gray-value images, 16-bit gray-
value images or 24-bit true-color images.

Note: A time stack can also be an AVI video. You can load and play back the AVI file
format with your software.

How do I recognize a time stack?
You can immediately recognize the different image types by the icon which appears
in front of the image name in the document group, or in the Documents tool window.
When it is a time stack, this icon will be supplemented by a small clock. A time stack
that is made up of true-color images has, for example, this icon .

In the Properties tool window, you can use the Frame Count entry to find out how
many frames are contained in any given image.

A time stack will automatically have its own navigation bar directly in the image
window. Use this navigation bar to browse through the frames making up a time
stack, or to play back the time stack like a movie.

Creating time stacks
There are different ways in which you can generate a time stack.

To acquire a time stack, use one of the two acquisition processes Time Lapse or
Movie.

Use the Image > Combine Frames command to have several individual images
combined into a time stack.

- 52 -



7.1.   Time stacks - cellSens -

Displaying time stacks
A time stack contains much more data than can be displayed on your monitor.

A time stack will automatically have its own navigation bar directly in the image
window. Use this navigation bar to determine which of the frames from a time stack
is to be displayed on your monitor. You can also play back a time stack just as you
would a movie.

Alternatively, you can also use the Dimension Selector tool window to determine
how a time stack is to be displayed on your monitor, or to change this.

Hiding the navigation bar
You can also hide the navigation bar. To do this, use the Tools > Options command.
Select the Images > General entry in the tree view. Clear the Show image
navigation toolbar check box.

Saving time stacks
When you save time stacks, you will, as a rule, use the VSI file format. Only when
you use this file format is there no limit to the size a time stack can be. When you
save smaller time stacks, you can also use the TIF or the AVI file format. With any
other file format you will lose most of the image information during saving. To do so,
use the File > Save As command.

Converting time stacks

Breaking down time stacks into individual images
Use the Image > Separate > Time Framesmenu command to have a time stack
broken down into selected individual images.

Reducing the number of frames within a time stack
It is possible that, within a time stack, only a short period of time interests you. Use
the Extract command to create a new time stack that only contains a selection of
frames, from an existing time stack. In this way, you will reduce the number of
frames within a time stack to only those that interest you. You will find this command
in the context menu in the tile view for time stacks.

Converting time stacks while saving them
When you save a time stack in another file format as TIF or VSI, the time stack will
also be converted. The time stack will then be turned into a standard true-color
image. This image shows the frame that is at that moment displayed on the monitor.

Processing time stacks
Image processing operations, for example, a sharpen filter, affect either the whole
image or only a selection of individual images. You will find most of the image
processing operations in the Processmenu.

The dialog box that is opened when you use an image processing operation has the
same structure for every operation. In this dialog box, select the Apply on > Selected
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frames and channels option to determine that the function only affects the selected
frames.

Select the Apply on > All frames and channels option to process all of the individual
images.

Select the individual images that you want to process, in the tile view. Look through
the thumbnails and select the images you want to process. In the tile view, the
standard MS-Windows conventions for multiple selection are valid.

An image processing operation does not change the source image's dimensions.
The resulting image is, therefore, comprised of the same number of separate
images as the source image.
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7.2. Time Lapse / Movie
Both the Time Lapse and theMovie acquisition processes document the way a
sample changes with time. What is the difference between the two processes?

When is it better for me to acquire a time stack?

Use the Time Lapse acquisition process in the following cases:

l Use the Time Lapse acquisition process when processes that run slowly are to
be documented, for example, where an acquisition is to be made only every 15
minutes.

l Use the Time Lapse acquisition process when, while the acquisition is in
progress, you want to see the frames that have already been acquired, for
example, to check on how an experiment is progressing. To do this, click the
Tile View button in the navigation bar in the image window.

l Use the Time Lapse acquisition process when you want to use those of your
software's additional functions that can only be saved in the VSI or TIF file
format.
For example, to measure objects, to insert drawing elements such as arrows, or
a text, or to have the acquisition parameters for the camera and microscope that
you've used, available at any time in the future.

l Use the Time Lapse acquisition process when the important thing is to achieve
an optimal image quality, and the size of the file is no problem.

Saving a time stack as an AVI

You can also save a time stack as an AVI file, at a later date. To do this, load the
time stack into the document group, select the File > Save As command and select
the AVI file type. Make, if necessary, additional settings in the Select AVI Save
Options dialog box.
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When is it better for me to acquire a movie?

Use theMovie acquisition process in the following cases:

l Use theMovie acquisition process when processes that run very quickly are to
be documented (the number of acquisitions per second is considerably higher
with movies than with time stacks).

l Use theMovie acquisition process when you want to give the movie to third
persons who do not have this software (AVI files can also be played back with
the MSMedia Player).

l Use theMovie acquisition process when keeping file sizes small is of great
importance.
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7.3. Acquiring movies and time stacks
With your software you can acquire movies and time stacks.

Acquiring a movie
You can use your software to record a movie. When you do this, your camera will
acquire as many images as it can within an arbitrary period of time.

1. Switch to the Acquisition layout. To do this, use the View > Layout > Acquisition
command, for example.

Setting the magnification
2. On theMicroscope Control toolbar, click the button with the objective that you

want to use for the movie acquisition.
If you are using a magnification changer, you will also have to select the
magnification value used.

Selecting the storage location
3. In the Camera Control tool window's toolbar, click the Acquisition Settings

button.
l The Acquisition Settings dialog box opens.

4. Select the Saving > Movie entry in the tree structure.
5. You have to decide how a movie is to be saved after the acquisition. Select the

File system entry in the Automatic save > Destination list to automatically save
the movies you have acquired.
l The Path field located in the Directory group shows the directory that will
currently be used when your movies are automatically saved.

6. Click the [ ... ] button next to the Path field to alter the directory.
7. In the File type list, select the file format in which you want to save the movie.

You can save the movie either as a VSI image or as an AVI video. You can
select the AVI Video File (*.avi) entry.
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Selecting the compression method
8. Click theOptions button when you want to compress the AVI file in order to

reduce the movie's file size.
9. Select, for example, theMotion JPEG entry from the Encoder list.

Select theMedium entry in theQuality list.
Close theMovie Options dialog box withOK.

10. Close the Acquisition Settings dialog box withOK.

Setting the image quality
11. Switch to the live-mode and select the optimal settings for movie acquisition in

the Camera Control tool window. Pay special attention to setting the correct
exposure time.
l This exposure time will not be changed during the movie recording. Even if
you have set the exposure time to automatic, the exposure time won’t be
adjusted while the movie is being recorded.

12. Find the segment of the sample that interests you and focus on it.

Switching to movie recording mode
13. Select theMovie recording check box (1). The check box can be found below

the Live button in the Camera Control tool window.

l The Snapshot button will be replaced by theMovie button.

Starting movie recording

14. Click theMovie button to start the movie recording.
l The live-image will be shown and the recording of the movie will start
immediately.

l In the status bar a progress indicator is displayed. At the left of the slash the
number of already acquired images will be indicated. At the right of the slash
an estimation of the maximum possible number of images will be shown. This
number depends on your camera's image size and cannot exceed 2 GB.

l This icon on theMovie button will indicate that a movie is being recorded
at the moment.
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Stopping movie recording

15. Click theMovie button again to end the movie recording.
l The first image of the movie will be displayed.
l The navigation bar for time stacks will be shown in the document group. Use
this navigation bar to play the movie.

l The software will remain in the movie recording mode until you clear the
Movie recording check box.

Acquiring a time stack
In a time stack all frames have been acquired at different points of time. With a time
stack you can document the way the position on the sample changes with time. To
begin with, for the acquisition of a time stack make the same settings in the Camera
Control tool window as you do for the acquisition of a snapshot. Additionally, in the
Process Manager tool window, you have to define the time sequence in which the
images are to be acquired.

Task: You want to acquire a time stack over a period of 10 seconds. One image is to
be acquired every second.

1. Switch to the Acquisition layout. To do this, use the View > Layout > Acquisition
command, for example.

Setting the magnification
2. On theMicroscope Control toolbar, click the button with the objective that you

want to use for the movie acquisition.
If you are using a magnification changer, you will also have to select the
magnification value used.

Setting the image quality
3. Switch to the live mode, and select the optimal settings for your acquisition, in

the Camera Control tool window. Pay special attention to setting the correct
exposure time. This exposure time will be used for all of the frames in the time
stack.

4. Choose the resolution you want for the time stack's frames, from the Resolution
> Snapshot/Process list.

5. Find the segment of the sample that interests you and focus on it.

Selecting the acquisition process
6. Activate the Process Manager tool window.
7. Select the Automatic Processes option.
8. Click the Time Lapse button.

l The button will appear clicked. You can recognize this status by the button's
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colored background.
l The [ t ] group will be automatically displayed in the tool window.

9. Should another acquisition process be active, for example, Z-Stack, click the
button to switch off the acquisition process.
l The group with the various acquisition processes could, for example, now
look like this:

Setting the acquisition parameters
10. Clear the check boxes Start delay and As fast as possible.
11. Specify the time that the complete acquisition is to take, e.g., 10 seconds. Enter

the value 00000:00:10,000 in the Recording time field, to set the recording time
to 10 seconds. You can directly edit every number in the field. To do so, simply
click in front of the number you want to edit.

12. Click the button with the lock located to the right of the field to specify that the
acquisition time is no longer to be changed.

13. Specify how many frames are to be acquired.
Enter e.g., 10 in the Cycles field.
l The Interval field will be updated. It shows you the time that will elapse
between two consecutive frames.

Acquiring a time stack
14. Click the Start button.

l The acquisition of the time stack will start immediately.
l The Start button changes into the Pause button. A click on this button will
interrupt the acquisition process.

l The Stop button will become active. A click on this button will stop the
acquisition process. The images of the time stack acquired until this moment
will be preserved.

l At the bottom left, in the status bar, the progress bar will appear. It indicates
the number of images that are still to be acquired.

l The acquisition has been completed when you can once more see the Start
button in the Process Manager tool window, and the progress bar is no
longer displayed.

l You will see the time stack you've acquired in the image window. Use the
navigation bar located in the image window to view the time stack.

l By default, the time stack that has been acquired will be saved automatically.
The storage directory is shown in the Acquisition Settings > Saving >
Process Manager dialog box. The preset file format is VSI.

Note: When other programs are running on your PC, for instance a virus scanning
program, it can interfere with the performance when a time stack is being acquired.
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7.4. Z-stack
What is a Z-stack?

You can combine a series of separate images into one image file. A Z-stack
contains frames acquired at different focus positions. A Z-stack is needed, e.g., for
calculating an EFI image by the Process > Enhancements > EFI Processing
command.

A standard image is two dimensional. The position of every pixel will be determined
by its X- and Y-values. With a Z-stack, the focus position or the height of the sample
is an additional item of information for every pixel.

The frames making up a Z-stack can be 8-bit gray-value images, 16-bit-gray-value
images or 24-bit-true-color images.

How do I recognize a Z-stack?
You can immediately recognize a multi-dimensional image by its icon which appears
in front of the image name in the document group or in the Documents tool window.
When it is a Z-stack, this icon will be supplemented by a small Z .

In the Properties tool window, you can use the Frame Count entry to find out how
many frames are contained in any given image.

A Z-stack image will automatically have its own navigation bar directly in the image
window. Use this navigation bar to browse through the frames making up a Z-stack,
or to play back the Z-stack like a movie.

Creating a Z-stack
There are different ways in which you can generate a Z-stack.

1. To acquire a Z-stack, use the Z-Stack acquisition process.
2. Use the Image > Combine Frames command to have several separate images

combined into a Z-stack.

Displaying a Z-stack
A Z-stack contains much more data than can be displayed on your monitor.

A Z-stack image will automatically have its own navigation bar directly in the image
window. Use this navigation bar to determine which of the frames from a Z-stack is
to be displayed on your monitor. You can also play back the Z-stack just as you
would a movie.
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Alternatively, you can also use the Dimension Selector tool window to define how a
Z-stack image is to be displayed on your monitor, or to change this.

Saving a Z-stack
Please note: Z-stacks can only be saved in the TIF or VSI file format. Otherwise they
lose a great deal of their image information during saving.
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7.5. Acquiring Z-stacks
A Z-stack contains frames acquired at different focus positions. That is to say, the
microscope stage was located in a different Z-position for the acquisition of each
frame.

Note: You can only use the Z-Stack acquisition process when your stage is
equipped with a motorized Z-drive.

Task: You want to acquire a Z-stack. The sample is approximately 50 µm thick. The
Z-distance between two frames is to be 2 µm.

1. Switch to the Acquisition layout. To do this, use, e.g., the View > Layout >
Acquisition command.

Selecting an objective
2. On theMicroscope Control toolbar, click the button with the objective that you

want to use for the image acquisition.

Setting the image quality
3. Switch to the live mode, and select the optimal settings for your acquisition, in

the Camera Control tool window. Pay special attention to setting the correct
exposure time. This exposure time will be used for all of the frames in the Z-
stack.

4. Search out the required position in the sample.

Selecting the acquisition process
5. Activate the Process Manager tool window.
6. Select the Automatic Processes option.
7. Click the Z-Stack button.

l The button will appear clicked. You can recognize this status by the button's
colored background.

l The [ Z ] group will be automatically displayed in the tool window.
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8. Should another acquisition process be active, e.g.,Multi Channel, click the
button to switch off the acquisition process.
l The group with the various acquisition processes should now look like this:

Setting the acquisition parameters

Set the acquisition parameters for the acquisition of a Z-stack in the Process Manager tool window.
Use the fields and buttons (1-4) for this.

9. Select the Range entry in the Define list (1).
10. Enter the Z-range you want, in the Range field (2). In this example, enter a little

more than the sample's thickness (= 50 µm), e.g., the value 60.
11. In the Step Size field (3), enter the required Z-distance, e.g., the value 2, for a Z-

distance of 2 µm. The value should roughly correspond to your objective's depth
of focus.
l In the Z-Slices field (4) you will then be shown how many frames are to be
acquired. In this example 31 frames will be acquired.

12. Find the segment of the sample that interests you and focus on it. To do this,
use the arrow buttons (5). The buttons with a double arrow move the stage in
larger steps.

Acquiring an image
13. Click the Start button.

l Your software now moves the Z-drive of the microscope stage to the start
position. The starting positions lies half of the Z-range deeper than the
stage's current Z-position.

l The acquisition of the Z-stack will begin as soon as the starting position has
been reached. The microscope stage moves upwards step by step and
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acquires an image at each new Z-position.
l The acquisition has been completed when you can see the Start button in
the Process Manager tool window again, and the progress bar is no longer
displayed.

l You can see the acquired Z-stack in the image window. Use the navigation
bar located in the image window to view the Z-stack.

l The Z-stack that has been acquired will be automatically saved. You can set
the storage directory in the Acquisition Settings > Saving >
Process/Experiment dialog box. The preset file format is VSI.

Note: When other programs are running in the background on your PC, for instance
a virus scanning program, it can interfere with the performance when a Z-stack is
being acquired.
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8. Acquiring and editing fluorescence images
8.1. Multi-channel image

What is a multi-channel image?
Amulti-channel image combines a series of monochrome images into one image.
The multi-channel image usually shows a sample that has been stained with several
different fluorochromes. The multi-channel image is made up of a combination of the
individual fluorescence images. You can have the individual fluorescence images
displayed separately or also as a superimposition of all of the fluorescence images.

At the top of the illustration you can see the individual fluorescence images (1).
Below, you can see the superimposition (2) of the separate fluorescence images.

The separate images making up a multi-channel image can be 8-bit gray-value
images or 16-bit gray-value images.

A multi-channel image can be combined with a time stack or a Z-stack. A multi-
channel time stack incorporates several color channels in that case. Every color
channel incorporated in the image is reproduced with its own time stack.

How do I recognize a multi-channel image?
You can immediately recognize a multi-channel image by this icon which
appears in front of the image name in the document group or in the Documents tool
window.

In the Properties tool window, you can use the Channels entry to find out how many
channels are contained in any given image.

A multi-channel image will automatically have its own navigation bar, directly in the
image window. Use this navigation bar to set how a multi-channel image is to be
displayed in the image window, or to change this.

Creating multi-channel images
Your software offers you several ways of acquiring a multi-channel image.

1. Use theMulti Channel automatic acquisition process to acquire a multi-channel
image.
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2. Use the Experiment Manager to define and run complex experiments involving
image acquisition with your software. Use theMultichannel Group command to
assemble images into a multi-dimensional image.

3. Use the Image > Combine Channels command to have several separate
images combined into a multi-channel image.

Special hardware for acquiring multi-channel fluorescence images
Your software supports both image splitters and multi camera systems. Both
systems enable you to acquire more than one color channel simultaneously, and to
assemble them into a multi-channel fluorescence image.

Displaying multi-channel images
Amulti-channel image contains much more data than can be displayed on your
monitor.

When you load a multi-channel image into your software, you'll see a navigation bar
in the image window, that provides you with access to all of the fluorescence
channels.

l You can have each fluorescence image displayed separately or also as a
superimposition of all of the fluorescence images (1).

l Should you have acquired a brightfield of the sample together with the
fluorescence images, you can make this brightfield appear or disappear (2).

l The individual fluorescence images are monochrome. For this reason, you can
change the color mapping however you like. You can display the fluorescence
channels in the fluorescence colors, use a pseudo color table of your choice, or
also display the source images (3).

Hiding the navigation bar
You can also hide the navigation bar. To do this, use the Tools > Options command.
Select the Images > General entry in the tree view. Clear the Show image
navigation toolbar check box.

Using the Dimension Selector
Alternatively, you can also use the Dimension Selector tool window to define how a
multi-channel image is to be displayed on your monitor, or to change this. There you
can, for example, change the fluorescence colors for individual color channels.
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Saving multi-channel images
Please note: Multi-channel images can only be saved in the TIF or VSI file format.
Otherwise they lose a great deal of their image information during saving.

Converting multi-channel images

Breaking down a multi-channel image into its color channels
Use the Separate command to have a multi-channel image broken down into
chosen color channels. The resulting images are still of the "multi-channel" type,
contain though, only one color channel.

There are several ways of accessing this command:

l Click the Separate Channels button in the Dimension Selector tool window.
l Use the Separate command from the Dimension Selector tool window's context
menu.

l Use the Image > Separate > Channelsmenu command.

Reducing the color channels in a multi-channel image
Use the Extract command to create a new multi-channel image that is made up of
fewer color channels than the source image.

Select all of the color channels you wish to retain, in the Dimension Selector tool
window. Then use the Extract command in the tool window's context menu.

Converting multi-channel images while saving them
When you save a multi-channel image in another file format as TIF or VSI, the multi-
channel image will also be converted. The multi-channel image then becomes a
standard 24-bit true-color image. This image will always show exactly what is
currently displayed on your monitor, that is to say, for example, the superimposition
of all of the channels or possibly only one channel.

Processing multi-channel images
Image processing operations, for example, a sharpen filter, affect either the whole
image or only a selection of individual images. You will find most of the image
processing operations in the Processmenu.

Select the frames that you want to process in the Dimension Selector tool window.
The channels you have selected will be highlighted in color in the tool window.

The dialog box that is opened when you use an image processing operation has the
same structure for every operation. In this dialog box, select the Apply on > Selected
frames and channels option to determine that the function only affects the selected
frames.

Select the Apply on > All frames and channels option to process all of the individual
images.
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An image processing operation does not change the source image's dimensions.
The resulting image is, therefore, comprised of the same number of separate
images as the source image.
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8.2. Before and after you've acquired a fluorescence
image

8.2.1. Before you acquire a fluorescence image

Defining observation methods

1. Define observation methods for your color channels.

Setting up the microscope for the acquisition of a fluorescence
image

1. Use the View > Tool Windows > Microscope Control command to make the
Microscope Control tool window appear.
l In theObjectives group, you can find the buttons you use to change
objectives.

l In theObservation method group you can find a button for every observation
method that has been defined. Observation methods should have been
defined at least for brightfield and for every color channel.

2. Click the required objective's button.
3. Click the button for the observation method with the excitation that has the

longest excitation wavelength (e.g. Red) .

Setting up the camera for the acquisition of a fluorescence image

1. Use the View > Tool Windows > Camera Control command to make the Camera
Control tool window appear.

2. Set the image resolution for the acquisition. With a high objective magnification,
you require a lower resolution.
For this purpose, select the required resolution from the Snapshot/Process list,
located in the Resolution group.

3. Reduce the image resolution in the live mode. When you use a higher binning in
the live mode, the frame rate will be reduced, which enables you to focus better.
For this purpose, select an entry, e.g., with the supplement Binning 2x2, from
the Live/movie list, located in the Resolution group.

4. Should you work with a color camera: Switch on your camera's grayscale mode.
You can find this button on the Camera Control tool window's toolbar.
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l The appearance of the Toggle RGB/Grayscale mode button has changed.

5. If it's possible to set different bit depths with your camera, click the Toggle bit
depth button to set the maximum bit depth.

Switching off the corrections for brightfield acquisitions

1. Use the View > Toolbars > Calibrations command to have the Calibrations
toolbar displayed.

2. Switch off the white balance and the shading correction.
To do so, release these buttons , if they are there and available.

Focusing a fluorescence sample

1. Select the automatic exposure time.
2. In the Camera Control tool window, click the Live button.

l Should the live-image be too dark, select a higher exposure compensation
value. To do so, use the Camera Control > Exposure > Exposure
compensation slide control.

l Should the exposure time become longer than 300 ms, reduce it by
increasing the sensitivity or gain.

3. Bring the sample into focus.
l In the camera's black & white mode, you can reduce the diffused light. Click
theOnline-Deblur button, located in the Camera Control tool window's
toolbar. You can then decide whether or not you want to apply the
deconvolution filter. It's possible that you may have to increase the exposure
time by using the exposure compensation.

4. Finish the live mode. To do so, click the Live button in the Camera Control tool
window.

Setting the storage location

Multi-channel images will be saved by default, as soon as the acquisition has been
completed. As file format, the VSI file format will be used.

1. Before you start the acquisition, specify where the file is to be saved.
2. To do this, click the Acquisition Settings button, located in the Process Manager

tool window's toolbar. Select the Saving > Process Manager entry in the tree
view.
l You can find the current directory in the Directory > Path field.

3. Click the [ ... ] button next to the Path field to change the directory into which the
image is to be saved after its acquisition.
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8.2.2. After you've acquired a fluorescence image

Viewing a multi-channel image

Amulti-channel image is made up of the individual fluorescence images. You can
set which color channels, or combination of color channels, will be displayed on your
monitor. To do this, use the navigation bar in the image window.

Click a color field to make the channel appear or disappear. All of the color channels
that are at the moment displayed on your monitor will be identified by an eye icon.

The navigation bar also offers you additional possibilities for changing the
appearance of the multi-channel image.

Viewing the acquisition parameters

Numerous acquisition parameters are saved together with the image.

Use the View > Tool Windows > Properties command to make the Properties tool
window appear. In the Properties tool window, you can find that every color channel
has its own Channel information group. This contains the channel name, the
emission wavelength, the name of the observation method and the exposure time.

Saving multi-channel images

The multi-channel image will be automatically saved. You can set the storage
directory in the Acquisition Settings > Saving > Process Manager dialog box. The
file format used is VSI.

For the VSI format, a JPEG compression of 90% is preset. You can change the
compression in the Acquisition Settings dialog box under Saving > Process
Manager > Automatic save > Options… .
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8.3. Defining observation methods for the fluorescence
acquisition

Before you acquire a fluorescence image, you have to define observation methods
for your color channels. Usually, observation methods that you can adapt for your
microscope configuration, have already been predefined.

Prerequisite
The system has already been configured and calibrated. For this purpose, you have
to enter your hardware components in the Acquire > Devices > Device List dialog
box, and configure them in the Device Settings dialog box. To finalize this action,
calibrate your system by using the Acquire > Calibrations command.

The tables that follow, contain example configurations for both motorized, and not
motorized microscopes. Only the hardware components that are relevant for the
acquisition of multi-channel fluorescence images are listed.

Device List
Example entries

Non-motorized
microscope

Motorized
microscope

Microscope
Frame <Name of your microscope> BX51 BX61

Microscope

Nosepiece <Name of your nosepiece> Manual
Nosepiece Motorized (UCB)

Mirror turret <Name of your mirror turret> Manual mirror
turret BX-RFAA

Stage

Z-axis <Name of your controller for
the stage's Z-drive> Not Motorized Motorized (UCB)

Fluorescence/reflected light path

Shutters <Name of the reflected light
shutter> Manual Shutter Motorized (UCB)

Transmission light path

Lamp <Name of your transmission
lamp> Not used UCB Halogen-Lamp

Condenser <Name of your condenser> Manual
Condenser U-UCD8A
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Device Settings Entries
Nosepiece <Your objectives>

Mirror turret

U-MNU

U-MWB

U-MWG

For a position where there is no mirror cube,
select the Free entry.

Condenser

With a motorized condenser:
The hardware components Aperture Stop and
Top Lens are additionally listed under the
device settings.

8.3.1. Defining the observation method for transmission
brightfield

Example: Hardware components in transmission brightfield: In transmission
brightfield, there is no fluorescence mirror cube in the light path. The reflected light
shutter is closed.

1. Use the Acquire > Devices > Device Customization command. Activate the
Observation Methods tab.

2. Click the New Observation Method button.
l A dialog box, in which you can enter a name, will be opened.

3. Give the new observation method a name, then close the dialog box withOK.
You could name your observation method, e.g., MyBF.

Setting the mirror turret
4. Select the mirror turret in the Available components list.

l In the central area of the dialog box, the settings for the hardware
components that have been selected will be displayed.

5. In transmission brightfield, the mirror turret isn't allowed to contain a mirror
cube. Therefore, select the Adjust entry in the Status list, located in the middle
of the dialog box, and in the list that's below that one select the Free entry.
l For manual microscopes: Where a manual microscope is concerned, the
mirror turret can't be automatically moved to the position you want. When you
use a manual microscope, a message appears prompting you to make this
setting manually.
This message will also appear when you are defining the observation
method. Confirm the message withOK.

For motorized microscopes: Setting up the condenser
6. Select the condenser.

Select the Adjust entry in the Status list, located in the middle of the dialog box,
and in the list that's below that one, the Free entry.
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7. Select the hardware component Aperture Stop.
Select the Adjust entry in the Status list, located in the middle of the dialog box.
Enter "75%" in the field below that.

8. Select the hardware component Top Lens.
Select the Adjust per objective entry in the Status list.
l In the middle of the Device Customization dialog box, you can now set the
top lens for each objective separately.

l The top lens is only used for objectives with higher magnifications (upwards
of 10x) and is swung out for lower magnifications.

9. Specify for which objectives the top lens should be brought into the light path
and for which objectives it should be removed from the light path.
l To do so, select the Use with this objective check box for all objectives.
l In the Selected components list, each objective with a lower magnification
than 10x needs to show theOut status. If that isn't the case, click in the
middle of the dialog box on theOut button.

l In the Selected components list, each objective with a higher magnification
than 10x or exactly 10x needs to show the In status. If that isn't the case, click
in the middle of the dialog box on the In button.

For motorized microscopes: Switching on the transmission lamp
10. Select the transmission lamp. You will find this lamp in the Available

components list, under the Transmission entry.
11. Select the Adjust entry in the Status list, located in the middle of the dialog box.

Set 9 V for the lamp.
Use the button showing a small lamp to switch on the lamp.
l The button looks like this, if the lamp is switched on.

l In the Selected components list, you can also see that the lamp for this
observation method will be switched on.

Saving the observation method
12. Click theOK button to save the new observation method.

l TheMicroscope Control tool window will then contain a new button with this
observation method's name.

l You can now use the observation method in the Process Manager tool
window, for the acquisition of a multi-channel fluorescence image.
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8.3.2. Defining observation methods for fluorescence channels
Task: Define an observation method for the acquisition of a fluorescence image. It
also makes sense to do this when you don't work with a motorized microscope,
since then the acquired image will be automatically colored with the correct
fluorescence color.

The following hardware components belong to an observation method for
fluorescence channels. How you integrate these hardware components with the
observation method, is described in detail in these step-by-step instructions.

Hardware components Settings

Fluorochromes Assign the fluorescence colors.

Mirror turret Choose the mirror cube to be used.

Fluorescence shutter
Open the fluorescence shutter for the image
acquisition.

Transmitted light lamp Switch off the transmitted light lamp.

1. Use the Acquire > Devices > Device Customization command. Activate the
Observation Methods tab.

2. Click the New Observation Method button.
3. Give the new observation method a name, then close the dialog box withOK.

Name the observation method, e.g., Blue.

Defining a fluorochrome
4. Assign the fluorescence channel a fluorochrome (e.g., DAPI) and a color (e.g.,

Blue at 470 nm). To do so, select the Fluorochromes entry in the Available
components list.
Select the Use entry in the Status list.
In the Fluorochrome list located below that one, select the fluorochrome to be
used, e.g., the entry Blue or DAPI.
You can change the fluorescence color in the Color list, should that be
necessary.
l It is important in all cases to define the fluorochrome for a fluorescence
observation method, even if you don't automatically change any device
settings. When the fluorescence color is linked to the observation method,
every image you acquire with this observation method will be automatically
colored in the corresponding color. This is valid irrespective of whether you
work with a manual or a motorized microscope.

l Note: Don't select the No Color entry in the Fluorochrome list. If you do this,
the observation method won't be recognized as a fluorescence observation
method in the Process Manager tool window.
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For motorized microscopes: Setting the mirror turret
It can make sense to use this setting and the additional settings for motorized
microscopes also for manual microscopes. When you use a manual microscope, a
message appears prompting you to make this setting manually. As well as this, the
device settings are saved together with the acquired image.

5. Select the mirror turret in the Available components list.
l In the central area of the dialog box, the settings for the hardware
components that have been selected will be displayed.

6. For the acquisition of a fluorescence image a specific mirror cube has to be
used. Therefore, select the Adjust entry in the Status list, located in the middle
of the dialog box, and in the list that's below that one, select the mirror cube you
want.

For motorized microscopes: Setting the shutter for the
fluorescence light path
7. In the Available components list, select the shutter that is located below the

Fluorescence/reflected entry.
8. When the fluorescence acquisition is made, this shutter must be open.

Therefore, select the Use for acquisition entry in the Status list, located in the
middle of the dialog box.
l Then the shutter will be opened before the image acquisition is made, and
closed when this has been done, to avoid bleaching of the sample.

For motorized microscopes: Switching off the transmission lamp
9. Select the transmission lamp. You will find this lamp in the Available

components list, under the Transmission entry.
10. For the acquisition of a fluorescence image, the lamp must be switched off.

Select the Adjust entry in the Status list, located in the middle of the dialog box.
Use the button showing a small lamp to switch off the lamp.
l The button looks like this, if the lamp is switched off.

l In the Selected components list, you can also see that the lamp for this
observation method will be switched off.

Including camera settings
It's usually better to use a black & white camera for acquiring fluorescence images.
If you are using a camera that can toggle between a color mode and a grayscale
mode, you can integrate the grayscale mode into the observation method.

This setting is not necessary if you acquire fluorescence images with theMulti
Channel acquisition process. Before theMulti Channel acquisition process starts,
your software checks whether or not your camera is working in the grayscale mode.
You will then receive a corresponding message, and can reset the camera before
the image acquisition is made.
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11. Select your camera in the Available components list.
12. Select the Use entry in the Status list.
13. Some cameras offer grayscale modes in different bit depths. Select the

grayscale mode with the highest bit depth from the Image type list.

Saving the observation method
14. Click theOK button to save the new observation method.

l TheMicroscope Control tool window will then contain a new button with this
observation method's name.

l You can now use this color channel for theMulti Channel acquisition
process.

8.3.3. Using predefined observation methods
As a rule you don't have to completely redefine the observation method required.
Use one of the predefined observation methods, and customize it for your
microscope.

1. Use the Acquire > Devices > Device Customization command. Activate the
Observation Methods tab.
l In the Name list, you will find all of the observation methods that have been
predefined.
Should no observation methods be available, click the Select Predefined

Observation Methods button. Click the Select All button. ClickOK.
l As soon as mirror cubes have been entered for the mirror turret, in your
device settings, the appropriate observation methods will be automatically
set up. You will always find the observation method beneath the mirror
cube's name.

2. Select a fluorescence channel (e.g., U-MNU) in the Name list.
3. Click the Rename Observation Method button.

l The Enter a New Observation Method Name dialog box opens.

4. Enter a more general name (e.g., Blue or DAPI), then clickOK.
l The Selected components list contains the following hardware components.
There can be more or fewer components, depending on what you have
chosen in the way of hardware components in the device list.

l In the mirror turret, the corresponding mirror cube (e.g., U-MNU) will be
selected.

l The transmission lamp will be switched off.
l The transmission light path's shutter will have the Use for acquisition status.
This means that it will be open when the image is acquired.

5. Assign a fluorochrome (such as DAPI) to the fluorescence channel.
6. Click theOK button to save the new observation method.
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l TheMicroscope Control tool window will then contain a new button with this
observation method's name.
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8.4. Acquiring a fluorescence image
Your software supports several image types. The multi-channel image usually
shows a sample that has been stained with several different fluorochromes.
However, it is also possible to acquire a multi-channel image that consists only of
one single channel.

The illustration shows three fluorescence images of the same sample position. Each image shows
another fluorochrome.

Switching to a dark user interface
1. If you are disturbed by the light of your monitor, you can switch your software to

a dark user interface. To do so, use the View > Dark Application Skin command.

Selecting the fluorescence observation method
2. Use the View > Toolbars > Observations Methods command to have the

Observation Methods toolbar displayed.
3. To load an observation method, click the button with the name of the

fluorescence observation method you want.
l For manual microscopes: Loading a fluorescence observation method
defines that a fluorescence image is to be acquired. For your software, all
observation methods using the Fluorochromes component are automatically
identified as fluorescence observation methods.

l For motorized microscopes: When you load an observation method, this
leads to the microscope being brought into a defined condition. To do so, all
of the microscope's motorized components will be brought into exactly the
position that has been defined for these components in the observation
method.

Selecting the exposure time for the acquisition
4. Use the View > Tool Windows > Camera Control command to make the Camera

Control tool window appear.
5. Switch to the live mode. To do so, click the Live button in the Camera Control

tool window.
l For motorized microscopes: The reflected light shutter will be automatically
opened.
This behavior will be specified when the observation method is defined. For
the shutter, the Use for acquisition status should have been selected.

6. In the Camera Control tool window, select the Exposure > Manual option.
7. Some cameras offer the SFLmode for fluorescence acquisitions (for example,

the DP74). Switch this mode on.
8. Optimize the exposure time.
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Should the exposure time become longer than 500 ms, reduce it by increasing
gain.
To do this, change the value in the Exposure > Sensitivity field or use theGain
slide control.

Focusing a fluorescence sample
9. Bring the image into focus.

l If your microscope stage is equipped with a motorized Z-drive, a focus
regulator will be at your disposal in theMicroscope Control tool window.

10. Finish the live mode. To do so, click the Live button in the Camera Control tool
window.
l For motorized microscopes: The reflected light shutter will be closed.
l In the image window, you will now see the fluorescence image that has been
acquired. The fluorescence image has the image type "Multi-channel image"
even if it consists only of one single channel.

You can immediately recognize a multi-channel image by this icon which
appears in front of the image name in the document group or in the
Documents tool window.

l The fluorescence image will be displayed using the fluorescence color that
you have defined together with the observation method.

Changing the fluorescence image's display
11. You can use the Dimension Selector tool window to define how the

fluorescence image is to be displayed on your monitor, or to change this. There
you can, for example, change the fluorescence color.

Saving the fluorescence image
12. Use the File > Save As command afterwards to save the new multi-channel

image. Use the TIF file format.
00395 10112020
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8.5. Combine Channels
The Image > Combine Channels command creates a new multi-channel image from
several separate images.

Which images can you combine?

Gray-value images
You can combine a series of gray-value images into a multi-channel image. These
can be either 8-bit gray-value images or 16-bit gray-value images. The prerequisite
therefore, is that all of the separate images have the same bit depth, image size and
image calibration.

Multi-channel images
Multi-channel images don't necessarily have to be made up of several color
channels. There can also be multi-channel images that only contain one
fluorescence channel. You can also combine these images into a new multi-channel
image that then contains several fluorescence channels. The prerequisite therefore,
is that all of the separate images have the same bit depth, image size and image
calibration.

Multi-dimensional images
You can combine several multi-dimensional images into one image. Prerequisite for
such an operation is that all of the individual images only differ in one dimension
(color channel, focus position, or time point), and are of the same image size.

One example of this is two single color time stacks that are each made up of 50
separate images. Each time stack was acquired with a different color channel. In
this case you can create one multi-channel time stack.

Transmitted light images
Sometimes another image that shows the same position on the sample in the
transmitted light mode, belongs to a series of fluorescence images. You can
combine such a transmitted light image with the multi-channel image.

The transmitted light image doesn't have to be of the same image type as the
separate images. However, the image size, image calibration, and the bit depth
have to be the same as the fluorescence images.

For example: You can use a true-color image as a transmitted light image. When the
individual fluorescence images have a bit depth of 16 bit, you can only use a 48-bit
true-color image as a transmitted light image.

8.5.1. Combining fluorescence images
1. Load the gray-value images that you want to combine into a multi channel

fluorescence image. The sample was, for example, marked with the
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fluorochromes, DAPI and Texas Red.
2. Activate the first image in your software's document group.

Combining channels
3. Use the Image > Combine Channels command.

l The Combine Channels dialog box opens.
l In the Available Images table, the active image will be automatically entered
as the first color channel.

l When you have acquired the individual fluorescence images with a suitable
observation method, the name of the color channel and the fluorescence
color will be read out of the image and automatically used in the Combine
Channels dialog box.

4. In case you have to change the channel name or want to do so: Click once in the
Name cell. Enter a description of the color channel, for example, the name of
the fluorochrome used "Texas Red".
You can increase the width of the row so that the description will fit into it.

5. When the fluorescence color can't be read out of the image, the first channel
will, by default, be assigned the color "Red". To change the active color, click
this color field. Select one of the colors from the palette on the Standard tab, or
activate the Custom tab to define a color of your choice.
Click theOK button, to close the color palette and return to the Combine
Channels dialog box.

6. In the next free row, click the Images cell. You will be presented with a picklist
containing all of the images that you can combine with the active image. Select
your next image. As soon as you click in another row, the new image will be
included in the sheet.

7. You can now change the characteristics of the new channel. Give the new
channel a name and assign a color.

8. It is possible to shift the individual images with respect to each other. To do this,
if necessary, use the arrow buttons in the Pixel shift group.

9. You can set the weighting of the individual color channels. Increase, for
example, the value in the Intensity field to weight a channel more strongly.

10. Click theOK button to create your multi-channel image.
A new image document with the default name "Image_<serial No.>" is created.

With the Combine Channels command, you combine fluorescence images (1) and (2) into a multi-
channel image (3), this can be done with more than two images also.
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Saving a multi-channel image
11. Use the File > Save As command to save your new multi-channel image.

Always use the TIF or VSI file format when saving an image.

Viewing a multi-channel image
12. Use the tool window to change the fluorescence color, to choose another color

mapping, or to switch individual color channels off and back on.
13. Use the Adjust Display tool window to change the display of a multi-channel

image on your monitor. You can, for example, change the weighting of
individual color channels in relation to one another.

8.5.2. Combining fluorescence images with a transmission
image

1. Load one or more fluorescence images and the transmission image that you
want to lay over the color channels.

2. Activate the transmission image in your software's document group.
3. Use the Image > Combine Channels command.

l The Combine Channels dialog box opens.
l If you want to use a true-color image as a transmission image, that image will
be automatically selected in the Transmission list.
When the transmission image is a gray-value image, it will be automatically
entered in the Available Images table.

4. If necessary, choose the transmission image in the Transmission list.
5. Click once in the Images cell. You get a picklist containing all of the loaded

images that you can combine with the selected transmission image. Select the
fluorescence image you want.

6. If necessary, change the new fluorescence channel's properties. Give the
channel a name and assign it a color.

7. Click theOK button, to create the resulting image.
A new image document with the default name "Image_<serial No.>" is created.
l In the document group, you can then see a superimposition of all of the
images you've combined.

l The resulting image is a multi-layer image with two image layers. Normally,
the two image layers are not of the same image type. For this reason, the
image has this icon in the document group.
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With the Combine Channels command, you combine several fluorescence images into a multi-channel
image (1). If you've acquired the transmission image at the same place on the sample (2), you can
combine it with the multi-channel image to make a multi-layer image (3).

Viewing a multi-layer image
l

The navigation bar is displayed at the top of the image window. You can find
a button for showing and hiding the transmission image next to the button for
the individual color channels. The eye icon indicates that the transmitted light
image is currently visible.

8. Click this button in the navigation bar to hide the transmitted light image.
l Now, you will only see the multi-channel fluorescence image.

9. Click this button and show the transmitted light image again.
l Now, you see the transmitted light image superimposed on the multi-channel
fluorescence image.

Moving the transmitted light image in relation to the multi-channel
image
10. Use the View > Tool Windows > Layers command to make the Layers tool

window appear.
11. In the Layers tool window, click the [+] sign (1) and open the image's layers.
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l You can now see the image's individual layers: Transmitted light image (2)
and multi-channel image (3 ). The transmitted light image can't be seen,
because it's absolutely transparent at the moment. The icon at the right
side of the multi-channel image means that it is not possible to move the
multi-channel image.

12. Select the transmitted light image in the Layers tool window.
13. Activate the Toolbox toolbar. To do this, you can use the View > Toolbars >

Toolbox command.
14. Click theMove Tool button on the Toolbox toolbar.

l On the image window, the mouse pointer will change its shape.

15. Move the whole image with the left mouse button depressed.
16. Click, for example, the Selection Tool button on the Toolbox toolbar to leave the

move mode.

Changing the weighting between a transmission image and a multi-
channel image
When you display the transmission image and the multi-channel image
simultaneously in the image window, the transmission image will cover the multi-
channel image, and for this reason, you can't see the multi-channel image. You can
display both images transparently, and in that way be able to see parts of both
images.

17. To start with, select the image layer in the Layers tool window. To do so, simply
click the layer's name.
l The layer you have selected will then be shown with a colored background in
the tool window.

18. Then click the Set Layer Opacity button. You can find this button in the tool
window's toolbar.
l In the tool window a slide control will then appear, with which you can set the
degree of transparency.

19. Use the slide control to set the degree of transparency you want. At a value of
100% the image layer is opaque. At a value of 0% the image layer will be
completely faded out.

20. When you're satisfied with the transparency setting, click once on any place on
the user interface.
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Saving a multi-layer image
21. Use the File > Save As command to save your new multi-layer image. Always

use the TIF or VSI file format when saving an image.
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8.6. Acquiring multi-channel fluorescence images
Use theMulti Channel automatic acquisition process to acquire a multi-channel
fluorescence image.

Example: Define a process for the acquisition of a multi-channel fluorescence image
(with the Blue, Green, and Red color channels). When you set up the fluorescence
sample, illuminate it as little as possible to minimize the bleaching effect.

At the top of the illustration you can see the individual fluorescence images (1).
Below, you can see the superimposition (2) of the separate fluorescence images.

Special hardware for acquiring multi-channel fluorescence images
Your software supports both image splitters and multi camera systems. Both
systems enable you to acquire more than one color channel simultaneously, and to
assemble them into a multi-channel fluorescence image.

Acquiring a multi-channel fluorescence image as an overview
image
Prerequisite: You can only acquire an overview image of your sample if you are
using a motorized XY stage.

When you are acquiring multi-channel fluorescence images, it can make sense to
acquire an overview image of your sample as a multi-channel fluorescence image
as well. This allows you to identify on the overview image the positions on the
sample that are of interest to acquire as fluorescence image.

In the Stage Navigator tool window, click the Acquire Multi Channel Overview button
to start acquiring the overview image. You define the acquisition process in the
Acquire Multi Channel Overview dialog box.
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8.6.1. Defining the acquisition process and acquiring multi-
channel fluorescence images

Selecting the acquisition process
1. Use the View > Tool Windows > Process Manager command to make the

Process Manager tool window appear.
2. Select the Automatic Processes option.
3. Click theMulti Channel button.

l The button will appear clicked. You can recognize this status by the button's
colored background.

l The [ C ] group will be automatically displayed in the tool window.

4. Should another acquisition process be active, e.g., Z-Stack, click the button to
switch off the acquisition process.
l The group with the various acquisition processes should, for example, now
look like this:

Adding color channels
5. Click the Add Channel button (1).

l A context menu opens.
The context menu lists all of the observation methods that are currently
defined.

6. Select the color channel that is to be acquired first, e.g., Red.
7. Select the other channels (e.g., Green and Blue) in the same manner. Note that

the fluorescence images are later on acquired in the same order as they are
listed there.

Viewing the color channel settings
8. Click the small plus sign (2) next to the first color channel.
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l The channel has now been activated (3). The active color channel will be
shown highlighted in color in the tool window.

l The color channel entries in the Process Manager tool window are organized
like a tree view. Expand an entry to open a list with additional information
about the selected color channel.

l When you activate the color channel, you also automatically select the
corresponding observation method. You can recognize which observation
method is active, by the microscope icon . At the same time, this means that
the microscope is now set up correctly for the acquisition of the fluorescence
image for the first color channel.

Selecting the exposure times for the color channels
9. Click the small arrow next to the Auto Exposure button (4) and select theOn

all channels command (5) from the context menu.

l Your software now sets the observation method for each channel on the
microscope and automatically determines the optimal exposure time.

l The icon on the Auto Exposure button now looks like this . You can click the
button to redetermine the automatic exposure times for all of the channels
after changing an objective, for example.

l The exposure times are adopted in the Process Manager tool window for
each channel, and are applied when the channels are acquired.

10. If necessary: Correct the exposure time that was automatically determined for
individual channels. To do so, click the Exposure Time field and enter the
required exposure time.
l The exposure times are saved separately for each channel. You can view
these values for each channel later on, in the Properties tool window.

11. Finish the live mode. To do so, click the Live button in the Camera Control tool
window.
l The reflected light shutter will be closed.

Focusing a fluorescence sample
Prerequisite: You have a stage with a motorized Z-drive. If not, finish the process
definition now.

12. Activate the first channel.
13. Switch to the live mode.
14. Bring the image into focus.
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l If your microscope stage is equipped with a motorized Z-drive, a focus
regulator will be at your disposal in theMicroscope Control tool window.

15. Click the Read Z-offset (6) button in the Process Manager tool window to adopt
the current Z-position of your microscope stage.
l The current Z-position is adopted in the Z-offset reference field below the first
channel.

l Later, your software automatically moves to the Z-position specified in the Z-
offset reference field before acquiring the image.

16. Select the Use Z-offset check box (7).

17. Activate the other channels, focus the sample and transfer the current Z-
position of the microscope stage to the acquisition process.
l The first color channel is always used as a reference for the Z-offset. Below
the other color channels you can find the Z-offset value. It shows how the
focus positions of the individual color channels differ from each other.

18. Finish the live mode.
l The reflected light shutter will be closed.

Finishing the process definition
19. Click the Save Process Definition button in the toolbar at the top of the Process

Manager tool window to save the acquisition parameters for the process that
has just been defined.
l A channel's definition contains an observation method, an exposure time, a
gain value, and where necessary, a focus position. All of these settings will
be saved together with the process definition.

l You can now reuse the acquisition parameters for this acquisition process at
any time, as long as the observation methods being used are available.

l If one of the observation methods being used is no longer available, the
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corresponding color channel is automatically switched off when you load a
process definition.

Acquiring a multi-channel fluorescence image

Switching to a dark user interface
1. If you are disturbed by the light of your monitor, you can switch your software to

a dark user interface. To do this, select the View > Dark Application Skin
command and restart your software.

Defining the acquisition process
2. Define a process for the acquisition of a multi-channel fluorescence image, or

load acquisition parameters that have already been saved. To do this, click the
Load Process Definition button, located in the Process Manager tool window's
toolbar.

Starting the acquisition process
3. In the Process Manager tool window, click the Start button.

l If you use a non-motorized microscope, you'll receive several different
messages about switching the mirror cube and opening and closing the
shutter.

4. For microscopes that aren't motorized: Follow the instructions and make the
necessary settings on your microscope.
l The acquisition of the multi-channel fluorescence image starts immediately.
The order of the color channels in the Process Manager tool window
corresponds to the order in which the color channels were acquired.

l The acquisition has been completed when you can again see the Start button
in the Process Manager tool window.

l The multi-channel fluorescence image will be automatically saved. You can
set the storage directory in the Acquisition Settings > Saving > Process
Manager dialog box. The preset file format is VSI.

l The multi-channel fluorescence images that were acquired are displayed in
the image window.
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8.6.2. Acquiring a multi-channel fluorescence image together
with a transmitted light image

Task: Acquire a transmitted light image, e.g., a phase contrast image,
simultaneously with the multi-channel fluorescence image.

Defining the acquisition process
1. Define an acquisition process for a multi-channel fluorescence image. To do

this, follow the step-by-step instructions described above.
l In the Process Manager tool window, all of the defined fluorescence
channels will be displayed in the [ C ] group.

Adding the acquisition of a transmitted light image to the acquisition
process
2. Click the Add Channel button. Choose an observation method for the

acquisition of a transmitted light image, e.g., phase contrast, differential
interference contrast (DIC), or brightfield.
l The transmitted light image is identified by this button to the right of the
channel name.

l The transmitted light channel is automatically added after the last
fluorescence channel. You can also acquire the transmitted light channel
before the fluorescence channels. To do this, use the button to the right of
the Add Channel button to move the transmitted light image to the first
position in the tool window.

3. Click on the transmitted light channel in the Process Manager tool window.
l The channel has now been activated. Your microscope will be set in the
transmitted light mode.

4. Click the small plus sign next to the transmitted light channel.
l You'll now see a table with additional information about the transmitted light
channel.

5. Make sure that the Transmission overlay check box has been selected. Only
then is the transmitted light image assigned its own layer that lies over the
fluorescence channels.

Note: If the transmitted light image is being acquired with a color camera, the
Transmission Overlay check box must be selected. Otherwise the multi-channel
fluorescence image can't be acquired.

Defining a transmitted light acquisition
6. Switch to the live mode.
7. Select manual exposure time in the Camera Control tool window. In order to set

the sensitivity to the lowest ISO value, set the gain to the value of 0. Optimize
the exposure time.

8. In the Process Manager tool window, click the Read settings button.
l The exposure time will be adopted for the channel.
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9. Finish the live mode.

Starting the acquisition process
10. In the Process Manager tool window, click the Start button.

l Then, together with your fluorescence images, a transmitted light image will
also be acquired and saved together with the multi-channel fluorescence
image. The result of this acquisition process is a multi-layer image that you
can view with the Layers tool window.
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8.7. Working with multi-channel fluorescence images
Your software supports complex image types, for example multi-channel
fluorescence images or multi-channel time stacks.

8.7.1. Viewing multi-channel fluorescence images
1. Load or acquire a multi-channel fluorescence image.

l You will find step-by-step instructions on how to acquire multi-channel
fluorescence images here.

l All of the fluorescence images are superimposed on each other in the image
window.

l

The navigation bar is displayed at the top of the image window. It contains a
button for each channel to enable you to display or hide that channel. The
eye icon indicates that the channel is currently visible.

2. Click the color channel button in the navigation bar to have a color channel
displayed or hidden. Take a look at all of the color channels one by one.

3. When you've finished, superimpose all of the channels again.
4. Click the Tile View button located in the navigation bar to change the image

window view.
l In the image window, you now see all of the color channels that have been
acquired.
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l In tile view, the buttons no longer affect the individual color channels. All of
the color channels are always displayed.

l You can set whether the merged channels image is also displayed. Open the
Tools > Options > Images > View dialog box. Clear the Showmerged
channels check box to hide the merged channels image.

5. Compare the color channels.
6. Click the Single Frame View button on the navigation bar.

l You will then once more see the superimposition of all of the color channels
in the image window.

Viewing information on the individual color channels
7. Use the View > Tool Windows > Properties command to make the Properties

tool window appear.
l In the Properties tool window, you can find that every color channel has its
own Channel information group.

8. If an information group is not displayed: Click the plus sign to have all of the
information displayed again.
l The color channel's name, the corresponding wavelength, the observation
method, and the exposure time can all be shown for each color channel.

8.7.2. Viewing a fluorescence image with a transmitted light
image

1. Load or acquire a fluorescence image with a transmitted light image.
2. Take a look at the multi-channel fluorescence image with the superimposed

transmitted light image in the image window.
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l

The navigation bar is displayed at the top of the image window. You can find
a button for showing and hiding the transmission image next to the button for
the individual color channels. You can find a button for showing and hiding
image layers to the left of the buttons for the individual color channels. You
can use this button to hide the multi-channel fluorescence image so that you
can view the transmitted light image on its own.

3. Click this button in the navigation bar to hide the transmitted light image. The
eye icon indicates that the transmitted light image is currently visible.
l Now, you will only see the multi-channel fluorescence image.

4. Click this button and show the transmitted light image again.
5. Click the Set layer visibility button in the navigation bar to open a list of all of the

layers in the active image.
l The image contains 2 image layers, the transmitted light image and the multi-
channel fluorescence image. The multi-channel fluorescence image
comprises a single image layer, even if the image contains more than one
color channel.

- 91 -



8.  Acquiring and editing fluorescence images

l There is a button in front of every layer. The buttons in front of the visible
layers are active. You can recognize this status by the button's background
color. In this example, both of the layers are visible.

6. Select the entry for the multi-channel fluorescence image from the list.
l Now, you will see only the transmitted light image. The multi-channel
fluorescence image is hidden.

l At least one image layer always has to be displayed. That's why the entry for
the transmitted light image is grayed out. When the second image layer is
hidden, the transmitted light image cannot be hidden as well.

7. Select the entry for the multi-channel fluorescence image from the list again to
display both of the image layers again.
l Alternatively, you can use the Layers tool window to show and hide image
layers.

8.7.3. Setting the contrast for a multi-channel fluorescence
image

Task: The multi-channel fluorescence image contains the 3 color channels DAPI,
Texas Red and FITC. Take a look at each of the three channels individually, and
next to each other. The green channel is too bright in comparison to the other color
channels. Change the image contrast so that all of the color channels are optimally
displayed.
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Viewing individual channels

The navigation bar is displayed at the top of the image window. It contains a button for each channel in
the image, to enable you to show or hide that channel. The eye icon indicates whether the channel is
currently visible or not.

1. Click the color button on the navigation bar to show and hide a channel. Take a
look at all of the three channels individually.

Optimizing the contrast in all of the channels simultaneously
2. Click the Adjust Display button on the navigation bar in the image window.

l This opens a small dialog box.

3. Click the Auto Contrast button.
l A value of 0.1% in the Right field for example, means that in every channel
0.1% of the brightest pixels have been assigned at the maximum intensity, so
that for the rest of the pixels the contrast will be increased.

l You can set useful default values for the display of fluorescence images. To
do this, select the Tools > Options command and select the Images > Default
Display Settings entry in the tree view. In the Display parameters group, you
can enter 10 in the Left field and 0.01 in the Right field, for example.

4. Change the value in the Right field step by step, and click the Apply button each
time you do that. For fluorescence images, a smaller value of 0.01 in the Right
field is generally a good choice, since then the few very bright pixels in each
channel that contain the structure information won't be over-saturated.

5. Increase the value in the Left field step by step, and click the Apply button. For
fluorescence images you can generally enter a high value in the Left field, since
by doing so, you'll decrease the background fluctuations. A suitable value could
be 10.

Optimizing the green channel
With multi-channel fluorescence images, you can individually set the way that each
color channel appears in the image window. This enables you to accentuate a color
channel in the merged channels image without changing the image data.

1. Display only the green channel in the image window. This means that you will
now only be changing the appearance of the green channel.
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Only the green channel has an eye icon (1). So now only the green channel is being displayed. This
means that the contrast will only be changed for the green channel.

2. It's often easier to adjust the display manually with the help of the histogram.
Use the Image > Adjust Display command to display the Adjust Display tool
window.
l The histogram of the green color channel is displayed at the top of the Adjust
Display tool window. In the histogram, the number of pixels is plotted against
the intensity. Therefore, it shows how many pixels are present in the image,
and their intensity.

3. In the Adjust Display tool window, select the Fixed Scaling option.
4. You can alter the minimum and maximum values for the fixed scaling directly in

the histogram. To do this, move the mouse pointer over one of the two vertical

lines. Once the mouse cursor changes its shape - into a ‘double-arrow’ ,
keeping the left mouse button depressed, you can move the line to where you
want it. Note how the appearance of the image in the image window changes.
Set the optimal appearance for the green channel.

5. Show all of the color channels so that you can see the merged channels image.

You can adjust the display in the histogram itself. To do this, move the lines (1) and (2). The values in
the Left and Right fields are updated automatically.
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Note: You do not change the actual image data when you adjust the display. The
image will only be displayed differently on your monitor. The settings for the display
will be saved along with the image, provided you save the image in the TIF or VSI
format.

8.7.4. Creating and saving animations
When working with multi-dimensional images you can choose between different
image window views. The tile view shows you the frames in a multi-dimensional
image. Use the Save Animation As command to save the tile view as a movie in the
AVI file format. You can find this command in the tile view's context menu.

Task: Save a multi-channel Z-stack image as a movie. You want the color channels
to be displayed side by side so that it's easy to compare the development of the
fluorescence in the two color channels.

1. Load the multi-channel multi-dimensional image.
l Multi-dimensional images automatically have their own navigation bar
directly in the image window.

2. Open the Tools > Options > Images > View dialog box.
Clear the Showmerged channels check box. If you want to show a scale bar in
the movie, select the Display overlay elements of image view check box.
Close the dialog box withOK.
l Now the tile view hides the merged channels image of the fluorescence
channels. Now only the individual color channels are shown next to each
other.

3. Check that the scale bar is shown. If necessary, use the View > Scale Bar
command to show it in the image window.

4. In the image window's navigation bar click the small arrow next to the last button
on this navigation bar to open a menu with commands you can use with image
window views.

5. In this menu, select the Tile View command to switch to the tile view.
l As soon as you've switched to the Tile View image window view, a picklist will
appear in the navigation bar, next to the button with which you toggle the
image window view. If the Single Frame View button is currently displayed,
the picklist will look like this .

6. You can limit the number of frames that are saved in the movie. From the
picklist, you can choose the image dimension that you want to display in tile
view. Select the [ Z ] entry to display the frames of the Z-stack.
l In the tile view, you can see the frames that belong to the different Z-
positions. The merged channels image of the different color channels is
displayed for each Z-position.

7. In the tile view, select the Z-frames that you want to save in the movie.
8. Select the [ Ch ] image dimension to display the color channels side by side. It is

this image that will be saved as a movie.
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If you select the [ Z ] (1) image dimension for a multi-channel Z-stack image in the tile view, the color
channels will be superimposed on each other and the individual Z-positions will be displayed. In this
view, select the Z-positions that you want to save in the movie. In the example shown, image 19-41
have been selected.

Change the image dimension that is displayed in the tile view to create the movie. Select the image
dimension [ Ch ] (2). The color channels are now displayed side by side. In this example, the color
channels at Z-position 33 are being displayed.

9. Click the right mouse button and select the Save Animation As command in the
context menu.
l A dialog box for saving files opens.
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10. The AVI video will, by default, be automatically compressed when it is saved.
Click theOptions button to open the Select AVI Save Options dialog box. You
can view and change the AVI settings here.
l Note: You can define the playback speed of the movie in the Select AVI Save
Options dialog box. Enter the required playback speed in the Frame rate
selection field.

11. In the Select AVI Save Options dialog box, define the required compression
method, the frame rate, and the target image dimensions for the movie. Close
the dialog box withOK.

12. Enter the name under which you want to save the move, and select the directory
you want to save it to.
l While the AVI video is being computed, you'll see a preview of the video. This
can, where larger AVI videos are concerned, take some time. Watch the
progress bar located in the preview.

l When the movie has been rendered and saved, it will open in your software.
You can play the movie in your software or in a different application program.

In the finished movie, both of the color channels are displayed side by side for different Z-positions.
When you play the movie, you can see how the fluorescences are distributed in the sample.
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9. Creating stitched images
What is a stitched image?
If you acquire a stitched image, move the stage in a way that different, adjoining
parts of the sample are shown. All of the images that are acquired are combined,
just like a puzzle, into a stitched image. The stitched image will display a large
sample segment in a higher XY-resolution than would be possible with a single
acquisition.

The illustration shows left, four separate images. On the right you see the stitched image made up from
the four images.

Creating a stitched image
Your software offers you several ways of creating a stitched image.

Acquiring a stitched image by moving the stage (Instant MIA)
Acquiring a stitched image without a motorized XY-stage (Manual MIA)
Acquiring a stitched image with a motorized XY-stage (XY-Positions/MIA)
Acquiring a stitched image with extended depth of focus
Automatically acquiring several stitched images
Combining individual images into a stitched image

Note: If image defects on the edge of an image decrease the quality of the stitched
image or hinder the assembly of the individual images, you can clip these images
during acquisition with Subarraymode in the Camera Control tool window.

Acquiring stitched images with the experiment manager
If your version of the software contains the Experiment Manager tool window, you
can also use the experiment manager to acquire a stitched image.

- 98 -



9.1.   Acquiring a stitched image by moving the stage (Instant MIA) - cellSens -

9.1. Acquiring a stitched image by moving the stage
(Instant MIA)

Preconditions
For the acquisition of stitched images, it's very important that your system has been
correctly set up. If, for example, the shading correction wasn't performed correctly,
the individual images create a tiled effect in the stitched image. It's also very
important that the camera is aligned parallel to the stage's XY-axes. When the
camera is askew in relation to the stage, the individual images in the stitched image
will also be askew in relation to one another. The angle between camera and stage
should be smaller than 1°.

Making settings for the acquisition of an image
1. Switch to the Acquisition layout. To do this, use the View > Layout > Acquisition

command, for example. The Camera Control tool window and the Process
Manager tool window are displayed automatically.

2. Use the default acquisition settings for the Instant MIA process. To do so, open
the Acquisition Settings > Acquisition > Instant MIA dialog box. Click the Default
button and close the dialog box.
l You can open this dialog box, for example, via the Process Manager tool
window. In the tool window's toolbar, click the Acquisition Settings button.
Select the Acquisition > Instant MIA entry in the tree view.

3. Select the microscope settings you want. In particular, select the required
magnification.
If you have defined observation methods, select the required observation
method.
l In this case, the background color of the stitched image depends on the
observation method that has been selected. The background is automatically
black for all fluorescence observation methods and all darkfield observation
methods. The background is white for all other observation methods.

Selecting, configuring and starting the acquisition process
4. Activate the Process Manager tool window.
5. Select theManual Processes option, and click the Instant MIA button.
6. Check the configuration of this acquisition process.
7. Click the Start button.

l The Adjust Acquisition Conditions dialog box opens.
l Your software will automatically switch to the live mode.
l The camera resolution is set to the value that is specified in the acquisition
settings.

l You can't use HDR with the Instant MIA acquisition process. If HDR is
activated when you start this acquisition process, you receive an error
message to this effect. Deactivate HDR in the Camera Control tool window
and restart the acquisition process.
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l Your software checks how much storage capacity is available. If too little
storage capacity is available, an error message appears.

8. Select the optimal settings for your acquisition in the Camera Control tool
window. You can still adjust the camera resolution as well.
l The settings are applied to all of the individual images that make up the
stitched image (exposure time, resolution, subarray, the white balance).

l The focus setting that is now made is, by default, also used for all of the
individual images that make up the stitched image. The autofocus function is
deactivated during the Instant MIA acquisition process. You can, however,
still adjust the focus manually while the acquisition process is running. This is
only possible in a special focus view.

Note: It's especially important that the sample is well exposed and that the current
exposure time is as short as possible. If the exposure time is too long, you receive
an error message.

9. Find the position on the sample at which you want to start acquiring the stitched
image.

10. In the Adjust Acquisition Conditions dialog box, click the Start button.
l The first image of the stitched image is displayed in the image window.
l Most of the software’s functions are now not available. Camera control is also
locked.

l The software switches to a special MIA image view. This view uses the MIA
cursor. It consists of a square frame that can have different colors (see the
table below).

Acquiring a stitched image
11. Slowly move the stage to the next position on the sample.

l The camera acquires images continuously as long as you move the stage.
The individual images are immediately assembled. You can watch how the
stitched image grows, in the image window.

l If required, use the mouse wheel to zoom in to or out of the stitched image.
Alternatively, you can also use the Zoom toolbar for this.
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Display of the stitched image during the Instant MIA acquisition process. The MIA cursor indicates the
status of the image acquisition.

12. Pay attention to the MIA cursor. The color of the frame indicates the status of
the image acquisition.

A light blue frame means that there are no problems with
assembling the stitched image.

A yellow frame means that it's still possible to assemble the
images. The settings, however, aren't optimal. It could be that the
stage was moved too quickly, for example.

An orange frame means that the stitching position was temporarily
lost. It could be that the stage was moved too quickly, for example,
or that the sample has too little image information at the current
stage position for the images to be assembled. However, your
software can often find the stitching position again in this state by
its own means.

A red frame indicates that the stitching position was definitely lost.
Your software can't find the stitching position again in this state by
its own means.

However, in certain cases, you can manually bring your software
into a state where the stitching position is found again.

Alternatively you can now finish the Instant MIA acquisition
process. The stitched image contains all information that had been
acquired until the stitching position was lost.

Adjusting the focus on the sample
13. If you need to adjust the focus on the sample (for example, if you navigate to a

slightly thicker position on the sample), click the Focus View button. You'll find
the button in the Instant MIA group, located in the Process Manager tool
window.
l The Focus View button now becomes theMIA Image View button.
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14. Adjust the focus on the image. Either use the focus knob on the microscope for
this, or if your microscope has a motorized Z-drive, use the slide control in the
Microscope Control tool window. The autofocus function can't be used while the
Instant MIA acquisition process is activated.
l In focus view, the live-image is displayed in a new tab. The MIA image view
remains on its own tab in the image window. The stitched image, however, is
not refreshed as long as you stay in focus view.

15. When you've adjusted the focus on the sample, click theMIA Image View
button.
l Switch back to the MIA image view and you can continue with the image
acquisition.

Note: The Instant MIA acquisition process can’t run indefinitely. The acquisition
process ends automatically after about 30 minutes.

Stopping image acquisition
16. Click the Stop button when you want to end the acquisition of the stitched

image.
l You see the completed stitched image, in the image window. It is usually not
rectangular, but instead contains empty areas on its borders. In the stitched
image, these areas are by default colored in white, or in black with dark field
images.
You can also select any background color you want. To do so, select the
Select background color check box in the acquisition settings.

l The stitched image will, by default, be automatically saved. The storage
directory is shown in the Acquisition Settings > Saving > Process Manager
dialog box. The preset file format is VSI.

l The images composing the stitched image will not be saved separately.

9.2. Acquiring a stitched image without a motorized XY-
stage (Manual MIA)

Task: You want to acquire an image of a large sample area. Use theManual MIA
acquisition process to acquire several individual images of adjoining positions on
the sample, and to have them combined into a stitched image. MIA stands for
Multiple Image Alignment.

Prerequisite
The camera is aligned parallel to the XY-stage. The angle between camera and
stage should be smaller than 1°.

1. Switch to the Acquisition layout. To do this, use the View > Layout > Acquisition
command, for example.

Selecting microscope settings
2. Select the microscope settings you want. In particular, select the required

magnification. To do this, on theMicroscope Control toolbar, click the button
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with the objective that you want to use for the acquisition of the stitched image. If
you are using a magnification changer, you will also have to select the
magnification value used.
If you have defined observation methods, select the required observation
method instead.
l In this case, the background color of the stitched image depends on the
observation method that has been selected. The background is automatically
black for all fluorescence observation methods and all darkfield observation
methods. The background is white for all other observation methods.

Setting the image quality
3. Switch to the live mode, and select the optimal settings for your acquisition, in

the Camera Control tool window. Pay special attention to setting the correct
exposure time. This exposure time will be used for all of the stitched image's
individual images.

4. Find the position on the sample at which you want to start acquiring the stitched
image.

5. Finish the live mode.

Selecting the acquisition process
6. Activate the Process Manager tool window.
7. Select theManual Processes option.
8. Click theManual MIA button.

l The button will appear clicked. You can recognize this status by the button's
colored background.

l TheManual MIA group will be automatically displayed in the tool window.
l Should the Instant EFI acquisition process have been active, it will be
automatically switched off. You can, however, use images with extended
depth of focus for the stitched image. To do this, before you acquire each of
the individual images, click the Instant EFI button located in theManual MIA
group.

Setting the acquisition parameters
9. Make quite certain that the Auto Align button appears clicked. It should then

look like this:
l Then your software will search for the same image structures in neighboring
individual images. The stitched image will be put together in such a way that
image areas that are the same will be superimposed.

Acquiring a stitched image
10. Click the Start button.

l Your software switches into the live mode.

11. Bring the sample into focus.
12. Click on one of the arrow buttons to set the side of the current image at which

the next image is to be arranged. For example, click this button
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if the next image is to be laid to the right of the current image.
l Your system now acquires an image at the current position on the sample. In
the image window you now see on the left (1) the acquired image, and on the
right (2) the live-image is displayed.

Because you haven’t moved the sample, the live-image is still displaying the
current position on the sample. This means that you are now looking at two
displays of the current image.
The two images overlap. Because the live-image is transparent, both images
are displayed in the overlap area.

13. Make a note of a significant structure on the live-image's right border. You will
find the same sample structure in the overlap area. On the illustration, a
significant structure has been indicated by a circle.

14. Now move the stage very slowly to make the structure on the live-image move
to the left. Keep moving the stage until the image structures in the overlap area
lie as exactly over each other as possible. The image structures need not lie
precisely over each other, since your software will match the individual images
with each other.
l In the overlap area (3), the same image segments are shown now. This
enables your software to seamlessly combine the two images.

l You can reverse the direction in which your stage moves, in the Device
Settings > Stage dialog box. Depending on how you can best orient yourself,
the live-image will then move to the left or to the right, when you move your
stage to the right.

15. Check whether both images have been correctly combined. Otherwise, you can
undo the last step by using the Undo last frame button. You can then move the
stage again, and match the structures better.
l During the acquisition, you can change the current stitched image's zoom
factor, e.g., to see certain parts in the overlap area better.

16. Define your way through the sample, with the arrow buttons, and follow that with
the stage.
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In this manner, you can display a sample in any form you like in the stitched
image. The illustration shows a stitched image that is made up of 9 individual
images, and the stage path.

17. Click the Stop button when you want to end the acquisition of the stitched
image.
l You see the completed stitched image (4) in the image window.
Since the individual images can lie a little askew of each other, the stitched
image isn't as a rule, rectangular, but contains empty areas on its borders (5).
These areas will, as a rule, be cut off in the stitched image.

l The stitched image will, by default, be automatically saved. The storage
directory is shown in the Acquisition Settings > Saving > Process Manager
dialog box. The preset file format is VSI.

Properties of a stitched image
l By default, in the overlap area, the intensity values of two adjoining individual
images will be matched with each other to make the image's overall
impression homogeneous.

l Stitched images are calibrated. This means that you can measure distances
and objects on a stitched image.
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9.3. Acquiring a stitched image with a motorized XY-
stage (XY-Positions/MIA)

Task: You want to acquire an image of a large sample area. Use the automatic XY-
Positions/MIA acquisition process to scan an area of the sample and to have
adjoining images combined into one stitched image. MIA stands for Multiple Image
Alignment.

Prerequisite: You can only use the XY-Positions/MIA acquisition process if your
microscope is equipped with a motorized XY-stage.

Preconditions
l The stage has been set up and initialized, i.e. its stage limits have been defined.
l The camera is aligned parallel to the XY-stage. The angle between camera and
stage should be smaller than 1°.

l The shading correction has been set up.

1. Switch to the Acquisition layout. To do this, use the View > Layout > Acquisition
command, for example.

Selecting microscope settings
2. Select the microscope settings you want. In particular, select the required

magnification. To do this, on theMicroscope Control toolbar, click the button
with the objective that you want to use for the acquisition of the stitched image. If
you are using a magnification changer, you will also have to select the
magnification value used.
If you have defined observation methods, select the required observation
method instead.
l In this case, the background color of the stitched image depends on the
observation method that has been selected. The background is automatically
black for all fluorescence observation methods and all darkfield observation
methods. By default, the background is white for all other observation
methods.

Selecting the acquisition process
3. Activate the Process Manager tool window.
4. Select the Automatic Processes option.
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5. Click the XY-Positions/MIA button.
l The button will appear clicked. You can recognize this status by the button's
colored background.

l The XY group will be automatically displayed in the tool window.

Using the software autofocus
6. If your microscope is equipped with a motorized Z-drive, you can switch on a

software autofocus.
In the Process Manager tool window, click the Autofocus button.
l The Autofocus group will be automatically displayed in the tool window.

7. In the Autofocus group, select theMultiposition / MIA autofocus check box.
If the sample surface is not plane or if it is inclined to the objective, choose the
Every frame option. Now, the software autofocus will be performed before every
image acquisition.

Putting the stage navigator on display
1. In the Process Manager tool window, click this button .

l The Stage Navigator tool window is shown. When you have acquired an
overview image of your sample, you will see this area of the image in the
stage navigator's image segment.

2. Set the magnification for the image segment in the Stage Navigator tool
window. To do this, use the zoom buttons at the bottom left of the tool window
(2).

The current stage position is indicated by a yellow rectangle in the image
segment (1). You should choose a magnification that enables you to see this
rectangle clearly.

Defining the MIA scan area
3. In the Process Manager tool window, click this button .

l The system will automatically switch into the live mode.
l The Create Rectangular Scan Area dialog box opens.
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4. Move the XY-stage to the top left-hand corner of the MIA scan area you want
(3).

5. Focus, then select the optimal settings for your acquisition in the Camera
Control tool window. Pay special attention to setting the correct exposure time.
This exposure time will be used for all of the stitched image's individual images.

6. Confirm the starting position in the Create Rectangular Scan Area dialog box,
withOK.

7. Move the XY-stage to the bottom right-hand corner of the MIA scan area (4).
Confirm this position in the Create Rectangular Scan Area dialog box, withOK.
l In the Stage Navigator tool window, the MIA scan areas that have been
defined are displayed. Here, you can immediately see how many individual
images are required for the acquisition of the stitched image, when the
current magnification is used.

Acquiring a stitched image
8. Click the Start button.

l The acquisition begins immediately. The individual images are acquired,
then immediately stitched. You can watch how the stitched image grows, in
the image window.

l In the status bar at the bottom left of the user interface, you can find a
progress bar, the number of images already acquired, and the total number
of frames (e.g., 3/9).

l The acquisition has been completed when you can once more see the Start
button in the Process Manager tool window, and the progress bar is no
longer displayed.

l You see the completed stitched image, in the image window. The individual
images won't be saved separately.

l The stitched image will, by default, be automatically saved. The storage
directory is shown in the Acquisition Settings > Saving > Process Manager
dialog box. The preset file format is VSI.
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9.4. Acquiring a stitched image with extended depth of
focus

When you acquire a stitched image of a thick section or an uneven surface, in some
cases not all of the areas of the sample will be sharply displayed. In this case, you
can combine the acquisition of a stitched image with the EFI (Extended Focal
Imaging) acquisition process. By doing this, you'll make sure that the stitched image
is sharply focused everywhere.

Note: The acquisition of a stitched image with extended depth of focus, is both with
and without, a motorized XY-stage, possible.

Without a motorized XY-stage
1. Start theManual MIA acquisition process.
2. Click the Instant EFI button, in theManual MIA group.

l The Instant EFI acquisition process will start at once. Instead of the live-
image, you now see the EFI image.

3. Now move your microscope's Z-drive slowly and change the focusing of the
image. Observe how the EFI image builds itself up.
l For each image that is acquired, the sharpest image segment is adopted in
the EFI image.

4. When all of the image structures are sharply displayed, click one of the direction
arrows in theManual MIA group to continue with the acquisition of the stitched
image.

Note: You now see the live-image with the last focus settings. That means that
normally, the live-image won't be in focus.

5. Bring the image into focus.
6. Repeat the last steps for each of the stitched image's individual images for

which you want to use the Instant EFI acquisition process.
7. Click the Stop button when you want to end the acquisition of the stitched

image.
l You see the completed stitched image, in the image window.

With a motorized XY-stage
Prerequisite: You can only use the EFI acquisition process when your stage is
equipped with a motorized Z-drive.

1. Select the XY-Positions/MIA acquisition process.
2. Define an MIA scan area.
3. Additionally, select the Z-Stack acquisition process.

l In the group with the different acquisition processes, two of them are now
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active:

4. Define all of the parameters for the Z-stack's acquisition.
l You can find a step-by-step instruction for doing this here.

5. In the [ Z ] group, select the Extended Focal Imaging check box.
6. Click the Start button to begin the acquisition of the stitched image.

l At each of the MIA scan area's stage positions, a Z-stack will first be
acquired, then the EFI image calculated from it. The EFI images will be
combined into a stitched image.

l When the acquisition process has been completed, you'll see the finished
stitched image in the image window.

9.5. Automatically acquiring several stitched images
You can define several MIA scan areas on the sample. When the acquisition has
started, all of the MIA scan areas will be moved to, one after the other, and a stitched
image will be acquired at every position.

1. Select the XY-Positions/MIA acquisition process.
2. Define several MIA scan areas.

Begin with the area of the sample that is to be scanned first.

Putting the stage navigator on display
3. In the Process Manager tool window, click this button .

l The Stage Navigator tool window is shown. When you have acquired an
overview image of your sample, you will see this area of the image in the
stage navigator's image segment.

l In the Stage Navigator tool window, the MIA scan areas that have been
defined are displayed. They are numbered serially in the order in which they
were defined.

Acquiring stitched images
4. Click the Start button to begin the acquisition of the stitched images.

l Each of the MIA scan areas will now be scanned, and the stitched image
created. The scan areas will be scanned in the order that is predefined by the
numbering.

l All of the stitched images will be acquired with the current camera, and
current acquisition settings.

l When the acquisition process has been completed, you'll find a stitched
image for each of the MIA scan areas, in the document group.
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9.6. Combining individual images into a stitched image
Use the Process > Multiple Image Alignmentmenu command to have several
separate images combined, as with a puzzle, into a stitched image. The individual
images will be combined in their full XY-resolution. The stitched image will thus
display a large sample segment in a higher XY-resolution than would be possible
with a single acquisition.

Acquiring images
1. Load the images you want to combine or acquire a suitable set of images.

l All of the images you want to combine must be of the same image type. You
can't, e.g., have a gray-value image combined with a true-color image.

l When you acquire the images, number their names sequentially, e.g.,
"Image001", "Image002" and so on. In many cases, the images will then
already be arranged in the right order in theMultiple Image Alignment dialog
box.

Selecting images
2. Open theGallery tool window. To do this, you can use the View > Tool Windows

> Gallery command.
3. Select all of the images you want to combine, in theGallery tool window.

Assembling images
4. Use the Process > Multiple Image Alignment command. This command is only

active when more than one image of the same image type has been selected.
l The dialog box's stitching area will display a preview of the individual images.

5. If necessary, while keeping your left mouse button depressed, drag on the
bottom left-hand corner of the dialog window to enlarge it. Alternatively, double
click the header of the dialog box to enlarge the dialog box to full-screen size.

6. Check whether the images' positions are correct. You can change the
arrangement of the individual images, e.g., by exchanging two images in the
stitching area using Drag&Drop.

The illustration shows the stitching area with four individual images. On the left, the images 1 and 2 are
not in the correct position. Image 1 (green frame) will therefore be dragged onto image 2 (red frame).
On the right, you see the stitching area after the two images have been interchanged.
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7. When the individual images overlap, select the Correlation entry in the
Alignment > Method list.
Then your software will search for the same image structures in neighboring
individual images. The stitched image will be put together in such a way that
image areas that are the same will be superimposed.
If the stitching of the images is not correct, you can use theGrid Correlation or
Global best match entry. Your software will then use another algorithm for
stitching the images.

8. Click theOK button to carry out the automatic image alignment.
l TheMultiple Image Alignment - Manual Align dialog box opens.
l The stitched image will be displayed.

Checking the stitched image
9. Check the stitched image on display.

Use the zoom buttons in the dialog box to zoom in the stitched image in the
dialog box.

10. Should individual images have been incorrectly assembled, you can manually
shift one or more of them, in respect to one another.
To do this, click in the image you want to shift, then drag it with your left mouse
button depressed, in the required direction.
l The currently selected image will be displayed semi-transparently to make it
easier for you to find the point of contact with the neighboring image.

l Two images were not correctly aligned with each other. There is a
misalignment. When the manual alignment has been made, the two images
fit together seamlessly.

11. Select the Cut Edges check box to clip the image in such a way that there are no
longer any empty areas visible on its borders.
l In the preview, the image edges that are to be clipped will be displayed semi-
transparently.

12. Select the Equalize check box if the images aren't homogeneously illuminated.
Then the intensity values of the individual images will be matched with one
another, which will make the background appear more homogeneous.

13. Click theOK button.
l A new image with the name Image_<consecutive No.> will be created.
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10. Life Science Applications
The Life Science Application toolbar offers you various evaluation methods for your
images. If this toolbar is not displayed, use the View > Toolbars > Live Science
Applications command.

The following table lists the buttons which are available by default on the toolbar.

Select
Measurement
Objects

Click this button to select existing measurement
objects and ROIs on an image. You can edit and
delete selected measurement objects and ROIs or
save them in a parameter set.

The standard MS-Windows conventions for multiple
selection apply for the selection of objects.

New ROIs

Use one of several options to define an image
segment in the active image as a region of interest
(ROI).

Please note that you can also define a ROI that
measures a single point or a line.

Intensity Profile

An intensity profile shows how the intensity within
one, or within several image segments (ROIs),
changes over a period of time or over the different Z-
positions.

Fluorescence
Unmixing

Use fluorescence unmixing to remove spectral mixing
from a multi-channel fluorescence image.

Brightfield
Unmixing

Use brightfield unmixing to break down a brightfield
image containing three different colors into its
individual color components.

Colocalization
On a multi-channel fluorescence image, measure the
colocalization to identify image segments where the
individual fluorescences overlap.

Ratio Analysis Measure how the calcium ions concentration is
changing in a time stack.

FRAP analysis
Normalize the intensity profile from a FRAP
experiment and analyze it. You can export the results
in different output formats.

FRET Correction

FRET Analysis
Carry out a FRET analysis.

Verify
Deconvolution
Channel

For the active image, check whether all of the
parameters have been correctly defined which are
necessary for successful deconvolution.
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Parameters

2D Deconvolution

Use a deconvolution filter to remove disturbing
diffused light from an image.

Nearest Neighbor

Wiener

Constrained
Iterative Filter

6619
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10.1. Intensity profiles

10.1.1. Overview - Intensity profile
With theMeasure > Intensity Profile command, you can measure the intensity
profile over the time (time stack) or over the different Z-positions (Z-stack). An image
series can be a time stack or a Z-stack.

What exactly is an intensity profile?
To calculate an intensity profile, all of the pixels within a specific image segment will
be evaluated. Your software can determine the mean intensity of all of the pixels.
Intensities with a value of 0 are interpreted as being part of the background and are
ignored by the computation.
As a result you will obtain an intensity profile that shows how the intensity within one,
or within several image segments, changes over a period of time or over the
different Z-positions.

Before using the command
Before you can measure an intensity profile, you have to define this image segment.
To do this, define one or more ROIs (Regions Of Interest) on the image. To define
these ROIs, you can use the appropriate buttons on the Life Science Applications
toolbar.

Supported image types
With theMeasure > Intensity Profile command, you can measure the following
image types:

Time stacks, whose frames are gray-value images.
Z-Stacks, whose frames are gray-value images.
Multi-channel Z-stack
Multi-channel time stacks

Prerequisite: The command is only available for monochrome images. If needed,
use the Image > Mode > Grayscale command to convert an image into a gray-value
image.

Usage examples
1. You can use intensity profiles to measure how concentrations change with time.

For example, when you make experiments with triggering the calcium flow with
ATR, and use suitable fluorescence stains.

2. If you purchased the Photo Manipulation solution along with your software, you
can selectively bleach particular areas on your sample with a laser. A FRAP
experiment of this nature produces a time stack. You can analyze the resulting
time stack by calculating an intensity profile of the bleached areas on the
sample. You can find more information on FRAP here.
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Intensity profiles and datasets
You can compute many different intensity profiles on an image at the same time. For
example, with a multi-channel time stack, you can compute an intensity profile for
each image segment (ROI) and on each channel.

All of the intensity profiles that have been computed are assembled into one
dataset. Each time that you click the Execute button in the Intensity Profile tool
window, you compute one or more intensity profiles and thereby automatically
create a new dataset each time. All of the datasets that have been computed appear
in a list in the Intensity Profile tool window's toolbar.

The datasets remain available until you delete them or close your software. You can
save datasets and the intensity profiles that they contain in a file that can be
reloaded into the Intensity Profile tool window at a later point in time.

Intensity profiles and the experiment manager
Prerequisite: The Experiment Manager tool window is only available with the highest
software package.

You can use your software to implement complex acquisition processes. Use the
Experiment Manager to define and run complex experiments involving image
acquisition with your software.

You can insert the Intensity Profile command into an experiment plan to, for
example, acquire time stacks at different positions on the sample and then compute
their intensity profiles.

00324 06012017
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10.1.2. Measuring an intensity profile on a multi-channel Z-stack
Example: You have acquired a focus series for several fluorescences. You want to
know how the intensity develops at a variety of positions on the sample at a variety
of Z-positions.

The illustration shows an overview over the frames in a multi-channel Z-stack. The multi-channel
image contains a red and a blue color channel. For the acquisition of the Z-stack a through-focus series
was taken of the sample. The sample can only be seen clearly, and sharply focused, in the middle of
the Z-stack.

The following process flow chart displays the basic steps of the process.

Preparing the analysis
Load the image that you want to measure.

Find a suitable frame on which to define the ROIs.

Defining ROIs (Region Of Interest)
On your image, define the areas whose intensity profile is to be measured.

Calculating and viewing an intensity profile
Define the settings for the calculation of the intensity profile.

Specify how the intensity profiles should be displayed in the Intensity Profile tool window.

Exporting and saving intensity profiles

Preparing the analysis
1. Several example images were supplied together with your software. You can

follow these step-by-step instructions using the PeroxysomOrganelles.tif
example image. This example image is a multi-channel Z-stack image.
l You can find more information on example images here.
l When you load a multi-channel Z-stack, it will be automatically displayed in
the Single Frame View in the image window.
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Displaying a suitable image for the definition of the image segment
1. Use the navigation bar at the top of the image window.

2. Move the slide control slowly, and by doing so display frames acquired at
differing Z-positions in the image window. Search out a Z-position at which the
sample can be clearly recognized.

3. Use the View > Toolbars > Life Science Application command, to have the Life
Science Application toolbar displayed. You can find the functions for defining
ROIs and for measuring the intensity profile on this toolbar.

Defining ROIs (Region Of Interest)
1. Rotate the mouse wheel to change the zoom factor. Enlarge the image until you

can see at least one enlarged segment of the sample in the image window that
fluoresces reddish.

2. Click the New ROI - Polygon button on the Life Science Applications toolbar.
3. By clicking with your left mouse button, define an area on the image that only

includes red fluorescent sample positions.
4. Right click to finish the definition of the ROI.
5. Then define another ROI on an image segment that only includes green

fluorescent sample positions.

6. Click the New ROI - Rectangle button.
7. Define a square in a dark image segment that shows no fluorescent objects.

This ROI will be used as a reference for the background correction.

Computing intensity profiles
1. On the Life Science Applications toolbar, click the Intensity Profile button.

l The Intensity Profile - <Name of the active image> dialog box opens.
l Your software recognizes the image type, and automatically selects the
corresponding option. In this example the Z-profile option is preset.

2. Select the Results > Average check box.
Clear all the other check boxes.
l In the ROI data group, all of the ROIs that have been defined on the active
image will be listed. In this example, you'll find three ROIs there (two on
sample positions showing different fluorescence colors and one on the
background).

3. Each ROI defines a specific image segment. Now, select the image segments
for which intensity profiles are to be calculated.
In this example, select both of the ROIs at fluorescent sample positions.

- 118 -



10.1.   Intensity profiles - cellSens -

4. In the Background Subtraction group, select the ROI option.
l In the list next to the ROI option, all of the ROIs that have been defined on the
active image will be listed.

5. In the list, select the ROI that was defined on the image background.
6. Click the Execute button.

l The intensity profiles will be calculated and displayed in the Intensity Profile
tool window.

Viewing intensity profiles
1. If necessary, use the View > Tool Windows > Intensity Profile command, to

show the tool window. The tool window offers you several ways of displaying the
intensity profile that has been measured.

2. In the Intensity Profile tool window's toolbar, click the Arrange intensity profile
charts button.
l The Arrange intensity profile charts dialog box opens.

3. Make the following settings in the dialog box.
Select the Select all check box, in the Show charts group.
In the Layout group, specify a grid size of 2x1.

Close the dialog box withOK.
4. In the Intensity Profile tool window's toolbar, click the Arrange intensity profile

data button.
l The Arrange intensity profile data dialog box opens.

5. Make the following settings in the dialog box.
Select the Separate chart per channel check box.
Clear the other check boxes.
Close the dialog box withOK.
l You can see two charts, each with two intensity profiles. Along the X-axis the
Z-position, that's to say, the height, has been plotted. The intensity is plotted
on the Y-axis.
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For each of the image's color channels, an individual chart will be created. The name of the
corresponding color channel will be displayed in the chart's header. On the left, you see the results for
the green color channel, on the right, those for the red one.
In each chart, you can see an intensity profile for each ROI that has been defined. You can display a
legend with the name of the ROIs in the chart. The green intensity profile was measured on the ROI on
the green fluorescent position on the sample, the red on the red fluorescent position.

Exporting and saving intensity profiles
1. In the Intensity Profile tool window's toolbar, click the Export to Workbook

button.
l A new workbook will be created in the document window. This workbook
contains results sheets with all of the results.
When you've measured a multi-channel image, you'll find an individual work
sheet for each of the color channels.

2. Use the File > Save As command to save a workbook.
l A workbook will be saved in the OWB file format. This format is an exclusive
file format and can only be opened with your software. Workbooks are,
obviously, therefore not suitable for using to exchange data with other
application programs. If you would like to use the results in a different
application, use the File > Export to > Excel command.
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10.1.3. Measuring the intensity profile of moving objects
Task: You've acquired a time stack of moving paramecia. Define a dynamic ROI that
contains a paramecium and move the ROI so that it follows the paramecium through
all of the frames in the time stack.
Measure the intensity profile.

The illustration shows an overview over the frames in a Z-stack. The time points associated with the
frames are shown under the images. The red circle shows the movement of a single paramecium.

1. Several example images were supplied together with your software. You can
follow these step-by-step instructions using the ParameciumTimeSeries.tif
example image.

Specifying the user interface and default settings
2. Use the View > Toolbars > Life Science Application command, to have the Life

Science Application toolbar displayed. You can find the functions for defining
ROIs and for measuring the intensity profile on this toolbar.

3. Use the View > Tool Windows > Measurement and ROI command to display the
Measurement and ROI tool window. The ROIs that are defined in the current
image are listed in this tool window.

4. Use the Tools > Options command. Select theMeasurement and ROI >
Dynamic ROI entry in the tree view.
Select the Interpolate linearly, continue with current option.
You have now defined how a dynamic ROI behaves when you define its position
on the frames.
Close the dialog box withOK.

Viewing the movement of the paramecia
5. Use the navigation bar at the top of the image window.

6. Move the slide control slowly to the right to view the movement of the
paramecium that is at the top left border of the image in the first frame.
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l The paramecium first moves down and to the left. Then it changes direction
and moves up before finally disappearing at the left border of the image.

Defining ROIs (Region Of Interest)
7. Display the first frame in the image window. To do this, use the navigation bar at

the top of the image window.
8. Click the New ROI - Rectangle button on the Life Science Applications toolbar.

l The ROI is displayed in the sheet of theMeasurement and ROI tool window.
In the Type column, the keyword (ROI) is added to the type name.

9. With two mouse clicks, define a small rectangle around the paramecium at the
top left border of the image.

10. Move the mouse pointer over the ROI you just defined. Click the right mouse
button to open a context menu. Select the Convert to dynamic ROI over t
command from the context menu to turn the static ROI into a dynamic ROI.
l In theMeasurement and ROI tool window, the keyword (ROI) in the Type
column changes into the new keyword (dROI [t]).

Following the movement of the object using the dynamic ROI
11. In the image window, display the frame in which the paramecium changes its

direction.
l The position of the ROI that has been defined is the same on all frames.

12. Move the ROI on this frame so that it contains the paramecium again.
l The system will now automatically reposition the ROI on each frame between
the first and the current frame. The positions are calculated as a linear
interpolation of the ROI positions in the first and the current frames. Check
whether the paramecium is completely within the ROIs on these frames.

13. In the image window, display the last frame in which the paramecium is still
completely visible in the image.

14. Move the ROI on this frame again so that it contains the paramecium again.
Make sure that the ROI doesn't include any other paramecium.

15. Check whether the ROIs position is correct for all of the frames up till now.
l In the following frames, the paramecium disappears at the left border of the
image and so can't be measured any more. The dynamic ROI is still defined
on all following frames in the image series. You can't delete a dynamic ROI
only for particular frames.

Calculating an intensity profile
16. On the Life Science Applications toolbar, click the Intensity Profile button.

l The Intensity Profile - <Name of the active image> dialog box opens.
l Your software will recognize the image type, and will select the appropriate
option in theMethod group. In this example, theOver time option is preset.

17. Make the following settings in the Intensity Profile dialog box.
Select the Results > Average check box.
Clear the other check boxes.
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Select the dynamic ROI in the ROI data group.
In the Background subtraction group, select the none option.

18. Click the Execute button.
l The intensity profile for the paramecium will be calculated and displayed in
the Intensity Profile tool window.

The intensity profile displays how the average intensity in the ROI changes over time. The ROI
contains the paramecium until about 3000 ms. The intensity is relatively constant.
At time point (1), the paramecium begins to leave the image. The intensity then increases to the level of
the light image background. The time point is at about 3300 ms.

10.1.4. Displaying intensity profiles in the tool window

Computing intensity profiles on more than one image segment
Compute the intensity profiles for several image segments on a time stack. Display
the intensity profiles in a single chart. Change the arrangement of the intensity
profiles by creating a separate chart for each intensity profile.

1. Load or acquire a monochrome time stack.
2. Define several image segments (ROIs) on the image.
3. Use theMeasure > Intensity Profile... command to open the Intensity Profile

dialog box.
4. Select all of the ROIs in the ROI data list in the Intensity Profile dialog box. Click

on every ROI that isn't highlighted to do this.
5. Select the Results > Average check box to compute the average intensity value

in the image segment. Clear the check boxes in the Results over all ROI group.
6. Click the Execute button to create an intensity profile for each ROI.

l The intensity profiles are displayed in the Intensity Profile tool window.
l The intensity profiles are displayed in the same color as their ROIs by default.

Displaying intensity profiles together in the same chart
7. Click the Arrange intensity profile data button. You can find this button on the

Intensity Profile tool window's toolbar.
8. Select the Separate chart per measurement (Average, Min, Max, Integral)

check box in the Arrange intensity profile data dialog box. Clear all the other
check boxes.
l In the Intensity Profile tool window's chart area, each ROI that has been
defined has its own intensity profile. The color of the intensity profiles
corresponds to the color of the ROI. The chart is titled Average.
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The illustration shows an example of intensity profiles over two image segments.
On the time stack on the left, two ROIs have been defined. Here, only the frame of time point t1 is
shown.
On the right, the intensity profile has been measured against the time, for each ROI. For each ROI the
mean intensity value within the ROI is plotted.
The red intensity profile belongs to ROI1. You can clearly see that the dark cell in ROI1 moved in and
back out of the ROI very quickly. The intensity profile has a clear minimum at time point t1, since only at
this time point did the dark cell (low intensity values) almost fill out the complete ROI. At every other
time point there was only bright background (high intensity values) within the ROI.
By contrast, the cell in ROI2 didn't move as quickly. The blue intensity profile doesn't show any
pronounced minimum.

Displaying each intensity profile in its own chart
9. Click the Arrange intensity profile data button again.
10. Select the Separate chart per ROI check box in the Arrange intensity profile

data dialog box. Clear all the other check boxes.
Close the dialog box withOK.

11. Click the Arrange intensity profile charts button. You can find this button on the
Intensity Profile tool window's toolbar.

12. Make the following settings in the dialog box.
Select the Select all check box, in the Show charts group.
In the Layout group, specify a grid size of 2x1.

Close the dialog box withOK.
l The intensity profiles in the Intensity Profile tool window are now arranged
differently. You now see a separate chart for each ROI that was defined. The
two charts are positioned next to each other. The titles of the charts
correspond to the names of the ROIs.

The Intensity Profile tool window contains two charts. They are positioned next to each other.

00379
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10.2. Kymograph

10.2.1. Overview - Kymograph
Use the Kymograph tool window to create a visual representation of the movement
of objects in an image series.

What does the kymograph measure?
Define one or more tracks on an image series. A track is a line that can follow any
course you want. You can assign a particular width to it. For each track, the
kymograph computes the intensity values along the line and plots these values
against the time or the Z-value. The result is one kymogram for each defined track.
The kymogram is an image that is calibrated differently on the horizontal and vertical
axes. With a time stack for example, a kymogram's X-direction is calibrated in units
of length and the Y-direction is calibrated in units of time.

In the above example, three tracks are defined on the image series (1). The kymogram is computed for
each track. The kymograms are automatically arranged to the right of the image series.
Each of the tracks has been assigned a different color. The header of the corresponding kymogram in
the document group has the same color.
In the illustration, the blue track (2) is selected in the tool window. This displays the corresponding
kymogram (3) in the document group to the right of the tool window. The topmost line in the kymogram
shows the intensity profile along the blue line, the track, at time point t=1. The dark object is at the very
right of the track at this time point. The kymogram shows that the object keeps moving further to the
left.

Properties of kymograms

The illustration shows a kymogram that has been computed from a time stack in which dark objects
move across a light background.
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The intensity values along a line in the image are plotted along the image's X-
direction. The line has been defined to follow an object's track precisely. The time is
plotted along the Y-direction.
At time point t=1 the object is right at the start of the track.
At time point t=12 an additional object enters the image.
At time point t=33 the object starts to move out of the image.
After time point t=40 no object is visible on the defined track.

Saving the results
You can save a kymogram like a normal image. Use the VSI or TIF image format to
preserve the calibration.

When you save an image series that has tracks defined on it, the tracks are saved
together with the image. Use the Kymograph tool window to re-compute the
kymograms from the tracks at the press of a button.

Making measurements on a kymogram
Use the Kymogram Polylinemeasurement function to make measurements on a
kymogram.

The remaining interactive measurement functions in theMeasurement and ROI tool
window cannot be used for the measurement of kymograms.

00551 28072015
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10.2.2. Visual representation of periodic movement
Task: You have acquired a multi-channel time stack. The intensity of the
fluorescence constantly rises and falls within the sample. You want to create a
visual representation of the intensity profile.

The following process flow chart displays the basic steps of the process.

Creating a new track
Load an image series that contains moving objects.

Create an entry for a new track in the Kymograph tool window.

Defining a track
Define the course of the track on a projection image of the image series.

Computing a kymogram
Compute the kymogram for the defined track.

Preparing the analysis
1. Load the image series that you want to analyze.

l When you load a multi-channel time stack, it will be automatically displayed
in the Single Frame View in the image window.

2. When working with the kymograph you should display horizontal and vertical
scale bars in the image. To do this, use the Tools > Options command. Select
the Scale Bar > Display entry in the tree view. Select theOrientation >
Horizontal and vertical option.

3. If the scale bars aren't displayed in the image window, select the View > Scale
Bar command to show them.

The illustration shows the first image of a multi-channel time stack.
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4. Use the View > Tool Windows > Kymograph command to make the Kymograph
tool window appear.

Creating a new track
5. Click the Create Track button in the Kymograph tool window to create a new

track on the active image series.
l The Create Track dialog box opens.

6. Enter a name for the track in the Track definition > Name field, Heart_Muscle-01
for example.
In the Color field select a color that is easy to see on the image, red for example.
In the View list, check whether the correct projection method is being used. In
this example, because the moving object is light and the background is dark,
select theMaximum intensity projection entry from the list.
Close the Create Track dialog box withOK.
l A new entry is created in the Tracks list in the Kymograph tool window.

Defining a track
7. Click the Define Track Polyline button in the Kymograph tool window.

l The image series is automatically displayed in theMaximum Intensity
projection view in the image window.

l The mouse pointer jumps to the image window and turns into a cross.
l All of your software's other functions are now blocked.

The Define Track Polyline (1) button appears clicked to indicate the current mode. Define the track (2)
on the image series' projection view.

8. Define the track by left clicking.
9. Right click to finish the definition of the track.

Computing a kymogram
10. Click the Compute Kymogram button in the Kymograph tool window to compute

the kymogram for the defined track.
l The kymograph computes the intensity values along the course of the track
and plots these values against the time. The result is a kymogram. The
kymogram is a normal image that is calibrated differently on the horizontal
and vertical axes.

l The kymogram is automatically arranged to the right of the source image.
l The kymogram's name is made up of the image's name plus the name of the
track.
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l The header of the kymogram in the document group is the same color as the
track.

l The kymogram is computed separately for each color channel. Use the color
channel buttons in the navigation bar to view the kymograms for the
individual color channels.

On the left of the illustration, the Kymograph tool window is displayed. A red track is defined on it.
You can see the time stack in the center. In this case it's a multi-channel time stack. The red track runs
straight across the object. This object is muscle tissue.
The kymogram on the right clearly shows a periodic movement of the object. The tissue contracts and
expands. A coordinate system with the image dimensions is shown on the kymogram. The width of the
kymogram is defined by the length of the track. The height of the kymogram is determined by the
number of frames in the time stack.

Saving the results
11. Activate the image series in the document group. Select the File > Save As

command and save the image series together with the defined tracks. Use the
TIF or VSI image file format.

12. Activate the kymogram in the document group. Select the File > Save As
command and save the kymogram as an image file. Use the TIF or VSI image
file format.

10.2.3. Making measurements on a kymogram

The illustration shows a kymogram that has been computed from a time stack in which dark objects
move across a light background. The movement can be roughly divided into three phases (1-3). In
phases (1) and (3), the object is moving at a similar speed. It needs about the same time to cover a
distance of 150 µm, for example. The object moves considerable faster in phase (2).

Task: Measure the speed of the object on the above example image in phases 1-3.

1. Load the kymogram you want to measure or create a new one.

Defining a measurement object
2. Click the Kymogram Polyline button on theMeasurement and ROI toolbar.

l Your software will automatically switch to the measurement mode. Your
mouse pointer appears in the image window as a cross.

l The selected measurement function is displayed to the bottom right of the
mouse pointer.
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3. Define the polyline on the kymogram by left clicking the mouse button. Click
along the track of the moving object.
l Your software connects two neighboring control points with a straight line.
l Each click defines a segment of the polyline. The measurement results
deliver measurement values that refer specifically to these segments.

Note: If possible, define the polyline without any overlap or intersections.

4. Right click to finish the definition of the measurement object. Note that the last
click also defines a segment of the polyline.

Ameasurement object (in red) has been defined on the kymogram. The measurement object is a
polyline that has been defined with the control points precisely on the borders of the object's movement
phases.

Viewing the measurement results
5. Use the View > Tool Windows > Measurement and ROI command to display the

Measurement and ROI tool window.
l In the table in theMeasurement and ROI tool window, a new measurement
value of the Kymogram type will be entered.

l Note that several segments belong to the measurement object that was
measured. Each segment has its own measurement values. In the table in
theMeasurement and ROI tool window, several measurement values have
been assigned to a single entry in the Type or Name column.

You can view the measurement results in theMeasurement and ROI tool window after the
measurement has been performed. You receive a measurement object with measurement values for
each segment that was defined. The speed of the object in phase 2 can be found in the row belonging
to segment 2.

Selecting a measurement parameter
Your software offers a wide range of measurement parameters for making
measurements on a kymogram. You should now check whether the measurement
parameters that interest you are also being displayed in theMeasurement and
ROI tool window.
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6. In theMeasurement and ROI tool window, click the Select Measurements
button.
l The Select Measurements dialog box opens. In the dialog box, at the top left,
you'll see a list with all of the available measurement parameters. At the
bottom of the dialog box, you'll see a list of the measurement parameters that
are currently calculated and displayed for all objects.

7. In the Available measurements list, click theObject Type column header.
l Measurement parameters that can be used on a kymogram are
of the Kymogram Line object type.

8. In the Available measurements list, select a measurement parameter of the
Kymogram Line type, Current Velocity for example.

l The large button beneath the list of available measurements shows the
names of the selected measurement parameters.

9. Click the Add 'Current Velocity' button to have the measurement parameter
added to the list of calculated measurement parameters.
l This measurement parameter will be added to the list of measurement
parameters to be calculated. All these measurement parameters will be
shown in theMeasurement and ROI tool window.

l Add all of the measurement parameters that you want to the list of computed
measurement parameters.

l You should definitely add the Segment IDmeasurement parameter to the
results table. It will enable you to correlate the measurement values with the
segments that were defined.

11. Close the Select Measurements dialog box withOK.
l The results table in theMeasurement and ROI tool window now displays the
selected measurement parameters.

00550
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10.3. Fluorescence Unmixing

10.3.1. Overview - Fluorescence Unmixing

Multi-channel fluorescence microscopy

In the multi-channel fluorescence microscopy, different cell structures will be
visually separated by acquiring them separately, then displaying them in different
colors. To achieve this, one stains the sample with several suitably chosen
fluorochromes. Each of these labels a special cell structure. The fluorescence
images will then be acquired. The fluorescence image 1, created with fluorochrome
1 shows cell structure 1, the fluorescence image 2 created with fluorochrome 2
shows cell structure 2, etc.. The individual images will be combined into a multi-
channel fluorescence image that shows the different cell structures in different
colors. When, for example, three fluorochromes are used, a three channel
fluorescence image will be created.

Problem with the visual separation of the structures

Filter sets in the microscope
Your microscope has an appropriate filter set for each fluorochrome, this set
comprises an excitation filter, a dichromatic mirror, and an emission filter. When the
fluorochrome 1 is excited by light from the wavelength range 1a, it emits light in the
wavelength range 1b. When fluorescence image 1 is acquired, the excitation filter 1
takes care that only light from a narrow range within the wavelength range 1a
reaches the sample from the microscope's illumination source. At the same time,
the dichromatic mirror 1 and the emission filter 1 take care that, from the sample,
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only light from a narrow range within the emission wavelength range 1b, reaches the
camera.

Overlapping of the wavelength ranges
The problem with this procedure is, that the wavelength ranges of the different
fluorochromes overlap. If this overlapping didn't occur, the aspired visual separation
of the different cell structures in the resulting multi-channel fluorescence image
would be perfect.

Neither the excitation wavelength ranges nor the emission wavelength ranges have
sharp limits, and they lie very close to one another, where numerous fluorochromes
are concerned. Therefore, the excitation wavelength ranges 1a, 2a, 3a, ... of the
fluorochromes 1, 2, 3, .... normally overlap. The same applies to the emission
wavelength ranges 1b, 2b, 3b ... As well as that, there are also overlappings
between excitation wavelength ranges and emission wavelength ranges.

Excitation and Emissions spectra
In the spectra that follow, you can see a graphical demonstration of the way in which
the excitation intensities and the emission intensities of several fluorochromes that
are often used, depend on the wavelength. The way in which the different
wavelength ranges overlap, can clearly be seen in these spectra.

Spectral unmixing
Owing to the spectral overlapping, the aspired visual separation of the different cell
structures only succeeds partially. When, for example, the light that excitation filter 1
lets through, also excites fluorochrome 2 a little, and part of the light that
fluorochrome 2 then emits can pass the emission filter 1; cell structure 2 will also be
dimly visible in fluorescence image 1. One can then speak of an unwanted "spectral
mixing" of the individual fluorescence images.

Spectral unmixing

The spectral mixing can be subsequently removed from a digitally recorded multi-
channel fluorescence image, by recalculation. That's to say, the image will be
"spectrally unmixed". When you do this, it improves the visual separation of the
different cell structures in the image, and improves the image quality. To do that, use
the Process > Enhancements > Fluorescence Unmixing command.
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The spectral unmixing of a multi-channel fluorescence image takes place in two
steps. The first step is the calibration of the color channels with the help of reference
images. When the experimental conditions don't change, you will only need to carry
out this step once. In the second step, the actual spectral unmixing takes place.

You require precisely one reference image for each color channel that is to be
calibrated. Each reference image must have exactly the same number of color
channels as the image that is to be unmixed. In the instructions that follow, it will be
assumed that you have acquired a three channel fluorescence image and want to
carry out a spectral unmixing with it. For a two channel fluorescence image the
procedure is analogical.

10.3.2. Calibrating color channels
When the experimental conditions don't change, you will only need to carry out the
calibration once. When you've done that, you can spectrally unmix all of the three
channel fluorescence images that are acquired later, on the basis of this calibration.

Acquiring reference images
1. Set up three samples that in each case have only been stained with one of the

three fluorochromes.
Alternatively, you can use a single sample that has been stained with all three
fluorochromes. In this case, there must be three areas on the sample that have
each been stained with only one fluorochrome.

2. Acquire a three channel fluorescence image of each of the three samples
(alternatively, of each of the three areas on your sample).
When you do this, use either the excitation filter appropriate for each of them,
and a multiband emission filter or a multiband excitation filter and the emissions
filter appropriate for each of them.
The experimental conditions must be the same as they were when the image
that is to be spectrally unmixed was acquired.
l Differences in the exposure times of the individual color channels will be
automatically linearly corrected when a spectral unmixing is carried out.
Nevertheless, as a rule it makes sense not to change the exposure times
when the reference images are acquired.

l The result will be three multi-channel fluorescence images. Each of them
contains three channels. These will, in what follows, be designated as
"reference image 1", "reference image 2" and "reference image 3".
Reference image 1 is to be used to calibrate color channel 1, that belongs to
fluorochrome 1. With the reference images 2 and 3 the method is analogical.

l Each of the reference images will be displayed in its own window, in the
document group. The reference image that was last acquired will be the
currently displayed, active image.

l Should you have already acquired the three reference images at an earlier
point in time, you can load them into the document group by using the File >
Open > Image command.
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Defining ROIs
1. Activate reference image 1 in the document group.
2. In the Life Science Applications toolbar, click the New ROI - 3 Point Circle

button.
l Should the toolbar not be visible, put it on display by using the View >
Toolbars > Life Science Applications command.

3. Search out an area in reference image 1, in which fluorochrome 1 is especially
bright and glows as evenly as possible.

4. Define a circular ROI within this area with three mouse clicks.
l This ROI was defined for the fluorochrome 1. It will be automatically assigned
the name "ROI 1".

l You can still subsequently change the size and position of this ROI.
l You can change this automatically created name. To do so, use the
Measurement and ROI tool window. In it, click the ROI's name to change it.
Should the tool window not be visible, put it on display by using the View >
Tool Windows > Measurement and ROI command.

5. Click the New ROI - 3 Point Circle button once more.
6. Search out a dark area in the background of reference image 1, in which, as far

as possible, no fluorochrome can be seen.
7. Define a circular ROI within this area with three mouse clicks.

l This ROI was defined for the image background. It will be automatically
assigned the name "ROI 2".

8. Using the same procedure, define in reference image 2 an ROI for the
fluorochrome 2, and an ROI for the image background.

9. Using the same procedure, define in reference image 3 an ROI for the
fluorochrome 3, and an ROI for the image background.

Finishing the calibration
1. Activate reference image 1 in the document group.
2. In the Life Science Applications toolbar, click the Fluorescence Unmixing

button to open the Fluorescene Unmixing dialog box.
3. Activate the Calibration tab.
4. Enter the label for fluorochrome 1 in the Name field. This is, at the same time,

the name for the calibration for color channel 1.
5. Select reference image 1 in the Image list.
6. In the ROI list, located immediately below the Image list, select "ROI 1" which

was defined for the fluorochrome 1.
7. In the Background subtraction group, select the ROI option for the background

correction of reference image 1.
8. In the neighboring list to the right, select "ROI 2" that was defined for the image

background in reference image 1.
9. Click the Save button.
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l The calibration of color channel 1, has now been completed.
l The Fluorochrome 2 >> button will become available.

10. Click the Fluorochrome 2 >> button to skip to the calibration of color channel 2.
l The name of the Fluorochrome 1 group will then change to Fluorochrome 2.

11. Then, using the same procedure, calibrate color channel 2 with reference image
2 and fluorochrome 2.

12. Then, using the same procedure, calibrate color channel 3 with reference image
3 and fluorochrome 3.

13. Click the Cancel button, to close the Fluorescence Unmixing dialog box.

10.3.3. Spectrally unmixing a three channel fluorescence image
1. In the document group, activate the three channel fluorescence image you want

to spectrally unmix.
l Should you have already acquired the image at an earlier point in time, you
can load it into the document group by using the File > Open > Image
command.

2. In the Life Science Applications toolbar, click the New ROI - 3 Point Circle
button.

3. Search out a dark area in the background of your image, in which, as far as
possible, no fluorochrome can be seen.

4. Define a circular ROI within this area with three mouse clicks.
l This ROI was defined for the image background. It will be automatically
assigned the name "ROI 1".

5. In the Life Science Applications toolbar, click the Fluorescence Unmixing
button to open the Fluorescene Unmixing dialog box.

6. Activate the Linear Unmixing tab.
7. In the Fluorochrome 1 list, select the calibration with which the fluorescence

image in your multi-channel fluorescence image's color channel 1 is to be
corrected.
l The name of this calibration is identical with the label you gave the
fluorochrome 1 while you were performing the calibration.

8. In the Fluorochrome 2 list, select the calibration with which the fluorescence
image in your multi-channel fluorescence image's color channel 2 is to be
corrected.

9. In the Fluorochrome 3 list, select the calibration with which the fluorescence
image in your multi-channel fluorescence image's color channel 3 is to be
corrected.

10. In the Background subtraction group, select the ROI option for the background
correction of your image.

11. In the neighboring list to the right, select "ROI 1" which was defined in your
image for the image background.
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12. Click theOK button to carry out the spectral unmixing and to close the dialog
box.
l A new image document will be created for the spectrally unmixed image. The
source image will not be changed.

l It can occur that, immediately after the spectral unmixing, the image will not
be optimally displayed on your monitor. In this case, click the Apply button in
the Adjust Display tool window. When you do this, the image contrast on your
monitor will be automatically optimized. The actual image data will not be
changed.

13. Save the spectrally unmixed image if you need it.
00361

10.4. Measuring the colocalization
Use the Colocalization button to start a measurement of colocalization. You can find
this button on the Life Science Applications toolbar.

Prerequisite: This button isn't available in all software versions.

What is a measurement of colocalization?
In fluorescence microscopy, you examine samples that have been stained with
different fluorochromes. The measurement of colocalization determines on which
areas of the sample fluorescence signals from two different fluorescence channels
are simultaneously present. A measurement of colocalization results in a
scatterplot, a colocalization image, and different measurement parameters.

10.4.1. Measuring the colocalization on the whole frame
1. Load the multi-channel image you want to use for the colocalization

measurement.
2. On the Life Science Applications toolbar, click the Colocalization button. If this

toolbar is not displayed, use the View > Toolbars > Live Science Applications
command.
l The Colocalization dialog box opens.

3. From the Scatterplot > Channel 1 and Channel 2 fields, select the two color
channels on which you want to perform the measurement of colocalization.

Selecting the preview function
4. In the Preview group, click this button . Select the Target channels and

colocalization channel command from the menu.
l The active preview function is identified by a check mark.

Selecting the intensity range in the scatterplot
5. In the Target area group, select theWhole frame entry from the Area list.
6. In the scatterplot, define the intensity range that you want the measurement of
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colocalization to analyze. To do so, select, for example, theMode > Threshold
option.
l A grid appears in the scatterplot, dividing it into quadrants.

7. Select the B (upper right) entry in the Use quarter list. Now the colocalization
channel will include all of the pixels that have a high intensity in both channels.
Notice how the preview changes.
l In the preview, the pixels whose intensity values are within the quadrant that
has been selected are shown in white.

The illustration on the left shows a scatterplot in which the pixels are located more or less along a
diagonal line. That's to say, the pixel intensity values are in both fluorescence channels approximately
the same. In the resulting image on the right, all of the pixels whose intensity is in the B quadrant are
shown in white. This enables you to quickly identify the image areas in which both channels have
particularly high fluorescence intensities.

Selecting frames for the measurement of colocalization
8. When you work with multi-channel time stacks or multi-channel Z-stacks:

Determine in the Apply on group, whether the colocalization measurement is to
be carried out on all frames or only on selected frames. Should you want to limit
the image selection, select the Selected frames entry, then click the Dimension
Selector button.
l Then you can limit the image selection in the Dimension Selector tool
window.

9. Use the navigation bar in the image window to browse through the image series.
Select the frame for which you want to determine a scatterplot.

Viewing the results
10. In the Colocalization dialog box, you can see the results for the current frame in

the image series in the preview and in the Result (current frame, all ROIs)
group. Please note that you can change the size of the dialog box. You can
double click the dialog box's header to enlarge the dialog box to full-screen size.

11. Click theOptions button, then select the Colocalization channel (Image) and
Measurement results (Workbook) check boxes. Close the dialog box withOK.

12. Click theOK button in the Colocalization dialog box to finish the measurement
of colocalization.
l A workbook that contains the results of the colocalization measurement will
be created. The workbook contains two worksheets.
The first worksheet, Colocalization <Channel 1>/<Channel 2> of <Name of
the source image>, displays the measurement results for the selected
quadrants. The Pearson’s Correlation Coefficient R(r) was measured, for
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example.
The second worksheet, <Threshold>, displays measurement results for all of
the quadrants. The number of pixels in the quadrants has been measured.

l A new image that contains the colocalization channel will be created. In the
navigation bar, you can find a separate button, in the corresponding
fluorescence color, for each of the image's color channels. The colocalization
channel is white. Use this button to show or hide the colocalization channel.

The colocalization image appears as an additional channel in the source image. Click the (1) button to
hide the colocalization image.

13. If required, use the File > Save Asmenu command to save the new image and
the workbook.

10.4.2. Measuring the colocalization on a part of the image (ROI)
Frequently, a colocalization of fluorescence signals occurs only in a small image
segment. In this case, it makes sense to define a ROI (Region of Interest) then
determine the colocalization only within this ROI. You can also define several ROIs.
ROIs can have any shape you wish.

1. Load the multi-channel image you want to use for the colocalization
measurement.

2. On the Life Science Applications toolbar, click the Colocalization button.
3. From the Scatterplot > Channel 1 and Channel 2 fields, select the two color

channels on which you want to perform the measurement of colocalization.

Selecting the preview function
4. In the Preview group, click this button . Select the commands Target channels

and colocalization channel and Show target area from the menu.
l The active preview functions are identified with a check mark.

5. In the scatterplot, define the intensity range that you want the measurement of
colocalization to analyze. To do so, select, for example, theMode > Rectangle
option.
l A rectangle will appear in the scatterplot.
l In the preview, the pixels whose intensity values are within the rectangle that
has been defined are shown in white.
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6. If required, use the mouse to move the rectangle in the scatterplot.

Defining ROIs
7. In the Target area group, select the ROI entry from the Area list.

l Next to the field, to the right, the buttons with the various ROI forms are
displayed.

8. Click the button for the required ROI form that you want to set up. You have the
choice between a rectangle, a circle and a polygon.
l The mouse pointer will appear in the image window. The Colocalization
dialog box is hidden.

9. Define the first ROI with clicks of your left mouse button. When you have
completed the definition of your ROI, click your right mouse button, then select
the Confirm Input command in the context menu.
l You will then once more see the Colocalization dialog box.
l The ROI you have defined will now be shown in the preview image.
l The scatterplot now only shows the intensity values for the pixels that are in
the selected ROI.

10. If required, define further ROIs.

The illustration on the left shows a scatterplot. The image on the right shows the target channels and
the colocalization channel. A ROI (1) has been defined on the image. Only the pixels within the defined
ROI are represented in the scatterplot.

Viewing the results
11. Clear or select the check boxes next to the ROIs. To do this, click once in the

box to the left of the ROI's name.

12. Pay attention to the displayed results in the preview, and in the Results group.
13. Click theOK button to finish the measurement of colocalization.

l A workbook that contains the results of the colocalization measurement will
be created. The workbook contains the measurement results for each ROI
that has been defined.
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10.4.3. Performing a measurement of colocalization on particular
structures in the image

You can also measure the colocalization on image structures. Where images are
concerned on which the image structures that are to be analyzed are numerous, and
are spread over the whole image, this procedure is quicker than setting a lot of
ROIs. If, for example, you want to measure the colocalization on image structures
that have been stained with the (blue fluorescent) fluorochrome DAPI, select the
blue channel. Then define the threshold values for this channel.

Example: On the image, the colocalization of the red and green pixels within the
area marked in blue (cell nucleus) is to be measured. All other positions on the
image are to be ignored.

The source image is a multi-channel image with three color channels.

1. Load the multi-channel image for which you want to carry out a colocalization
measurement.

2. On the Life Science Applications toolbar, click the Colocalization button.
3. From the Scatterplot > Channel 1 and Channel 2 fields, select the two color

channels on which you want to perform the measurement of colocalization. For
this example, you can select the red and green channels.

Selecting the preview function
4. In the Preview group, click this button . Select the commands Target channels

and colocalization channel and Show target area from the menu.
l The active preview functions are identified with a check mark.

Defining thresholds for channel segmentation
5. In the Target area group, select the Channel segmentation entry from the Area

list.
6. Click the button located next to the Area field, on its right-hand side.

l A picklist with the different methods for setting threshold values, will open.

7. Select the Automatic Thresholdmethod.
l This method requires the user to make the smallest number of settings.
Therefore, you should only use the other methods for setting threshold
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values, when the Automatic Thresholdmethod doesn’t lead to the result you
wanted.

l The Automatic Threshold dialog box opens. Your software will carry out an
automatic setting of threshold values. In the image window, you will now see
the image structures that are detected by the automatic threshold settings.

8. Select the channel you want from the Channel group. For fluorescence images,
select the Dark option in the Background group in the Automatic Threshold
dialog box.

9. Close the Automatic Threshold dialog box withOK.
l You will then once more see the Colocalization dialog box.
l All available channels are displayed in the fields under the Area picklist.

10. Select the channel of the fluorochrome with which the image structure that is to
be analyzed, has been stained. In the example, the DAPI channel has been
selected.

l The selected channel is now also shown in the preview.
l The colocalized pixels that are shown fall exclusively within the image
structures that are defined by the thresholds for the selected color channel.

The image on the left shows the preview image before the threshold values have been set. In the
bright areas of the image, colocalization has been measured in the green and red color channels.
The image on the right shows the preview image after the threshold values have been set. The blue
color channel is now shown as well, because the measurement of colocalization is restricted to the
blue image structures. The thin line around the blue structures shows which areas of the image have
been selected by the setting of the threshold values. The white circle shows a position that is not on a
blue cell. A measurement of colocalization was performed there before the threshold values were set.

11. If required, in the scatterplot, limit the intensity range that you want the
measurement of colocalization to analyze.

12. Click theOK button to finish the measurement of colocalization.
l A new image that contains the colocalization channel will be created.
l At the same time, a workbook that contains the results of the colocalization
measurement, will be displayed. The columns in the workbook contain the
supplement [Separation channel].
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l In the source image, the segmentation image will additionally be displayed.
The segmentation image shows the threshold value setting for each channel.
Use the Dimension Selector tool window to show or hide the segmentation
image.

13. If required, use the File > Save Asmenu command to save the new image and
the workbook.

14. The multi-channel image will also have been changed when the channel
segmentation was defined. If you do not want to keep these settings, do not
save it.

00709

10.5. Deconvolution
The Process > Deconvolution submenu offers you deconvolution filters with which
you can remove disturbing diffused light from an individual image or a multi-
dimensional image. With a suitable parameter selection the image will become
sharper and more clear.

Before using a deconvolution filter

The result of a deconvolution process largely depends upon whether certain
parameters are known with which the image was acquired. These parameters
include for example the objective's numerical aperture and refraction index. Before
using a deconvolution filter on an image, use the Process > Deconvolution > Verify
Channel Parameters command to check the relevant parameters for the image,
changing them if necessary.

What is deconvolution?
In fluorescence and brightfield microscopy, diffused light from areas above or below
the focal plane leads to over exposure, distortion and blurring. A suitable
mathematical model to describe this problem is a convolution operation:

g(x) = f(x) * h(x) + n(x)
x: Point in XY space
g(x): observed image
f(x): ideal image
h(x): Point spread function
n(x): Noise function
*: Convolution
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To be able to reconstruct the ideal image f(x) from the observed image g(x), you
must know the noise function n(x) and the point spread function h(x). While an
estimation of the noise function n(x) is highly possible, the point spread function h(x)
depends normally so strongly on the optical properties of the microscope and the
sample, that an experimental determining of this function is not directly possible. For
this reason, mathematical algorithms become necessary to even approximately
determine the point spread function h(x) and to subsequently make the best
possible reconstruction of the ideal image f(x) by means of deconvolution. A perfect,
unambiguous, reconstruction is generally not possible, since information can be lost
during a convolution.

The deconvolution filters
The individual deconvolution filters essentially differ in how the point spread and
noise functions are determined, which are needed for the deconvolution of the
image and the noise depression.
The more image data is used to calculate the point spread function, the more
precise the result will be and the longer the calculation will take.

2D Deconvolution
The 2D deconvolution filter uses a theoretical point spread function, in which only
the acquisition parameters are used but no image data.
You can apply the 2D deconvolution filter on all supported image types. However,
the 2D deconvolution filter always affects only an individual frame.
As the amount of data processed is quite small, the 2D deconvolution filter is very
quick. It makes the image appear much sharper but does not then permit any
quantitative analysis of the image data.
The filter is especially well suited for TIRF images where the image information
comes from a very narrow Z-range of the sample.

Nearest Neighbor Filter
The nearest neighbor filter employs a theoretical point spread function for the
deconvolution, in the calculation of which, the data of the image under examination
and of the two neighboring images of a Z-stack, are taken into consideration. The
point spread function is applied to the neighboring images. The scaled sum of the
neighboring images that have been processed in this way, is then deducted from the
image under examination. With single images and simple time stacks the nearest
neighbor filter works like a no neighbor filter. In this case, only the observed image's
data are used in the calculation of the point spread function.

Wiener Filter
TheWiener filter approximates the point spread function by a linear function, with
the mean square deviation being minimized. The actual filter is calculated from the
linear inverse function. With Z-stacks the complete Z-stack's data are used in the
calculation, with individual images only the observed image's data.
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Constrained Iterative Filter
The Constrained Iterative filter does not make any presumptions about the point
spread function, but rather extracts it directly from the Z-stack. This occurs
iteratively. An estimated point spread function is used as a starting point. Then, an
assumption is made as to which ideal image, via this point spread function, would
have led to the observed image. Then an estimation has to be made as to which
point spread function caused the original image to be transformed into the observed
image. This alternating assessment can be repeated as often as wished. Special
mathematical processes are used to ensure that these iterations converge to
reasonable values.

The Constrained Iterative filter promises the best results of all of the deconvolution
filters, requires though, the most calculation time. Since the filter works iteratively on
the complete Z-stack, a use on individual images or simple time stacks is not
possible.

00355 091032012
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10.6. Ratio Analysis

10.6.1. Overview - Ratio Analysis

What is a ratio analysis?
Certain multichannel fluorescence microscopy inspection modes allow you to
monitor changes in ion concentration or pH value within cellular structures.
Fluorescence dyes whose excitation characteristics depend on the concentration of
ions are used for this.

The Fura-2 fluorescence dye, for example, shifts its excitation level from 340 nm to
380 nm when the calcium ion concentration decreases. At an excitation wavelength
of 340nm, the intensity increases when the calcium concentration increases. At an
excitation wavelength of 380nm it's the exact opposite. The higher the calcium
concentration is, the less light is emitted.

The process flow of a ratio analysis on a multi-channel
fluorescence image

1. Acquiring a multi-channel fluorescence image
The fluorescence dye is excited with two different wavelengths, one after the other. The multi-

channel fluorescence image contains two color channels created with the same fluorescence dye,
but at different excitation wavelengths.

The excitation wavelengths 340 nm and 380 nm are typically used with the Fura-2 fluorescence dye.

2. Carrying out background correction
A background correction is carried out on both color channels. You can make settings for the

background correction in the Ratio Analysis dialog box.

3. Calculating a ratio image
One color channel is divided by the other on a pixel by pixel basis. The result is the ratio image, in

which the intensity is proportional to the ion concentration.

When the Fura-2 fluorescence dye is used, the image acquired at the excitation wavelength of 340
nm is divided by the image acquired at the excitation wavelength of 380 nm:

Color channel (340 nm) / color channel (380 nm)

4. Viewing a ratio image
The result is a multi-layer image. One image layer is the source image and the other image layer is
the ratio image. The ratio image displays the concentration of ions using pseudo colors. The pseudo
color image is superimposed on the source image so that you can see the structures in your sample

and the concentration of ions at the same time.

You can change the display of the resulting image in the image window, in order to view only the ratio
image for example.
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The process flow of a ratio analysis on a multi-channel time stack
1. Acquiring a multi-channel time stack

2. Carrying out background correction

3. Calculating an intensity profile
When the ratio analysis is carried out on a multi-channel time stack, you can compute the intensity
profile in addition to the ratio image. The intensity profile displays the change in concentration of ions
in a particular image segment. You determine the image segment by defining a ROI. You can define

the ROI right here in the Ratio Analysis dialog box.

You can measure the intensity profile of several image segments at the same time.

4. Viewing a ratio image
The result is a multi-layer image. One image layer is the source image and the other image layer is
the ratio image. The ratio image displays the concentration of calcium ions using pseudo colors. The
pseudo color image is superimposed on the source image so that you can see the structures in your

sample and the concentration of calcium ions at the same time.

You can change the display of the resulting image in the image window, in order to view only the ratio
image for example.

00244 25072013

10.6.2. Measuring changes in the concentration of calcium ions
in a time stack

Task: The Fura-2 fluorescence dye makes it possible to measure the concentration
of free calcium ions because its excitation level shifts from 340 nm to 380 nm as the
calcium ion concentration decreases. Use the ratio analysis to compute the ratio
image over time and the intensity profile in two cells.

The image displays an overview of the frames in a multi-channel time stack that has 2 color channels.
The sample has been dyed with the Fura-2 fluorescence dye. Between the frames that are framed in
red in the illustration, the image intensity decreases visibly. The cause is a change in the calcium ion
concentration.
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Preparing the analysis
1. Several example images were supplied together with your software. You can

follow these step-by-step instructions using the Fura.tif example image. This
example image is a multi-channel time stack image.

2. Use the View > Toolbars > Life Science Application command, to have the Life
Science Application toolbar displayed. You can find the functions for defining
ROIs and for Ratio Analysis on this toolbar.

Defining ROIs (Regions Of Interest)
3. Click the New ROI - Polygon button on the Life Science Applications toolbar.
4. Draw a rectangle inside a cell.
5. Define another ROI in a different cell.
6. Define another ROI in a dark image segment that has no fluorescent objects.

This ROI will be used as a reference for the background correction.
7. Rename the ROIs you defined.

To do this, open theMeasurement and ROI tool window. In theMeasurement
and ROI tool window, double click on the first ROI's name. Enter a descriptive
name for the ROI. Name the ROIs Cell01, Cell02 and Background, for example.

Three ROIs have been defined on the image. The red and yellow ROIs contain cells. The white ROI is
on the background.

Carrying out a Ratio Analysis
8. Click the Ratio Analysis button located on the Life Science Applications toolbar.

l The Ratio Analysis dialog box opens.

9. Make the settings for the background correction in the Background group.
Select the ROI option. In both lists, select the reference ROI for the background
correction.

10. In the Ratio group, select the parameters for the calculation of the ratio image.
Select the Fura340 color channel from the Numerator list and the Fura380 color
channel from the Denominator list.
l The preview image in the Ratio Analysis dialog box displays the ratio image
that has been computed for the time point that is currently displayed in the
image window. The ratio image is the result of dividing the intensity of the
Fura340 color channel by the intensity of the Fura380 color channel.

l The ratio image is a gray-value image which automatically has a predefined
pseudo color table applied to it in the preview window. High ratio values are
displayed in red with this pseudo color table and low ratio values are
displayed in magenta.
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l The ratio image has single pixels with a high intensity in the background. This
is image noise.

11. In the Thresholds fields, increase the value until the image noise disappears
and only the cells remain visible.

12. In the Scale list, accept the value of 1000 that is given.

On the left you can see the preview image before the threshold values were set.
On the right you can see the preview image after the threshold values were set. The image
background is now black. The colors in the preview image have changed because the image in the
preview window is always displayed with the most possible contrast.

Viewing the results
13. In theOutput group, select the Image as new layer and Intensity Profile check

boxes.
If you want to output the intensity profile as a sheet, select the Export to
workbook check box.

14. Select the ROIs that you defined on the cells. The ROIs you have selected are
highlighted in the dialog box.

15. Close the Ratio Analysis dialog box withOK.
l If it wasn't already displayed, the Intensity Profile tool window is displayed
automatically now. The tool window contains two intensity profiles, one for
each ROI you defined.

The intensity profiles show how the ratio value in both ROIs (1) and (2) changes over time. The colors
of the intensity profiles correspond to the colors of ROIs they describe.

l The source image is now a multi-layer image and displays the concentration
of calcium ions in addition to the image information.

16. Use the File > Save As command to save the resulting image. Save the
resulting image in the TIF or VSI file format.
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10.6.3. Setting the display of the ratio image
1. Carry out a ratio analysis.

l The image resulting from a ratio analysis is a multi-layer image. One image
layer is the source image and the other image layer is the ratio image. There
are several ways of displaying the resulting image on the monitor.

2. Use the View > Tool Windows > Layers command to make the Layers tool
window appear. You have access to the individual image layers in the Layers
tool window.

3. Select the View > Tool Windows > Adjust Display command to make the Adjust
Display tool window appear. In the Adjust Display tool window, you can specify
how an image is displayed on the monitor.

4. Activate the image resulting from the ratio analysis in the document group.

Browsing the time stack
1. Take a look at the peak in the intensity profile in this time stack.

To do this, use the navigation bar at the top of the image window.

2. If the info stamp isn't displayed in the image window, use the View > Info Stamp
command to display it.
l The info stamp should display the time for each frame.
l If this time is not on display, select the Tools > Options command.
In the tree view, select the Info Stamp > Properties entry. In the Available
properties list, select the Image > t check box.
Close the dialog box withOK.

Viewing the ratio image and the source image separately
You can view only the ratio image or only the source image in the image window
whenever you want.

1. In the Layers tool window, click once on the source image to select this image
layer. The name of the image layer in the tool window corresponds to the name
of the image.

2. Click once on the eye icon next to the ratio image.
l The ratio image is now not displayed in the image window. You see only the
source image.

3. In the Layers tool window, click once on the ratio image to select this image
layer.
l When you select an image layer in the Layers tool window, this image layer is
automatically displayed.

4. Click once on the eye icon next to the source image.
l The source image is now not displayed in the image window. Now you see
only the ratio image.
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The illustration shows the Layers tool window with the image resulting from a ratio analysis.
On the left, the ratio image (1) is not displayed. On the right, the source image (2) is not displayed.

Optimizing the display of the ratio image
1. Display only the ratio image in the image window.
2. Use the Adjust Display tool window to optimize the display of the ratio image.
3. Select the Auto Contrast option.

This makes sure that the ratio image is displayed in the image window with the
most possible contrast. With this setting, all the colors in the pseudo color table
you are using are applied to the ratio image.
The Histogram of all frames check box decides whether only the frame in the
time stack that is currently on display will have its contrast optimized or whether
the contrast will be optimized across all the frames in the time stack.

4. Select the Histogram of all frames check box.
Your software now takes the smallest and largest values in all the frames and
assigns the colors black and red to these values.

5. Click the Apply button to make the changed settings visible in the image
window.

The illustration shows the same ratio image where different settings have been made in the Adjust
Display tool window.
On the left, the contrast has been optimized for the first frame. The Histogram of all frames check box
is not checked. Because the values in the ratio image increase over time, the color shifts towards red.
On the right, the contrast was optimized across all frames. The Histogram of all frames check box was
selected. With this setting, differences in the ratio image can be seen in all frames.

Viewing the ratio image and the source image at the same time
1. Display all the image layers in the image window. In the Layers tool window, you

can see an eye icon next to each image layer.
2. Select the ratio image in the Layers tool window, and click your right mouse

button to open a context menu.
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3. Select theMode > Intensity Modulation command from the context menu. If this
mode is already set, keep it.
l The colors in the ratio image remain unchanged and their color value reflects
their ratio value.

l The intensity of the ratio image is adjusted to the intensity of the source
image. Where there is a low intensity in the source image, the ratio image is
also dark.

Image (1) is only the ratio image. The colors are all equally bright. Image (2) is the source image. Your
software hasn't applied color mapping to it.
In the image at the bottom, the intensity in the ratio image corresponds to the intensity in the source
image. The intensity decreases noticeably towards the edges of the cell.

Displaying the color bar
1. Use the View > Color Bar command or the [Shift + F6] keyboard shortcut to

show or hide a color bar with a default pseudo color table in the image window.
l The color bar shows the distribution of the ratio values in the ratio image.
High ratio values are displayed in red and low ratio values are displayed in
magenta.

00245

10.7. FRAP

10.7.1. Overview - FRAP
Your software enables you to perform FRAP experiments. A FRAP experiment
involves acquiring a time stack. During the acquisition, you illuminate one or more
image segments with a laser. You can then perform a FRAP analysis on the time
stack you acquired.

What is FRAP?

FRAP (Fluorescence Recovery after Photobleaching) is an inspection mode in
fluorescence microscopy. It examines molecules that have been stained with
fluorescence dyes. During a FRAP experiment, the intensity profile of particular
positions on the sample is measured over time. During the experiment, these
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positions on the sample are illuminated with a laser. The laser destroys the
fluorescing molecules. This bleaches the sample locally (photobleaching). The
recovery of the intensity of the fluorescent light in the bleached positions on the
sample is examined. The recovery could be caused by the diffusion of molecules
from neighboring areas of the sample, or the generation of new proteins.

The images at the bottom show several frames in a time stack on which a circular ROI (Region of
Interest) has been defined. The chart above shows the intensity profile within the ROI.
At time point t2 the area within the red ROI is illuminated with a laser. The intensity within the ROI drops
suddenly. As the time stack progresses, the intensity within the ROI increases again. This can happen
due to diffusion processes, for example.

Note: The Olympus-FRAP-System also enables other experiments which require a
laser to be directed precisely on the sample.

Prerequisites for FRAP

Prerequisite: The FRAP functions are only available if you purchased the Photo
Manipulation solution together with your software.

Hardware requirements
For the FRAPmethod you require a fluorescence microscope with special
hardware:

l one or more FRAP lasers for bleaching the sample. If you want to use more than
one FRAP laser, you need a laser combiner.

l a FRAP laser scan system. The FRAP laser scan system has a control box that
controls the scan system and the FRAP laser shutter.
This FRAP laser scan system can be mounted in the light path of an Olympus
IX3 microscope, the IX73 P2F for example. The FRAP laser scan system allows
the FRAP laser to be directed to specific positions on the sample.

l an Olympus RTC (real time controller). Your software uses the RTC to control
the FRAP laser, the laser scan system and the image acquisition.
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Software requirements
All FRAP devices have to be selected during the installation of the software.

When you want to acquire multi-channel fluorescence images, it makes sense to
define observation methods for your color channels before you define the
experiment. Only when you've defined an observation method can you assign a
fluorescence color to the individual color channels when acquiring fluorescence
images, for example.

You can find step-by-step instructions on the definition of observation methods for
fluorescence acquisition here.

The general course of a FRAP experiment

The following process flow chart shows the steps required to perform a FRAP
experiment.

Defining the hardware configuration
Register the FRAP devices in the Device List dialog box.

Performing the calibration process
Perform the IX3 FRAP Calibration calibration process. The calibration ensures that the FRAP laser

can be positioned precisely on the sample.

Exposing image segments with the FRAP
laser Illuminating individual pixels in the live-image

On the reference image, define one or more
image segments that you want to illuminate with
the laser. Use the FRAP Control tool window to

test the illumination with the FRAP laser.

In the Click and Bleachmode, you illuminate
individual pixels on the sample. To do so, just

click the pixels in the live-image.

Defining and running FRAP experiments
Use the Experiment Manager tool window to define an experiment plan for performing a FRAP

experiment and to carry out that experiment.

Performing a FRAP analysis
Use the FRAP Analysis dialog box to normalize and evaluate the intensity profile of a FRAP

experiment. You can export the results in different output formats.

FRAP analysis

The FRAP analysis normalizes and evaluates a FRAP experiment's intensity profile.

After the bleaching of the sample with the FRAP laser, the fluorescence intensity
recovers. But the intensity is now lower than it was before the bleaching. This can be
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the result of irreversible damage to the molecules caused by the FRAP laser. Values
that are characteristic for this process can be ascertained from the intensity profile.

The illustration shows the intensity profile and the characteristic values.
Immobile Fraction (1-A), Mobile Fraction (A), and τ/2.

The value A is the mobile fraction and is the maximum relative intensity value that is
regained after the bleaching of the sample.

The value 1-A is the immobile fraction and is the difference between the
fluorescence intensity before the bleaching and the maximum intensity value after
the bleaching.

The τ/2 value is the interval after which the fluorescence intensity rises to half of the
maximum value after bleaching.

00555 01022023

10.7.2. Defining the hardware configuration

Preconditions
l For a FRAP experiment you require one or more FRAP lasers, the FRAP laser
scan system, an Olympus RTC (real time controller) and the camera. All
devices have to be selected during the installation of the software.

l The software and all controllable devices have been installed and connected to
the PC and to the RTC.

l The camera driver is installed in MS-Windows.
l The network connection to the RTC has been configured.
l All of the devices have been turned on.

Registering devices
Use the Device List dialog box to register all of the FRAP devices with your software.

1. Use the Acquire > Devices > Device List command.
2. In the Device List dialog box, select the RTC check box. You will find the check

box (1) to the right, next to theMicroscope Frame list. The check box is only
shown if the RTC was selected during the installation of the software.
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Selecting a camera
3. Activate the Camera tab.
4. Select your camera and its port from one of the Camera lists.

Selecting a FRAP laser scan system
5. Activate theMicroscope tab.

l With IX3 series microscopes you have the option of mounting a FRAP laser
scan system in the first or the second deck. Select the IX3 FRAP entry from
the Deck 1 (upper) or the Deck 2 (lower) list.

Selecting a FRAP laser
6. Activate the Lasers/LEDs tab.
7. In the Device list, select the FRAP Laser entry. If you are using more that one

FRAP laser, select the FRAP Combiner entry.
8. From the Type list, select the laser(s) that you want to use for your FRAP

experiments. You can only use lasers that are connected to the RTC. All of
these lasers begin with RTC Laser.
l The Shutter and Intensity check boxes are automatically selected for the
FRAP lasers.

Closing the device list
9. Click theOK button to confirm the hardware configuration entered.

l The Device List dialog box is closed.
l The changed hardware configuration is automatically saved.

10.7.3. Performing the calibration process
Perform the IX3 FRAP Calibration calibration process for each FRAP laser. The
calibration ensures that the FRAP laser can be positioned precisely on the sample.

Prerequisite. For the FRAP calibration process, you require a special calibration
standard that has a homogeneously fluorescent area. EVIDENT delivers one of
these calibration standards together with the Photo Manipulation software solution.

Preparing the software user interface
1. Select an observation method that allows you to see the FRAP laser in the live-

image.
2. Select an objective that you want to use later for FRAP experiments.

l If you are using a magnification changer with your microscope, select the
combination of objective and magnification changer setting here.

3. Use the View > Tool Windows > Camera Control command to make the Camera
Control tool window appear. You can switch on the live-image and optimize the
exposure time here.

4. Use the View > Tool Windows > FRAP Control command to make the FRAP
Control tool window appear. You need the tool window to control the FRAP
laser.
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5. Hide information in the image window that could cover parts of the image, the
scale bar and the info stamp for example. To do this, use the relevant
commands in the Viewmenu.

6. Use the View > Tool Windows > Adjust Display command to make the Adjust
Display tool window appear.
In the Adjust Display tool window, select the Auto Contrast option.
In the Auto Contrast > Right field, enter the value 0.
l This setting prevents the bright laser spot in the image from always being
overexposed.

Preparing the live-image
7. Place the FRAP calibration standard on the stage.
8. Switch to the live-image.

If the laser spot is hard to see, change the focus or the intensity of the FRAP
laser.

Starting a calibration process
9. Use the Acquire > Calibrations command.

Select the IX3 FRAP Calibration calibration process in the Calibrations dialog
box.
Click the Calibrate button to start the software wizard.
l Your software will automatically switch to the live mode.
l In the Calibration dialog box, all of the objectives that are currently entered in
device settings are listed. If you are using a magnification changer with your
microscope, its settings are also shown.

10. Select the check boxes next to the objectives that you want to use for the FRAP
experiments.
l You have the choice between a manual or an automatic calibration. The
manual calibration is described in these step-by-step instructions.

11. Select theManual calibration check box. Use the number suggested in the
Calibration points field.

12. Click the Next > button.
l If you are working with more than one FRAP laser: All of the FRAP lasers are
listed in the calibration dialog box.

13. Select the check boxes next to the FRAP lasers that you want to use for the
FRAP experiments.

14. Click the Next > button.
l The FRAP laser should now appear as a bright spot in the live-image.
l If the FRAP laser isn't visible in the live-image, click the Center Laser Spot
button. You can find this button in the FRAP Control tool window's toolbar.

l If the FRAP laser still isn't visible in the live-image, it could be that your
camera's field of view is too big. If this is the case, cancel the calibration
process. Reduce the size of your camera's image area in the Camera Control
tool window. Select a central area.
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l The calibration takes place in two steps. First a coordinate system is defined
with three points. A grid is specified for the fine calibration that follows, made
up of 4, 16, 36 or 64 points.

15. Click the Start calibration button to start the rough calibration.
l A cross hair now appears in the live-image.

16. Click once in the center of the laser spot in the live-image.
If the laser spot is very small, rotate the mouse wheel to enlarge the live-image
in the image window.
l Your laser now links the current XY position with the current setting of the
FRAP laser scan system.

l The laser is automatically directed to the second of a total of three points.
l If the laser spot is now no longer visible in the image, click theMove laser
spot button.

17. Click on the second laser spot and then on the third.
l The rough calibration is now complete.

18. The fine calibration begins automatically. To do this, your software positions the
FRAP laser on all of the points in the grid sequentially. In the live-image, click on
the center of the laser spot each time.
l When the calibration is complete, you automatically go back to the
Calibration dialog box.

19. Close the Calibrations dialog box.
l You can use the FRAP Control tool window to control the FRAP laser scan
system and to illuminate particular areas on your sample.

10.7.4. Exposing image segments with a FRAP laser
Task: On the reference image, define one or more image segments that you want to
illuminate with the laser. Use the FRAP Control tool window to test the illumination
with the FRAP laser.

Acquiring reference image
1. Acquire an image of the sample that you want to bleach with the FRAP laser.

l The acquired image could be called Image_01, for example, and is used as a
reference image.

Defining ROIs (Region Of Interest)
2. Use the View > Toolbars > Life Science Application command, to have the Life

Science Application toolbar displayed. You can find the functions for defining
ROIs and for measuring the intensity profile on this toolbar.

3. Click the New ROI - 3 Point Circle button on the Life Science Applications
toolbar.

4. Left click to define a circular ROI on the image.
5. If necessary, define further ROIs on the image.
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l You can now illuminate the area within the ROI with the FRAP laser to bleach
the fluorochrome.

A circular ROI has been defined on the reference image.

Making settings for illumination with the FRAP laser
6. If you are working with more than one FRAP laser: In the FRAP control tool

window, select the FRAP laser with which you want to illuminate the sample.
Specify the intensity of the laser.

7. In the FRAP Control tool window, click the FRAP button.

l At the bottom of the FRAP Control dialog box, the Bleaching group now
appears.

8. Make the following settings in the Bleaching group:
Select the name of the reference image you just acquired from the Reference
Image list, Image_01 for example.
Select the Select all check box to take into account all of the ROIs on the
selected reference image.
Select the ROI Area entry from the Bleach Mode list.

9. Select the Continuous check box. You can find the check box directly under the
Start button, in the FRAP Control tool window.

10. Click the Live button in the FRAP Control tool window's toolbar to observe the
bleaching of the sample in the live-image.

11. Click the Start button.
l Before the actual illumination starts, all the necessary data is transferred to
the connected FRAP devices. The progress of this process is displayed by
the green bar in the Transfer Status field. When all of the data has been
transferred and the whole bar is green, the illumination of the sample starts.

l The FRAP laser now continuously scans the area within the ROI.

11. Click the Stop button to abort the illumination of the sample with the FRAP
laser.

12. Acquire an image of the bleached position on the sample. To do this, you can
use the Acquire > Snapshot command.
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After the area of the sample within the defined ROI has been illuminated with the FRAP laser, it is
bleached. The area lights up noticeably less in the fluorescence image.

10.7.5. Performing a FRAP analysis
Task: You have performed a FRAP experiment and have acquired a multi-channel
time stack. Create an intensity profile from the position on the sample that is
illuminated by the FRAP laser. Then evaluate this intensity profile.

The image displays an overview of the frames in a multi-channel time stack. Before the frame outlined
in red in the illustration was acquired, a FRAP laser illuminated the area circled in white on the sample.
The intensity of the fluorescence first decreases and then increases again.

1. Load the multi-channel time stack that you acquired with the FRAP experiment.
2. Use the View > Toolbars > Life Science Application command, to have the Life

Science Application toolbar displayed. You can find the functions for defining
ROIs and for Ratio Analysis on this toolbar.

Defining ROIs (Regions Of Interest)
3. In the image window, use the navigation bar to display a frame in which the area

of the sample that was illuminated by the FRAP laser is easy to see.
4. Click the New ROI - 3 Point Circle button on the Life Science Applications

toolbar.
5. With three clicks of the mouse, define the ROI on the area of the sample that

was illuminated by the FRAP laser.
l The first ROI that you define on the image is automatically called ROI1.

6. Define another ROI (ROI 2) in a dark image segment that has no fluorescent
objects. This ROI will be used as a reference for the background correction.
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7. Define another ROI (ROI 3) on a position on the sample that is fluorescent but is
not illuminated by the FRAP laser.

8. Rename the ROIs you defined.
To do this, open theMeasurement and ROI tool window. In theMeasurement
and ROI tool window, double click on the first ROI's name. Enter a descriptive
name for the ROI. Name the ROIs FRAP, Photobleaching, and Background for
example.

Three ROIs have been defined on the image. ROI1 is in the area of the sample that was illuminated by
the FRAP laser. ROI2 is on the background. ROI3 is on a fluorescent sample area that wasn't
illuminated.

Performing a FRAP analysis
9. Click the FRAP Analysis button located on the Life Science Applications

toolbar.
l The FRAP Analysis dialog box opens.
l In the Stimulated ROI list, all of the ROIs that have been defined on the
current image are listed.

10. Click the Default button, to return all settings for the display of the intensity
profiles to their default.

11. Select the color channel on which you want the FRAP analysis to be performed
from the Channel list. The first fluorescence channel of the active image is
selected by default.

12. In the Stimulated ROI list, select the check box next to a ROI that contains a
bleached position on the sample. In this example, select the FRAP ROI.
l The intensity profile within this ROI is displayed in the Raw data chart at the
top left of the dialog box.

13. Make the settings for the background correction in the Background group.
Select the ROI option. Select the ROI for the background from the list.

14. From the Photo bleaching correction list, select the ROI that is on an
unilluminated fluorescent area of the sample.
l The normalized and corrected intensity profile is displayed in the Normalized
data chart at the top right (the green curve).
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The illustration shows the intensity profile and the characteristic values.
Immobile Fraction (1-A), Mobile Fraction (A), and τ/2.

Viewing the results
15. Click theOptions button.

l TheOptions > Measure > FRAP dialog box opens.

16. Select the Intensity Profile check box in theOutput Options group.
If you want to output the intensity profile as a sheet, select theWorkbook check
box.

17. Close theOptions dialog box withOK.
18. In the FRAP Analysis dialog box, click the Execute button.

l If it wasn't already displayed, the Intensity Profile tool window is displayed
automatically now. The tool window contains two intensity profiles. The green
curve is the normalized and corrected intensity profile from which the results
were calculated. The red curve is the normalized raw data.

16. You can save the intensity profiles. To do this, click the Save intensity profile
button in the Intensity Profile tool window's toolbar.

The Intensity Profile tool window showing the results of a FRAP analysis.
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- 162 -



10.8.   FRET - cellSens -

10.8. FRET

10.8.1. Overview - FRET Analysis

What is FRET?
FRET stands for Förster Resonance Energy Transfer. It measures the non-radiative
energy transfer between 2 different fluorochromes, from the excited donor to the
acceptor. The results are either the FRET index or the FRET efficiency. These two
values tell you something about the interactions between proteins as well as
distances. A typical example of fluorescence colors are CFP being used as a donor
and YFP as an acceptor.

Prerequisites for performing a FRET analysis with your software

Your software makes theMeasure > FRET Correction andMeasure > FRET
Analysis commands available. Both commands require fluorescence images
suitable for FRET correction and FRET analysis to be available.

For the acquisition of fluorescence images for FRET correction and FRET analysis,
three different combinations of excitation and emission filters have to be set in the
fluorescence microscope:

Ffret
The sample is illuminated with the donor's excitation light
(Ex-D) and the acceptor's emission light (Em-A) is
observed.

Fdon The sample is illuminated with the donor's excitation light
(Ex-D) and the donor's emission light (Em-D) is observed.

Facc The sample is illuminated with the acceptor's excitation light
(Ex-A) and the donor's emission light (Em-D) is observed.
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FRET Correction

Both the spectral bleed through (SBT) in the acceptor channel (DSBT) from the
donor emission and also the excitation of the acceptor molecule by the donor
excitation (ASBT) are superimposed on the FRET signal.

The illustration shows the donor's and the acceptor's emission spectra. The spectra overlap. When a
sample that contains the donor is observed in the acceptor's emission light, as is the case with FRET
experiments, a portion of the observed light intensity comes from the emission of the donor. This
emission light is not created by the FRET effect.

The illustration shows the donor's and the acceptor's excitation spectra. The spectra overlap. When a
sample that contains the acceptor is illuminated with the donor's excitation light, this light also with a
certain probability excites the acceptor to light up.

Use theMeasure > FRET Correction command to specify correction factors for this
effect using reference images. To specify the DSBT=Ffret/Fdon and
ASBT=Ffret/Facc factors, your require two images of a sample that only contains
the donor and two images of a different sample that only contains the acceptor.

You require two samples to specify the DSBT and ASBT FRET correction factors. The first should only
contain the donor and the second should only contain the acceptor. The illustration shows the required
acquisition conditions.
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FRET Analysis

For a FRET analysis, you require fluorescence images of a sample that has been
dyed with two suitable fluorescence colors. In a FRET experiment the dyes take on
the function of the donor and the acceptor. One of the dyes, the donor, is excited.
The fluorescence intensity of the other dye, the acceptor's, is observed.

The FRET Analysis dialog box offers different methods of computing the Ffret, Fdon
and Facc source images in relation to each other. These computation methods are
taken from the following publications:

l Xia, Liu. 2001. Reliable and Global Measurement of FRET Using Fluorescence
Microscopes. Biophys. J. (81), 2395-2402

l M.Elangovan, H.Wallrabe, Y.Chen, R.N.Day, M.Barroso and A.Periasamy.
2003. Characterization of one- and two-photon excitation fluorescence
resonance energy transfer microscopy. Methods 29 (2003) 58-73

l Gordon et al. 1998. Quantitative Fluorescence Resonance Energy Transfer
Measurements Using Fluorescence Microscopy. Biophys. J. (74), 2702-2713

l Youvan, D. C., W. J. Coleman, C. M. Silva, J. Petersen, E. J. Bylina, and M.M.
Yang. 1997. Fluorescence imaging micro-spectrophotometer. Biotechnology et
alia. 1:1–16

The FRET analysis results in a computed image in which the intensity corresponds
either to the FRET index or to the FRET efficiency, depending on which computation
method was selected. The resulting image is added to the FRET image in an
additional image layer. The FRET image is the source image that was illuminated
with the donor's excitation light (Ex-D) and observed in the acceptor's emission light
(Em-A).
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10.8.2. Specifying correction factors for a FRET analysis
Task: You want to perform a FRET analysis with the CFP and YFP fluorescence
dyes. CFP is the donor and YFP is the acceptor.
Specify the DSBT and ASBT correction factors. DSBT is the spectral bleed through
in the acceptor channel from the donor emission. ASBT is the excitation of the
acceptor molecule by the donor excitation.

Prerequisite: Reference samples are available that each contains only one of the
fluorescence dyes. In this example, one sample that only contains the CFP dye and
another sample that only contains the YFP dye are required.

Acquiring reference images
1. Acquire two fluorescence images of the donor sample. To do so, use the Ffret

and Fdon acquisition conditions. Use the same exposure time for both
fluorescence images.

Ffret
The sample is illuminated with the donor's excitation light
(Ex-D) and the acceptor's emission light (Em-A) is
observed.

Fdon The sample is illuminated with the donor's excitation light
(Ex-D) and the donor's emission light (Em-D) is observed.

2. Acquire two fluorescence images of the acceptor sample. To do so, use the
Ffret and Facc acquisition conditions. Use the same exposure time for both
fluorescence images.

Ffret
The sample is illuminated with the donor's excitation light
(Ex-D) and the acceptor's emission light (Em-A) is
observed.

Facc
The sample is illuminated with the acceptor's excitation light
(Ex-A) and the acceptor's emission light (Em-A) is
observed.

Note: Depending on the microscope configuration, you can acquire individual
fluorescence images or multi-channel fluorescence images. However, the reference
images must be of themulti-channel image image type.

Loading reference images
3. Load the reference images in your software's document group. The following

table shows example images.
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1 Ffret

2 Fdon

3 Ffret

4 Facc

4. Take a look at the reference images.
l The images of the donor (1, 2) don't only show emission in the donor's blue
channel (2), but also in the acceptor's yellow channel (1).

l The image of the acceptor, that is excited in blue (3) also shows emission in
the acceptor's yellow channel.

Correcting spectral bleed through
5. Click the FRET Correction button located on the Life Science Applications

toolbar.
l The FRET Correction dialog box opens.

6. Select the Calibrate option.
l The Input Donor sample and Input Acceptor sample groups become active.
l All of the multi-channel images that are currently loaded in your software are
listed in the Image list.

7. Select reference images 1-4, described above, in the Image and Channel lists.
If you are using multi-channel images as reference images, you have to select
the image and the color channel.
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Select the appropriate reference images.

Carrying out background correction
8. Select two ROIs on each image for the background correction.

You can do this by clicking the Create rectangle ROI button under the image
(1).
l Your software closes the dialog box and automatically activates the
corresponding image in the image window.

9. Define a ROI in a dark image segment that has no fluorescent objects. This ROI
will be used as a reference for the background correction.

10. Right click and select the Confirm Input command to return to the FRET
Correction dialog box.

11. Define another ROI in an image segment that does have fluorescent intensity.
12. Select the appropriate ROIs from the ROI signal and ROI background lists.

l The correction factors that were determined are now displayed in the DSBT a
(Ffret/Fdon) and ASBT b (Ffret/Facc) fields.

The DSBT and ASBT correction factors are displayed at the bottom of the FRET Correction dialog box.
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Saving correction factors
13. Enter, for example, cfp-yfp in the Name field and click the Save button.

l You can now use these correction factors for a FRET analysis any time.

14. Close the FRET Correction dialog box.

10.8.3. Performing a FRET analysis
Task: You want to perform a FRET analysis with the CFP and YFP fluorescence
dyes. CFP is the donor and YFP is the acceptor.
Analyze the FRET images using the Gordon (1998) computation method.

Acquiring FRET images
1. Acquire three fluorescence images of the FRET sample that contain both the

donor and the acceptor fluorescence dye. To do so, use the Fdon, Ffret and
Facc acquisition conditions. Use the same camera settings for all of the FRET
images, especially the same exposure times.

Fdon The sample is illuminated with the donor's excitation light
(Ex-D) and the donor's emission light (Em-D) is observed.

Ffret
The sample is illuminated with the donor's excitation light
(Ex-D) and the acceptor's emission light (Em-A) is
observed.

Facc
The sample is illuminated with the acceptor's excitation light
(Ex-A) and the acceptor's emission light (Em-A) is
observed.

Loading FRET Images
2. Load the FRET images in your software's document group. The following table

shows example images.

1 Fdon

2 Ffret
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3 Facc

3. View the FRET images.
l The images with donor excitation (1, 2) show the emission of the donor in the
blue channel (1), and in the yellow channel (2) they show the emission of the
acceptor due to the FRET effect. The donor's emission light and the
acceptor's fluorescence light that has been excited by the donor's excitation
light, also contribute to the intensity that you observe in the FRET channel
(2). These portions are subtracted from the observed intensity in the FRET
channel.

l The image with the acceptor excitation (3) shows the emission of the
acceptor in the yellow channel.

Defining ROIs for background correction
4. Define a ROI on each image in a dark image segment that has no fluorescent

objects.
You can click the New ROI - Rectangle button on the Life Science Applications
toolbar to do this.

5. When you have finished defining the ROIs, click the New ROI - Rectangle
button on the Life Science Applications toolbar again.

Starting a FRET analysis
6. Activate one of the FRET images in the image window.
7. Click the FRET Analysis button located on the Life Science Applications

toolbar.
l The FRET Analysis dialog box opens.

8. The FRET Analysis dialog box offers different methods of computing the Ffret,
Fdon and Facc source images in relation to each other.
Click this button to open an info window.
l The info window displays all of the computation methods that are available in
the FRET Analysis dialog box.

9. Select theGordon (1998) entry in theMethod list.

l

The computation method was taken from the following publication:
Gordon et al. 1998. Quantitative Fluorescence Resonance Energy Transfer
Measurements Using Fluorescence Microscopy. Biophys. J. (74), 2702-2713
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l All of the loaded images that could be computed with the current image are
listed in the Image list.

10. Enter the Gordon correction factor for the acquisition conditions and the
fluorochrome that you are using in the Correction G field. If you don't know the
Gordon correction factor, enter 1.

11. Select reference images 1-3, described above, in the Image and Channel lists.

Select the appropriate FRET images.

12. Select the Background > ROI option. Select the ROI that you previously defined
on the background of the image from each list.

Loading correction factors
13. Select the correction factors that you specified in the last step-by-step

instructions for the reference sample from the DBST/ASBT Correction Factors
list. In this example, the entry was cfy-yfp.
l The correction factors that were loaded are now displayed in the DSBT
(Fdon) and ASBT (Facc) fields.

l The preview image in the FRET Analysis dialog box now shows the FRET
image resulting from the Gordon method.

l The FRET image resulting from the Gordon method is a gray-value image
which automatically has a predefined pseudo color table applied to it in the
preview window. High values are displayed in red with this pseudo color table
and low ratio values are displayed in magenta.
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The preview image (1) show the resulting FRET image as a pseudo color image. The ROI that was
used for the background correction is shown in the preview image. Use the buttons above the preview
image to change the preview image's zoom factor, if necessary.

14. If the resulting FRET image displays single pixels with high intensities in its
background, this is image noise. In the Thresholds fields, increase the value
until the image noise disappears.

15. Close the FRET Analysis dialog box withOK.
l The resulting FRET image is added to the FRET image in an image layer.
This means that the resulting image will be a multi-layer image.
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11. Measuring images
11.1. Tool Window - Object Counting

(1) Toolbar of the tool window
(2) Defining, selecting, and editing object classes
(3) Selecting images
(4) Viewing results

11.1.1. Toolbar of the tool window

Saving, loading,
and managing class
definitions

You can save your objects' class definition to a parameter
set. Then, the next time you want to count objects, you can
simply load the object classes and use them again.

Creating class Click this button to create a new class.

Editing class Click this button to change the active class definition.

Showing or hiding
the digital reticle

Click this button to have a digital reticle displayed in the
image window.

Counting objects Click this button to count objects.

Editing objects Click this button to correct a measurement.

Switching between
different results
views

The results are displayed in theObject Counting tool
window. Choose between a bar chart and a list view. Click
the corresponding button to set the display you want.

Exporting results You can export the results to an MS-Excel file, a workbook
or a chart.
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Counting objects

1. Load the image you want to count objects on, or acquire an image. You can also
count objects in live mode.

2. Select an object class in theObject Counting tool window or define one.
3. Click the Count Objects button to count objects.

l When you count objects, you are in a special measurement mode. The
button appears clicked, thereby showing you that the measurement mode is
active. You can recognize this status by the button's colored background.

4. In measurement mode, you click on the objects in the active image that you
want to count.
l All counted objects are automatically assigned the active object class.

Note: In measurement mode, you can only count objects. In this mode, the majority
of your software's other functions are not available.

To end measurement mode, release the Count Objects button. The measurement
mode ends automatically when you define a new class or activate another image.

Editing objects

On the image, objects that have been counted are displayed with markers. You can
delete or shift existing markers, for example, when you clicked the wrong object
during counting.

Exporting results

You can export the results to an MS-Excel file, a workbook or a chart.

11.1.2. Defining, selecting, and editing object classes
Use the Classes area in theObject Counting tool window for defining, selecting, and
editing object classes.

What is an object class?
While counting, you can assign the objects the class you want. For example, if you
want to count small and big objects on an image, define two classes.

Note: All classes you define are only valid for the image that is currently active in the
image window. If you want to use classes for several images, save the class
definition and load it again for the next image.
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In the image shown, small and big objects have been counted. The green class was defined for the
small objects. The red class was defined for the big objects. The bar chart shows the results. 7 big and
85 small objects have been counted on the image. 92% of all counted objects are small.

Defining object classes
A class is defined by a name and a color. All objects that belong to the same class
are displayed in their class color, in the image and in the bar chart. The class name
is used for the labels in the bar chart and for the results sheet. The class name is
also shown in the image.

There are different ways in which you can define a class.

l In theObject Counting tool window's toolbar, click the Create Class button.
l Click the <Enter class name> entry, in the Classes area.
l Right click the Classes area of the tool window. From the context menu, select
the Create Class command.

l Adopt a class definition from another image. To do so, select the image that
contains the class definition you want, in the Counting Documents group, in the
Object Counting tool window. Then select the Copy Class Definitions to Active
Document context menu.

11.1.3. Selecting images
Use the part in the middle of theObject Counting tool window in order to manage
images on which objects have already been counted.

List of all the measured images
All images on which objects have already been counted are listed below the
Counting Documents entry, in theObject Counting tool window. The active image is
shown in bold in the list.

Showing and hiding results
Select the check box next to the image name in order to have the results shown in
the results view, in the right part of the tool window.
Clear the check box next to an image name in order to have the corresponding
results hidden in the results view.
Select the check box next to the topmost Counting Documents entry, to have the
results for all images displayed at a time. Clear the check box to hide all results at a
time.

When counting objects, the results of all selected images are added up.
When using the same object classes on several images, all objects that belong to
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this object class are added up. When using different object classes, the results view
shows all object classes that have been defined.

Note: In the Classes area, located on the left of the tool window, you only see the
classes that have been defined for the active image. In the results view, in the right
part of the tool window, all classes that have been defined on the selected images
are shown.

In the example shown, objects have been counted on 4 images. On the left, only the results of the
images (1) and (4) are taken into account. On the right, the results of all images are taken into account.
You can see, that an additional object class has been counted on images (2) and (3).

11.1.4. Viewing results
The results are displayed in theObject Counting tool window. Choose between a
bar chart and a list.

Which results are shown?
The results show the number of counted objects per object class. Additionally, the
list view shows how many objects have been counted in total.

All images that are selected in the tool window's tree view are considered for the
calculation of the measurement result.

12250 10112020
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11.2. Interactive measurements

11.2.1. Overview
Your software offers a wide range of measurement functions. They enable you to
quickly count objects and measure segments and areas. All the results will be saved
together with the image and can also be output as a sheet.

Prerequisite
For making measurements, correctly calibrated images are an essential
prerequisite.

Images that you have acquired with your software will have been automatically
correctly calibrated when you have specified the objective you used. If your system
has a motorized nosepiece or an encoder for the nosepiece, the correct
magnification is automatically read-out before the image acquisition.

Should the image not yet have been calibrated, use the Image > Calibrate Image
command to carry out a calibration.

Additional measurement functions in your software
In addition to the interactive measurement functions, your software offers you a
further range of measurement functions.

Life Science Applications The Life Science Application toolbar offers you various
evaluation methods for your images.

Line Profile Use the Line Profile tool window to measure the intensity
profile along a line on an image.

Object Counting Use theObject Counting tool window to manually count
objects on your images.

You can detect and analyze objects in images with your
software.

Object Tracking You can track and analyze the movement of objects with
your software (cell movement for example).

Selecting the measurement environment

Measuring with help of the tool window
Switch to the Count and Measure layout when you want to measure images. You
can find theMeasurement and ROI tool window in the bottom section of this layout.
In this tool window you have fast access to all measurement functions and settings
which effect measurements. This tool window is at the same time the measurement
display and contains all of the values that have been measured on the active image.

Note: Should, right at the bottom of the user interface, several tool windows lie one
over the other, activate theMeasurement and ROI tool window, by clicking on the

- 177 -



11.  Measuring images

header of the Measurement and ROI tab. The tabs can be found under the tool
windows.

Starting a measurement

Begin a measurement by selecting the measurement function you want. You can
find the measurement function in theMeasurement and ROI tool window, on the
Measurement and ROI toolbar, or in theMeasuremenu.

Working in the measurement mode
As soon as you have clicked a measurement function, your software will
automatically switch to a measurement mode. In the measurement mode, your
mouse pointer will take on the shape of a cross on the image. A small icon indicating
the selected measurement function attaches itself to the bottom right of the mouse
pointer.

You can make as many measurements on the active image as you like using the
measurement function that has been selected. The continuous measurement mode
is valid for all loaded images. You can, therefore, easily measure numerous images
one after the other.

The selected measurement function's button will keep its clicked appearance and in
this way show you the current measurement function. You can recognize this status
by the button's background color.

Finishing the measurement mode
You can explicitly switch off the measurement mode. To do this, click on the active
measurement function's button again.

You automatically turn off the measurement mode when you switch to a different
mouse pointer mode. For example, click the Select Measurement Objects button to
switch to the selection mode. You can find the button either in theMeasurement and
ROI tool window or on the toolbar. You can select and edit measurement objects in
this mouse pointer mode.

Changing the default measurement mode
The continuous measurement mode described above is preset by default. You can
change this default setting. To do this, use the Tools > Options command. Select the
Measurement and ROI > General entry in the tree view. Select the Switch to 'Select
Measurement Objects' mode after creating a measurement object check box. Then,
when you have completed a measurement, you will automatically leave the
measurement mode again. This means you have to select the measurement
function again before you start each interactive measurement.

Displaying and saving measurement results

The measurement results will be displayed directly on the image and in the
Measurement and ROI tool window. Should this tool window not be visible, use the
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View > Tool Windows > Measurement and ROI command to display the tool
window.

Saving the measurement results
The measurements will be saved along with the image, if you save the image in the
TIF or VSI file format. You can, however, also export the measurement results in a
results sheet, and save this as a file.

Showing and hiding measurement results in an image
The measurement results will be shown on the image in a special data layer, the
measurement layer. On your monitor, image and measurement layer are shown
together. The data of each, however, is individually stored if you use the TIF or VSI
image file format. Try and picture the measurement layer as a transparency which is
placed over the image. When you measure an image, the image data will not be
changed by having the measurement results displayed on it.

You can, at any time, hide or show the measurement layers.
To do so, use the Layers tool window. There you have access to all of an image's
layers. The eye icon identifies all of the layers that are currently on display on
your monitor.
Click the eye icon in front of theMeasurement and ROI layer to hide the
measurements. Click an empty cell without an eye icon to make the corresponding
layer reappear.

Editing measurements

You can edit existing measurement objects at any time. The measurement values in
theMeasurement and ROI tool window will be correspondingly updated.

Note: When you load an image file with measurement objects, it is only possible to
edit the measurement objects if the image file has been saved in the TIF or VSI
image file format.

Selecting measurement objects
Before you can edit measurement objects, you have to select them. To do so, click
the Select Measurement Objects button, and then select the measurement object
(s). You can find the button either in theMeasurement and ROI tool window or on
the toolbar.

If the image is very large and many measurement objects have been defined, it can
be difficult to find a particular measurement object in the image. In this case, select
the measurement object that you are searching for in theMeasurement and ROI tool
window. Click your right mouse button and select the Navigate to Measurement
Object command in the context menu. The measurement object you are looking for
is then displayed in the image window.

Changing the position and size of measurement objects
You can move a whole measurement object while keeping the left mouse button
pressed.
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You can also change the size of a measurement object. Move the pointer onto a
marker. By dragging the marker with the mouse button depressed, you can adjust
the frame's size as wished.

Change the measurement object by moving the handles.

Deleting measurement objects
Click the [Del] key on your keyboard in order to delete the selected measurement
object. You can select measurement objects that you want to delete in the image
and also in the sheet in theMeasurement and ROI tool window.

Changing the color, font, and line thickness of individual
measurement objects
You can, at any time, change the color, font, and line thickness, of individual
measurement objects. Select one or more measurement objects in an image and
click your right mouse button to open a context menu. In the context menu you'll find
the following commands. You can use them to change the appearance of the
selected measurement objects.

Recolor automatically
Change Color
Helper Lines
Change Line Thickness
Adjust Position
Change Font

Measuring in the live mode

All of the measurement functions are also available in the live-image. You can
therefore, e.g., quickly measure a segment in the live-image.

When you finish the live mode with the Acquire > Snapshot command, the
measurements that you carried out in the live-image are applied to the image that
was acquired.

Measuring on different image and document types

Measuring on image series
You can combine a series of individual images into one image. What results is a
time stack in which all of the frames have been acquired at different times, for
example.

You can make measurements on every frame. Display the required frame on your
monitor. To do this, use the navigation bar in the image window. Then carry out the
measurement on this frame. The measurement will be permanently linked to this
frame, i.e., the measurement will only be displayed on your monitor when the frame
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on which you made this measurement is also on display.
The measurement results will be shown in theMeasurement and ROI tool window.
You can give every measurement the number of the frame on which it was made.
For time stacks, for example, you can do this using the Index (t)measurement
parameter.

Measuring on multi-channel images
Amulti-channel image is made up of individual fluorescence images. For multi-
channel images you can choose to measure on each fluorescence image separately
or to define one measurement object for all color channels simultaneously.

Clear the Tools > Options > Measurement and ROI > General > Measure on all
channels check box.
Now, you will measure on each fluorescence image separately. To do so, set up the
color channel you want on your monitor. To do this, use the navigation bar in the
image window. Then carry out the measurement on this image. The measurement
will be permanently linked to this color channel, i.e., the measurement will only be
displayed on your monitor when the color channel on which you made this
measurement is also on display.
The measurement results will be shown in theMeasurement and ROI tool window.
You can give every measurement the name of the color channel on which it was
made. To do this, use the Channelmeasurement parameter.

Select the Tools > Options > Measurement and ROI > General > Measure on all
channels check box.
Now, each measurement object you define will be measured on each color channel.
All measurement results will be shown in theMeasurement and ROI tool window.

Measuring on multi-layer images
With some functions, e.g., with the Image > Combine Color Images function, a multi-
layer image will be created. This multi-layer image is made up of several layers.

Measurements always apply to one image layer. For this purpose, show the image
layer on your monitor, on which you want to make measurements. To do so, use the
Layers tool window. Then carry out the measurement on this image layer. The
measurement will be permanently linked to this image layer, i.e., the measurement
will only be displayed on your monitor when the image layer on which you made this
measurement is also on display.
The measurement results will be shown in theMeasurement and ROI tool window.
You can give every measurement the name of the image layer on which it was
made. To do this, use the Layermeasurement parameter.

Measuring on kymograms
Use the Kymograph tool window to create a visual representation of the movement
of objects. The source image is usually a time stack. The result is a kymogram. The
kymogram is an image that is calibrated differently along it's horizontal and vertical
axes. For example, the X-direction is calibrated in units of length and the Y-direction
is calibrated in units of time.
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Use the Kymogram Polylinemeasurement function to make measurements on a
kymogram. This measurement function doesn't deliver any results for other image
types.

Measuring on charts
Your software has its own chart document. A chart can be saved, edited and also
measured.

Use the Line Profile tool window to measure the intensity profile along a line on an
image. In the tool window, click the Export to Chart button to export the line profile to
a chart.

As soon as a chart has become active in the document group, theMeasurement and
ROI tool window changes its appearance. From then on, only the measurement
functions that you can use for charts are available.

Name of the
button Description

Horizontal Line In a chart, measure the horizontal distance between two
interactively determined points.

Multiple Horizontal
Lines

In a chart, measure the horizontal distance between a
reference line and an interactively determined point.

00150 10112020

11.2.2. Measuring image objects interactively
Task: You want to measure the diameter of some cells.
To do this, load a suitable image, or acquire one. Measure the diameter of some
cells. Then edit the measurement and delete some of the measurements that have
been performed. Enter the results in a MS-Excel sheet.

1. Use the View > Tool Windows > Measurement and ROI command to display the
Measurement and ROI tool window.
l You'll find the tool window at the lower edge of the user interface. It could be
under another tool window. If this is the case, click theMeasurement and ROI

tab at the bottom of the user interface to bring the tool window into the
foreground.

Loading an image
2. Acquire an image or load one.
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l During the installation of your software some sample images have been
installed, too. You can follow these step-by-step instructions for measuring
images when you use the exemplary image Neurons.tif.

Setting the labeling color
The measurement results will, in accord with the default settings, be written in red in
the image, without a background. This can be hard to read on some images.
Change the labeling settings.

3. Use the Tools > Options command.
4. Click theMeasurement and ROI > Measurement Display entry in the tree view.
5. Click in the Background Color field and choose a color, for example, black.
6. Select the Text color > Fixed colors option and select a suitable color from the

palette. Select the color white, for example, to display the measurements in
white and the labels in white on a black background.

7. Close the dialog box withOK.

Measuring lengths
8. Click the Arbitrary Line button, located on the toolbar at the top of the tool

window.
9. Click with your left mouse button at the starting point and end point of the

reference distance.
10. If you have measured a reference distance, you can immediately proceed with

the next measurement.
11. Click the Arbitrary Line button again to end the length measurement.
12. Take a look at the results in the tool window and in the image.

l The illustration shows the image with three executed measurements.
Measurement 2 has been selected.

Deleting measurements
13. Click one of the measurement results in theMeasurement and ROI tool window.

l The corresponding line will be selected in the image.

14. Press the [Del] key.
l The measurement will be deleted both in the image and in the tool window.
l When a measurement has been deleted, the image and the tool window
contain one measurement less. The IDs of the remaining measurements
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won't be changed by the deletion of a measurement.

Note: When you've finished making the measurement, you should switch off the
measurement mode, since you could otherwise accidentally select your
measurements and move them.

15. Check whether one of the buttons on theMeasurement and ROI tool window's
toolbar appears clicked. Release this button

Exporting results to MS-Excel
16. Click the Export to Excel button.
17. In the In/Output dialog box you set up the directory in which the data is to be

saved, and enter the name of the MS-Excel sheet. Adopt the Excel-Sheet
(*.xlsx) file type.

18. Click the Save button to have the MS-Excel sheet with the measurement results
saved.

Closing the image
19. Click the button with the cross [ x ] to the right of the image name in the

document group.
l You have changed the image because you've added interactive
measurements. For this reason, you'll receive a query whether you wish to
save the image or not.

20. Save the image in the TIF or VSI file format. The measurements will then also
be saved in the image file. They can at any time, be edited deleted or
augmented.

11.2.3. Outputting various measurement parameters
Task: You want to measure some cells. Measure the cell as a circular object. Have a
variety of measurement parameters, such as the area, the perimeter and the
diameter, output. Have the diameter shown in the image.

1. Acquire or load an image, for example, the BadTissue.tif example image.

Measuring areas
2. In theMeasurement and ROI tool window, click the 2 Point Circle button.
3. Left click the center point of a cell that you want to measure.
4. Move your mouse, and in the process drag out the circle. Match the circular

object as well as possible to the cell. Click the left mouse button.
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5. Click the 2 Point Circle button again, and switch off the measurement mode.
6. Take a look at the result in theMeasurement and ROI tool window.

l The illustration shows the image with a circle measured.

Viewing the list of measurement parameters
7. In theMeasurement and ROI tool window, click the Select Measurements

button.
l In the dialog box you'll see a list with all of the available measurement
parameters. At the bottom of the dialog box you'll see a list of the
measurement parameters that are currently calculated for all objects.

Outputting additional measurement parameters
8. Go to the list of all of the available parameters, then click the Diameter

measurement parameter.
l On the right, an illustration shows you how the parameter is calculated.

You can see that there are different ways in which the diameter of a 2D object
can be calculated.

9. Click theMean entry in the list under the illustration, to select theMean
(Diameter)measurement parameter. When you do this, the mean value of all of
the possible diameters is determined.

10. Click the Add 'Mean (Diameter)' button.
l This measurement parameter will be added to the list of measurement
parameters to be calculated. All of these measurement parameters will be
displayed in the tool window.

11. Close the dialog box withOK.
12. Take a look at the result for the circle's diameter in theMeasurement and ROI

tool window.

Outputting measurement parameters in the image
13. Open the Select Measurements dialog box.
14. At the bottom of the list of all of the calculated measurement parameters, click

theMean (Diameter)measurement parameter.
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15. To the right of this list you'll see a button with a blue arrow . Click this button to
move the measurement parameter to the top of the list.

16. Close the dialog box withOK.
17. Take a look at the result for the circle's diameter in the image.

11.2.4. Measuring several images
Task: You want to measure cells on multiple images. To do so, acquire some
images and measure them one after another. Have the results from all images
displayed simultaneously. Take a look at the mean value for all of the
measurements.

Loading images
1. Acquire or load some images.

l During the installation of your software some sample images have been
installed, too. You can carry out these step-by-step instructions using the
Clematis04.tif and Clematis05.tif example images.

Measuring cells
2. Activate the first image in the document group.
3. Click the Arbitrary Line button, located on the toolbar at the top of the

Measurement and ROI tool window. Measure the diameter of several cells.
4. Activate the next image. Measure the diameter of several cells on this image,

too.
5. Click the Arbitrary Line button again, and switch off the length measurement.

l Cells have been measured on both images.
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Displaying the measurement results of all of the images
6. In theMeasurement and ROI tool window, click theMeasurement and ROI

Options button.
7. Select theMeasurement and ROI > Results entry in the tree view.
8. Clear the Showmeasurement objects > Only of the active image check box.
9. Close the dialog box withOK.

l Now, the results for both images will be shown simultaneously in the tool
window.

l Use the Documentmeasurement parameter to display the name of the
image with which the measurement results are associated in the results
sheet. Now, you can match the measurement results unambiguously to an
image, even if all measurement results are displayed together in the tool
window.

Viewing statistical parameters
10. In theMeasurement and ROI tool window, click theMeasurement and ROI

Options button.
11. Select theMeasurement and ROI > Results entry in the tree view.

l In the Statistics group, you can find various statistical parameters.

12. Select theMean check box.
13. Close the dialog box withOK.

l Now, in theMeasurement and ROI tool window under the measurement
results, the chosen statistical parameter (1) will by shown. You can see there
the mean value of the layer thickness for all of the measured images.

00154 11022021
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11.3. Line profile
Use the Line Profile tool window to create one or more line profiles on an image. A
line profile measures the intensity along a particular line in an image.

11.3.1. Creating line profiles
Task: Let's assume you want to measure the intensity profile of each cell in a multi-
channel fluorescence image. To do this, create a line profile that includes as many
cells as possible.

1. Load the HER2 (3x16-bit).tif example image.

Checking the default settings
2. Use the Tools > Options command and select the Line Profile > New Line

Profiles entry in the tree view.
3. Click the Default button to select the default settings.

Fixed colors for the lines are set by default. Select a suitable color from the
palette next to the Fixed colors option. You can select white for example.

4. Close theOptions dialog box withOK.

Creating a line profile
5. Use the View > Tool Windows > Line Profile command to display the Line Profile

tool window.
l No line profile has been defined on the image yet. This is why the tool window
is empty.

6. Click the Profile of Polyline button on the tool window's toolbar.
l The mouse pointer will change its shape when you move it on the image
window.

7. Define a line on the image by left clicking. Click the right mouse button to finish
defining the line.

8. Click the small arrow next to one of these buttons .
Select the Show Profiles in Colors of Channels command to use the channel
colors for the line profiles. You can find this button on the Line Profile tool
window's toolbar.
l In the Line Profile tool window, a line profile is displayed for each color
channel. The colors of the lines correspond to the colors of the color
channels.
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In the image on the left, you can see the line along which the line profile is measured. On the right you
can see three line profiles for the line that has been defined. A separate line profile is displayed for
each color channel.

Displaying line profiles for individual color channels
l

A navigation bar is displayed in the image window. It contains a button for
each channel to enable you to display or hide that channel. The eye icon
indicates that the channel is currently visible.

9. Click the color channel button in the navigation bar to have a color channel
displayed or hidden. You can hide the green and the blue color channels, for
example.
l Only the line profile for the red color channel is now still shown in the Line
Profile tool window.

Exporting results to MS-Excel
10. In the Line Profile tool window, click the Export to Excel button.
11. In the In/Output dialog box you set up the directory in which the data is to be

saved, and enter the name of the MS-Excel sheet. Adopt the Excel-Sheet
(*.xlsx) file type.

12. Click the Save button to have the MS-Excel sheet with the measurement results
saved.
l In the sheet you will see the line profile for all of the color channels that are
currently visible in the image window.

Closing the image
13. Click the button with the cross [ x ] to the right of the image name in the

document group.
l You have changed the image by adding a line profile. For this reason, you'll
receive a query whether you wish to save the image or not.

14. Save the image in the TIF or VSI file format. The line profile will then also be
saved in the image file. The line profile can at any time be edited, deleted or
expanded.
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11.3.2. Creating more than one line profile
Task: Let's assume you want to measure the intensity profile of each cell in a multi-
channel fluorescence image. To do this, create a line profile for each cell.

1. Load the HER2 (3x16-bit).tif example image.

Checking the default settings
2. Use the Tools > Options command and select the Line Profile > New Line

Profiles entry in the tree view.
3. Increase the value in the Averaging field. Enter a value of 10, for example.

l Now the line profile will be averaged over a specific image area.

4. Close theOptions dialog box withOK.

Creating a line profile
5. Use the View > Tool Windows > Line Profile command to display the Line Profile

tool window.
6. Click the Profile of Arbitrary Line button on the tool window's toolbar.

l The mouse pointer will change its shape when you move it on the image
window.

7. Define a line across each cell in the image. You define the line by clicking its
start and end points.
l The line now has the width that you set in the options. The width of the line is
shown using a dashed rectangle.

l Now when the line profile is computed, all of the pixels that are perpendicular
to the actual line will be averaged.

l In the Line Profile tool window, a line profile is displayed for each color
channel. The colors of the lines correspond to the colors of the color
channels.

Displaying more than one line profile in the tool window
l By default, only one chart is displayed in the Line Profile tool window.

8. In the Line Profile tool window, click the Arrange Charts button.
l The Arrange Charts dialog box opens.

9. Define a layout for the chart area in the Line Profile tool window. To do this,
select the required cells in the grid. You could specify that 4 charts should be
displayed in an arrangement of 2x2, for example.
l You now see several charts in the Line Profile tool window. Three line profiles
are displayed in each chart, one for each color channel.
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In the image on the left, you can see four lines along which the line profile is measured. On the right you
can see the charts with the corresponding line profiles.

Exporting the results to a workbook
10. In the Line Profile tool window, click the Export to Workbook button.

l A new workbook is created in your software's document group.
l A separate worksheet is created for each line profile that has been measured
on the active image. Each worksheet contains the data for each of the line
profiles for the color channels. No line profiles will be created or exported for
color channels that are currently not shown in the image window.

11.3.3. Showing and hiding line profiles
You can hide or show the line profiles in the image at any time.

1. Load an image on which line profiles have been defined.
l When you load the image the line profiles are not visible at first.

2. In the Line Profile tool window, click the Show Line Profiles button.
l Now the lines along which the line profile was measured are shown in the
image. You can see the line profiles in the Line Profile tool window.

l If no line profile has yet been measured on the active image, a line now
appears in the image window. At the same time, you see the current line
profile in the Line Profile tool window.

11.3.4. Editing existing line profiles
You can move the line along which the line profile is measured. You can also
change its length, course, and color. You can smooth the line profile.

1. Load an image on which line profiles have been defined.

Editing lines
2. Click the Select Profile Line Objects button, and select the line that you want to

edit in the image. You can find this button on the Line Profile tool window's
toolbar.

3. Drag the whole line to a different position.
l Each line contains small square handles.

4. You can change the course of a line by moving the handles.
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Editing line profiles
5. Select a line in the image. Click the right mouse button to open a context menu.
6. Use the Line Profile Properties command to change the settings for the line

profile.
7. Click the small arrow next to one of these buttons .

Select the Show Profiles in Colors of Lines command to display the line profiles
in the color of the line that has been defined in the image. You can find this
button on the Line Profile tool window's toolbar.

8. Use the Change color command in the context menu to select a new color for
the selected line. The color of the line profile in the tool window will also be
changed if the line profiles are being displayed in the colors of the lines.

Copying line profiles to a different image
9. Select a line in image 1.
10. Select the Copy command from the context menu.
11. Go to a different image, image 2, and use the [Ctrl + V] shortcut.

l The line will be copied to the same position in image 2 as it occupies in image
1.

l In image 2 the line profile will be measured and displayed in the Line Profile
tool window.

Note: A line can only be copied to a different image if it will fit. If image 2 is smaller
than image 1, the source image, the Paste command will not be available.

11.3.5. Deleting line profiles
1. Load an image on which line profiles have been defined.
2. Click the Select Profile Line Objects button, and select the lines that you want to

delete in the image. You can find this button on the Line Profile tool window's
toolbar.

3. Click the right mouse button to open a context menu.
4. Select the Delete Line Profile command from the context menu.

l The selected lines will be deleted from the image.
l The corresponding line profiles will be deleted from the Line Profile tool
window.

l This doesn't change the numbering of the remaining line profiles.
l The arrangement of the charts in the Line Profile tool window changes
automatically to make best use of the space in the tool window.

00416 11022021
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12. Automatic image analysis
12.1. Automatic object analysis

You can use an automatic image analysis to carry out numerous measurement
tasks. Several typical tasks and their process flow are described here.

Note: Your software offers two different software packages for automatic object
analysis. In the basic version, not all of the described functions are available. You
can find more information in the individual step-by-step instructions.

12.1.1. Counting objects
Task: You have an image with objects that interest you. You want to know how
many of these objects there are in the image.

You want to detect and count wood cells in the example image.

Preconditions
The objects that you want to count must not be connected, but must be clearly
separated from one another. The objects in the foreground should be optically
clearly separated from the image's background. In the example image shown, the
background is dark. The objects lie in the foreground and are light in color.

Preparations
1. Use the View > Tool Windows > Count and Measure command to have the

Count and Measure tool window displayed.
2. Acquire an image or load one.

l During the installation of your software some sample images have been
installed, too. You can follow these step-by-step instructions using the
WoodVessels.tif example image.

Setting options
3. Open theOptions dialog box by clicking the Count and Measure Options

button, located in the Count and Measure tool window.
4. Select the Count and Measure > Detection entry in the tree view.
5. In theOptions group, enter the value 5 in theMinimum object size field. An

object must now be at least 5 pixels large in order to be counted as an object. By
doing that, you will rule out the possibility that individual pixels, that may well
have the same color or intensity as the objects, but don't belong to an object,
are counted as objects, which would then falsify the results. This way you can
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exclude noise and dust particles.
6. ClickOK to exit theOptions dialog box.

Setting threshold values

7. In the Count and Measure tool window, click the Automatic Threshold button to
open the Automatic Threshold dialog box.
l If the Automatic Threshold button is not yet active, activate it first. To do so,
select the Automatic Threshold entry in the Threshold button's menu. You
open this menu by clicking the small arrow next to the button.

l The threshold values are set automatically in the Automatic Threshold dialog
box.

l All of the objects that have been detected will be displayed in color.

8. Check whether the objects have been correctly detected.
Should the objects not have been correctly recognized, go to the Background
group and enter whether the background is bright or dark.
Select e.g., for the image shown above, the Background > Dark option, since
the image shows bright objects against a dark background.

9. Only if the Remove Phase button in the Phase thresholds for ... group is active:
Delete all but one of the phases by continuing to click the Remove Phase button
until the button becomes inactive.
l By doing that, you will make certain that no phases from earlier analyses are
still defined.

Viewing the results
10. To obtain the results, click the Count and Measure button in the Automatic

Threshold dialog box.
l The Automatic Threshold dialog box is closed.
l The number of objects found is displayed in theObject Count group in the
Count and Measure tool window.

l The objects that have been analyzed are then displayed in color, on their own
image layer. This image layer is called Detected Objects. Use the Layers tool
window to make these image layers appear or disappear, or to delete them.

Prerequisite: You are working with the Count & Measure Full solution. In the basic
version, the following functions are not available:
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The number of objects detected will be shown below, in the Count and Measure tool window, in the
Object Count group. Should you not be able to see this number, click the small black arrow to make it
visible. 

Separating objects
Prerequisite: You are working with the Count & Measure Full solution. In the basic
version you can't edit objects.

It is sometimes the case that two objects that are next to each other are not detected
separately because, as far as the software is concerned, they are joined together.
These sorts of objects can be separated manually.

1. Zoom into the image to enable you to better process the object.
2. Then click theManually Split Objects button, located in the Edit Objects group,

then move your mouse pointer onto the image.
3. Now define a separation line through the object by clicking the left mouse

button. Make sure, when you do this, that you drag the line over the object's
outside edge, since otherwise it won't be separated.

4. Right click to confirm the separation line.
l The object will then be divided up into two independent objects. The results
will be updated.

5. Then click theManually Split Objects button again, located in the Edit Objects
group, to leave the mode for splitting objects.

Left: Two objects are touching each other and thus are counted as a single object.
Middle: Draw a separation line through the object.
Right: The joined up object has been separated, there are now two independent objects.
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12.1.2. Counting objects that belong to different phases (setting
threshold values)

Task: You have an image on which you define two phases. You want to know how
many objects there are per phase, in the image.

In the image, two phases are to be defined. The first phase is to map the black objects within the blue,
round object. The second phase is to map the blue, round objects.

Preconditions
The objects that you want to count must not be connected, but must be clearly
separated from one another. The objects in both of the phases must have different
intensity values by which one can differentiate between them.

Setting options
1. In the Count and Measure tool window, click this button to open theOptions

dialog box.
2. Select the Count and Measure > Detection entry in the tree view.
3. In theOptions group, enter the value 5 in theMinimum object size field to

specify the minimum object size. By doing that, you rule out the possibility that
individual pixels, that may well belong to the phase, but not to an object, are
counted as objects, which would then falsify the results.

4. Select the Count and Measure > Measurements entry in the tree view.
l In the basic version:
From the Class Measurements list, select theObject Count andObject Class
entries.

l With the Count & Measure Full solution:
Click the Select Class Measurements button located in theMeasurements
group. In the Select Class Measurements dialog box, add theObject Count
andObject Classmeasurement parameters and close the dialog box.

5. ClickOK to exit theOptions dialog box.

Setting threshold values
6. In the Count and Measure tool window, click theManual Threshold button to

open theManual Threshold dialog box.
l If theManual Threshold button is not yet active, activate it first. To do so,
select theManual Threshold entry, in the Threshold button's context menu.
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You open this menu by clicking the small arrow next to the button.
7. Only when the Remove Phase button in the Phase group is active:

Delete all but one of the phases by continuing to click the Remove Phase button
until the button becomes inactive.
l By doing that, you will make certain that no phases from earlier analyses are
still defined.

8. Double click the Phase Name field and assign a name for the first phase. Click
any position outside this field, or click the [Enter] key to leave the field again.
l The first phase in the Phase thresholds for channel '...' group will be
automatically selected.

9. Click the New Threshold button to set an initial value for the selected phase's
threshold value range.
l As soon as you move your mouse pointer onto the image it will change its
shape to that of a pipette.

Note: Always start by defining the darkest phase, the one with the smallest threshold
values.

10. Click on one pixel or on the image area whose intensity value is to be utilized as
the initial value for the threshold range.
l Once the initial value has been set, your mouse pointer will automatically
change into a pipette with plus icon .

11. Then, continue clicking pixels that are typical of the first phase, until the required
structures in the image are a part of the phase.

12. Should too many pixels have been selected, click the Shrink Threshold button
to have these pixels excluded from the phase again.
l The threshold value range will continue to be reduced until it no longer
contains the pixels you have selected.

l Alternatively, click the Undo Pipet button.

13. Click the Add Phase button to add the second phase, then proceed exactly as
you did for the first phase.

Selecting the classification
14. In the Count and Measure tool window, click this button to open theOptions

dialog box.
15. Select the Count and Measure > Classification entry in the tree view.
16. Select the Phase classification. Now, all of the objects belonging to one phase

will also belong to one class.
17. Close the dialog box withOK.

Viewing the results
18. To obtain the results, click the Count and Measure button in theManual

Threshold dialog box.
l TheManual Threshold dialog box is closed.
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19. Open the Count and Measure Results tool window by using the View > Tool
Windows > Count and Measure Results command.

The total number of objects detected in all of the phases will be shown below, in the Count and
Measure tool window, in theObject Count group. The results for theObject Class andObject Count
measurement parameters will be displayed in the results sheet. TheObject Countmeasurement
parameter now displays the number of objects that belong to a phase. TheObject Classmeasurement
parameter enables you to include the name and the color of the phase in the results table. You can
compare the results for both of the phases directly with each other.

12.1.3. Measuring objects (selecting and outputting measurement
parameters)

Prerequisite: You are working with the Count & Measure Full solution. In the basic
version you can't measure individual objects.

Task: You have an image with objects of different sizes. You want to know the area
of the largest object and to have a close look at that object in the image. In addition
to that, you want to export the results into a sheet.

Preparations
1. Acquire or load an image.
2. Carry out an automatic object analysis on the image.

Selecting a measurement parameter
3. Open theOptions dialog box by clicking the Count and Measure Options

button, located in the Count and Measure tool window.
4. In the tree view, select the Count and Measure > Measurements entry, then

click the Select Object Measurements button, located in theMeasurements
group.

5. In the Select Object Measurements dialog box, add the Area andObject ID
measurement parameters and close any open dialog boxes.
l From some measurement parameters other, more complex, measurement
parameters can be derived. In this case, you will find the basic measurement
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parameters in the list of measurement parameters. Select the basis
measurement parameter from the list and define which measurement
parameters are to be derived from it in the area of the dialog box to the right
of the list.
There are, for example, many different ways of determining the inner extent
of objects. In this case, you can select between the minimal, maximal and
mean inner extent.

6. Next, in the Count and Measure tool window, click the Count and Measure
button to output the results.

Viewing and sorting the results
7. In the Count and Measure Results tool window, select theObject

Measurements results view.
l The measurement values for the objects' areas are displayed in the Area
column.

8. Sort the Area column to find out which value is the smallest or the largest. To do
so, double click on the header of the Area column.
l This column's measurement values will then be sorted in ascending or
descending order.

9. Double click the header of the column again to sort the measurement values in
the reverse order.
l An arrow in the header will show you the direction in which they are sorted.

Object - sheet link
10. Select the largest value in the Area column.

l The corresponding object will likewise be selected in the image window. In
this way, you can easily find an object that belongs to a specific value, and
view it.

11. In theObject Measurements results view, click the Export to Excel button.
12. In the Export Measurements dialog box, assign the sheet a significant name,

then save the sheet in the required directory.
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12.1.4. Filtering objects
Prerequisite: You are working with the Count & Measure Full solution. In the basic
version you can't filter objects.

Objects that disturb you, or that don't interest you, can be excluded from the
measurement results. All of the measurement values that lie outside the defined
measurement value area, won't be displayed, nor taken into account in any of the
results views.

Task: On an image with spheres of different sizes, 9 size classes are defined. You
want to know howmany spheres fall into which size class. When the analysis has
been carried out, you discover that the number of the small spheres has been
overestimated, because spheres that weren't correctly separated, were also taken
into account (image on the left). Define an object filter that only counts roughly
circular objects.

Left: At the top right of the image, you can see some spheres that weren't divided properly. They have
been sorted into the class of small spheres and are displayed in red.
Right: After the definition of an object filter, the number of objects in each class has changed. In
particular, the red class of small spheres now has fewer objects.

Preparations
1. Load the image you want to analyze or acquire one.
2. Carry out an automatic object analysis on the image.
3. In the Count and Measure Results tool window, switch to theObject Filter

results view.
l In the table you will see a list of all of the selected measurement parameters
and their corresponding filter ranges. There will always only be one
measurement parameter active.

l If the measurement parameter that you want to use for the object filter doesn’t
appear in the list, click the Select Object Measurements button. You can find
the button on the Count and Measure Results tool window's toolbar.
If you only want to evaluate the almost spherical objects, you can select the
Sphericity object parameter.
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Entering the filter range directly
4. In the table in theObject Filter results view, click the measurement parameter

for which you want to define a filter range.
5. Double click in the [Min. field, located next to the measurement parameter to

enter the lower value for the filter range.
6. Either enter the required measurement value directly, or use the arrow keys.
7. Double click in theMax.[ field, then enter the higher value for the filter range.

l The higher value itself no longer belongs to the filter range.
l You can delete individual values by double clicking the value, then pressing
the [Del] key.

Defining the filter range interactively
8. In the table, click the measurement parameter for which you want to define a

filter range.
9. Click the Select minimum value button, above theMeasurement list to define

the filter range's lower value.
l The mouse pointer will change its form.

10. Click an object whose measurement value is to be used as the lower value for
the filter range.
l The measurement value will then be automatically adopted in the [Min. field.
When you, for example, define a filter range for the Area parameter, click the
smallest object that you still want to measure.

l In the image window, the result of the filtering of the objects can be seen
straight away. All of the values that are outside the defined filter range will be
excluded from the results.

l The filter range contains precisely those values that are to appear in the
measurement results. All of the values that are outside the defined filter
range will be excluded from the results.

l The Toggle Object Filter button appears clicked, thereby showing you that
the object filter is active.

11. If you want to undo the selection you've made, click the Clear minimum value
button.

12. Click the Select maximum value button to define the filter range's upper value.
13. Click an object whose measurement value is to be used as the upper value for

the filter range. Click the largest object that you still want to measure.
l The measurement value is rounded up and automatically adopted in the
Max.[ field. The object that has been clicked is still within the filter range.

Switching off the object filter
14. Release the Toggle Object Filter button.

l Now all of the objects that have been detected will be taken into account
again.

l Click the Toggle Object Filter button again to switch the last object filter on
again.
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Note: A defined object filter is not automatically deactivated when you load another
image. If, for example, no objects are shown, make sure that the object filter is
deactivated.
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12.1.5. Classifying objects
Prerequisite: You are working with the Count & Measure Full solution. In the basic
version, you can't define your own classifications.

Task: You have an image with two object classes, e.g., large and small cells. You
want to know howmany objects fall into which size class.

Preparations
1. Acquire an image or load one. You can follow these step-by-step instructions

using theWoodVessels.tif example image.
2. Perform an automatic object analysis on the image.
3. Select the Area object measurement.

Selecting measurement parameters for the object classes
4. In the Count and Measure Results tool window, select the Class Measurements

results view.
5. Click the Select Class Measurements button, then in the Select Class

Measurements dialog box, add theMean (Area),Object Class andObject
Countmeasurement parameters.
l With theMean (Area) parameter, the mean area of all of the objects in a class
will be calculated. That's to say, the parameter give you a measured value for
how large the objects in this class are, on average.

l With theObject Class parameter, you write the name and the color of the
class in the results sheet, as well. You should, without fail, adopt this
parameter in the results sheet to make it possible to assign the measurement
results correctly to the individual classes. You can also adopt this parameter
in theObject Measurements results sheet. Then, in the results sheet, you'll
be able to immediately recognize to which class each of the individual objects
belongs.

l At the end, theObject Count parameter delivers the values you are looking
for in the task: the number of objects found in each class.

6. Close the Select Class Measurements dialog box.

Defining classes
7. Open theOptions dialog box by clicking the Count and Measure Options

button, located in the Count and Measure tool window.
8. Select the Count and Measure > Classification entry in the tree view.
9. In the Current Classification group, click the New Classification button, then

select the New 'One parameter Classification' entry.
l The Define 'One parameter' Classification dialog box opens.
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10. Enter a descriptive name for the new classification in the Name field, size class
for example.

11. Select the Area entry in theMeasurement list.
l Only the measurement parameters that have been selected for the object
analysis are shown in the list.

12. Click the Automatic Classification button to switch to the Automatic
Classification dialog box.

13. In the Automatic Classification dialog box, click theGet Min./Max. from Image
button. Then the smallest and largest value of the selected parameter that has
been entered in theMinimum andMaximum fields, will be used.
l In this way, you'll be certain that all of the objects in the image can be
assigned to one of the classes that have been defined.

14. Enter the value 2 in the Number of classes field, and in the Scale field, select the
Logarithmic entry.
l By doing this, you have defined two size classes.

Viewing the results
15. ClickOK and then the Count and Measure button, located in the Define 'One

parameter' Classification dialog box.
l The classes will be displayed in the image in color. The measurement
parameters that have been selected for the classes will be output in the Class
Measurements results view.

In the illustration, you can see the image with both of the size classes. The column (1) shows the
number of large (green) and small (red) cells that was being looked for.

16. Close the Define 'One parameter' Classification dialog box.
l In theOptions > Count and Measure > Classification dialog box, the new
classification is active in the list. You can now use this classification for other
analyses as well.

17. Close theOptions dialog box withOK.
18. Then in the Count and Measure Results tool window, activate the Class

Histogram results view to have the class results displayed as a bar chart.
19. Select theMean (Area) entry in theMeasurement picklist, and the Class entry in

theGrouped by picklist.
l Now the histogram displays the mean area of the objects for each class.
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In the illustration, you see the results for the object classes in the Class Histogram results view. The
mean area ratio for the object classes is displayed as a diagram. You can clearly see that the green
objects are larger than the red objects.

12.1.6. Defining macros for a batch process
Your software offers the possibility to define macros, in order to quickly and simply
automate work procedures that you use repeatedly. In the batch mode, you can
apply one macro to several images one after the other.

Task: You have acquired several images of different positions on the sample. You
want to define a macro to automatically count and measure objects on this image.

Preparing to record a macro
1. Load all of the images that you want to analyze.
2. Select the View > Layout > Count and Measure command. All of the tool

windows that you need for an object analysis are displayed in this layout.
3. Perform an automatic object analysis on a typical image.

l Select the automatic threshold value setting.
l Define a classification.
l Specify which measurement parameters you want to use for classes and
objects.

4. Close the open dialog boxes.

Creating a macro
5. Use the View > Tool Windows > Macro Manager command.
6. Activate an image on which no objects have yet been counted.

l If you use an image on which an object analysis has already been performed
the [Classification] command is recorded by the Macro Manager, not the
[Count and Measure] command. This command leads to an error message
when you apply a macro to an image on which no objects have yet been
detected.

7. Click the Create Macro button in the tool window's toolbar. Enter a name for the
new macro in the Name field in the NewMacro dialog box, for example Image
analysis. Close the dialog box withOK.
l The recording of the macro starts automatically.

8. Click the Count and Measure button located in the Count and Measure tool
window.
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l The object analysis is now performed with the parameters that you just set.

9. In the Count and Measure Results tool window, activate the Class
Measurements results view. Click the Export to Workbook button.
l The results of the class measurement are exported to a workbook. The name
of the workbook contains the image name by default, so that the table with
the results is clearly associated with the image.

10. In the tool window's toolbar, click the Stop Macro Running / Recording button.
l In theMacro Manager tool window's list of functions the following functions
will then be listed:
[Count and Measure]
[Export to Workbook]

l The macro that has been recorded will then be automatically saved. From
now on you can select it in theMacro Manager tool window's list of macros
and use it to perform a batch process.

Editing a macro
After creating a macro, you can adapt the analysis parameters to apply to other
images.

1. Activate an image that you want to analyze.
2. In theMacro Manager tool window, activate the Image analysismacro.

3. In the list of functions, double click once on the icon to the right of the [Count
and Measure] function.
l The Define Detection Options dialog box opens. The dialog box has a tree
view on the left which contains the Segmentation, Detection, and
Classification entries.

4. Use the Define Detection Options > Segmentation dialog box to change the
settings for the automatic setting of threshold values. You can select the
Background > Bright option to analyze dark objects on a bright back, for
example.

5. You can use the Define Detection Options > Detection dialog box to specify the
minimum object size, for example. This dialog box contains various settings that
significantly affect the number of objects that are detected and their
measurement values.

6. Only with the Count & Measure Full solution:
Use the Define Detection Options > Classification dialog box to define a new
classification scheme, or to select and/or to edit a classification scheme that
already exists.

7. Close the dialog box withOK.
l Now when you run the macro, the newly-defined analysis parameters will be
applied.
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12.1.7. Performing a macro batch process for counting and
measuring objects

Your software offers the possibility to define macros, in order to quickly and simply
automate work procedures that you use repeatedly. In the batch mode, you can
apply one macro to several images one after the other.

Task: You have acquired images at different positions on the sample. You want to
automatically count and measure objects on all of the images. You want to display
the results in a table sorted by image.
You have already defined a macro for this purpose.

Selecting images in the document group
1. Use the View > Tool Windows > Documents command to make the Documents

tool window appear.
2. In the Documents tool window, select all of the images that you want to analyze.

For the selection of documents, the standard MS-Windows conventions for
multiple selection are valid.

Activating batch mode
3. Use the View > Tool Windows > Macro Manager command to make theMacro

Manager tool window appear.
4. Select a macro with which you can count and measure objects. You can select

the Image analysismacro that is described in the step-by-step instructions
above.
l In theMacro Manager tool window's list of functions the following functions
should now be listed:
[Count and Measure]
[Export to Workbook]

5. In the toolbar of theMacro Manager tool window, click the Toggle Batch Mode
button.
l The button appears clicked, thereby showing you that the batch mode is
active. You can recognize this status by the button's background color .

Starting the batch process
6. In the toolbar of theMacro Manager tool window, click the Run Macro Batch

button.
l The Define Macro Batch dialog box opens. This dialog box works similarly to
a wizard. It guides you step-by-step through the definition of a batch process.

l If you have already performed a macro batch process, the dialog box opens
to step 3. In this case, click the Input Definition entry to return to step 1.

Step 1: Defining the input data
7. To start with, specify which images are to be evaluated.

Because you want to analyze images that are currently loaded in your software,
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select the Selected Documents entry in the Input list.
l The chosen images will be displayed in the Define Macro Batch dialog box.

8. Click the Next > button.

Step 2: Defining the target location
9. In the next step, you define whether and where the resulting images are to be

saved. You can select the File System entry to save the results of the image
analysis to a data storage medium, for example.

10. Click the Browse button to select the directory to which you want to save the
results.

11. Clear the Save images as and Save or export charts as check boxes. Select the
Save or export workbooks as check box. Select the Excel Sheet (*.xlsx) entry in
the list.
Now only the sheets with the results of the image analysis will be saved. They
will be saved as an Excel sheet.

12. Clear the Close documents check box. This enables you to check the results of
the image analysis on the images.

13. Click the Next > button.
l The wizard's last dialog box shows you all of the settings you have made for
the current batch process.

Step 3: Checking the settings for the batch process.
14. Check the settings. If you want to correct a setting, click the underlined terms.

You can click theOutput definition term if you do want to specify a different
storage location for the resulting data, for example.

Performing the batch process
15. Click the Start button to start the batch process.

l Your software now activates the first image and carries out the commands
that have been set in the macro.

l When the macro has been run through for the first image, the next image is
activated, and this is continued until all of the chosen images have been
analyzed.

l As soon as the batch process has been started, your software opens the
Macro Batch Progress dialog box. This dialog box gives you information
about how the batch process is progressing. You can interrupt every batch
process in this dialog box, or even stop it completely. Additionally, you can
see a progress bar that shows you when it is expected that the batch process
will be completed.

16. Close theMacro Batch Progress dialog box.
l The batch process has then been completed
l You can view all of the images that have been analyzed and their results
tables in the document window.

l The selected directory contains an Excel sheet containing the object
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measurements and class measurements for each image that has been
analyzed.

00513 10112020
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12.2. Deep Learning

12.2.1. Overview - Deep Learning

What is Deep Learning?

Deep learning is one of the methods that machine learning uses. Deep learning
uses artificial neural networks that belong to a class of algorithm that is more or less
inspired by the human brain. The computed neural networks can be used to solve
several image analysis tasks. The successful detection of images of cats in an
image database containing millions of animal images is the most well known
example of a detection task solved with deep learning.

To be able to use deep learning, two phases are required.

In the training phase, the neural network is trained using pairs of images. The
image pairs consist of the ground truth images and the input images which the
neural network should analyze. The ground truth images indicate the target images.
The target images can be, for example, images of objects which the neural network
should later detect on the input images.

It is important to note that no parameters need to be specified for the analysis. When
the neural network should detect objects, no parameters whatsoever that
characterize the objects must be specified, their size or a description of their
appearance for example. In the example with cats mentioned above, the neural
network was trained using images of animals but a person was required to specify
for each of the training images whether it contained a cat or not.

The second phase is the application phase. The application phase analyzes an
unknown image, the input image, using a neural network. In the example with the
images of cats, a system can use a neural network to decide whether an image of an
animal is a cat or not.

The illustration shows the training phase (I) and the application phase (II). The training data (1), the
computation (2) and the output data (3) are shown.
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The neural network that is discussed in this example is of the Image Segmentation
training type.

The input data (1) in the training phase (I) are pairs of images. The image pairs in the
example shown are microscopic images and drawings of the objects that are to be detected,
the ground truth. In this example, the objects you want to identify are cell nuclei. They could
also be blood cells, sperm, cancerous tissue, or something else.

During the training process (2), your software computes appropriate parameters for
the neural network. The computation runs in the background and may take a long
time depending on the task and the computer being used.

After a successful training process, the objects you want to identify will be correctly
detected. The training process results in a neural network with particular
parameters. You save the neural network as a parameter set in a file (3). So the
output data of the training phase is a parameter set that you can now use in your
software.

In the application phase (II), you use the saved neural network to perform an
analysis on an inference image (1). The input image in this example is a microscopic
image with similar objects to those in the training images. In this case, the result of
the analysis using the neural network (2) is a probability map that informs about the
likelihood for each pixel in the input image that it belongs to one of the objects you
want to identify.

Deep learning in your software
You can use the Deep Learning software solution to create training images, and to
train neural networks. You use your own images for the training process. As a rule,
you will need to train and save an individual neural network for each task that you
want to solve with the help of a neural network. For the training, a powerful computer
is required. For training neural networks of the Image Segmentation training type,
you require an expert who can clearly label the objects you want to identify in the
image.

You don’t require the Deep Learning software solution to use a neural network in
your software. You can import a neural network that was created at a different
workstation.

Note: Both the training phase and the application phase take place exclusively with
your own data and on your own computer.

- 211 -



12.  Automatic image analysis

Neural networks of different training types

When you start the training of a neural network, you will have to select the training
type first. Your software provides the training types Image Segmentation (1) and
Image Enhancement (2).

(1) Image Segmentation training type
Use the Image Segmentation (1) training type to train a neural network for object
analysis.

Many tasks require your software to detect objects in an image. One example of this
is staining cells with fluorescent markers in order to observe and to analyze
biological processes. For this to work, the cells must be automatically detected in
the microscopic images.

The training images for the training type must contain at least two image layers. One
image layer contains the input images where the neural network should identify the
objects that you want to detect. The other image layer contains the training labels
that clearly define for the software the objects that you want to identify. You must
have already defined training labels on all of the images that you want to use in the
training process. You can use the Training Labels tool window to create the training
labels.

A deep learning object analysis computes a probability map. For each pixel, the
probability map indicates the likelihood that this pixel belongs to an object.

In the Count and Measure tool window, your software offers an alternative method
to detect and to measure objects in images. This method of object analysis uses
thresholds that are set on the distribution of color or gray intensity values in the
image. This object analysis based on thresholds has a number of limitations. It
requires that the objects you want to identify are distinct from the background either
in color or in intensity. Objects that touch or overlap can also not be easily detected
with this method. A neural network enables you to find objects that could not be
found using a standard object analysis based on thresholds.
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The image (left) shows the a phase contrast image as input image. The neural network recognizes the
cell nuclei on the image (right).

(2) Image Enhancement training type
Use the Image Enhancement (2) training type to improve the image contrast.

From a noisy input image, the neural network computes a resulting image where the
noise is reduced. You can, for example, use such a network in order to reduce the
bleaching of fluorescence samples. Acquire fluorescence images with an exposure
time as low as possible, and use a neural network to enhance the contrast
afterwards.

The training images must be multi-channel images where one channel is the ground
truth and the other channel is the input image. The ground truth channel is a well
exposed fluorescence image with little noise. The input channel is a fluorescence
image with a short exposure time and high background noise.

When you apply the neural network, the resulting image will contain the Prediction
image layer. You can use the Layers tool window to show and hide image layers.

Click here to find step-by-step instructions on computing and applying a neural
network of the Image Enhancement trainings type.

The left image shows a fluorescence image with a short exposure time. The image is very noisy. The
right image shows how the application of a neural network of the Image Enhancement type reduces
the image noise. To do so, you have to train the neural network with corresponding image pairs.

Software and hardware requirements

Software requirements
You must purchase the Deep Learning software solution to train a neural network.
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Which graphics cards are supported?
A large amount of data must be processed to train a neural network. This places
high demands on the PC’s hardware equipment and requires a fast graphics card.
To be suitable, a graphics card must support CUDA technology.

The graphics cards listed below were successfully tested. However, due to technical
progress, this list can change frequently. Contact your EVIDENT sales
representative if you have any questions about suitable graphics cards.

NVIDIA Quadro P4000
NVIDIA Quadro RTX 4000
NVIDIA Quadro RTX A4000

Training images for neural networks

You need training images to train a neural network. The number of training images
required to train the neural network very much depends on the task.

Requirements for the training images
The training images must meet the following requirements:

Image Segmentation
training type

All training images must contain training labels. The training
labels form the ground truth for the training of the neural
network.

You can automatically create the training labels using an
object analysis. However, this will only be successful if the
objects to be found have a color or intensity that is distinct
from the background. Use the Count and Measure tool
window to perform an automatic object analysis.

If the training images aren’t suitable for an automatic object
analysis, you can create the required training labels
manually. Use the Training Labels tool window to manually
draw the training labels.

The training labels are displayed on their own image layer.
This image layer is called Training Labels.

With your software, you can create neural networks that
search for different classes of objects simultaneously in
images. The training images for these types of neural
networks will then contain different training label classes. A
separate class is defined for each object type.

Image Enhancement
training type

The training images have to be multi-channel images. One
channel must contain the ground truth image. Another
channel must contain an input image.

Use theMulti Channel acquisition process, for example, to
acquire training images. You define the acquisition process
in the Process Manager tool window. Alternatively, you can
use the Image > Combine Channels command to generate a
multi-channel image from several individual images.
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Image size

The minimum size for training images is 512x512 pixels. The
training images don’t have to be of the same size. As long as
a training image has the required size, you may use it.

If you are using a very large image with very many objects as
a training image, a single image may suffice to train the
neural network.

Please note that this requirement only applies for the training
images. You can later also apply the neural network to
images that have a different image size.

XY-calibration

All of the training images must have approximately the same
calibration. If you acquired all the training images with the
same objective magnification, this requirement will be
fulfilled.

Image format Training images must be in one of the following image file
formats: VSI, TIF, TIFF, BTF.

General process flow of an object analysis using a neural network

Prerequisite: The following information only relates to neural networks of the Image
Segmentation training type.

The following steps are required to train and apply a neural network using your
software.

Perform the training phase
Step 1: Acquiring training images

Acquire the training images. Use similar acquisition conditions (exposure, magnification)
for the training images to those you will later use to acquire the images that you want to

analyze with the neural network.

Step 2: Creating training labels
On the training images, define the objects that you want the neural network to detect. You
can define the objects either automatically or manually. If you want to define the objects
automatically, use the Count and Measure tool window to perform an automatic object
analysis. If you want to define objects manually, use the Training Labels tool window.

Step 3: Training and saving a neural network
Choose the Image Segmentation training type, the training configuration and the training

duration. Start the training process.

Follow the progress of the training process. During the training process, you can check the
results on validation images at different points in time.

When your training process has been successful, save a new neural network as a
parameter set.
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Use the Deep Learning layout to train and save a neural network.

Alternatively, a neural network of the Image Segmentation training type can also be
trained interactively. To do this, use the Interactive Training tool window.

Performing the application phase
In your software, there are several ways of performing an object analysis using a
saved neural network.

Option 1: Performing an object analysis on a probability map
This option first performs an analysis using a neural network. Then an object analysis is
performed on the probability map. Use this possibility, for example, if you are using Z-

stacks as input images.

To perform the analysis using a neural network, use the Process > Deep Learning > Apply
Neural Network command. The neural network identifies the objects in the input image.
The result is a probability map. For each pixel of the input image, the probability map

indicates the likelihood that the pixel belongs to an object.

Then use the Probability Layer Segmentation software function in the Count and Measure
tool window to perform an object analysis on the probability map. This will detect and

measure the objects in the probability map.

Option 2: Performing an object analysis using a neural network
This option combines the analysis using a neural network, and the object analysis into one

step.

Use the Neural Network Segmentation software function in the Count and Measure tool
window to perform an analysis using a neural network on the input image. The neural
network will identify objects in the input image. Then the objects will be detected and

measured immediately. You can view the measurement results in the Count and Measure
Results tool window.

Option 3: Applying the neural network in the live image
Use the Live AI tool window to analyze the live image using a neural network. This enables

you to detect and count the required objects in the live-image.

00565 130032023
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12.2.2. Finding cell nuclei on a phase contrast or bright field
image

Example: Lets say you want to determine the number of cell nuclei on a phase
contrast image or on a brightfield image. In both phase contrast images as well as in
brightfield images the cell nuclei are the same color as the background, making it
hard to detect the cell nuclei automatically. I’s possible to dye the cell nuclei with a
fluorochrome and to acquire a fluorescence image of the sample.
You can use the Deep Learning software solution to train a neural network to find
the cell nuclei in a phase contrast image or a brightfield image without having to
make a fluorescence acquisition. This way you can avoid the laborious preparation
of the fluorescence sample and the fluorescence acquisition.

The following step-by-step instructions take you through the whole process of a deep
learning analysis using this specific example.

Step 1: Acquiring training images

Step 2: Creating training labels

Step 3: Training and saving a neural network

Step 4: Applying a neural network

Step 5: Carrying out an object analysis

The illustration on the left shows the phase contrast image and the illustration on the right shows the
brightfield image. In both images the cell nuclei are the same color as the background, making it hard
to detect the cell nuclei automatically.

Example data for deep learning
After you have installed your software you can install various data that might be
helpful when familiarizing yourself with Deep Learning. There are training images,
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input images, and a neural network that has already been trained. Us the input
images to apply the neural network.

You can install the example data as soon as you've installed the software, or at any
later point in time. To do so, insert the DVD that contains the software into the DVD
drive. If the installation wizard starts, browse to the directory that contains the
example data and install them.

Note: If your computer doesn’t have the required graphics card or if you don’t want
to label the objects manually on the training images, you can try to use the neural
network provided.

Step 1: Acquiring training images

Example: Acquire a multi-channel image of the sample that contains a phase
contrast image, a brightfield image, and a fluorescence image.

Note: This set of step-by-step instructions is just one example of how to acquire
training images. You can also acquire training images in other ways or use existing
images.

Preconditions:
Your microscope is equipped to acquire fluorescence images.
The system has been correctly configured.

Preparing for the acquisition of training images
1. In a sample, dye the cell nuclei with a fluorescence color, DAPI for example.
2. Define an observation method for phase contrast acquisitions PH, for brightfield

acquisitions BF and for the fluorescence channel DAPI.
3. Place the sample under the microscope.
4. Select the microscope settings you want. For example, choose a suitable

magnification and illumination intensity.

Define the name and storage location for the training images
1. Use the View > Tool Windows > Process Manager command to make the

Process Manager tool window appear.
2. Click the Acquisition Settings button, located on the Process Manager tool

window's toolbar.
3. Select the Saving > Process/Experiment entry in the tree view.

Select the File system entry in the Automatic save > Destination list to
automatically save the training images you have acquired.
Click the [ ... ] button next to the Path field to change the directory into which the
training images are saved.
l Your software must have access to the training images for the whole duration
of the training. So use a directory where access is guaranteed.

l Images that you acquire in the Process Manager tool window are
automatically saved in the VSI image format.
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4. Select the Document Name > Process/Experiment entry in the tree view.
Click the All Options button, in the Customize group.
Specify a name for the training images. For example, you can combine the
Experiment Name, Separator and Counter placeholders to create the name.
Close the All Options dialog box withOK.

5. Close the Acquisition Settings dialog box withOK.

Defining the acquisition process for the acquisition of a multi-channel
image
Define the acquisition process in the Process Manager tool window.

1. Assign a name to your training images in the Experiment name field. You can
find the field in the first group in the Process Manager tool window.
You could call them Training Image PH BF DAPI for example.

2. Select the Automatic Processes option.
3. Use theMulti Channel acquisition process to acquire multi-channel images of

the sample. To do so, click theMulti Channel button.
4. Click the Add Channel button (1).

l A context menu opens. The context menu lists all of the observation methods
that are currently defined.

5. Select the PH, BF and DAPI channels in sequence.

An acquisition process has been defined for the PH, BF and DAPI channels in the Process
Manager tool window.

6. Click the small plus sign to the left of the channels to view the current settings
for the channels.
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If necessary, clear the Transmission overlay check box for the PH or BF
channel. A transmitted light image becomes an image layer on top of the multi-
channel image. In this example, the acquired image should not contain such an
image layer. All acquired images should be combined to a multi-channel image.

7. Switch to the live mode. To do this, you can click the Live button, located in the
Process Manager tool window's toolbar.
Specify the appropriate exposure time for the individual channels. To do so,
select the individual channels. Click the Auto Exposure button to automatically
determine and adopt the exposure time for the selected channel. You can find
this button just below the table with the channels.

8. Bring the image into focus.
Click the Read Z-offset button to adopt the current Z-position of your
microscope stage for the selected color channel.

9. Finish the live mode.
10. Select the Use Z-offset check box.

Acquiring and loading training images
1. In the Process Manager tool window, click the Start button.

l The acquisition begins immediately.
l You can find the saved image in the directory that you specified for the
training images. The training images are called Training_PH_BF_DAPI_
01.vsi, Training_PH_BF_DAPI_02.vsi and so on.

2. Go to a different position on the sample and acquire additional training images.
The number of training images required to train the neural network very much
depends on your use case. If you want to check the results during the training
process, acquire enough images so that one of the images is left over to be
used as a validation image. This will give you a visual way of checking the
results of the training while it is in progress.

3. Load the training images in your software.
4. Use the View > Tool Windows > Dimension Selector command.
5. Take a look at the training images.

l The training images are multi-channel images with the 3 channels PH, BF
and DAPI.

l Each channel is listed in the Dimension Selector tool window.

6. Continue the deep learning object analysis. In the next step, you will define the
training labels on the DAPI channel.
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In the image window (left), you can see all of the channels superimposed on each other. You can use
the buttons (1), (2) and (3) in the image window's navigation bar to show and hide individual channels.
When all of the images are superimposed, the cell nuclei are light blue. This is because the DAPI
channel (which has been dyed blue) is showing through the phase contrast image and the brightfield
image, both of which have poor contrast.
The illustration in themiddle displays only the DAPI channel with the cell nuclei. The PH and BF
channels are not shown. You will define the training labels on the DAPI channel in the next step.
On the right you can see the training image in the Dimension Selector tool window. In this tool window,
you can see that the image is composed of three channels.

Step 2: Creating training labels

Example: Create the training labels. To do this, on the training images define the
objects that you want the neural network to detect.
In this example, you employ the automatic object analysis using the Count and
Measure tool window to detect the cell nuclei on the DAPI channel. The DAPI
fluorescence channel is particularly well suited for an automatic object analysis
using the Count and Measure tool window because the cell nuclei are so clearly a
different color from the background.

Note: This set of step-by-step instructions is just one example of how to create
training labels. You can also draw the training labels manually. To do so, use the
Training Labels tool window.

Prerequisite: Your software has the Count & Measure Full solution.
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The training images have three channels; PH (1), BF (2) and DAPI (3). You want to detect the nuclei on
the DAPI channel.

Preparations
1. Display the following tool windows: Count and Measure, Count and Measure

Results, Dimension Selector, and Layers.
To do this, select the tool windows from the View > Tool Windowsmenu.

2. Load the training images in your software.
l During the installation of your software, some sample images have been
installed, too. You can follow this step-by-step instructions using the Training
Image_PH BF DAPI_01.vsi-Training_PH BF DAPI_10.vsi example images.

3. If you don’t want the training images to change, save them in a different
directory.

4. Activate the first training image.

Setting options
5. Open theOptions dialog box by clicking the Count and Measure Options

button, located in the Count and Measure tool window.
6. Select the Count and Measure > General entry in the tree view.

In the Segmentation and detection target group, select the Selected frames and
channels option. Now, you can perform the object analysis for the individual
channels in a multi-channel image.

7. Select the Count and Measure > Classification entry in the tree view.
For this example, use the Phase predefined classification. Using this
classification, all objects belonging to one phase form their own class. If you
later define only one phase for the DAPI channel, all of the nuclei will form a
single object class.

8. Close theOptions dialog box withOK.
Note: The Phase classification is suitable for this example. For your use case, you
can select more than one class for your objects. You can use your classes to
distinguish between large and small objects for example. Or you can subdivide the
objects into one class of oval objects and one class of round objects.

Setting threshold values
9. Activate the DAPI channel in the first training image. To do so, click the DAPI

button in the Dimension Selector tool window.
l In the Dimension Selector tool window, the active channel is highlighted and
identified by a check mark.
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10. In the Count and Measure tool window, click the Automatic Threshold button to
open the Automatic Threshold dialog box.

If the button is not visible, open the button's context menu by clicking
the small arrow next to the button. There you can find numerous
commands for setting threshold values.

l The three channels are automatically displayed in the Channel group, under
their names.

11. Select the DAPI channel in the Automatic Threshold dialog box.
Check whether the objects have been correctly detected. Should the objects not
have been correctly recognized, go to the Background group and enter whether
the background is bright or dark. For this example, select the Background >
Dark option since the image has bright objects against a dark background.
l Only the selected channel is shown in the image window.
l For an object analysis using thresholds, the intensity distribution of the image
is divided into different phases. In this example, the cell nuclei form a phase
of bright objects on a dark background.
The cell nuclei are given the same color as the phase.

12. Make sure that only one phase has been defined. Should more than one phase
have been defined from an earlier analysis, delete the superfluous phases by
clicking the Remove Phase button.
Assign a name to the phase. To do so, double click in the Phase Name cell and
enter a name, Cell nuclei for example.
Select a color for the phase. You can select red, for example. This will later
enable you to easily distinguish the training labels from the blue nuclei.
l In the image window, the cell nuclei are given the same color as the phase.

Note: Don’t select a color that is already being used in any of the image’s other
channels. To see the assigned phase color for a channel, select the channel in the
Automatic Threshold dialog box located in the Channel group.
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The illustration shows the image window with the training image. The Automatic Threshold dialog box
is also displayed.

Performing an automatic object analysis using thresholds
13. To carry out the object analysis, click the Count and Measure button in the

Automatic Threshold dialog box.
l The automatic object analysis is only carried out on the DAPI channel. The
cell nuclei are now the same color as the phase.

l The Automatic Threshold dialog box is closed.
l The number of objects found is displayed in theObject Count group in the
Count and Measure tool window.

l A new image layer is created for the objects that have been detected. This
image layer is called Detected Objects. Use the Layers tool window to show
and hide these image layers.

14. Save the training image with the detected nuclei.
Note: For neural network training, the training labels must be in the Training Labels
layer. When the training is set up, the detected objects are automatically copied
from the Detected Objects image layer to the Training Labels image layer.

Viewing the results
15. Use the Layers tool window to show and hide the Detected Objects image layer.
16. In the Count and Measure Results tool window, select the Class Measurements

results view.
l Your software automatically creates an object class for each channel in the
image. So three object classes are listed in the Class Measurements results
view. The 1 (green by default) and 2 (yellow by default) object classes belong
to the PH and BF channels. These object classes don’t contain any objects.
The Cell nuclei (red) object class is the object class with the cell nuclei. This
is the one that is important for the training.
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At the top of the illustration on the left you can see the Dimension Selector tool window with the
individual channels in the training image. Under that you can see the Layers tool window. The Layers
tool window contains two image layers. Image layer (4) is the Detected Objects layer, the one that
contains the cell nuclei that were detected. The second image layer is the training image with the three
channels (1+2+3).
The illustration on the right shows how the training image looks in the image window after the object
analysis is finished. The cell nuclei now appear red. This is because the Detected Objects layer is on
top of the training image.

Performing an object analysis on the other training images
1. Activate the next training image.
2. Activate the DAPI channel in the Dimension Selector tool window.
3. Click the Count and Measure button located in the Count and Measure tool

window.
l All of the settings that have been specified for the automatic object analysis
are retained.

4. Save the training image.
5. Perform the object analysis on all of the training images.
6. Continue the deep learning object analysis. In the next step, you will train and

save the neural network.
Note: If you have a large number of images to analyze, you can define a macro to
apply a batch process to all of the training images that have been saved. To do so,
use theMacro Manager tool window.

Step 3: Training and saving a neural network

Example: Use the training images from step 2 to train a neural network. Let's
assume you want the neural network to find cell nuclei on a phase contrast image.
Then train another neural network to find cell nuclei on brightfield images.

Starting a new training process
1. Switch to the Deep Learning layout. To do this, click the Deep Learning tab at

the top right of the user interface.
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l The Deep Learning layout has been designed especially for training neural
networks. In contrast to other layouts in your software, the Deep Learning
layout always has the same structure. It also fills the whole user interface.

2. If you don’t want the training images to change, save them in a different
directory.

3. Click the New Training button. You can find the button at the top left of the
Deep Learning layout.
l The New Training: Training Type dialog box opens.

4. When you want to train a neural network for detecting objects, click on the
Image Segmentation (1) image in the New Training: Training Type dialog box.

5. Click the Next button.

l The New Training: Input and Output dialog box opens.

Specifying the input and output for the training
Make the necessary settings in the New Training: Input and Output dialog box.

1. In the Name field (1), enter a descriptive name for the neural network that you
want to create. For this example, you can name the training PH_nuclei.
In the Description field, enter a good description of the new neural network.
l Your software continually checks the settings in the New Training dialog box.
If a setting has not yet been made or if a setting is incorrect, a message
appears at the bottom right of the dialog box.
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Before you have selected the images, a message appears stating that no
input images have been specified yet. This message disappears as soon as
you add the training images.

2. Click the [+] button in the Images group (3).
Navigate to the directory in which your training images are saved and select the
training images.
Click theOpen button to load the training images.
l Your software recognizes that the training images contain detected objects
and asks you whether you want to convert the detected objects into training
labels. This automatically copies the Detected Objects image layer to the
Training Labels layer.

3. Confirm the message with Yes.
l The imported training images are displayed in the Images group.
l Your software recognizes the three channels, PH, BF and DAPI, that
compose the training images. The channels are displayed next to the name
and the size of the training images.

l The Training label classes group (4) lists the training label classes that have
been defined for the training images. When the training images are imported,
the object classes are automatically converted into training label classes.
With your software, you can create neural networks that search for different
classes of objects simultaneously in images. A separate class is defined for
each object type.
In this example there is only one single relevant object class, the Cell nuclei
training label class. The training label classes are listed anyway, because the
training images have the multi-channel image type. During an object
analysis, your software automatically creates an object class for each
channel in the image. Each object class is converted into a training label
class. The 1 (green) and 2 (yellow) training label classes belong to the PH
and BF channels. These classes don’t contain any objects. The Cell nuclei
(red) training label class is the class with the cell nuclei. This is the one that is
important for the training.

4. In the Training label classes group (4) clear the check boxes to the left of
classes 1 and 2. These classes aren’t relevant to the training.

5. For neural network training you have to select at least one channel in the
training images. During the training, the neural network only tries to find training
labels on the selected input channels (in this example cell nuclei).
You want to train a neural network that finds cell nuclei in phase contrast
images. The correct input channel for this neural network must therefore be the
PH channel. In the Channels > Input channel list (3), select the PH entry.

6. Click the Next button (5) to select the training configuration for the neural
network.
l The New Training: Parameters dialog box opens.
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Specifying parameters for the neural network
1. The Deep Learning software solution uses pre-configured training

configurations for the neural network. From the Training configurations >
Available training configurations list, select the training configuration that you
want to use for the training process. To the right of the selected training
configuration, you can find a detailed technical description.
Which parameter set delivers the best results depends strongly on the task. The
Standard Network parameter set is suggested for most standard tasks.
For this example, select the Standard Network parameter set.

2. The cell nuclei are still easily recognizable in the phase contrast images. In this
example, you can reduce the duration of the training process. In the Training
duration list, select the Iteration limit entry.
Enter the required number of iterations in the field to the right of the Training
duration list. For this particular example, select 5000 iterations.

3. Click the Start button to start the training process.
l The New Training dialog box closes.
l You can follow the progress of the training in the Deep Learning layout.

Following the training of the neural network

The Deep Learning layout will look similar to this while the training is in progress.

1. You can follow the progress of the training in the Deep Learning layout.
l The trainings that your have defined or already performed are listed in the
training list (1). When a new training begins, it is inserted into the top position
in the training list. The training that is in progress has the Running status.

l The progress bar (2) shows when the training is expected to finish. The
progress bar tells you the total number of iterations that have already been
performed, and how many are yet to come. The time remaining in the training
process is displayed next to it.
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l Your software provides several quality indicators. These enable you to check
the quality of the neural network. The Similarity quality indicator is displayed
by default in the diagram (3). The diagram is refreshed constantly while the
training is in progress.
The Similarity value is between 0 and 1. The closer the value is to 1, the
better the prediction of the neural network is. In this example, the curve
climbs and approaches the value of 1. This curve shows that the neural
network that is being trained is finding the cell nuclei increasingly well.

l The neural network consists of a parameter set. This parameter set is varied
during the training and adapted to the training images. Your software saves
the current parameter set at regular intervals and uses it to create
checkpoints. You can use these to check the quality of the neural network.
The checkpoints are listed in the Available checkpoints (4) list.
In this example, checkpoint 1 is created after 1000 iterations. This checkpoint
reflects the development of the neural network's parameter set at 1000
iterations.

l The validation image (5) shows the result that belongs to the selected
checkpoint. This means that, at checkpoint 1, the neural network analyzes
the validation image with the parameters that were calculated after 1000
iterations.
For the first entry in the list, the calculation has not yet started. No neural
network has yet been calculated. The validation image shows one of the
training images without a probability map.

2. Take a look at the probability map for one of the checkpoints that has already
been computed. You can select checkpoint 2 in the Available checkpoints list for
example.
l The preview window in the Deep Learning layout displays all of the image
layers in the validation image superimposed on top of each other. Use the
buttons over and under the validation image to show and hide the different
image layers.
The buttons (1) above the validation image show the channels that compose
the training images. In this example, the training image contains the PH, BF,
and DAPI channels.
The Training label classes buttons (2) under the validation image correspond
to the training label classes that have been defined. In this example, only one
training label class is active for the training process. The red training label
class contains the training labels for the cell nuclei.
Each training image always contains a background class (orange). The
background is not displayed in the example shown.
The Probability buttons (3) correspond to the probability maps for the
individual training label classes. For each pixel, the probability map indicates
the degree of probability that the pixel belongs to a class. A separate
probability map is created for each training label class. No probability map is
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calculated for the backgorund.

3. Click on one of the buttons to show or hide the corresponding image layer. For
example, you can repeatedly click on the red Training label classes button
under the validation image.
l The training labels are shown and hidden. This allows you to judge whether
the neural network belonging to the selected checkpoint is finding the cell
nuclei as wanted.

On the left, the image layer with the training labels is shown (1). On the right it is hidden (2). The
checkpoint was saved after 200 iterations. The red areas in the image on the right display the
probability map. After as few iterations as these, the probability map doesn’t correspond with the
training labels very well yet.

4. You can now also hide the BF and DAPI channels. To do this, click the buttons
that belong to these channels.
l Now only the probability map for the cell nuclei and the phase contrast image
are shown (superimposed on each other). This way of displaying the image
makes it particularly easy for you to judge whether the neural network fulfills
it’s purpose.
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At the left, all image layers (except the background class) are displayed. On the right, only the PH
channel (1) and the probability map (2) are shown. The checkpoint was saved after 5000 iterations.
These are only few iterations for a training of a neural network. However, the neural network is capable
of detecting the cell nuclei even after 5000 iteration.

Saving a neural network

After the training is finished the Deep Learning layout will look similar to this.

1. Wait until the neural network training is finished.
Note: You can continue to use your software while a training process is
running. You can also define additional training processes. The
trainings will then automatically be performed one after the other.

l After the training is finished, its status changes from Running to Done (1).
l The progress bar (2) shows you that the training is finished.

2. Select the checkpoint (3) at which the similarity is the highest. As a rule, it will be
the last checkpoint in the list.
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3. Click the Save Neural Network button (4). You can find the button above the
Available checkpoints list.
l The Save Neural Network As dialog box opens.

4. Enter a descriptive name for the neural network in the Name field. For this
example, use the name NN_Nuclei_PH.
Use the Description field to describe the task and the training images being
used.
If you want other users of your software to be able to use the neural network,
select the Public option.
Click the Save button.

5. You can now use the NN_Nuclei_PH neural network to analyze cell nuclei on
phase contrast images.

Starting a new training to analyze brightfield images
Example: The following step-by-step instructions are only required if you want to
analyze brightfield images in addition to phase contrast images. To do this, train and
save a new neural network.

1. In the training list, select the training that you just defined.
2. Click the small arrow next to the New Training button to open a small menu. Use

the New Training from Selected command to define and start another training
based on an these settings.
l The New Training from Selected: Input and Output dialog box opens. All of
the settings for the training that has already been performed will be adopted.

3. Enter a new name for the training in the Name field. You could call it NN_
Nuclei_BF for example.

4. You want to train a neural network that finds cell nuclei on brightfield images,
not phase contrast images. The correct input channel for this neural network
must therefore be the BF channel. In the Channels > Input channel list, select
the BF entry.

5. Click the Next button.
6. The cell nuclei are significantly more difficult to find on the brightfield images.

For this reason, select the No limit entry in the Training duration list.
7. Follow the progress of the training process.
8. If you are happy with the results, stop the training.

To do so, click the Stop Training button. You can find the button in the Deep
Learning layout above the training list.
l Amessage appears asking whether you would like to write a checkpoint.

9. Confirm the message with Yes. Wait until the checkpoint appears in the
Available checkpoints list.

10. Select the last checkpoint and save the neural network under the name NN_
Nuclei_BF.
You can now use this neural network to analyze cell nuclei on brightfield
images.
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Notes: You can also define a training where you search for the cell nuclei in the
phase contrast images and the brightfield images at the same time. To do so, use
the expert mode in the New Training: Input and Output dialog box.

- 233 -



12.  Automatic image analysis

Step 4: Applying a neural network

Example: Use the NN_Nuclei_PH neural network you created in step 3 to find cell
nuclei on phase contrast images.

Note: You don't require fluorescence samples when you apply the neural network.

The images show a phase contrast image that you can analyze using the calculated neural network
NN_Nuclei_PH.

Acquiring images
Note: You can of course apply the neural network to existing images. In this case,
load the image that you want to analyze.
During the installation of your software, some sample images have been installed,
too. You can follow these step-by-step instructions using the example images in the
DeepLearning > Inference image directory.

1. Switch to the Acquisition layout. To do this, you can use the View > Layout >
Acquisition command.

2. Select acquisition conditions that are as similar as possible to those used to
acquire the training images. For example, select the same objective
magnification and similar exposure conditions.
Only images that have the same input channels as the training images can be
analyzed. Therefore use the PH observation method that you defined for the
acquisition of the training images.

3. Acquire an image that you want to analyze. To do this, you can click the
Snapshot button in the Camera Control tool window.
l The acquired image is shown in your software’s image window.

Applying a neural network
1. Use the Process > Deep Learning > Apply Neural Network command.

l The Apply Neural Network dialog box opens.
l The active image is displayed in the left of the preview area (1).
l Your software starts the analysis as soon as a suitable neural network has
been selected. It can start as soon as you open the dialog box. As soon as
the analysis is finished, the resulting image is displayed in the preview area
(2).
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If you are analyzing very large images, you can zoom in to them in the
preview area. The preview area then displays a smaller section of the image
and the resulting image can be computed more quickly. To do this, use the
button above the preview area.

2. For this example, clear the Create new document as output check box (3). The
probability map is now added as an image layer to the image you are analyzing.

3. In the Neural network list (4), select the required neural network for the analysis.
For this example, load the NN_Nuclei_PH neural network.
In the Network properties and settings group (5), you can find the description of
the neural network that you entered when you saved the neural network. Use
the description to identify a suitable neural network.
l If the selected neural network doesn’t suit the active image, a message
appears under the Neural network list in the dialog box.

l Your software starts the analysis as soon as a suitable neural network has
been selected.

4. In the Input channel assignment list (6), select the channel of the input image
that you want to analyze.
In this example, the input images are only from the PH channel. That’s why the
list only contains one entry.

5. Click theOK button to close the Apply Neural Network dialog box and to open
the resulting image in the image window. Pay attention to the progress bar
located in the status bar.
l A deep learning analysis results in a multi-channel image that contains the
Probability map image layer in addition to the input image.

l The resulting image is shown in the image window.

The illustration shows the input image at the left, the probability map in the middle, and the probability
map superimposed on the input image at the right.

Viewing the resulting image
Take a look at the image resulting from the deep learning object analysis.
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1. Display the Layers and Dimension Selector tool windows. Both of these tool
windows are shown by default in the Processing layout. Look at the resulting
image in the Layers tool window and in the Dimension Selector tool windows.

2. Click the eye icon next to the Probability map layer in the Layers tool window
once. If the image layer is active, select another layer in the Layers tool window.
l The probability map image now disappears from the image window. You see
only the input image.

3. In the Layers tool window, click once on the Probability map image layer to
select this image layer.
l When you select an image layer in the Layers tool window, this image layer is
automatically displayed.

l The probability map is now displayed in the Dimension Selector tool window.
The probability map is composed of several separate probability maps. The
neural network computes an individual probability map for each training label
class that has been defined. These different probability maps for the
individual classes are displayed in the Dimension Selector tool window.
In this example, the deep learning analysis produces a probability map only
for the Cell nuclei. The name and the color of the probability map are adopted
from the training label class.

In the illustration, the image resulting from the neural network analysis can be seen on the left. In the
resulting image, the input image and the probability map are superimposed on each other. On the right,
in the Layers tool window (1) the probability map is selected. In the Dimension Selector (2) tool
window, you can see the image layer which has been selected in the Layers tool window. Use the
Dimension Selector tool window, for example, to change the probability map’s color.

4. View the probability map
l Probability maps are monochrome images that are colored with the same
color as the training label class.

l You can change the color of the probability map in the Dimension Selector
tool window. In the Dimension Selector tool window, click on the color field to
the right of the Cell nuclei channel. You can select the color blue from the
palette to color the cell nuclei in the probability map blue, for example.

l The brighter the intensity of a pixel in the probability map is, the higher is the
probability that the pixel belongs to the relevant class.
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In this example, almost no differences in intensity can be seen in the
probability map within the cell nuclei. This means that the neural network has
identified the cell nuclei with a very high degree of probability.

l Bring up the Properties tool window. Here, you can find information about the
neural network (for example the name and type) if the probability map is the
active image layer.

Saving resulting images
1. Use the File > Save As command to save the image that results from a Deep

learning object analysis.

Step 5: Carrying out an object analysis

Example: Determine the number of cell nuclei on a phase contrast image. Use the
images that you have analyzed in step 4 using the neural network NN_Nuclei_PH.

Note: In this example, it is possible to perform the object analysis using a neural
network in a single step. To do this, use the Neural Network Segmentation
command. You can find a description of the command here.
However, with the Neural Network Segmentation command, you can only use
neural networks that were trained on a single input channel and for which no Z-stack
handling has been defined. For other neural networks, you need the computed
probability map before the analysis can start. Then you can perform the analysis on
this probability map, as described in the text that follows.

The left image shows the phase contrast image on which the cell nuclei are to be counted. The right
image shows the image resulting from an analysis using the NN_Nuclei_PH neural network. The
probability map is superimposed on the phase contrast image. The cell nuclei were recognized
correctly and are colored by the probability map. In this case, the probability map uses the color blue.
To count the objects you need to perform an automatic object analysis on the probability map.

Preparations
1. Load the phase contrast images that you have analyzed using the NN_Nuclei_

PH neural network.
2. Switch to the Count and Measure layout. To do this, use, for example, the View

> Layout > Count and Measure command.
l In the Count and Measure layout, the tool windows needed for an object
analysis using thresholds are displayed by default.
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In the Count and Measure layout, the tool windows Count and Measure (1), Layers (2) and Dimension
Selector (3) are displayed by default.

Carrying out an object analysis
1. In order for the automatic object analysis using thresholds to be successful, all

of the objects must have the same color or intensity, and be clearly
distinguished from the background. This is exactly the case for the probability
map. The color of the cell nuclei is clearly different from the background.
Select the probability map in the Layers tool window to perform the object
analysis on the probability map.

2. In the Count and Measure tool window, click the small arrow next to the
threshold setting button.

The button shows the number . In the menu, select the Probability Layer
Segmentation command to open the Probability Layer Segmentation dialog
box.
l This Probability Layer Segmentation command is only available when the
probability map in the active image has been selected. If the active image
doesn’t have a probability map or if the probability map is not selected, the
command is grayed out.

l In the Probability Layer Segmentation dialog box, the channels of the
probability map are listed in the Channel group. The Background channel is
not listed by default.
In this example, in the Channel (1) group only the Cell nuclei channel is
listed.

l In the image window (5), the cell nuclei are displayed in the color that has
been selected in the Color (3) field.
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On the left, the illustration shows the Probability Layer Segmentation dialog box, and the image
window with the detected cell nuclei on the right.

3. With object analyses on probability maps, a detection threshold is defined for
each channel. All of the pixels that have a higher probability than this threshold
will belong to an object. All of the pixels that have a lower probability belong to
the background.
Move the Detection threshold (2) slide control to see how changing the
detection threshold affects the image.
l When you increase the detection threshold, the detected objects become
smaller. This enables you to exclude objects that do not have a high
probability of being a cell nucleus.

l The detection threshold can help to separate neighboring objects that are
very close to each other and have been mis-identified as a single object.

Note: If the slide control is not displayed in the dialog box, then the
software is searching for individual objects. This setting can be
made for a training label class in the Training Labels tool window.

4. To carry out the object analysis, click the Count and Measure button (4) in the
Probability Layer Segmentation dialog box.
l The Probability Layer Segmentation dialog box is closed.
l The objects found by the automatic object analysis are on the Detected
Objects image layer. You can show and hide this image layer in the Layers
tool window.

l The number of objects found is displayed in theObject Count group in the
Count and Measure tool window.

l All of the objects will be automatically measured. Use the Count and
Measure Results tool window to view the measurement results.

5. You can still edit the detected objects now. For example, you can delete objects
or separate themmanually. To do this, use the buttons in the Edit Objects group
in the Count and Measure tool window.
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The number of objects detected will be shown below, in the Count and Measure tool window, in the
Object Count group. Should theObject Count group not be visible, click the small black arrow in the
group’s header to display it. 

Creating training labels manually

All of the images that you want to use to train a neural network with the Image
Segmentation type must have at least two image layers. One image layer contains
the input images where the neural network should identify the objects that you want
to detect. The other image layer contains the training labels that clearly define for
the software the objects that you want to identify. You can manually draw the
training labels on the image.

Example: Lets say you want to train a neural network that detects cell nuclei and cell
tissue. Draw the required training labels on the images.

1. Load the first image on which you want to define the training labels.
2. If the Training Labels tool window isn’t displayed, use the View > Tool Windows

> Training Labels command to show it.
3. Click the New Training Label Class button in the Training Labels tool window.

l The last used training label classes will be overwritten.
l A new training label class is created. The training label class is called Class1
and the color of the first training label class is red.

l When you create a training label class, the Training Labels image layer is
added to the active image. All training labels will be defined on this image
layer.

l For each image, a background class will always be created.

4. Enter a name for the training label class. To do this, double click the name of the
training label class in the table in the Training Label Classes group. For this
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example, name the training label class Tissue.
5. If necessary, select the Tissue training label class in the Training label Classes

group. Click one of the buttons in the Training Labels group to switch to the
corresponding edit mode.
For example, click the Create Training Labels - Fill button to automatically fill
the training label that you draw.
l The button becomes active, indicating which edit mode is active.
l The edit mode remains active until you explicitly end it.

6. While pressing the left mouse button, outline all of the tissue in the image. You
don’t have to be completely exact when you do this. For a lot of tasks, it’s OK to
just outline the object roughly.
l In this drawing mode, the training labels are automatically filled as soon as
the ends of the line meet.

l The training label is drawn in the Training Labels image layer.
l The color of the training label corresponds to the color of the class to which it
belongs.

l The training labels are transparent when they are drawn. This ensures that
the objects under the training label remain visible.

7. Check the training labels you have drawn. It is important for the quality of the
neural network that the training labels have been correctly defined. Depending
on the task, it can be useful to have another expert check the training labels.
You can at any time correct the training labels that have been drawn. You can
delete whole training labels or just parts of them. You can expand training labels
and you can draw new training labels. To do this, select the training label class
and use the buttons in the Training Labels group.

8. Now define the second training label class, Cell nuclei.
To do this, in the Trainings Labels tool window, click the New Training Label
Class button again.
You can change the color that is used for the training label class by default. To
do this, click on the color field, and select, for example, the color yellow for the
training label class.
If the cell nuclei should belong to the cell tissue, move the Cell nuclei training
label class to another level. To do so, select the training label class. Click the
right mouse button, and use the Change Level > Level 2 command in the
context menu.

9. Draw the training labels for the cell nuclei on the image.
If the training labels that have already been drawn are in the way, click the eye
icon in the row for the Tissue training label class. This will hide the training
labels that define the tissue. Click in the Visible cell to show the training labels
again.

10. Define the training label class for the image background. To do so, select the
Background training label class. Draw the background labels in such a way that
all training labels that have been defined are surrounded by a background area.
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If you label all objects on the image, alternatively select the Entire image is
background check box.

11. Save the training label classes that have been defined. To do this, click this
button in the Training Label Classes group. Save the parameter set with the
name Cells.
When you train a neural network, the same training label classes must be
defined in all of the training images. When you have saved a parameter set, it
makes it faster to label additional training images.

12. Save the training image with the training labels that have been defined. To do
so, use the File > Save As command.

13. Load the next training image.
14. Click this button in the Training Label Classes group and load the Cells

parameter set.
l The two training label classes that have been defined, Tissue and Cell nuclei
are loaded. A background class is always automatically created.

15. Select one of the training label classes and draw the appropriate training labels
in the image.
When you train a neural network, the same training label classes must be
defined in all of the training images. You don’t have to define a training label for
every training label class. The number of training labels in this training label
class will then be 0. This enables you to label training images that show growth,
for example. Some training images have only young cells and others have only
old cells.

16. Release the Create Training Labels - Fill button in the Training Labels tool
window to leave edit mode.

17. Save the training images.
l You can now use the training images to train a neural network.
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At the left, the Training Labels tool window with two training label classes (red and yellow) and the
background class (orange) is shown. Image (1) shows the training image without any training labels. In
image (2) the training labels for the tissue are shown. In image (3) the cell nuclei are labeled as well. As
the training labels for the cell nuclei and the tissue are located on different levels, the labels can
overlap. In image (4) the background has been indicated. Image areas where no objects are shown are
not labeled and will therefore not be considered during the training.

Analyzing images that have more than one training label class

Example: Lets say you want to analyze samples that have two classes of objects. In
this example, we want to measure the area fraction of the cell nuclei in relation to the
rest of the cell tissue.
Use the Deep Learning software solution to train a neural network that detects two
object classes in the image; cell nuclei and cell tissue. Then measure the area
occupancy for the two object classes.

On the left of the illustration is one of the images that you want to analyze. On the right the training
labels have been defined. There are two training label classes cell nuclei (yellow) and cell tissue (red).

Step 1: Creating training labels
1. Draw the training labels on the training images. You can use the Training Labels

tool window to do this. Define two training label classes, cell nuclei and cell
tissue.
In this case, the two training label classes should be located on different levels.

2. Save the training images.
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l You can now use the training images to train a neural network.

Step 2: Training and saving a neural network
1. Switch to the Deep Learning layout.
2. Click the New Training button.
3. Select the Image Segmentation (1) training type.

4. Make the necessary settings in the New Training: Input and Output dialog box.
Open the training images.
Select the Channels > Basic mode option.
Make sure that the check boxes next to the cell nuclei and cell tissue classes
are marked in the Training Label Classes group. This way both classes will be
taken into account by the training process.

5. Click the Next button to select the model for the neural network.
For this example, select the Standard Network parameter set.
In the Training duration list, select the Iteration limit entry. Accept the value of
25000 iterations that is given.

6. Click the Start button to start the training process.
7. Wait until the neural network training is finished.
8. Select the checkpoint at which the similarity is the highest. As a rule, it will be

the last checkpoint.
Save the neural network. To do this, click the Save Neural Network button. Give
the neural network the name 2Classes.

Step 3: Performing an analysis using the neural network
1. Load or acquire the images you want to analyze.
2. Open theOptions dialog box by clicking the Count and Measure Options

button, located in the Count and Measure tool window.
3. Click the Count and Measure > Classification entry in the tree view. Select the

Phase classification scheme. Now all of the cell nuclei that are detected by the
neural network will be allocated to the cell nuclei object class. The cell tissue
that is detected will be allocated to the cell tissue object class.

4. Click the Count and Measure > Detection entry in the tree view. Select the
Borders - frame > Truncate option. Now even objects that touch the edge of the
image will be measured.
Make sure that the Fill holes check box has been selected.

5. Select the measurement parameters for the object analysis.
In the tree view, click the Count and Measure > Measurements entry.
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Click the Select Object Measurements button to select suitable measurement
parameters for the object measurement. Select the Areameasurement
parameter and close the dialog box.
Click the Select Class Measurements button to select suitable measurement
parameters for the class measurement. Select theObject Class, Sum (Area)
and Area Fraction Objectsmeasurement parameters. Close the dialog box.
Close theOptions dialog box.

6. In the Count and Measure tool window, click the small arrow next to the
threshold setting button. The button shows the number . Select the Neural
Network Segmentation command in the menu to open the Neural Network
Segmentation dialog box.

7. In the Neural Network list, select the Not used entry.
The preview area that is currently defined in the image window will be analyzed.
You can accelerate the analysis significantly by reducing the size of the preview
area. To do this, in the image window drag one of the preview area’s handles
inwards. This is quicker when no neural network is currently selected.

8. In the Neural Network list (1) select the 2Classes neural network.
In the list appear only neural networks that were trained on a single input
channel and for which no Z-stack handling has been defined.
l In the Neural Network Segmentation dialog box, the training label classes are
listed in the Phases (2) group. In this example there are two training label
classes, cell nuclei and cell tissue.

l Your software starts the analysis as soon as a suitable neural network has
been selected. The analysis may take a few minutes. Pay attention to the
progress bar located in the status bar.

l In the preview area (3) you can see which parts of the image have been
allocated to the cell tissue and which parts have been allocated to a cell
nucleus. For the display, the colors that are currently selected in the Color
field are used.

The illustration shows the Neural Network Segmentation dialog box and the preview window.
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8. Click the Count and Measure button to get the results.
l The results are displayed in the Count and Measure Results tool window in
the Class Measurements results view. You can see the area that cell nuclei
and cell tissue take up in the image.

The results of the object analysis using a neural network: The image that was analyzed (2) now has the
Detected Objects image layer (1) which contains the objects that were detected. The results table
shows the area of the cell nuclei and the area of the cell tissue. The class histogram (3) shows the area
distribution in a bar chart.
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Analyzing images using live AI

Example: Let’s say you want to count cell nuclei in the live-image.

You want to count the cell nuclei at different positions on the sample in an image like this one.

1. Create or import a suitable neural network. The training images for the neural
network should have been acquired with as similar acquisition conditions as
possible.
To achieve a high frame rate in Live AImode, train the neural network using the
Fast Network training configuration.
In this example we want the neural network to detect cell nuclei in a
fluorescence image.

2. Make the Camera Control and Live AI tool windows appear. To do this, use the
appropriate commands in the View > Tool Windowsmenu.
Show the Camera Control toolbar. To do this, use the View > Toolbars >
Camera Control command.

3. Use the Tools > Options command. Select the Count and Measure > Display
entry in the tree view. Select theObject display > Outline option.
l Now only the outlines of the detected cell nuclei are shown in the image
window so that they cover as little image information as possible.

4. Before starting Live AImode, optimize the image quality. In the Camera Control
tool window, click the Live button to switch to live mode.
You can use the Toggle subarray function. This crops the image that your
camera acquires and the neural network analysis is quicker.
Then, in the Camera Control tool window, select the optimal settings for the
image acquisition.
Finish the live mode. To do this, click the Live button again in the Camera
Control tool window.

5. In the Live AI tool window, select the neural network that you want to use. There
is a list of available neural networks in the Neural Network group.
Select theObject counting option in the Settings group.

6. In the Live AI tool window, click the Live AI button.
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l Live AImode starts.
l The Live AI button in the Live AI tool window changes its appearance,
showing that Live AImode is active.

l The live-image is displayed in the image window.
l Most of the other functions in your software are no longer available when you
are in Live AImode. For example, you can’t change any settings in the
Camera Control tool window when you are in Live AImode.

7. Wait until the neural network analysis is finished.
l The detected cell nuclei are now displayed in the image window.
l In the Live AI tool window, the Results group displays the number of cell
nuclei that are currently visible in the image.

After the neural network analysis, the cell nuclei in the image are detected and counted.

8. Go to a different position on the sample and wait until the neural network
analysis of this position is finished.

9. If you want to change the exposure time in the live-image, use the View >
Toolbars > Camera Control command to show the Camera Control toolbar.
Enter the required exposure time in the input field on the toolbar or use the
arrow buttons.

10. If you want to save an image together with the result of the analysis, click the
Snapshot button in the Live AI tool window.
l A new image document is created in the document group. The image
document contains the acquired image together with the Detected Objects
image layer.

11. Switch off Live AImode. To do this, click the Live AI button again.
l The Live AI button in the Live AI tool window now has a green arrow again.
l In the Count and Measure tool window you can now view the number of cell
nuclei that have been counted for this image

12.2.3. Enhancing fluorescence images
You can also use the Deep Learning software solution to have disturbing noise
eliminated from fluorescence images. The training images that are required for this
are multi-channel fluorescence images, where one channel shows the object with
heavy noise, and the other channel shows the same object without any noise. In this
case, you don’t have to define training labels.
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Example: You want to acquire images of fluorescent samples with an exposure time
that is as short as possible.
Use the Deep Learning software solution to train a neural network that you can use
to enhance the fluorescence images that were acquired.

The left image shows a fluorescence image with a short exposure time. This image is very noisy. The
right image shows how the application of a neural network of the Image Enhancement type reduces
the image noise.

The following step-by-step instructions take you through an example of this particular
application.

Step 1: Acquiring training images

Step 2: Training and saving a neural network

Step 3: Applying a neural network

Step 1: Acquiring training images

Example: Acquire a multi-channel image of the sample where all images use the
same observation method, but different exposure times.

Note: This set of step-by-step instructions is just one example of how to acquire
training images. There are other ways of acquiring suitable training images. Acquire
two fluorescence images of the same sample position with different exposure times,
for example. Then use the Image > Combine Channels command to generate a
multi-channel image from these two images.

Prerequistes:
Your microscope is equipped to acquire fluorescence images.
The system has been correctly configured.

Preparing for the acquisition of training images
1. In a sample, dye the cell nuclei with a fluorescence color, FITC for example.
2. Define an observation method for the FITC fluorescence channel.

Then copy the observation method. Name the copied observation method FITC
10%, for example.

- 249 -



12.  Automatic image analysis

3. Place the sample under the microscope.
4. Select the microscope settings you want. For example, choose a suitable

magnification and illumination intensity.

Defining the acquisition process for the acquisition of a multi-channel
image
Define the acquisition process in the Process Manager tool window.

1. Assign a name to your training images in the Experiment name field. You can
find the field in the first group in the Process Manager tool window.
Enter TrainEnhanceFITC, for example.

2. Select the Automatic Processes option.
3. Use theMulti Channel acquisition process to acquire multi-channel images of

the sample.
To do so, click theMulti Channel button.

4. Click the Add Channel button (1).

l A context menu opens. The context menu lists all of the observation methods
that are currently defined.

5. Select the FITC and FITC 10% channels.
6. Click the small plus sign to the left of the channels to view the current settings

for the channels. Define different exposure times.
7. Define the optimal exposure time for the FITC channel.

To do this, select the channel and click the Live button, located in the Process
Manager tool window's toolbar. Click the Auto Exposure button to automatically
determine and adopt the exposure time for the selected channel. You can find
this button just below the table with the channels.
For the FITC 10% channel, enter a considerable shorter exposure time.

8. Finish the live mode.

Acquiring and loading training images
1. In the Process Manager tool window, click the Start button.

l The acquisition begins immediately.
l You can find the saved image in the directory that you specified for the
training images.

2. Go to a different position on the sample and acquire additional training images.
The number of training images required to train the neural network very much
depends on your use case. If you want to check the results during the training
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process, acquire enough images so that one of the images is left over to be
used as a validation image. This will give you a visual way of checking the
results of the training while it is in progress.

3. Load the training images in your software.
4. Use the View > Tool Windows > Dimension Selector command.
5. Take a look at the training images.

l The training images are multi-channel images that have two channels, the
FITC and the FITC 10% channel.

l Each channel is listed in the Dimension Selector tool window.

6. You can now use the training images to train a neural network.

In the image window, you can view the different channels of a multi-channel image. Image (1) shows
the FITC channel. The FITC image is used as ground truth for the training.
Image (2) shows the FITC 10% channel. This image has considerably more noise. The neural network
is supposed to eliminate the noise from such an image.
On the right you can see the training image in the Dimension Selector tool window. In this tool window,
you can see that the image is composed of two channels.

Step 2: Training and saving a neural network

Example: Use the training images from step 1 to train a neural network. The neural
network is supposed to eliminate the noise from a fluorescence image that has been
acquired using a short exposure time.

Starting a new training process
1. Switch to the Deep Learning layout. To do this, click the Deep Learning tab at

the top right of the user interface.
2. If you don’t want the training images to change, save them in a different

directory.
3. Click the New Training button. You can find the button at the top left of the

Deep Learning layout.
l The New Training: Training Type dialog box opens.

3. When you want to train a neural network for optimizing the contrast in a
fluorescence image, click on the Image Enhancement (1) image in the New
Training: Training Type dialog box.
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4. Click the Next button.

l The New Training: Input and Output dialog box opens.

Specifying the input and output for the training
Make the necessary settings in the New Training: Input and Output dialog box.

1. In the Name field (1), enter a descriptive name for the neural network that you
want to create. For this example, you can name the training EnhanceFITC.
In the Description field, enter a good description of the new neural network.
l Your software continually checks the settings in the New Training dialog box.
If a setting has not yet been made or if a setting is incorrect, a message
appears at the bottom right of the dialog box.
Before you have selected the images, a message appears stating that no
input images have been specified yet. This message disappears as soon as
you add the training images.

2. Click the [+] button in the Images group (3).
Navigate to the directory in which your training images are saved and select the
training images.
Click theOpen button to load the training images.
l The imported training images are displayed in the Images group.
l Your software recognizes the two channels, FITC and FITC 10%, that
compose the training images. The channels are displayed next to the name
and the size of the training images.
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3. In the Channels > Input channel list (3), select the FITC 10% entry. The input
channel defines the image that is to be optimized by means of the ground truth
channel.
In theGround truth channel list (4), select the FITC entry. During the training,
the neural network tries to compute an image from the noisy image (the input
channel) that looks like the ground truth image that has no image noise.

4. Click the Next button (5) to select the training configuration for the neural
network.
l The New Training: Parameters dialog box opens.

Specifying parameters for the neural network
1. The Deep Learning software solution uses pre-configured training

configurations for the neural network. From the Training configurations >
Available training configurations list, select the training configuration that you
want to use for the training process. To the right of the selected training
configuration, you can find a detailed technical description.
Which parameter set delivers the best results depends strongly on the task.

2. In the Training duration list, select the No limit entry.
3. Click the Start button to start the training process.

l The New Training dialog box closes.
l You can follow the progress of the training in the Deep Learning layout.

Following the training of the neural network
1. Take a look at the validation image for one of the checkpoints that has already

been computed. To do so, select one of the checkpoints in the Available
checkpoints list.
l The preview window in the Deep Learning layout displays all of the image
layers in the validation image superimposed on top of each other. Use the
buttons over and under the validation image to show and hide the different
image layers.
The (1) buttons located above the validation image show all channels of the
training image, with the exception of the ground truth channel. In this
example of use, only the FITC 10% button is available above the validation
image. Click the button to show and hide the input channel. Please note that
Forecast image layer hides the input channel when you are in the Normal
superimposition mode.
TheGround Truth (2) buttons show all channels that have been defined as
ground truth channel. In this example of use, only one ground truth channel
has been defined.
The Forecast (3) buttons show the resulting image that the neural network
computes from the input channel. For this computation, the parameters of the
selected checkpoint are used. When several input channels have been
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defined, a separate forecast is computed for every input channel.

2. Click on one of the buttons to show or hide the corresponding image layer.
For example, hide the channel (1) where the neural network is training on. Then
you can repeatedly click the gray Prediction (3) button under the validation
image. By doing so you can easily compare the computed image with the
ground truth channel.

Saving a neural network
1. When you are happy with the results, stop the training.
2. Select the checkpoint which shows the best result. As a rule, it will be the last

checkpoint in the list.
3. Click the Save Neural Network button and save the neural network. You can

find the button above the Available checkpoints list.
4. You can now use the neural network to enhance the contrast in FITC

fluorescence images.

Step 3: Applying a neural network

Example: Use the neural network that you created in step 2 to optimize the contrast
in a FITC fluorescence image.

1. Acquire a FITC fluorescence image with a short exposure time. To do so, select
the FITC 10% observation method, for example.

2. Use the Process > Deep Learning > Apply Neural Network command.
l The Apply Neural Network dialog box opens.
l The active image is displayed in the left of the preview area (1).
l Your software starts the analysis as soon as a suitable neural network has
been selected. It can start as soon as you open the dialog box. As soon as
the analysis is finished, the resulting image is displayed in the preview area
(2).
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3. Click this button next to the Neural network list to open theManage Neural
Networks dialog box. Here, select the neural network you want. The training
type of the neural networks is displayed in the Type column of the dialog box.
For this example, you need a neural network of the Image Enhancement type.
Also use the description to find the neural network you want. Close the dialog
box.

4. In the Neural network (3) list, select the neural network you want for the
analysis.
l When you select a neural network of the Image Enhancement training type,
the following additional functions are displayed in the Apply Neural Network
dialog box: the Keep source layer check box and the Postprocessing list.

l Your software starts the analysis as soon as a suitable neural network has
been selected.

5. For this example, select the Create new document as output check box.
Clear the Keep source layer (4) check box.
l The neural network now creates a new fluorescence image image that has
no noise.

l The image name that is shown in the document bar is Image_<consecutive
number>.
The name of the image layer that is shown in the Layers tool window is
Prediction.

6. In the Postprocessing list (5), select the None entry. The medium intensity in the
fluorescence image that has no noise is therefore different from the medium
intensity in the input image. The fluorescence image that has no noise does not
show any visible intensity gaps.
If you do not wish to change the medium intensity of the input image, select the
Normalize intensity to input entry.

7. In the Input channel assignment list (6), select the channel of the input image
that you want to analyze.
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In this example, the input images are only from the FITC 10% channel. That’s
why the list only contains one entry.

8. Click theOK button to close the Apply Neural Network dialog box and to open
the resulting image in the image window. Pay attention to the progress bar
located in the status bar.
l The deep learning analysis results in a new fluorescence image with no
noise.

l The resulting image is shown in the image window.
l When the resulting image still contains the input image, use the Layers tool
window to show or hide image layers.

The left image shows a fluorescence image with a short exposure time. This image is very noisy. The
right image shows how the application of a neural network of the Image Enhancement type reduces
the image noise.

Saving resulting images
1. Use the File > Save As command to save the resulting image.

00566 24032023
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12.3. Tracking objects

12.3.1. Overview - Tracking objects
You can track and analyze the movement of objects with your software (cell
movement for example). Many objects can be tracked at the same time. The tracked
objects can branch, or two objects can merge into one.

How are the physical objects tracked?

Tracking objects automatically
Acquire a time stack or a movie of physical objects that are moving. The movement
of the objects is usually tracked automatically. First, all of the objects in the frames of
a time stack are detected. Your software decides which of the detected objects
belong together and connects them in a track. An object’s track shows the path that
a physical object took during the recording time.

The illustration shows the first image in a time stack. You can see two cells and their tracks.

Tracking objects manually
If you only want to track a few objects, you can track their movements manually.
With manual object tracking, you specify the position of the object yourself using the
mouse.

Performing object tracking
TheObject Tracking tool window contains all of the functions that you need to track
objects. Perform the steps in theObject Tracking tool window in the order that they
appear.

What do you get when you track objects?
When object tracking has been performed successfully, certain results are
displayed in the image window. You can see the tracks of the physical objects as
well as all of the objects that were detected in the frame that is currently displayed in
the image window. There are several ways of coloring the tracks and objects.

All detected objects and tracks can be measured and classified. You can view the
tables with the precise measurement results as well as charts that assist in
visualizing the measurement results in theObject Tracking Results tool window.
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The results of object tracking are saved together with the image. This means that
you don’t have to save the results sheets separately. After performing object
tracking, save the time stack as a TIF or a VSI file. The results will then be loaded in
your software the next time you load the time stack.

Exporting results
The data in theObject Tracking Results tool window can be exported to a workbook
or to a chart. You can also export the results sheets to MS-Excel to process the data
further.

Prerequisites for object tracking

What software do you need?
The object tracking functions are only available when theObject Tracking solution
has been purchased.

You also require the automatic object analysis functions. These functions are
available when you purchase the Count & Measure Full software solution. Please
note that your software has two different software packages for automatic object
analysis. You require the more advanced software package Count & Measure Full.

What type of images can objects be tracked on?
Object tracking requires a time stack in which the movement of objects can be
clearly recognized.

You can create time stacks using theMovie or Time Lapse acquisition processes.
The frames making up a time stack can be 8-bit gray-value images, 16-bit gray-
value images or 24-bit true-color images. AVI videos can also be used as a source
for object tracking.

You can also track objects on a multi-channel time stack. In this case, objects that
belong together are detected on all color channels and a track is allocated to them.
For example, you can track objects that change their fluorescence color during the
image acquisition.

Prerequisites for the source image
Not all time stacks are suitable for object tracking. Please note the following
requirements:

l The objects that you want to track must not be connected, but must be clearly
separated from one another. The objects are in the foreground of the image and
should be visually distinct from the background of the image.

l The sample must be in focus when the time stack is acquired.
l The sample should be as evenly illuminated as possible. If necessary, check the
shading correction.

l The interval of a time stack is the time interval between two consecutive frames.
The interval should match the speed of the movement of the objects so that
each frame displays a clear development in the movement of the physical
object, however this step should not be too large.

- 258 -



12.3.   Tracking objects - cellSens -

The intervals in the time stack have to be equal to enable object tracking. This
means that all of the frames have the same time interval between them.

l There is no limit to the number of objects. However, a large number of objects
leads to very many measurement results and increases the time required for
object tracking.

l The images must be correctly XY-calibrated. Only then can the tracks be
correctly measured. If necessary, use theManual Magnification Calibration
calibration process.

l The stage should not move while the time stack is being acquired, otherwise the
movement of the objects will be distorted.

The procedure for object tracking

The procedure for automatic object tracking
The steps printed in bold have to be performed each time object tracking is
performed. The other steps are optional. You will usually adopt the settings that you
used for the last object tracking that was performed.

Preparing for object tracking

Load a time stack that shows the objects that you want to track. Take a look at the time
stack to get an overview of the type and number of objects to be tracked.

If necessary, process the time stack to enable the objects to be detected more easily.

Performing object tracking
You can use theObject Tracking tool window to track moving objects. Perform the steps in
theObject Tracking tool window in the order that they appear. Select a suitable scenario,

detect and filter objects on the frames, and compute tracks.

Defining, viewing and saving the results
Select the required measurement parameters for the tracks and objects that have been

detected. Use theObject Tracking Results tool window to view the results.

You can export the results as a table or a chart.

00830 05012017
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12.3.2. Tracking fast objects
Task: Acquire a time stack of moving cells. You want to know how quickly the cells
are moving and how far they travel during the course of the time stack.

Image (1) shows a frame in the time stack that contains two cells. First, threshold values are defined to
detect cells (2). You can fill holes in the detected objects (3). The detection process also finds objects
that aren’t cells. An object filter (4) excludes all of the objects that aren’t cells. The tracks (5) show the
course of the cells’ movement. Image (6) shows the projection image for the whole time stack. You can
use this image to check the accuracy of the object tracking process. The minimum intensity projection
also shows the cells’ tracks.

The following process flow chart displays the basic steps of the process.

Preparing for object tracking

Performing object tracking
Perform the steps in theObject Tracking tool window in the order that they appear.

Defining, viewing and saving the results
Select the required measurement parameters for the tracks and objects that have been

detected. Use theObject Tracking Results tool window to view the results.

 You can export the results as a table or a chart.

Preparing for object tracking
1. Load or acquire a time stack that shows the moving objects that you want to

track.
2. Take a look at the time stack to get an overview of the type and number of

objects to be tracked. To do this, use the navigation bar in the image window.
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You can play back the time stack like a movie or you can move manually from
one frame to the next.

3. Use the View > Scale bar command to display a scale bar in the image window.

Performing object tracking
4. Use the View > Tool Windows > Object Tracking command to open theObject

Tracking tool window.

TheObject Tracking tool window contains all of the functions that you need to track objects. Some of
the steps are optional. In this scenario, the following steps are required:
(1)Movement Scenario, (2) Detect Objects, (3) Filter Objects, (4) Define Track Linking, (5) Start
Tracking

5. The cells move roughly on a straight course. They don’t split or merge. Select
the Fast objects entry in theMovement Scenario list.

Detecting objects
6. In theObject Tracking tool window, click the Detect Objects button to detect and

measure objects on all of the frames in the current time stack.
l All of the objects that have been detected will be displayed in color.

7. The object analysis is performed using the current settings. Check whether the
objects have been correctly detected.
If the objects have not been correctly detected, define thresholds for the current
image and check the detection settings.

Filtering objects
8. Tracking a lot of objects requires a lot of calculation time. For this reason,

exclude as many objects as possible that are not relevant. This reduces the
calculation time and makes it easier to get a clear overview of the results.

- 261 -



12.  Automatic image analysis

Defining track linking
9. Define some of the settings for allocating objects to a track. To do this, click the

arrow to the right of the Start Tracking button to open a context menu. Select the
Define Track Linking command from the context menu.

10. Select the search range. The search range has a strong effect on the results of
the object tracking process. Your software only searches within the search
range for the next object in a track. If the object tracking process is not
successful, try changing the search range. Start with as small a search range as
possible.
You can try selecting the Search range > Absolute option. Enter the required
value in the field. The length of the scale bar in the image gives you an
indication of an appropriate value.

11. Close the Define Track Linking dialog box.

Starting the object tracking
12. Start object tracking. To do so, click the Start Tracking button in theObject

Tracking tool window.
l The movement of the objects is tracked automatically.
l Depending on the number of objects, it may take some time before all of the
tracks are detected and measured. Pay attention to the progress bar located
in the status bar. You can abort the process at any time by clicking the
Cancel button.

l While your software is tracking the objects, you can use the other software
functions. You can acquire the next time stack for example.

l When the object tracking is complete, the tracks are shown in the image
window.

l The tracks are on their own layer in the image. This layer is called Tracks.

Defining, viewing and saving the results
1. Specify the color of the tracks in the image window.

To do this, use the Tools > Options command. Select the Tracking > Display
entry in the tree view.
Select the Fixed track color option to display all of the tracks in the same color.

2. Use the Set layer visibility button to show or hide the tracks and the objects in
the image window. You can find this button in the image window's navigation
bar.
l You can also use the Layers tool window to show or hide image layers. If you
delete the Tracks layer, you automatically delete all of the object tracking
results.

3. If theObject Tracking Results tool window is not displayed: Click theObject
Tracking Results button in theObject Tracking tool window to display the
Object Tracking Results tool window.
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4. In theObject Tracking Results tool window, activate the Track Measurements
results view.

5. Select theMean (Track Velocity) and Track Lengthmeasurement parameters to
measure the tracks.

6. Take a look at the results for the individual tracks in the Track Measurements
results view in theObject Tracking Results tool window.
l The mean velocity of the objects and the track length are displayed in the
table. This tells you how quickly the cells are moving and how far they travel
during the course of the time stack.

Saving the results of object tracking
7. Activate the image window. Select the File > Save As command and save the

image together with measurement results. Select the Tagged Image File
Format (TIFF) (*.tif) or the Virtual Slide Image (*.vsi) file format.

12.3.3. Detecting objects
In order for automatic tracking of physical objects to work successfully, the objects
first have to be detected in the image. You can’t track an object that hasn’t first been
detected. The process detects all of the objects in the frames of a time stack.

The following process flow chart displays the basic steps of the process.

Preparing the time stack for the detection process
If necessary, process the time stack to enable the objects to be detected more easily.

Checking the settings for the detection process
Check the settings in theOptions > Count and Measure > Detection dialog box.

Setting threshold values
Define the object detection thresholds.

Preparing the time stack for the detection process
1. The objects must be easy to detect. If required, edit the time stack that contains

the objects using a command from the Processmenu. You can perform
background correction or shading correction or smooth the image, for example.
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Checking the settings for the detection process
2. In theObject Tracking tool window, click the small arrow next to the Detect

Objects button. Select the Detection Options command from the context menu
to open theOptions > Count and Measure > Detection dialog box.

3. Use a size filter to prevent small objects from being detected. To do this, you
can enter a value of 10 in theMinimum object size field in theOptions group, for
example. An object must now be at least 10 pixels large in order to be counted
as an object.

4. You can automatically fill the holes in an object. Select the Fill holes check box,
if holes are to be ignored, and in this way, evaluated as part of the objects. 
l The way that the holes are treated affects the center of gravity of the object,
among other things. With object tracking, the track connects the centers of
gravity of objects that belong together.

5. ClickOK to exit theOptions dialog box.

Setting threshold values
When setting threshold values, you determine the range in which the object’s
intensity or color must lie. An object is formed of contiguous pixels whose intensity
or color is within a particular range.

1. Go to the frame on which you can recognize the individual objects most clearly.
2. In theObject Tracking tool window, click the small arrow next to the Detect

Objects button. Select the Automatic Threshold command from the context
menu to open the Automatic Threshold dialog box.
l The dialog box displays a histogram for the active frame.
l The threshold values are set automatically in the Automatic Threshold dialog
box.

l All of the objects that have been detected will be displayed in color.

3. Check whether the objects have been correctly detected.
Should the objects not have been correctly recognized, go to the Background
group and enter whether the background is bright or dark.

4. Click the Count and Measure button.
l The Automatic Threshold dialog box will be closed.
l Now all of the objects whose intensity is within the thresholds that were
defined are searched for in all of the frames in the time stack. With many
frames and many small objects, the detection process can take some time.

l All of the objects that have been detected will be displayed in color. The color
of the objects is determined by the current object classification. Use the
Options > Count and Measure > Classification dialog box to select or to
define a classification scheme.

l The objects that have been detected are then displayed on their own image
layer. This image layer is called Detected Objects. Use the Layers tool
window to make these image layers appear or disappear, or to delete them.

- 264 -



12.3.   Tracking objects - cellSens -

5. As soon as the objects have been detected, you can start tracking the physical
objects. To do so, click the Start Tracking button in theObject Tracking tool
window.

Image 1: The original image contains a cell.
Image 2: The histogram of the image shows the intensity distribution. Bright pixels have a high
intensity and dark pixels have a low intensity. The red area corresponds to the threshold value range.
All of the intensity values within the threshold values are defined as the foreground of the image.
Image 3: The automatic thresholds are set so as to put the objects in the foreground. As long as the
threshold value dialog box is open, the objects in the image are displayed in the color that has been
selected for the phase in the dialog box.
Image 4: When the detection process is finished, the objects in the image are displayed in color. The
color of the objects now depends on the current object classification. In this example, the detection
process has filled the holes.

12.3.4. Filtering objects
Before starting tracking, exclude as many objects as possible that are not relevant.
This reduces the calculation time and makes it easier to get a clear overview of the
results.

Task: Unwanted objects were detected in addition to the objects that you want to
track in a time stack. Define an object filter that only includes objects of a certain
size.

Image (1) shows two cells whose movements you want to track. In addition to the cells, the detection
process found other objects that have the same intensity as the cells. The detected objects are colored
red in the image (2). After an object filter is defined, only the two cells are detected in the image (3). The
other objects have been excluded by the filter.

1. Load or acquire a time stack that shows the moving objects that you want to
track.

2. Track the objects in the time stack.
3. In theObject Tracking tool window, click the Filter Objects button.

l The Count and Measure Results tool window appears. TheObject Filter tab
is automatically activated.

l The table on the left-hand side of the Count and Measure Results > Object
Filter tab displays a list with all of the measurement parameters that are
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currently selected for the object analysis. The corresponding filter ranges are
listed next to the measurement parameters.

l If the measurement parameter that you want to use for the object filter
doesn’t appear in the list, click the Select Object Measurements button. You
can find the button on the Count and Measure Results tool window's toolbar.
If you want to filter by object area, for example, select the Areameasurement
parameter.

Defining the filter range interactively

Use theObject Filter tab in the Count and Measure Results tool window to exclude the objects that you
don’t want to track.

4. Select the Area (1) measurement parameter in the table.
l A histogram with the area distribution of the detected objects is displayed to
the right of the table containing the measurement parameters. This shows all
of the objects, regardless of which frame they were detected on.

5. Click the Select minimum value (2) button above the list with the measurement
parameters to define the minimum value for the filter range.
l The mouse pointer changes shape.

6. In the image window, click on the smallest object that you want to include in the
object tracking process.
l The measurement value will then be automatically adopted in the [Min. field.
l A line appears in the histogram (3). You can drag this line to the left and right
in the histogram. This immediately changes the current minimum value.

l In the image window, the result of the filtering of the objects can be seen
straight away. All of the objects that are outside the defined filter range will be
excluded.

l The Toggle Object Filter (4) button appears clicked, thereby showing you
that the object filter is active.

Note: A defined object filter is not automatically deactivated when you load another
image. If no objects are shown in an image, make sure that the object filter is
deactivated.
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12.3.5. Observing cell division
Task: Acquire a time stack of cells that are dividing. You want to know how the size
of the cells changes before and after splitting.

1. Load or acquire a time stack that shows the moving objects that you want to
track.

2. Take a look at the time stack to get an overview of the type and number of
objects to be tracked.

3. In this example, the cells are not moving in any particular direction. They are
staying more or less in the same position. Select theGrowing cells entry in the
Movement Scenario list.
l The Start Tracking button now looks like this:

4. Detect the objects
5. Define some of the settings for allocating objects to a track. To do this, click the

arrow to the right of the Start Tracking button to open a context menu. Select the
Define Track Linking command from the context menu.

Defining track linking
6. Click the Define search range button to define the search range interactively in

the image.
l The mouse pointer will appear in the image window.

7. Click an object. Move the mouse to vary the size of the search range.
l A circle is drawn in the image to help you to estimate a suitable size for the
search range. Define a search range that also includes the cells after they
have split.

8. Click a second time to specify the size of the search range.
9. Click the right mouse button and select the Confirm Input command in the

context menu to confirm the search range that you defined.
10. Close the Define Track Linking dialog box withOK.

Starting the object tracking
11. Start object tracking. To do so, click the Start Tracking button in theObject

Tracking tool window.
l The movement of the objects is tracked automatically.
l When the object tracking is complete, the tracks are shown in the image
window.
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When the object tracking process is complete, two tracks are shown in the image window. The
illustration shows the found tracks and frames at different time points. As expected, the tracks branch
once.

Defining, viewing and exporting the results
1. In theObject Tracking tool window, click theObject Tracking Results button to

display theObject Tracking Results tool window.
2. In theObject Tracking Results tool window, activate the Track Object

Measurements results view.
3. Select the measurement parameters Track ID, Value (t) and Area.

4. Take a look at the results for the individual tracks in the Track Object
Measurements results view in theObject Tracking Results tool
window.

l The table now shows the area of each object and the time point of the frame
in which the object was detected. This track ID tells you which track an object
belongs to.

Exporting the results of object tracking
5. In theObject Tracking Results tool window, click the Export to Excel button to

export the results into an MS-Excel file.
6. Give the sheet a descriptive name, then save it in the directory you want.
7. You can, for example, create a chart in MS-Excel that plots the area of the

object against the time.
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The chart shows how the size of the cells changes over time. The time point when the cells divide is
clearly visible in the chart. The time points when the cells divide are slightly staggered.

12.3.6. Tracking objects manually
If automatic object tracking was unsuccessful, and you only have a few objects that
you want to track, you can track themmanually.

Task: Track a cell manually.

The illustration shows several frames of a time stack that has a total of 50 frames. The detected objects
have a hatched pattern because they don’t belong to any object class. The object has been clicked in
each frame. You can see how the object’s track gets longer from frame to frame. The track finishes in
frame 37. In the last two frames the object has left the image area.

1. Load or acquire a time stack that shows the objects that you want to track.
2. Even when you are tracking objects manually, they first have to be detected in

the frames. Perform an object analysis to detect the objects in the frames.
l All of the objects that have been detected will be displayed in color.

3. In the time stack, go to the frame in which the object that you want to track first
appears. To do this, use the navigation bar in the image window.

4. In theObject Tracking tool window, select theManual entry from theMovement
Scenario list.
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l The Start Tracking button now looks like this:

5. In theObject Tracking tool window, click the Start Tracking button.
l Your software will automatically switch to the selection mode. The shape of
the mouse pointer on the image indicates the current mode.

6. Click the object that you want to track. You can only click an object that has
already been detected. Where exactly in the object you click doesn’t effect the
object tracking process. A star appears at the tip of the mouse pointer when it is
on an object.
l The start point of the new track is automatically placed in the center of gravity
of the selected object.

l Your software automatically displays the next frame in the image window.

7. Click the object that you want to track in each frame.

The illustration shows a specific time point during the manual tracking of the upper object. The solid red
line is the track of the object up until this point in time. The line from the current end of the track up to
the mouse pointer is dashed. Because the mouse pointer is over an object, a star appears at the tip of
the mouse pointer.

l Your software displays the track of the object up to the current time point in
the image window. The segment of the track that is being specified in the
current frame is dashed.

8. Finish defining the track in the frame in which the object that you are tracking
disappears. Click the right mouse button, and use the Confirm Input command
in the context menu.
l The results will be immediately updated. The newly added track is displayed
in the image window and in the tables and charts in theObject Tracking
Results tool window. The total number of found tracks is updated in the
Object Tracking tool window.

l Amessage box appears. You will be asked if you want to create more tracks.

9. Decide whether to finish the object tracking process or whether to track more
objects. If you want to track more objects, click the Yes button in the message
box.

10. In the time stack, go to the frame in which the new object that you want to track
first appears. To do this, use the navigation bar in the image window.

11. If you want to track additional objects, note the following points:
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l All existing tracks are automatically hidden in the image window when you
track objects manually.

l As soon as you move the mouse pointer over an object that already belongs
to a track, the track is shown.

l If you click an object that already belongs to a different track, you connect the
two tracks. By doing this you automatically create a branch event.

12.3.7. Selecting measurement parameters
Task: Acquire a time stack of moving cells. You want to identify the 10 fastest
objects. You also want to take a close look at the frame in which the objects are at
their fastest. In addition to that, you want to export the results into a sheet.

Preparations
1. Acquire or load an image.
2. Track the objects in the time stack.

Selecting parameters for measuring tracks
3. In theObject Tracking tool window, click theObject Tracking Results button to

display theObject Tracking Results tool window.
4. In theObject Tracking Results tool window, activate the Track Measurements

results view. Click the Select Track Measurements button.
l The dialog box displays a list of all of the available parameters that you can
measure on a track. At the bottom of the dialog box you'll see a list of the
measurement parameters that are currently displayed in the Track
Measurements results view in theObject Tracking Results tool window.

3. In the Available track measurements list, select the Track Velocity
measurement parameter.

l The Track Velocitymeasurement parameter tells you the velocity of the
tracked object over the whole length of the track.
The velocity of tracked objects is usually not constant. The velocity between
consecutive frames is determined. This means that you can only compute
one statistical value for the velocity of the track.

4. Click theMean entry in the list under the drawing to select theMean (Track
Velocity)measurement parameter. This determines the mean velocity of the
objects.

5. Click the Add 'Mean (Track Velocity)' button.
l The measurement parameter appears in theMeasurements computed for all
tracks list. All of these measurement parameters will be displayed in the tool
window.
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6. Select the Track IDmeasurement parameter as well.

l The Track IDmeasurement parameter is a unique ID number for the track.

7. Close the Select Track Measurements dialog box withOK.
8. Take a look at the results for the individual tracks in the Track Measurements

results view in theObject Tracking Results tool window.
l The mean velocity of the objects is now displayed in the table. This tells you
how fast the objects are moving.

Selecting parameters for measuring objects
1. In theObject Tracking Results tool window, activate the Track Object

Measurements results view. Click the Select Track Object Measurements
button.
l The dialog box displays a list of all of the available parameters that you can
measure on the objects. At the bottom of the dialog box you'll see a list of the
measurement parameters that are currently displayed in the Track Object
Measurements results view in theObject Tracking Results tool window.

3. Select the measurement parameters Track ID andObject Velocity.

l TheObject Velocitymeasurement parameter tells you the current velocity of
the object. The velocity between the previous and the subsequent frame is
measured.

4. Close the Select Track Measurements dialog box withOK.
6. Take a look at the results for the individual objects in the Track Object

Measurements results view in theObject Tracking Results tool window.
l The velocity of the objects is now displayed in the table. This tells you how
fast the tracked objects were moving at different points in time.

7. Sort the table by object velocity to find out which object is the fastest. To do this,
double click the header of the column that contains theObject Velocity
measurement parameter.
l An arrow in the header will show you the direction in which they are sorted.

The arrow should be pointing downwards .
l The measurement values in theObject Velocity column are now sorted from
high to low. The fasted detected object is now in row 1.

l The Track IDmeasurement parameter in the other column tells you which
track the object belongs to.
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Finding the fastest object in the image window

1. Click one of these two buttons to open a context menu. You can find the
buttons in the tool window's toolbar. Select the Pan and Zoom to Object
command to switch to a selection mode.
l The button becomes active, thereby showing you that one of the modes is
active.

l The button displays the icon for the mode that is selected.

2. Select the first row in the Track Object Measurements results table to view the
fastest object.
l The fastest object will be selected in the image window.
l If only a part of the image is displayed in the image window: The image
segment displayed in the image window automatically moves so as to show
the object. The zoom factor is changed to display the object and the track in
their entirety.

l The object’s track is also selected.
l If your object isn’t in the current frame, your software automatically goes to a
frame that does contain the object.

At the bottom you can see the Track Object Measurements results view where the velocity and the
track are listed for all of the detected objects. The Pan and Zoom to Object button is clicked (1). This
indicates that the corresponding selection mode is active. The object in the first row is selected both in
the table (2) and in the image window (3).
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12.3.8. Filtering tracks
Many tracks can be analyzed in a time stack at the same time. Define a filter to limit
the number of tracks that are shown.

Task: You have tracked very many objects in a time stack. You are only interested in
the fast objects. Hide all of the slow objects.

The image on the left has so many tracks that the results of the object tracking process can’t be
interpreted. A track filter that only displays the tracks for fast objects has been applied in the image on
the right. The other tracks have been excluded by the filter.

1. Load or acquire a time stack that shows the moving objects that you want to
track.

2. Track the objects in the time stack.

3. In theObject Tracking Results tool window, click the Track Filter tab.
l In the table on the left-hand side of the Track Filter tab, you can see a list of
all of the measurement parameters that are currently selected for track
measurements. The corresponding filter ranges are listed next to the
measurement parameters.

l If the measurement parameter that you want to use for the track filter isn’t
shown in the list, activate theObject Tracking Results > Track
Measurements results view. Click the Select Track Measurements
button.
If you want to filter by object velocity, for example, select theMean (Track
Velocity)measurement parameter.

- 274 -



12.3.   Tracking objects - cellSens -

Defining the filter range

Use the Track Filter tab in theObject Tracking Results tool window to hide tracks.

4. Click the Toggle Track Filter button (1) to switch on the track filter.
l The button will appear clicked.
l The Track Count group in theObject Tracking tool window indicates that a
track filter is active. In the In filter ranges field, the number of tracks that fall
within the defined filter range are shown.

5. Select theMean (Track Velocity) (2) measurement parameter in the table.
l A histogram with the velocity of the physical tracked objects is displayed to
the right of the table containing the measurement parameters. The velocity is
plotted on the X-axis and the number of tracks is plotted on the Y-axis.

6. Double click in theMin field. Enter the lowest velocity at which you want an
object still to be taken into account.
l A line appears in the histogram (3). You can still drag this line to the left and
right in the histogram. This immediately changes the current minimum value.

l In the image window, the result of the filtering can be seen straight away. All
of the tracks that are outside the defined filter range will be excluded.

l In the results views in theObject Tracking Results tool window, all of the
measurement values that belong to the hidden tracks are also hidden. You
can show these measurement values again at any time without having to
repeat the object tracking process.

Note: An object filter that has been defined is not automatically deactivated when
you repeat the object tracking process. If no objects are shown in an image window,
make sure that the track filter is deactivated.
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12.3.9. Classifying tracks
Task: You have tracked objects on a time stack. They tracks have different lengths.
You want to know how many short and how many long tracks there are in the time
stack. Is there a correlation between the length of the tracks and the speed of the
objects?

The illustration shows a frame in a time stack. The detected tracks are colored black.

The following process flow chart displays the basic steps of the process.

Defining a classification scheme
A classification scheme specifies which measurement parameters are used for a

classification. It defines the number of classes and the ranges of the individual classes.

Classifying tracks
Apply the classification scheme to the tracks.

Defining, viewing and saving the results
Select the required measurement parameters for the classes. Use theObject Tracking

Results tool window to view the results.

Preparing for the classification
1. Load or acquire a time stack that shows the objects that you want to track.
2. Track the objects in the time stack.

Defining a classification scheme
You don’t have to define a new classification scheme every time you track an object.
The classification scheme that was last selected is usually used automatically.

3. In theObject Tracking tool window, click the small arrow next to the Start
Tracking button. Select the Track Classification Options command from the
context menu to open theOptions > Tracking > Classification dialog box.
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4. In the Current Classification group, click this button.
l The Define 'One parameter' Classification dialog box opens.

5. Enter a descriptive name for the new classification in the Name field, Length
classes for example.

6. Select the Track Length entry in theMeasurement list.
l Only the measurement parameters that are displayed as measurement
parameters for the track measurement in theObject Tracking Results >
Track Measurements results view are shown in the list. The Track Length
parameter is an exception. This measurement parameter always appears in
the list.

l If the measurement parameter that you want doesn’t appear in the
Measurement list, click this button to open the Select Track Measurements
dialog box. Add the required measurement parameters to the list of
measurements that are computed for all of the tracks.

7. Click the Automatic Classification button to switch to the Automatic
Classification dialog box.

8. In the Automatic Classification dialog box, click theGet Min./Max. from Image
button. Then the smallest and largest value of the selected parameter that has
been entered in theMinimum andMaximum fields, will be used.
l In this way, you'll be certain that all of the objects in the image can be
assigned to one of the classes that have been defined.

9. Enter the value 2 in the Number of classes field, and in the Scale field, select the
Linear entry.

10. Close the Automatic Classification dialog box withOK.
l By doing this, you have defined two length classes.
l You return to the Define 'One parameter’ Classification dialog box.

Classifying tracks
11. In the Define 'One parameter’ Classification dialog box, click the Classify button.

l All of the tracks in the active time stack are now sorted either into the short
tracks or the long tracks class.

12. Close the Define 'One parameter' Classification dialog box.
l In theOptions > Tracking > Classification dialog box, the new classification is
active in the list. You can now use this classification for other tracking other
objects as well.

13. Close theOptions dialog box withOK.

Defining, viewing and saving the results
1. The tracks in the image window can be displayed in the color that corresponds

to their class.
If the color of the tracks in the image window doesn’t change after the
classification has been performed, check the track display settings.
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l To change the way the tracks are displayed in the image window, click the
small arrow next to the Start Tracking button in theObject Tracking tool
window. Select the Track Display Options command in the context menu to
open theOptions > Tracking > Display dialog box. Select the Color defined
by > Classification option.

After the classification has been performed, all of the short tracks are colored red and all of the long
tracks are colored green in the image window.

2. In theObject Tracking Results tool window, activate the Track Class
Measurements results view.

3. Click the Select Track Class Measurements button and in the Select Track
Class Measurements dialog box, add the Track Count,Mean (Mean (Track
Velocity)) and Track Class Namemeasurement parameters.
l The Track Count parameter delivers the values you are looking for in the
task: the number of objects found in each class.

l With the Track Class Name parameter, you write the name and the color of
the class in the results sheet, as well. You should, without fail, adopt this
parameter in the results sheet to make it possible to assign the measurement
results correctly to the individual classes. You can also show these
parameters in the Track Measurements and Track Object Measurements
results sheets. Then, in the results sheet, you'll be able to immediately
recognize to which class each of the individual objects and tracks belongs.

l TheMean (Mean (Track Velocity)) parameter tells you the mean speed of the
objects in a class.

4. Close the Select Track Class Measurements dialog box.
5. Go to the Track Class Measurements results view in theObject Tracking

Results tool window to take a look at the class results in a table.
6. Then in theObject Tracking Results tool window, activate the Track Class

Histogram results view to have the class results displayed as a bar chart.
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In the illustration, you can see the resulting image and both of the length classes. The column (1)
shows the number of long (green) and short (red) tracks that was being looked for.

7. Then in theObject Tracking Results tool window, activate the Track Class
Histogram results view to have the class results displayed as a bar chart.

8. Select the Track Count entry in theMeasurement list.
l The histogram shows the number of tracks per class. This tells you how
many short and how many long tracks there are in the active time stack.

9. Select theMean (Mean (Track Velocity)) entry in theMeasurement list.
l The histogram now shows the mean object velocity per class. The objects
were sorted into classes according to the length of their tracks. This allows
you to visualize a potential correlation between the velocity of the object and
the length of it’s track.

You can visualize different measurement parameters for the individual classes in the Track Class
Histogram results view.
The top histogram shows the number of tracks per class. The current time stack has significantly more
short than long tracks.
The bottom histogram shows the mean velocity of the moving objects by class. The speed of the two
objects is roughly the same. This tells us that the different track lengths are not caused by the differing
velocities of the objects.

00831
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13. Overview - Experiment Manager
What exactly is the Experiment Manager?

You can use your software to implement complex acquisition processes. Use the
Experiment Manager to define and run complex experiments involving image
acquisition with your software. You can always re-use existing experiment plans or
adapt them to new conditions. You can acquire multi-dimensional images during the
experiment. If your microscope has motorized hardware components, you can
control these with the software during the experiment. Or you can use an RTC (Real
Time Controller), to use external devices in your experiments.

The idea behind the Experiment Manager

The Experiment Manager is a graphic Process Manager
You can create a graphic experiment plan with the Experiment Manager tool
window. This experiment plan contains a series of commands, the acquisition of
images for example, that are carried out one after the other.

Example: Use the Experiment Manager to acquire several multi-channel
fluorescence images of a certain position on the sample at certain intervals.

How the Experiment Manager differs from the Process Manager
Just like the Experiment Manager, you can use the Process Manager tool window to
handle complex acquisition processes. The Experiment Manager can be used as an
alternative to the Process Manager. It's more intuitive for more complex processes
and offers you more options.

l In the Experiment Manager tool window, you can trigger a particular device at a
particular time using the RTC to add a chemical to your sample, or to heat or
illuminate your sample, for example.

l Only the Experiment Manager allows you to define loops within loops. This
makes it possible to repeat a fast time stack several times at particular intervals.

l The Experiment Manager allows you to use streaming to attain shorter intervals
between two separate image acquisitions in a time stack than are possible with
the Process Manager.

Prerequisites for using the Experiment Manager
Prerequisite: The Experiment Manager tool window is only available with the highest
software package.

The system has been configured.
Make sure that your software is correctly configured.

The observation methods have been defined.
When you want to acquire multi-channel fluorescence images, it makes sense to
define observation methods for your color channels before you define the
experiment. Only when you've defined an observation method can you assign a
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fluorescence color to the individual color channels when acquiring fluorescence
images, for example.

You can find step-by-step instructions on the definition of observation methods for
fluorescence acquisition here.

Experiment Manager's user interface
The Experiment Manager is composed of the Experiment Manager tool window and
an experiment plan.

The Experiment Manager is composed of the Experiment Manager tool window (1) and an experiment
plan (2). When you run an experiment, a progress bar is displayed on the left of the status bar at the
bottom of the monitor (3). When an experiment is running over a long period of time, you can also
display the Task tool window (4) to get more information about the progress of the experiment.

Use the Experiment Manager tool window to create an experiment plan, to edit an
existing experiment plan or to start an experiment plan. To keep a good overview of
the flow chart in the experiment plan, specify the settings for the commands you use
in the Experiment Manager tool window.
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The experiment plan

The illustration shows the elements on the user interface that belong to the experiment plan. The
experiment plan is a document that is displayed in exactly the same way as images and other
documents in your software's document group.

A document of the Experiment plan type is essentially a canvas on which you define
the experiment by creating a flow chart (1).

An experiment plan contains particular commands, concerning image acquisition,
as a rule. Each command is graphically displayed in the experiment plan with its
own icon. The example displayed above contains the icons for a fluorescence image
acquisition (2), the icons for the creation of a multi-channel image (3) and the icon
for theWait command (4).

The commands are connected with a line while an arrow clearly defines the order of
the commands.

Experiment plans have their own toolbar in the document window itself (5). You can
find all the commands that you can use in the experiment on this toolbar.

You can find the description of the Experiment plan toolbar here.

Activating the experiment plan in the document group
Note: When you're running an experiment, the acquired images are displayed in the
document group, as a rule. In doing so, they hide the experiment plan.

If you are working in the experiment plan, click the Keep Experiment Visible button.
You can find this button on the Experiment Manager tool window's toolbar. Now, the
experiment plan will be shown in its own document group. The document group will
automatically appear when you start the experiment. This way you make sure that
the experiment plan remains visible so that you can work on it easily.

Reducing the size of the experiment plan
If your experiment plan contains a lot of commands, you can reduce its size to
maintain an overview.
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Use the ZoomOut and Zoom In buttons on the Zoom toolbar. The zoom factor of the
experiment plan is displayed on the Zoom toolbar. The maximum zoom factor is
100%.

Alternatively, activate the experiment plan. Hold the [Ctrl] key. Now you can use the
mouse wheel to zoom in and out of the experiment plan.

General process flow
You can use the Experiment Manager for two different types of tasks.

Defining and running a new experiment
The following process flow chart displays the basic steps of the process.

You can find step-by-step instructions on how to define some typical experiments
here.

1. Preparing the experiment
Think through the experiment.

Make sure that all hardware components you want to use are registered in your software's
device list and configured in the device settings.

Check whether the observation methods that you want to use have been defined.

Select the exposure time and optimize the image quality in the live-image.

2. Defining the acquisition settings
In the Acquisition Settings > Saving > Process/Experiment dialog box, specify whether

and where you want the resulting images to be saved.

3. Setting up the new experiment plan
In the Experiment Manager tool window, click the New button.

4. Defining the experiment plan
Add the commands for the image acquisition and the control of the hardware components
to the experiment plan. Each command is represented by a graphic element that you can

arrange on the canvas however you like.
Connect all commands unambiguously with each other.

5. Making settings for the image acquisition and hardware control
Select each command in your experiment plan one after the other and make the

necessary settings in the Experiment Manager tool window.
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6. Running the experiment
Test your experiment while you're defining the experiment plan. To do this, click the Start

button in the Experiment Manager tool window.

7. Saving the experiment plan
In case you want to run the same experiment again, with a different sample for example,

save the completed experiment plan as an OEX file.

Using an existing experiment plan
You can load an existing experiment plan at any time and run the experiment again.
The following process flow chart displays the basic steps of the process.

1. Defining the acquisition settings
In the Acquisition Settings > Saving > Process/Experiment dialog box, specify whether

and where you want the resulting images to be saved.

2. Loading the experiment plan
Load a OEX file in the document group.

3. Adjusting the experiment plan
Select each command in your experiment plan one after the other and make the

necessary settings in the Experiment Manager tool window. Change the exposure time for
the acquisition of fluorescence images, for example.

4. Running the experiment
In the Experiment Manager tool window, click the Start button.

5. Saving the experiment plan
Decide whether you want to save the changed experiment plan.

Recovering data
Use the Data Recovery dialog box to recover images that were currently acquired
and not yet saved when either the computer or your software crashed.
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13.1. Toolbar - Experiment plan
The experiment plan is a document that is displayed in exactly the same way as
images and other documents in your software's document group. The experiment
plan contains its own toolbar with all the commands that you can use in an
experiment plan.

Adding commands to an experiment plan
Click a button on the experiment plan's toolbar to select the corresponding
command. Now, you can insert the selected command in the experiment plan by
clicking on the canvas.

Overview of the buttons

The following table lists the buttons which are available on the toolbar.

Image Acquisition The image acquisition is the basis for every experiment. Click this
button to add an image acquisition to the experiment.

Multichannel Group You can combine a series of fluorescence images into a multi-
channel image.

Z-stack Loop Add a Z-stack acquisition to your experiment.

Stage Loop

Move the stage to different positions on the sample during the
experiment. You can use the position list that you defined in the
Stage Navigator tool window, or you can define your own positions
for the experiment on the sample's overview image.

Time Lapse Loop Add a time stack acquisition to your experiment.

Digital Port
Trigger a device remotely before or after the image acquisition. You
can use this to add a chemical or to illuminate your sample with light
of a particular wavelength or intensity, for example.

Wait Integrate a delay between two image acquisitions.

Evaluation methods

You can use the following evaluation methods in your experiment, to analyze the acquired images
straight away. Click the small arrow next to the button to open a menu. The button for the last used
command is displayed on the toolbar.

Ratio You can use the Ratio command to measure the change in the
concentration of calcium ions in a time stack, for example.

Intensity Profile
Use the Intensity Profile command. An intensity profile shows how
the intensity within one, or within several image segments (ROIs),
changes over a period of time or over the different Z-positions.

Extended Focal
Imaging (EFI)

Use this command to calculate an EFI image from a Z-stack after it
has been acquired.

CI Deconvolution You can use this command to perform a deconvolution while a Z-
stack is being acquired.
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2D Deconvolution You can use this command to perform a deconvolution while an
image is being acquired.

Macro
You can use this command to process the images you have
acquired using a macro. You can use this option to automate
functions like deconvolution or a neural network analysis.

Hardware components

Hardware
components

Usually various different devices, such as a camera and microscope,
belong to your system. These hardware components can be
controlled with your software in some systems. You can use these
hardware components in an experiment and open or close a shutter,
for example.

Prerequisite: A hardware component can only be controlled by your
software during an experiment when it's been correctly registered
and configured in your software.

IX3 FRAP When you use a FRAP system, you can bleach particular areas on
your fluorescence samples with a laser.

TIRF
When you use a TIRF system, you can define the laser positions for
the TIRF illumination and thus the penetration depth in one
command.

Stage control

When you are using a motorized stage, you can control the stage in an experiment , for example, to
acquire a stitched image.

Move XY Use theMove XY command to specify a different position on the
sample.

Move Z Use theMove Z command to move the stage up or down.

Autofocus Use the Autofocus command to focus the sample before the image
acquisition.

Overview
Acquisition

Use theOverview Acquisition command before a stage loop if you
want to use automatic sample detection to define the scan areas for
the stage loop. This means that you don’t need to define the scan
areas manually anymore. The scan areas are automatically adjusted
to the current sample.

Microscope components
Z-Drift
compensation

Use the Z-Drift Compensation command to compensate for
unwanted movement of the Z-drive.

ZDC Dichroic Mirror
If you are using an IX3-ZDC2 ZDC device, you can move the
dichroic mirror with the ZDC Dichroic Mirror command. This directs
the laser beam onto or away from the sample.

Managing experiments

Experiment
Templates

There are a number of predefined typical experiment plans that you
can use as a basis for your experiment plans.

You can save elements of your experiment plans as building
blocks. This makes it easy to use them again.

Keep Experiment Click this button to display the experiment plan in its own document
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Visible

group. The document group will automatically appear when you start
the experiment or switch to live mode. This way you make sure that
the experiment plan remains visible so that you can work on it as
soon as the experiment has finished.

The button is active when this mode is active. You can recognize this
status by the button's colored background.

Release the button if you need more space for the display of the
images. The acquired images are now displayed in the same
document group as the experiment and cover up the experiment
plan.

00803 01022023

13.2. Working with the Experiment Manager
Use the Experiment Manager to define and run complex experiments involving
image acquisition and image analysis with your software.

Defining a new experiment
The following instructions guide you step by step through the definition of a typical
experiment. The complexity of the experiments described increases from example
to example.
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13.2.1. Acquiring fluorescence images
Example: Your sample has been stained with the DAPI, FITC, and TRITC
fluorochromes. Define an experiment plan for acquiring several fluorescence
images and run the experiment.

Preconditions
1. The system has been configured.
2. You have defined suitable observation methods for your color channels.

l You can find step-by-step instructions on the definition of observation
methods for fluorescence acquisition here.

The following process flow chart displays the basic steps of the process.

Setting up the new experiment plan

Defining and configuring the experiment plan
Define the experiment plan.

Specify settings for each command in the experiment plan.
Save the completed experiment plan.

Running the experiment
Specify general acquisition settings. These are only valid for the current experiment.

Run the experiment.

Saving the experiment plan

Setting up the new experiment plan

1. If necessary, use the View > Tool Windows > Experiment Manager command to
show the Experiment Manager tool window.

2. In the Experiment Manager tool window, click the New button to create a new
experiment.
l This automatically creates a new document of the experiment plan type in the
document group.

l The experiment plan contains its own toolbar with all the commands that you
can use in an experiment plan. Exactly which commands appear on the
toolbar depends on your system configuration.
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l In the document group, experiment plans are identified by this icon in the
header.

l The default name for the experiment plan is Experiment <sequential No.>.
You can change the experiment plan's name to anything you want when
saving it. A small asterisk next to the name indicates that the document
hasn't been saved yet.
Please note that the name of the experiment plan isn't linked to the
experiment name that you enter in the Experiment Manager tool window. The
entry in the Experiment name field is, by default, incorporated into the names
of the images that you acquire with the experiment plan.

Click the New button (1) to create a new empty experiment plan (2).

Defining the experiment plan

3. Define the first image acquisition command.
Click the small arrow next to the Image Acquisition button to open a menu.
Select the observation method that you want to use for the first image
acquisition, DAPI for example.
l All of the observation methods that are currently defined in your software are
listed in the menu.

Note: When an experiment starts, the currently set objective and the camera are
used during the whole experiment. If you have defined settings for the camera or the
objective in an observation method and you then add this observation method to an
experiment plan, these settings are not automatically adopted in the experiment.
Select the camera and the objective you want before starting the experiment. To do
this, select the corresponding observation method in theObservation Methods
group in theMicroscope Control tool window.

4. Click in the canvas on the position where you want to place the image
acquisition command with the DAPI observation method in the experiment plan.
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The experiment plan already contains the image acquisition command with the DAPI observation
method (1).
Click the Image Acquisition button to add another image acquisition command to the experiment plan
(2).
You can now move the image acquisition command on the experiment plan with your mouse (3).

5. Add the other two commands for image acquisition with the FITC and TRITC
observation methods as well and arrange the commands in a row.
l The three commands have to be connected to each other with a line. This
line has an arrow which unambiguously defines the order of the commands.
Depending on where you placed the commands in relation to each other,
they may already be connected.

l The experiment plan is constantly checked for errors by default. If the two
image acquisition commands aren't connected, a yellow warning sign
appears at the top left of the experiment plan. Move your mouse pointer over
the warning sign to display a description of the syntax error that was found.

6. You can define the connector between two commands in the experiment plan
manually. To do so, create a connector by dragging one of the control points on
the edge of a command to a control point on the following command. When
doing this, you always have to connect an output control point (on the right of
the command) with an input control point (on the left of the command).
l Your software automatically draws the connector in the experiment plan.
When you move commands in the experiment plan, the connector between
these commands is automatically adjusted.

Both experiment plans show the same experiment. First, an image is acquired with the FITC
observation method and then an image with the TRITC observation method. The green FITC
command's output control point (1) is correctly connected to the red TRITC command's control point
(2). The connector has been selected in both experiment plans and is therefore displayed in color.
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Configuring the experiment plan

Define the exposure time and other acquisition settings for the image acquisition
commands.

7. Select the DAPI command in the experiment plan.
l In the Experiment Manager tool window, the Image Acquisition, Camera
Settings, and Display groups are now shown.

8. Click the Apply Settings button. You can find the button in the Image Acquisition
group in the Experiment Manager tool window.
l The DAPI observation method is specified on the microscope.

9. Click the Live button in the toolbar at the top of the Experiment Manager tool
window to switch to live mode. In the live-image, check the exposure time and
focus on the sample.
l Note: The live-image covers the experiment plan in the document group.
When you turn off live mode again, the live-image is closed by default and
you see the experiment plan again.
If you've selected a different setting for the live-image, you can activate the
experiment plan after ending the live mode, in theGallery tool window, for
example.

10. Set the resolution and the bit depth in the Experiment Manager tool window.
Set the exposure time and the sensitivity or gain for an optimal image.
l Note: You can also use the Camera Control tool window to optimize the live-
image. The acquisition settings in the Camera Control tool window are not,
however, transferred automatically to the selected command in the
experiment plan. To do this, click theGet Settings button in the Experiment
Manager tool window.

11. In the same way, define the acquisition settings for the FITC and TRITC
commands. You can make different settings for each image acquisition
command. For example, expose the different fluorescence images differently to
even out the differences in the light intensity.

The experiment plan contains three individual image acquisition commands. Because the image
acquisition commands are linked to an observation method, before the image acquisition your system
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automatically takes on the settings you defined in the observation method. For the acquisition of
fluorescence images, the required mirror cubes are brought into the light path, for example.
The experiment will produce three fluorescence images.

Running the experiment

Specify some general acquisition settings for the running of the experiment. These
acquisition settings are not saved together with the experiment plan.

1. Click the Acquisition Settings button, located in the Experiment Manager tool
window's toolbar.

2. Select the Saving > Process/Experiment entry in the tree view.
Here, you specify whether and how the acquired images are to be automatically
saved. You can have the acquired images saved in a database or in a directory
of your choice. You can also switch off the automatic save process. In this case,
the acquired images stay open in your software's document group after the
experiment has finished.

3. Select the Document Name > Process/Experiment entry in the tree view.
Here, you specify how the acquired images should be named.

4. Some camera settings, like Online Deblur for example, in the Camera Control
tool window are set globally for the whole experiment. Just like the acquisition
settings, they're not saved together with the experiment.

5. Click the Keep Experiment Visible button, located in the toolbar at the top of the
Experiment Manager tool window.
l The button is active when this mode is active. You can recognize this status
by the button's colored background.

6. Click the Start button, located in the Experiment Manager tool window to run
the experiment.
l Note: You can also start an experiment when the experiment plan is not
active in the document group. If more than one experiment plan is open, the
last experiment that was active is always started.

l The experiment starts immediately. Three individual fluorescence images will
be acquired.

l When the Keep Experiment Visible button is active, a new document group
will automatically be created in the experiment plan after the experiment is
started. Now, the experiment plan remains visible while the experiment is
running.
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When the button (1) is active, a new document group (2) is automatically created for the experiment
plan.

Saving the experiment plan

7. Activate the experiment plan in the document group.
8. Use the File > Save As command to save the experiment plan. Save the

experiment plan, under the name 3_FL_Images, for example.
l An experiment plan will be saved in the OEX file format.
l If you have the results of the experiment automatically saved, the experiment
plan is also automatically saved so that the experiment will be as well
documented as possible. The automatically saved experiment plan is named
like the first image that has been acquired.
You can find the saved experiment plan in the same directory as the other
data is saved in. You can specify the storage location in the Acquisition
Settings dialog box.

13.2.2. Acquiring multi-channel fluorescence images

Acquiring a fluorescence image with three color channels

Your sample has been stained with the DAPI, FITC and TRITC fluorochromes.
Define an experiment plan for acquiring a multi-channel fluorescence image.
Run the experiment and acquire a multi-channel image.

1. Load an experiment plan in which three fluorescence images are acquired one
after the other.

2. Use the File > Save As command to save the experiment plan with a new file
name.

Inserting a 'Multichannel' system template
Your software offers several predefined typical image acquisition commands. You
can use these system templates to create an experiment plan quickly.
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3. Click the Experiment Templates button. You can find the button on the
experiment plan's toolbar.
l Amenu of commands that apply to experiment templates opens.

4. Select the System Templates command to open a list of available predefined
experiment plans.

5. Select theMultichannel entry to insert the command for acquiring a 3 channel
fluorescence image into the current experiment plan.

6. Click the canvas at the position in the experiment plan where you want to place
the command.
l Your software inserts the command for acquiring a 3 channel fluorescence
image into the current experiment plan. The command is composed of four
individual commands: three image acquisition commands for acquiring the
individual color channels, and a command that combines the three color
channels into a multi-channel image after they have been acquired.

l Your software uses the current device configuration and the current
observation methods.

l You usually have to adjust the predefined acquisition commands. A yellow
warning sign indicates potential errors. Move your mouse pointer over the
warning sign to display a description of the error that was found.

7. Select the individual commands and configure the commands in the Experiment
Manager. You can assign a different observation method to an image
acquisition command or change the exposure time, for example.

The illustration shows an experiment plan for a multi-channel image acquisition.
The name of the multi-channel group (1) and the status of the online display (2) are displayed in the
experiment plan.
The experiment will produce a multi-channel image with three color channels.

8. Test the experiment. To do this, click the Start button in the Experiment
Manager tool window.
l The acquisition of the multi-channel fluorescence image starts immediately.
l The acquisition has been completed when you can again see the Start button
in the Experiment Manager tool window.

l The acquired fluorescence image is displayed in the image window by
default after the experiment is finished. In the image window, all three color
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channels are superimposed on each other so that you see all three
fluorescence images at the same time.

9. In the image window, take a look at the multi-channel fluorescence image that
has been acquired. If necessary, change the settings for individual commands
in the experiment plan.
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Defining a Z-offset for individual color channels

Usually, the focus position is different for each color channel. Extend your
experiment plan and select the optimal focus position for each color channel.

You acquire a multi-channel fluorescence image with three color channels with this experiment plan.

1. Select a color channel in the experiment plan.
2. Choose the observation method that belongs to the selected color channel and

switch to live mode.
3. Bring the sample into focus.
4. Select the Use Z-Offset check box in the Experiment Manager tool window. The

check box is located at the top of the tool window.
l The Z-Offset group at the bottom of the Experiment Manager tool window is
now available for image acquisition commands.

5. Click the Define Z Reference button in the Z-Offset group to define the selected
color channel as a reference for the Z-offset.
l This icon is now displayed on the selected color channel in the experiment
plan.

l The current Z-position is displayed next to the Define Z Reference button.
This Z-position is used as a reference value for the Z-offset of the other color
channels.

l As you can't enter a Z-offset for the reference image, the Z-Offset in µm field
is not available as long as the reference color channel is selected.

In this experiment plan a Z-offset for the individual color channels is defined. The green color channel
is used as a reference.
Select one of the other color channels to view its Z-offset values in the Experiment Manager tool
window (1). In the example shown, the microscope's Z-drive is raised by 8 µm in relation to the current
Z-position of the reference color channel before the acquisition of the red color channel.

6. Select the next color channel within the multi-channel group.
7. Choose the observation method that belongs to the selected color channel and

focus the sample.
8. Click the Read Z-offset button in the Z-Offset group to adopt the current Z-

position of your microscope stage.
l Your software computes the difference to the reference color channel's Z-
position and enters this value in the Z-Offset in µm field.
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9. Define the Z-offset for the other color channels within the multi-channel group.
l When you later load and run the experiment plan, focus before the
acquisition of the reference color channel. The focus position of the
remaining color channels is then adjusted accordingly.

Acquiring a multi-channel fluorescence image together with a
transmitted light image

Expand your experiment plan and acquire a transmitted light image as well, with the
brightfield observation method, for example.

1. Select the multi-channel group in the experiment plan. Use the mouse to
enlarge the frame so that there's enough room inside the group for another
image acquisition command.

2. Click the small arrow next to the Image Acquisition button to open a menu.
Choose an observation method for the acquisition of a transmitted light image,
e.g., phase contrast, differential interference contrast (DIC), or brightfield.
Position the command to the right of the last fluorescence image acquisition
inside the multi-channel group.

3. Connect the last fluorescence image acquisition command with the transmitted
light image acquisition command. To do this, click on a control point and, while
holding the left mouse button pressed, move the mouse pointer to the other
control point.

4. Select the command for the transmitted light acquisition in the experiment plan.
l In the Experiment Manager tool window, the Image Acquisition, Camera
Settings, and Display groups are now shown.

l The Transmission overlay check box in the Image Acquisition group is
available when the command selected in the experiment plan is linked to a
transmitted light observation method.

5. Select the Transmission overlay check box in the Experiment Manager tool
window. Now, the transmitted light image is assigned its own image layer on top
of the fluorescence images.
l This icon appears in the experiment plan on the command for the acquisition
of the transmitted light image.

6. Make the rest of the settings for the acquisition of the transmitted light image.
7. Click the Start button, located in the Experiment Manager tool window to run

the experiment.
l Then, together with your fluorescence images, a transmitted light image will
also be acquired and saved together with the multi-channel fluorescence
image. The result of this acquisition process is a multi-layer image that you
can view with the Layers tool window.
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The illustration shows an experiment plan for a multi-channel acquisition with a transmitted light image
(1).
The transmitted light image acquisition command is inside the multichannel group. The experiment will
produce a multi-layer image with two image layers. One image layer is the multi-channel image and the
second layer is the transmitted light image.

Alternatively, you can also use this experiment plan to acquire a multi-channel image with a transmitted
light image. The transmitted light image acquisition command is, in this case, outside the multi-channel
group. The experiment then produces two images, one multi-channel image and the transmitted light
image. In this case, you can't place one images on top of the other to view the superimposition.

13.2.3. Acquiring multi-dimensional images
Example: Define an experiment plan for acquiring a multi-channel Z-stack. You want
the acquisition of the multi-channel Z-stack image to be repeated several times at
intervals of one hour.
Run the experiment.

Preconditions
l The system has been configured.
l You have defined suitable observation methods for your color channels.
l Your microscope has a motorized Z-drive. The Z-drive has been set up and
calibrated.
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The following process flow chart displays the basic steps of the process.

Preparing acquisition

Adding a Z-stack loop
Add a Z-stack loop.

Specify the acquisition parameters for it.

Adding a time lapse loop
Add a time lapse loop.

Specify the acquisition parameters for it.

Running the experiment

1. Load an experiment plan for acquiring a multi-channel fluorescence image. Or
specify a new experiment plan.

2. Use the File > Save As command to save the experiment plan with a new file
name.

Preparing acquisition

3. Select one of the image acquisition commands in the experiment plan, DAPI for
example. Click theGet Settings button in the Experiment Manager tool window
to have the DAPI observation method set on the microscope.

4. Click the Live button, located in the toolbar at the top of the Experiment
Manager tool window.

5. Arrange the live window and the experiment plan in the document window so
that you can see both documents at the same time. To do this, use theWindow
> Split/Unsplit > Document Group (Right) command, for example.

6. Bring the image into focus.
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Some of the settings for the Z-stack acquisition can best be checked in the live-image. You can display
the live-image (2) and the experiment plan (1) in the document window at the same time.
The Z-stack loop has been selected in the experiment plan. In the Experiment Manager tool window,
the Z-stack group (3) is now visible. Set the acquisition parameters here.

Adding a Z-stack loop

7. Click the Z-Stack Loop button. You can find the button on the toolbar at the top
of the experiment plan.

8. Draw a frame around the multi-channel group. Your microscope's Z-drive will
now be automatically moved to a different Z-position when all the commands in
the Z-stack loop have been carried out.
l The Z-stack group is displayed in the Experiment Manager tool window. Set
the acquisition parameters for the Z-stack loop here.

9. Define the acquisition parameters for the Z-stack loop in the Experiment
Manager tool window.
l In the case being described, first the whole multi-channel image is acquired
at a Z-position. Only then does the stage move to the next position.
You can also define the experiment to acquire the whole Z-stack for one color
channel first. Then the observation method is changed and then the whole Z-
stack is acquired for the next color channel.
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Selecting the acquisition parameters for the Z-stack loop

Set the acquisition parameters for the acquisition of a Z-stack in the Experiment Manager tool window.
The acquisition parameters apply to the Z-stack loop that is selected in the current experiment plan.
Use the fields and buttons with black numbers (1-4) for this. The values in the fields with white numbers
are automatically calculated and updated by your software.

10. Select the Top and bottom entry in the Define list (1).
l The stage's current Z-position will be shown in the Position (1) field. Because
you've already focused, this is the focus position.

11. Using the arrow buttons (2), move the microscope's Z-drive up to the Z-position
at which the structures that are directly under the surface of the sample are
displayed in sharp focus. The buttons with a double arrow move the stage in
larger steps.
Now, move the Z-drive the same distance again in the same direction. Click the
upper Set button (3).
l The current Z-position will be adopted in the Start field (3).

12. Now, define the final position in exactly the same way.
l The Recommended Step Size field (4) displays the distance required
between two Z-positions in the Z-stack. The required distance depends on
the objective's Numerical Aperture, among other things, and is automatically
calculated using the Nyquist theorem. This process assures that no parts of
the sample remain blurred between two frames. The higher your objective's
magnification and the Numerical Aperture are, the smaller the required
distance will be.

13. If necessary, release both of the buttons showing the lock icon .
14. Click the Apply button (4) located next to the Recommended Step Size field.

l The Step Size field (5) adopts the value from the Recommended Step Size
field.
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l The Z-Slices field (6) now displays how many Z-positions will be moved to by
the Z-stack loop. The number of Z-positions will be automatically calculated
on the basis of the Start and End values, and the Z-spacing.

15. Finish the live mode.

The illustration shows an experiment plan for the acquisition of a multi-channel Z-stack image.
The experiment plan displays the number of Z-positions that will be moved to and the Z-spacing (1). In
this example, 27 individual images with a Z-spacing of 0.86 µm will be acquired for each channel.

back to process flow chart

Adding a time lapse loop

16. Click the Time Lapse Loop button. You can find the button on the toolbar at the
top of the experiment plan.

17. Draw a frame around the whole multi-channel Z-stack image. The acquisition of
the multi-channel Z-stack image will now be repeated. All acquired images will
be combined into a single multi-dimensional image, a multi-channel Z-stack
image.
l The Time Lapse Loop group is displayed in the Experiment Manager tool
window. Set the acquisition parameters for the time lapse loop here.

18. Define the acquisition parameters for the time lapse loop in the Experiment
Manager tool window.
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Selecting the acquisition parameters for the time lapse loop

Set the acquisition parameters for the acquisition of a time lapse loop in the Experiment Manager tool
window. The acquisition parameters apply to the time lapse loop that is selected in the current
experiment plan. Use the fields with black numbers and the check box (1-3) for this. The values in the
fields with white numbers are automatically calculated and updated by your software.

19. In the Cycles field (1), enter how often the command should be repeated in the
time lapse loop. Enter the value 5 to acquire five multi-channel Z-stack images,
for example.

20. Clear the As fast as possible check box (2).
21. In the Interval field (3), enter the time interval you want between two cycles.

Enter the value 0.5 h, for example. Now, the acquisition of a new multi-channel
Z-stack image will begin half an hour after the start of the previous acquisition.
l The Approximate minimum interval field (1) displays the minimal time needed
to carry out all the commands in the current time lapse loop. This is the
amount of time that will be needed when you select the As fast as possible
check box.

l The Total loop duration field (2) displays the time needed to carry out the time
lapse loop.

back to process flow chart

Running the experiment

The illustration shows a completed experiment plan for the acquisition of a multi-channel image. It
consists of three nested loops. There is a multi-channel group (1), a Z-stack loop (2) and a time lapse
loop (3).
The result is an image file.
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22. Click the Start button, located in the Experiment Manager tool window to run
the experiment.
l The experiment starts immediately. Nested loops are carried out starting on
the inside and working to the outside. To be exact, in this case that means:
First a multi-channel fluorescence image is acquired.
After this has been done, the stage's Z-position changes, and another multi-
channel fluorescence image is acquired at the new Z-position.
The Z-position keeps changing until all Z-position have been used.
Your system waits for half an hour and then repeats the image acquisitions.

l The acquisition has been completed when you can see the Start button in
the Process Manager tool window again, and the progress bar is no longer
displayed.

l Your system's hardware components are now set as specified for the last
observation method that was used.

l The experiment produces a single multi-dimensional image.

13.2.4. Acquiring fast fluorescence time stacks
You can use the Experiment Manager to acquire very fast fluorescence time stacks.
In this way, you can acquire kinetic processes with your system's highest possible
time resolution.

1. Define an experiment plan with a fluorescence image and a time lapse loop.

2. Select the command for acquiring fluorescence images in the experiment plan.
Select the Streaming check box in the Experiment Manager tool window.
l Pay attention to the acquisition time that is displayed in the Image Acquisition
group in the Experiment Manager tool window. The acquisition time
decreases which immediately shows the effect the streaming is having.

l Please note that streaming reduces the duration of the acquisition, the total
duration can, however, can increase slightly. The total duration is displayed
at the top of the Experiment Manager tool window in the Experiment group.
This is because your camera requires a little time to switch the camera into
streaming mode This time adds to the total duration.

l The command for the fluorescence image acquisition in the experiment plan
now looks slightly different.

On the left, you can see the command for a fluorescence image acquisition using the DAPI observation
method.
On the right, the Streaming check box is selected. The status of the check box is indicated by a slightly
changed icon in the experiment plan.
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3. Select the command for the time lapse loop in the experiment plan.
Select the As fast as possible check box in the Experiment Manager tool
window.

4. Click the Start button, located in the Experiment Manager tool window to run
the experiment.
l All images in the time stack are now acquired at the maximum possible frame
rate without waiting to be triggered by the software or the hardware. For
example, you can specify an observation method that opens a shutter before
the image acquisition and closes it again after the image acquisition. When
you are using streaming, the shutter stays open for the whole duration of the
time stack acquisition. Without streaming, the shutter would be opened
before a single image acquisition and closed again.

This is how an experiment plan for the fast acquisition of a fluorescence time stack with the TRITC
observation method looks.

13.2.5. Acquiring multi-channel fluorescence images at different
positions on the sample

Example: Define an experiment plan with which you can acquire multi-channel
fluorescence images at different positions on the sample. The experiment should
always start at a specific stage position.
Your sample has been stained with the DAPI and FITC and fluorochromes.

Preconditions
l The system has been configured.
l You have defined suitable observation methods for your color channels.
l Your microscope has a motorized Z-drive. The Z-drive has been set up and
calibrated.

l Your microscope has a motorized XY-stage. The XY-stage has been set up and
calibrated.

1. Load an experiment plan that acquires a multi-channel fluorescence image or
create a new experiment plan.

2. Check the settings for each image acquisition command.

Adding stage positions
3. Click the Stage Loop button. You can find the button on the toolbar at the top of

the experiment plan.
4. Draw a frame around the multi-channel group.
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l The Stage Loop group is displayed in the Experiment Manager tool window.
Use the functions in this group to define the positions on your sample where
a multi-channel fluorescence image is to be acquired.

5. Move the stage to the first position and focus.
l To move the stage, you can use the joystick or the navigation wheel in the
Microscope Control tool window.
If you've acquired an overview image of your sample, you can also click on
the position on the sample in the overview image in the Stage Navigator tool
window.

6. Click this button in the Stage Loop group to add the current stage position to the
position list.

7. Select more positions for the acquisition of the multi-channel fluorescence
image.
l The current number of positions is shown in the experiment plan.
l When the experiment starts, the stage will go to all positions in the position
list one after the other. The experiment will be carried out at each position
that is defined inside the stage loop. In this example, a multi-channel
fluorescence image will be acquired at each position.

The experiment plan contains a stage loop with 8 stage positions (1). A 2-channel fluorescence image
is acquired at each stage position.

Checking stage positions
You can go back to stage positions that have already been defined to check them
and, if necessary, to delete them from the position list at any time.

8. Select the stage loop in the experiment plan.
9. In the Experiment Manager tool window, click this button .

l The Position List dialog box opens. It displays all currently defined stage
positions.

10. Select a position in the list.
11. Click theGo to Position button to move the microscope stage to the selected

position.
12. Click the Delete Position button to delete the selected position. Now, you can no

longer use this position for the experiment.
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Starting the experiment
13. Click the Start button, located in the Experiment Manager tool window to run

the experiment.
l The stage moves to all stage positions one after the other. A multi-channel
fluorescence image is acquired at each stage position.

l The experiment will produce 8 multi-channel fluorescence images.

13.2.6. Adapting existing experiments
You can view and edit the settings for individual commands at any time.

1. Should the Experiment Manager tool window be hidden, use the View > Tool
Windows > Experiment Manager command to make it appear.

2. Load a saved experiment plan. Experiment plans have the OEX file name
extension.

3. Select the command in the experiment plan that you want to edit, an image
acquisition for example.
l You can view and change all current settings for the selected command in
the Experiment Manager tool window.

4. Save the experiment plan with the changed settings.

13.2.7. Creating your own experiment templates
You can save commands or groups of commands in your experiment plans as
experiment templates. This makes it easy to use them again.

1. Define an experiment plan. For example, you can define an experiment plan in
which three fluorescence images are acquired one after the other.

This experiment plan acquires three fluorescence images consecutively. Save the group as an
experiment template.

2. Click the Experiment Templates button (1). You can find the button on the
experiment plan's toolbar.
l Amenu of commands that apply to experiment templates opens.

3. Select the Add Current Experiment to Favorite Templates command (2).
l A dialog box for saving experiment templates opens.
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4. Enter a descriptive name for the experiment template in the Name field.
5. In the Access options at the bottom of the dialog box, you specify whether the

experiment template is to be available only to yourself, or to all of the users.
l The system is preset to initially make a new experiment template available
only to the user who saved it. You recognize this status by the small icon ( )
next to the name.

l Select the Public option. The experiment template can now be used by other
users. You will be able to recognize this by the small icon next to the
experiment plan's name ( ).

6. Click the Save button to save the new experiment template.
l You can now find the new experiment template in the Favorite Templates
menu. Click the Experiment Templates button to open the menu.

l The commands in the experiment template are saved with the same settings
that are currently selected for the experiment. If you change the device
configuration, like deleting observation methods for example, the experiment
template is not adjusted accordingly.
A yellow warning sign indicates potential errors. Move your mouse pointer
over the warning sign to display a description of the error that was found.

00801 01022023
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14. Overview - Report
You can create reports with your software to document the results of your work and
to make them available to third parties. You can share reports as files or as printed
documents.

Two programs are always involved in the creation of reports: Your image analysis
software and the MS-Word application program.

You can use MS-Word 2013, 2016, 2019, 2021 or Microsoft 365 to create reports.

The illustration shows a report in MS-Word format.

Different ways of generating reports
The requirements for working with reports are very different depending on the user
and the way you are working. There are different procedures for creating reports.

1) Creating MS-Word reports using the "Report Composer" tool
window
For users who regularly create reports that are made up in the same way with a lot of
images and who require these in MS-Word format.

For this, your image analysis program should be open in the foreground. In the
Report Composer tool window, open or create a report instruction (RCI file) in which
you specify which images and which page layout the report should contain. Then
you create a report which is displayed in MS-Word at the touch of a button. In MS-
Word you now only undertake small corrections of the report.

2) Creating and editing reports using the Olympus MS-Office Add-in
For users that want to insert images or documents that were created with the image
analysis program into new or existing MS-Word documents. Also for users who want
to process MS-Word reports that were created using the Report Composer tool
window.
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When you use the Olympus MS-Office add in, your image analysis program opens
in the background. You use the Olympus MS-Office add-in to insert images,
workbooks or charts from your software into an MS-Word document. You use what
are called templates to do this. With MS-Word reports, you define Page Templates
in the DOC or DOCX file format.

Procedure 1: Report generation using the "Report Composer" tool
window

1. New report instruction
Switch to the Reporting layout and create or open a report instruction. Place the

documents you want in it.

2. Creating a report
Create a report.

3. Working with the Olympus MS-Word add-in
In MS-Word: Have a look at the report and make small changes, if necessary.

4. Saving the report and the report instruction
If you want, print the report or create a PDF file. Save the report instruction (and the report

as well, if needed).
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Procedure 2: Report generation using the Olympus MS-Office add-
in

1. Setting up a new DOCX file
Create a new file or open an existing document.

2. Working with the Olympus MS-Office add-in
In MS-Word: Use the functions on theOlympus tab to add documents to the report.

3. Working with the Olympus MS-Office add-in
Use the functions on theOlympus tab to layout the report (info stamp, detail zoom and

border, for example).

4. Saving the report
Save the report. If you want, print it or create a PDF file.

00112 01022023

14.1. Working with the report composer
The Report Composer tool window supports you when you are creating and
updating report instructions. In this tool window, you also find the Create button that
is used to start the report creation.

Note: Two programs are involved in the creation of reports using the Report
Composer tool window:
Your software and the MS-Word application program. You can use MS-Word 2013
(SP1), 2016, 2019, 2021 or Microsoft 365for working with reports.

Should the Report Composer tool window be hidden, use the View > Tool Windows
> Report Composer command to make it appear.

Creating a new report instruction
To create a report, first create a new report instruction in your software. You can
also use a saved report instruction.

Note: The report instruction has to contain at least one registered page template.

1. Switch to the Reporting layout.
2. Click the New Report Instruction button. You find this button in the Report

Composer tool window.
l A new document of the report instruction type will be created in the document
group. This document is at the same time the workspace in which you put the
report together.
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3. If no default document template has been defined: Drag the document template
you want onto the upper part (1) of the report instruction. You find a list of the
available document templates in the upper part (2) of the Report Composer tool
window.
l If a default document template has been defined, it will be automatically
inserted in the upper part of the new report instruction.

l Creating a report is also possible when you leave the upper part of the report
instruction empty. In this case, the default MS-Word document template is
used.

4. Drag the page templates you want onto the lower part of the report instruction
(3). You find a list of the available page templates in the lower part (4) of the
Report Composer tool window.
l Every report has to contain at least one page template.
l Make sure that the page templates contain the correct placeholders for the
document types that you want to drag onto the report instruction.
Accordingly, if your report is to contain an image and a chart, select a page
template that contains one placeholder for an image and another for a chart.

l If you want to use workbooks in your reports, MS-Excel must be installed on
your PC. The minimumMS-Excel version required is MS-Excel 2010.

l The placeholder for a workbook can also be used for an MS-Excel file. To do
this, drag the MS-Excel file from MS-Windows Explorer into the report
instruction. In the report instruction, MS-Excel files are shown with this icon:

5. Drag the documents you want onto the lower part of the report instruction (3).
l In the Reporting layout, the Database, Documents andGallery tool windows
are arranged to the left of the document window. In each of the tool windows
you can select one or more documents and drag them onto the report
instruction. If you use the Database tool window, the documents don't have
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to be open. It is sufficient to open the database. However, theGallery tool
window only allows you to select documents that are currently open in your
software.

l You can also integrate MS-Word files (e.g., background information
regarding the project) into your MS-Word reports. MS-Word file don't need a
placeholder in the report instruction. Drag the MS-Word file from MS-
Windows Explorer into the report instruction. In the report instruction, MS-
Word files are shown with this icon:

l The documents must have been saved, because unsaved documents cannot
be included in a report.

The illustration shows an example of a report instruction. In the report, two different page templates are
to be used. The first page template contains a single placeholder for an image, the second page
template contains two placeholders for an image. After the page template, the images that are to be
inserted in the report page are displayed.

6. Check the report instruction now. You may still edit it and, e.g., delete or shift
documents or select another page template.

Creating a report
1. Click the Create button. You find this button in the Report Composer tool

window.
l The report will be created. Creating a report can take some time when large
reports with many images and documents are involved. Pay attention to the
progress bar that is shown. The MS-Word application program will open
automatically and display the new report. In the example shown below, the
report has three pages. (The fact that the first page template only contains
one image placeholder and two images have been added to the report
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instruction, automatically leads to the creation of two report pages.)

2. If you want to, you can still make additional changes in the MS-Word application
program. To do so, use theOlympus Report Add-in add-in.

3. If you want to, save the report instruction and the report.

Editing a report instruction
You can make the changes described below to a report instruction. These changes
do not apply to reports the have already been created on the basis of this report
instruction. Therefore you must create a new report in order to see the changes you
made. This will generate a new MS-Word document. Any changes that you may
have made in the first version of the report is not be contained in the newly created
MS-Word file.

Exchanging the document template
1. Load the report instruction that you want to edit.

l Report instructions have the file extension RCI.

2. To delete a document template, select it and press the [Del] key on your
keyboard.

3. Drag the new document template onto the upper part of the report instruction.
l By doing so, the document template is exchanged. Please note that a report
instruction can only contain one document template.

l A report instruction must not contain a document template at all. When you
leave the upper part of the report instruction empty, the MS-Word default
document template will be taken.

Changing the page templates
1. Load the report instruction that you want to edit.
2. In the report instruction, select the page template you want to exchange.
3. Use the [Del] key on your keyboard to delete the selected page template from

the report instruction.
l By doing so, you only deselect the page template, no file will be deleted.

4. Drag the new page template to the position in the report instruction, where the
deleted page template had been located.
l Every report has to contain at least one page template.
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Shifting the page templates
1. To shift a page template to another place in the report instruction, select it and,

with the left mouse button depressed, drag it to a new position (Drag&Drop).
l In certain cases, this may change the appearance of the report considerably.
All documents that come after this page template in the report instruction will
use this page template in the report.

Deleting documents
1. Load the report instruction that you want to edit.
2. In the report instruction, select the documents that you want to delete.
3. Use the [Del] key on your keyboard to delete all of the selected documents in

the report instruction.
l By doing so, you only undo the document selection, no file will be deleted.

Adding documents
You can add new documents to an existing report instruction at any time.

1. Load the report instruction that you want to edit.
2. Simply drag the new documents onto the position you want in the report

instruction.
l Dragging & dropping images onto the report instruction is possible from the
Database, Documents andGallery tool windows.

l Please note the page templates must be placed before the images.

Moving documents
You can change the order in which the selected documents are arranged in the
report instruction at any time.

1. Load the report instruction that you want to edit.
2. Select an image, and with the left mouse button depressed, drag it to another

position (Drag&Drop).
00153 01022023
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14.2. Working with the Olympus MS-Office add-in
When your software is installed, an theOlympus Report Add-In add-in is added to
the MS-Word application program. When you start MS-Word, you can recognize this
because theOlympus tab is displayed.

Note: The language on theOlympus tab corresponds to the language set in your
image analysis software. This language can differ from the language in which the
MS-Word application program is shown.

The add-ins' functions

This add-in assists you with very different tasks:

1. Inserting a document that is currently open in your image analysis software, into
a MS-Word document.

2. Inserting a document that is saved locally, or is in your image analysis
software's database, into a MS-Word document.

3. Inserting a field that contains information that is saved in your image analysis
software into your MS-Word document. This makes sense, for example, when
you want to see the acquisition date of a certain image.

4. You add one or more detail zooms to an image.
5. You change the image properties and set, for example, whether or not the info

stamp and the scale bar should be shown.
6. You change the resolution of one or all images of the report. If you want to share

the report, it may be sensible to reduce the resolution, thereby also reducing the
file size.

7. You update all placeholders in your report. This makes sense, for example,
when you've made changes to the documents in your image analysis software
that the report doesn't contain yet.

8. You insert an MS-Word document into the database of your software. This
command is only available if your software supports the database functionality.

9. Defining templates that you want to use for your work with reports. With MS-
Word reports, you define page templates in the DOC or DOCX file format.

10404 01022023

Creating and editing a new template

Creating templates for MS-Word
During the installation of your image analysis software, some predefined templates
were installed too. In addition to this, you can define your own templates too. With
MS-Word reports, you define Page Templates in the DOC or DOCX file format.

The contents of a template
In a template, placeholders are set up for the documents that the report is to contain.
There are placeholders for images, charts, workbooks and fields. When, for
instance, the report is to contain pages that have an image at the top, and below it, a
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chart, you should then set up a template, which has a placeholder for an image and
a placeholder for a chart.

Note: For technical reasons, a template must consist of precisely one page. For this
reason, create several separate files if you require several self-defined template
pages.

14.2.1. Creating a template and adding a placeholder for a
document

1. In the MS-Word application program, select the File tab and select the New
entry.

2. Select the Blank Document option, if you don't want to use an existing page
template as template, but instead want to start from scratch.

3. Decide whether you want to insert a placeholder for an image, a chart, or a
workbook. On theOlympus tab, click one of these buttons: Insert Image
Placeholder, Insert Chart Placeholder, Insert Workbook Placeholder. These
buttons are part of the Templates group.
l The placeholder you've selected will be inserted.

4. If necessary, you can change the size of the placeholder. To do so, move your
mouse over a handle, then with the left mouse button depressed, drag it in the
required direction. The length/width ratio remains unchanged, so that the
objects won't be distorted by this action.

5. Double click a placeholder for an image, to change the default settings for its
appearance.

6. If required, insert additional placeholders for images, charts or workbooks.
Make sure that your template isn't longer than a page.

7. If you want to, you can insert a placeholder for a field. Additional information
about a placeholder can be shown in this field, for example, the name, or the
date it was set up. You will find additional information on inserting placeholders
for fields further down.

8. Save your template. For page templates, use the DOC or DOCX file format. As
a storage location, select the same directory that is set for your user templates
or workgroup template in the software.

9. Close the file.

14.2.2. Adjusting the insertion order
The placeholders are numbered in the order in which they were inserted. Should
you have initially set up placeholders for two images, have then decided to put a
placeholder for a chart right at the top of the page, the insertion order would be that
shown in the example on the left.

1. In this case, click the Adjust Insertion Order button on theOlympus tab, to have
the insertion order numbered serially from top to bottom (see example).
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14.2.3. Inserting a placeholder for a field
1. In the template, select the placeholder into which you want to insert a field.
2. On theOlympus tab, click the Insert Field Placeholder button. You can find this

button in the Templates group.
l In the Placeholder list, the name of the placeholder into which you want to
insert a field appears.

3. In the Available fields list, select the field that is to be inserted. The entries in this
list are arranged hierarchically. Click the plus sign to expand the list.
l Two types of field are available.
The Document Properties list contains fields that are, by default, in your
software, managed for this document type.
The Database fields list contains all of the fields that are available in the
database for the selected placeholder. For this purpose, a database must
have been opened.

4. Keep the Insert Field dialog box open. Position the mouse pointer on the
location in the report where you want to insert the field.

5. In the Insert Field dialog box, click the Insert button.
l The placeholder for a field will then be displayed. You can recognize it by the
curly bracket, and by the field name shown.

6. If necessary, add placeholders for further fields. To do this, repeat the last 3
steps.

7. Close the Insert Field dialog box.
8. Save the template.

00402 01022023
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14.3. Editing a report
There are several ways in which you can edit reports and optimize them for their
intended use. To do so, use theOlympus Report Add-inMS-Word add.

Considerations for users who created the MS-Word report using the
"Report Composer" tool window
If you want to make some changes to a report you created using the Report
Composer tool window, before doing so, you should decide whether it will be better
to make the changes in the report (i.e., in MS-Word) or in the report instruction (i.e.,
in your software).
Often, it is advisable to change the report instruction first and then create a new
report. Changes you make in the report instruction are valid for every subsequent
report that you create with this report instruction. There are numerous changes that
you can anyway, only make in the report instruction, for example, the selection of
other page templates. However, changes that you make in a report are only valid for
that particular report.

Changing the image properties
When images are transferred to a report, the image link is transferred as well. This
makes it possible to change the image display in a report (for example, to scroll the
image segment).

1. Double click the image to open the Image Properties dialog box. If the image is
in a grouped object, first select the group and then double click the image.

2. In the Display group, select the Scale bar if calibrated, Info Stamp and Border
check boxes, if these elements are to be displayed.
l The properties of these elements can be defined in theOptions > Image
Information dialog box. Click theOptions button to open this dialog box.

3. In the Size group, select one of the options that specify how large the image is to
be displayed in the report.

4. If your settings should apply for all future images, click the Set as Default button.
5. Click theOK button.

l The Image Properties dialog box closes. The changed image properties will
be shown in the report now.

Adjusting documents
In the report, you can select a document of the "image" or "chart" type and select the
Adjust Document button on theOlympus tab. You will then change over to the image
analysis software, where you can edit the document and then automatically change
back to the report.

Example: In the MS-Word application program, you edit a report that contains a lot
of images. With a certain image you notice that an important measurement is
missing. Using the Adjust Document button, you change over to the image analysis
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software, add the missing measurement and then change back to MS-Word in order
to continue editing the report.

14.3.1. Adjusting an image
1. Open the report and select the image that you want to adjust. If the image is in a

grouped object, first select the group and then select the image.
2. On theOlympus tab, click the Adjust Document button.

l You switch to the image analysis software. If it was closed, it will be started
and displayed in the foreground.

l The image that you want to adjust is also opened. In case it is from a
database that is currently closed, the database will be opened in the
background.

Note: The image analysis software is now in a special "adjust-document" mode. In
this mode, you can only make certain adjustments to the image. This is why a lot of
other functions are hidden.

3. Make the required change.
4. If the image information was changed: Save the image in the image analysis

software.
l Some changes made to an image don't have to be saved, e.g., when you
select another frame in a multi-dimensional image. Other changes have to be
saved, e.g., adding a measurement. The fact that a change has to be saved
will be indicated by an asterisk shown behind the file name in the document
group.

5. Click the Update Report button. You find this button in the Adjust Document
message box that is shown in the foreground.

l The MS-Word application program will now be shown in the foreground
again. The edited image will be displayed. You can now continue to edit the
report.

l If your image analysis software was closed before you clicked the Adjust
Document button, it is closed again. If any images or databases had to be
opened for this command, they will be closed as well.

14.3.2. Editing a workbook in the report
Your software supports the handling of workbooks. A workbook is created, for
example, when you open theMeasurement and ROI tool window and export a
results sheet.

Note: If you want to use workbooks in your reports, MS-Excel must be installed on
your PC. You require MS-Excel 2010, 2013 or 2016.
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Apart from the "image" and "chart" document type, reports can also contain
workbooks. A workbook is imported as an Excel object in MS-Word. You can further
edit it in the report.

1. In the report, double click on the workbook. If the workbook is in a grouped
object, first select the group and then select the workbook.
l You will change into the edit mode. You can recognize it by the fact that now
the column headers and the row numbers are shown. In edit mode, as well as
that, you can see all of the workbook's worksheets.

2. If need be, select the worksheet that you want to edit.
3. Double click the workbook in order to switch to edit mode. Make the required

change.
l When you want to format individual cells differently, select the cell and use
the Format Cells command in the context menu.

l When you want to format the complete worksheet differently, (e.g., other font
or other background color), select the complete worksheet (e.g., with the
keyboard shortcut [Ctrl + A]), then select the Format Cells command in the
context menu.

l When you want to hide a column, click on the column's header, then select
the Hide command in the context menu.

4. Exit edit mode by clicking on any point in the report, outside the workbook.

Changing image resolution
By default, all images in a report are transferred to reports with a resolution of
192 dpi. In certain cases, it can make sense to change the resolution of individual or
all images in a report. For example, if you want to print the report, you can raise the
resolution. Alternatively, if you want to publish the report on the Internet, you can
reduce the resolution.

1. Open the report in MS-Word. Decide whether you want to change the resolution
of all images or just certain images.

2. If you only want to change the resolution of one individual image, select that
image. If you want to change the resolution of all images, you don't have to
select any.

3. On theOlympus tab, click the Change Image Resolution button.
l The Change Image Resolution dialog box opens.

4. Select the option you want in the Apply to group. You can choose between
Selected images and All images in report.
l The Selected images option is inactive if no images were selected when the
button was clicked.

5. Specify in the Image Resolution group how you want to change the image
resolution. If you choose the User-defined option, you can enter any resolution
of your choice between 96 and 600 dpi into the DPI field.

6. Click theOK button to change the image resolution.
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7. Check whether you are satisfied with the changed image resolution. If not,
change the image resolution anew.
l You can first reduce the image resolution, then save the report and then
increase the image resolution again. This is possible because each time that
you click the Change Image Resolution button, the image is transferred from
your software to MS-Word again.

8. Once you are satisfied with the changes to the image resolution, save the
report. Take a look at the new file size in the Windows Explorer.

Updating placeholders
The Update Placeholder button makes it easy to have any changes made to the
images after the report has been created also shown in the report. Please note that
all the changes made in your software have to be saved if they are to be displayed
when the Update Placeholder button is clicked.

Example: In MS-Word, you open a report that you created some time ago. In the
meantime, you had changed a lot of images in your image analysis software (e.g.,
added measurements). Now, the report is to be updated so that it shows the newest
version of all of the images.

1. If you only want to update one placeholder, select just that one.
2. On theOlympus tab, click the Update Placeholder button.

l The Update Placeholders dialog box opens.

3. In the Update Placeholders dialog box, specify whether or not all placeholders
should be updated.

4. Select the Update fields linked with placeholder(s) check box if your report
contains fields which should also be updated.

5. Click theOK button.
l The placeholders will be updated.

Inserting a document
You can insert a document at any position in a report. If you have, for example,
created a report using the Report Composer tool window, and while you are viewing
it, notice that you've forgotten an image, you can retroactively insert it into the report.

1. Position the mouse pointer on the location in the report where you want to insert
a document.

2. On theOlympus tab, click the Insert Document button.
l The Insert Document dialog box opens.

3. In the area on the left, select the source the document comes from. You have
the following possibilities:
l Select theOpen Documents entry if you want to insert a document that is
currently opened in your software.

l Select the Database entry if you want to insert a document that is part of the
currently selected database folder. For this purpose, the database must be
opened in your software. Should you work with a version of the software that
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doesn't support databases, the Database entry is hidden.
l Select the File Explorer entry if you want to insert a document that is stored
on your PC or in your network.

4. Select the required document in the document preview. Click the Insert button.
l The required document will be inserted into the report.
l The Insert Document dialog box remains open.

5. Insert further documents now or close the dialog box.
l The path of all documents that you inserted will be saved. That enables you
to later update the inserted documents by using the Update Placeholder
button (in case the documents were changed after they have been inserted
into the report).

Inserting a field
You can insert a field into a report that describes the image in more detail. All of the
values that have been saved in your image analysis software for this image can be
displayed in this field.

1. Select the image in the report to which you want to insert a field. If the image is
in a grouped object, first select the group and then select the image.

2. On theOlympus tab, click the Insert Field button.
l In the Placeholder list, the name of the image into which you want to insert a
field appears.

3. In the Available fields list, select the field that is to be inserted. The entries in this
list are arranged hierarchically. Click the plus sign to expand the list.
l Two types of field are available.
The Document Properties list contains fields that are, by default, in your
software, managed for this document type.
The Database fields list contains all of the fields that are available in the
database for the selected placeholder. For this purpose, a database must
have been opened.

4. Keep the Insert Field dialog box open. Position the mouse pointer on the
location in the report where you want to insert the field.

5. In the Insert Field dialog box, click the Insert button.
l The field contents will be displayed in the report.

6. If necessary, add further fields. To do this, repeat the last 3 steps.
7. Close the Insert Field dialog box.
8. Save the report.
Note: Should you want to have the contents of a specific field regularly shown in
your reports, you can already insert this field, (that is to say a placeholder for this
field) into the page template. Then this field will be automatically filled out in every
report. You can find more information on setting up a template here.
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